Заказы на доработку 1С (сервис удаленной работы)

Хранилище

База знаний
Неназначенных незавершенных заказов: 3, свеженьких 1
Бесплатные отчеты, обработки, конфигурации, внешние компоненты для 1С Статьи, описание работы, методики по работе с 1С

Здравствуйте, гость ( Войти | Зарегистрироваться )




Свернуть

> Добро пожаловать на наш форум

Здравствуйте уважаемый посетитель. К сожалению вы не были распознаны форумом как зарегистрированный пользователь. Для полноценного использования возможностей нашего форума вам необходимо зарегистрироваться. Если вы уже зарегистрированы на форуме, то вам необходимо пройти авторизацию, используя Ваш логин и пароль.

Логин:   
Пароль:
 

Форум:

Новые темы (за 20 дней):

Последние сообщения:

Наши сервисы:

Дополнительно:

Новости для бухгалтера:

 
Склад - какую выбрать конфигурацию? [раздел Помогите подобрать конфигурацию]
Автор Zzaaqqaa — 18.06.21, 22:37 — 2 комментариев
Привет!
Помогите выбрать 1с для склада, необходима простая, приход\расход, перемещение между складами, отчеты , типа движение товаров, остатки по складам, маржа (сравнение внесенных закупочных цен и цен продажи в национальной валюте, хотя будут евро и доллары), вот нашел старую 1С, покупал в 17 году, можно ее как-то подпилить? Типа простое оприходование, без всяких заказов поставщикам и т.д., загрузка списком в разные доки, типа перемещение, оприходование и т.д., только не как внешняя обработка, а кнопка внутри программы?
Буду благодарен за совет, может кто помочь?
Просмотров: 44, последний комментарий от Moloko   
поле ввода "падает" вниз [раздел Программирование в 1С Предприятие 7.7]
Автор 4andriy — 17.06.21, 18:24 — 4 комментариев
добавляю в диалог "поле ввода" многострочный - неограниченая длина
ставлю на середине диалога
при открытии формы в 1с поле ввода "падает" вниз, хотя я хотел что-бы оно было именно там, где я его поставил, причем другие поля никуда не прыгают
где поменять что-бы при изменении размера диалога поле не падало вниз
Просмотров: 78, последний комментарий от CobraS   
Ошибка создания источника доступных настроек компоновки данных [раздел Система компоновки данных]
Автор kiveda — 17.06.21, 15:09 — 5 комментариев
замучила эта ошибка.есть внешний отчет на скд на сетевом диске. после правок в конф., сохранения и повторного открытия/запуска предприятии отчет падает вместе с платформой.

симптомы:
1. отваливается отладка - те точки останова не срабатывают

2. отчет не реагирует на изменения кода.

3. после повторного нажатия кнопки сформировать отчет падает с сообщением Ошибка создания источника доступных настроек компоновки данных. Предприятие закрывается аварийно.


помогает сохранить отчет под другим именем или пересоздать заново.
впечатление такое что где внутри платформы кешируется старый вариант. Конечно можно чистить кеш, но делать этот постоянно...
сталкивался ли ктото с таким поведением?

kiveda @ Сегодня, 16:03 * ,
Просмотров: 72, последний комментарий от logist   
Обмен по АПИ с Интертоп и Арбер [раздел Программирование в 1С Предприятие 8.3]
Автор alex1c — 17.06.21, 10:16 — 2 комментариев
Уважаемые коллеги, может кто имеет опыт подключения обмена 1С по АПИ с Интертоп и Арбер.
Имеется УТ 2.3 но меня интересует сам механизм, согласен оплатить за решение.
Просмотров: 68, последний комментарий от alex1c   
Открытие формы при старте системы [раздел Программирование в 1С Предприятие 8.3]
Автор BeLuY — 14.06.21, 14:03 — 10 комментариев
Добрый день. В управляемом приложении необходимо сделать автоматическое открытие формы при запуске программы в зависимости от наличия определенной роли. Форму необходимо открыть модально. Знаю, что в обычном приложении это можно сделать в Модуле обычного приложения, в процедуре ПриНачалеРаботыСистемы(), но в управляемом так не работает:

    Если РольДоступна("Роль") Тогда        
        Форма = ПолучитьФорму("Обработка.НоваяОбработка.Форма");        
        Рез = Форма.ОткрытьМодально();        
        
        // Если не удалось
        Если Рез = Ложь Тогда
            // Закрываем программу
            ЗавершитьРаботуСистемы(Ложь);
        КонецЕсли;    
    КонецЕсли;

Это не работает, потому как:
  1. Ругается на глобальный метод РольДоступна(), так как он доступен только на сервере
  2. Модально открыть не получается - выводит ошибку "Использование модальных окон в данном режиме запрещено!"

Опыта работы с управляемыми формами очень мало, но я понимаю, что метод РольДоступна() доступен на сервере, а ПолучитьФорму() на клиенте, и они должны быть, как минимум в разных процедурах (или не всегда? =)), но код я взял из обычного приложения (почти весь) и привел для примера.

Зачем это нужно: Есть мобильное устройство, если заходить в программу с него под пользователем, у которого указана определенная роль, необходимо на весь экран запустить определенную форму с несколькими кнопками, адаптированную под экран мобильного устройства. Так у меня сейчас работает в обычном приложении.

Так вот, как можно решить данный вопрос? Как и где в управляемом приложении описать процедуру проверки доступности роли и модальное открытие окна? Или может мой способ в корне неверный и есть другой, более правильный механизм?

Спасибо)

Конфигурация: BAS Роздрібна торгівля
Просмотров: 195, последний комментарий от BeLuY   
глюк при сохранении файла xls [раздел Программирование в 1С Предприятие 7.7]
Автор 4andriy — 11.06.21, 17:16 — 2 комментариев
1С 7.7
при сохранении документа в формате xls - счет или накладная в одной ячейке сохраняет не более 300 символов, хотя в печатной форме знаков намного больше. в формате htm проблем нет. только в xls. что можно сделать?
Просмотров: 95, последний комментарий от denis84   
Вывод табличного документа на форму [раздел Программирование обычных форм 1С 8.2 и не интерфейсной логики]
Автор stajer — 10.06.21, 16:22 — 2 комментариев
Здравтсвуйте.
1С:Предприятие 8.3 (8.3.13.1513)
"Управление торговым предприятием для Украины", редакция 1.2. (1.2.63.1)

В обработке на основании макета заполняю табличный документ. По команде Показать() в отдельном окне открывается заполненный табличный документ. Добавил реквизит в обработку типа табличный документ и вывел его на форму, как поле табличного документа. Пытаюсь передавать табличный документ таким образом:
ЭлементыФормы.ТабДокФормы.Значение = ТабДок;

Но на форме пустое поле.
Подскажите как можно вывести табличный документ в поле на форму?
Просмотров: 77, последний комментарий от stajer   
ЗИК 67 выгрузка --> ЗУП 8.3 2.1.60.1, В 8.3 пропадают периоды в "Отпуска организаций " [раздел Программирование в 1С Предприятие 7.7]
Автор anatol1c — 10.06.21, 11:24 — 4 комментариев
Добрый день, Всем.
Подскажите, пожалуйста, если сталкивались с такой проблемой.

ЗУП 8.3. Ведется кадровый учет несколько лет. Для расчета ЗП не использовалась.
Хочу загрузить начисления и удержания за месяц 2020 года. Выгружаю обработкой V77Exp.ert из ЗИК данные в файл xml.
После загрузки в ЗУП , в Документах "Отпуска организаций" пропадают "Периоды отпусков". Я так понимаю, что где-то обнуляются данные в регистрах.

Подскажите, пожалуйста.
Документы "Перенос данных" могут обнуляют данные в регистрах?

Или где-то что-то в обработке или правилах "заремить", чтобы в 1с 8.3 в регистры ничего не записывалось?

Сейчас стоит платформа BAF 8.3.16.90. Но этот глюк проявлялся и на 8.3.16.1148, и на 8.3.15. 1595.

С уважением, Анатолий.
Просмотров: 81, последний комментарий от anatol1c   
Ошибка перехода на BAS Agro [раздел Программирование в 1С Предприятие 8.3]
Автор BeLuY — 09.06.21, 9:33 — 13 комментариев
Добрый день. Уже второй день пытаемся выполнить переход с конфигурации "1С:Бухгалтерія сільськогосподарського підприємства для України" на BAS Agro, но безуспешно. Согласно файлу-описанию обновления: "Для перехода на версию 2.1.13 необходимо использовать версию конфигурации "Бухгалтерія сільськогосподарського підприємства" не ниже 2.0.28.1.". Версия, с которой выполняем переход, 2.0.28.1, но при попытке выполнения обновления из конфигуратора получаем сообщение "Файл не содержит доступных обновлений". Комплект поставки взяли с портала ИТС. Из-за чего может такое происходить?

Версия платформы: 8.3.16.1063

Спасибо



Просмотров: 171, последний комментарий от strelok2   
Объединение 3-х запросов [раздел Программирование в 1С Предприятие 8.3]
Автор bizisoft — 09.06.21, 9:14 — 9 комментариев
Здравствуйте.
1С 8.3.14.2095 Альфа-Авто 4.1.23.01

Подскажите пожалуйста возможно-ли объединить 3 запроса в один?

Запрос №1 - Получаю все аналоги для текущего товара
"ВЫБРАТЬ
        |    ГруппыАналогов.Артикул КАК Артикул,
        |    ГруппыАналогов.Производитель КАК Производитель
        |ИЗ
        |    РегистрСведений.ГруппыАналогов КАК ГруппыАналогов
        |        ВНУТРЕННЕЕ СОЕДИНЕНИЕ РегистрСведений.ГруппыАналогов КАК ГруппыАналогов1
        |        ПО ГруппыАналогов.ИдентификаторГруппы = ГруппыАналогов1.ИдентификаторГруппы
        |ГДЕ
        |    ГруппыАналогов1.Артикул = &Артикул
        |";

Результат выгружаю в СписокЗначений

Запрос №2 - Получаю из справочника ПрайсЛистыКонтрагентов список у которых стоит галочка
"ВЫБРАТЬ
        |    ПрайсЛистыКонтрагентов.Ссылка КАК Ссылка
        |ИЗ
        |    Справочник.ПрайсЛистыКонтрагентов КАК ПрайсЛистыКонтрагентов
        |ГДЕ
        |    ПрайсЛистыКонтрагентов.флКонкурент = ИСТИНА";


Результат выгружаю в СписокЗначений


Запрос №3 - Получаю товары из прайслистов контрагентов, согласно двух ранее полученных списков значений.
ВЫБРАТЬ
        |    ПрайсЛистыКонтрагентов.ПрайсЛист КАК ПрайсЛист,
        |    ПрайсЛистыКонтрагентов.Артикул КАК Артикул,
        |    ПрайсЛистыКонтрагентов.Производитель КАК Производитель,
        |    ПрайсЛистыКонтрагентов.Цена КАК Цена,
        |    ПрайсЛистыКонтрагентов.Количество КАК Количество,
        |    ПрайсЛистыКонтрагентов.Контрагент КАК Контрагент,
        |    ПрайсЛистыКонтрагентов1.Валюта КАК Валюта
        |ИЗ
        |    РегистрСведений.ПрайсЛистыКонтрагентов КАК ПрайсЛистыКонтрагентов
        |        ЛЕВОЕ СОЕДИНЕНИЕ Справочник.ПрайсЛистыКонтрагентов КАК ПрайсЛистыКонтрагентов1
        |        ПО ПрайсЛистыКонтрагентов.ПрайсЛист = ПрайсЛистыКонтрагентов1.Ссылка
        |ГДЕ
        |    ПрайсЛистыКонтрагентов.Артикул В(&Артикул)
        |    И ПрайсЛистыКонтрагентов1.Ссылка В(&СпЗнКонкурентныеПрайсы)
        |    И ПрайсЛистыКонтрагентов.Производитель = &Производитель
        |
        |УПОРЯДОЧИТЬ ПО
        |    Цена";

Из результата запроса определяется позиция прайса с минимальной { ТЗ[0].Цена } и максимальной { ТЗ[ТЗ.Количество()-1].Цена } ценой и вычисляется средняя.

Я так и не смог найти, как можно в одном запросе это организовать, чтобы результаты подзапросов (Аналоги) и (Прайсы) передавались в основной запрос как списки значений.
Пробовал Вложенные запросы и временные таблицы, но связать эти три запроса так и не смог.

Можно было и оставить 3 отдельных запроса, но при переборе списка товаров в цикле, для каждого товара необходимо выполнять эти три запроса, а это наверное будет увеличивать общее время обработки списка товаров, а в дальнейшем думал попробовать вообще одним запросом обработать список товаров и вышеописанную кухню (если такое позволяют запросы).
Просмотров: 154, последний комментарий от logist   
Вопрос по архитектуре отчета выгружаемого через ФРЕДО [раздел Программирование в 1С Предприятие 8.3]
Автор kihor — 08.06.21, 17:32 — 2 комментариев
Коллеги, добрый день!

Недавно мы начали использовать ФРЕДО для формирования нового объединенного отчета ЕСВ+1ДФ. Ранее, у нас в отчете 1ДФ были свои небольшие доработки. Сейчас бухгалтера хотят, чтобы эти наработки были перенесены и в новый отчет. Возможно, кто-то знает, можно ли вносить изменения в алгоритм формирования нового объединенного отчета при том, что он передается в ФРЕДО? Я, на данный момент, не совсем четко понимаю архитектуру формирования отчета при помощи ФРЕДО.
Заранее спасибо за ответы.

P.S.
Вопрос касается конфигурации 1С ЗУП, если это имеет значение.
Просмотров: 98, последний комментарий от kihor   
Как правильно обновить конфигурации на сервере? [раздел Программирование в 1С Предприятие 8.3]
Автор ZenBi — 31.05.21, 9:03 — 3 комментариев
Здравствуйте!

Вот и пришёл тот страшный час, когда мне все же не удалось снова отложить обновление конфигурации, потому я приполз сюда и слёзно прошу помощи.
Не знаю как внести (БЕЗОПАСНО) изменения на сервер 1С.
Изменил несколько встроенных форм и отчёт в своей песочнице (отдельная база выгруженная из сохранения основной, в ней всё та же что и в основной, но с ней никто кроме меня не работает). 1С версии 8.3.10, база - УПП 1.3. НЕ управляемые формы (хотя это думаю понятно), база стоит на сервере и с ней постоянно работает от 40 до 100 сотрудников.
Так вот, в песочнице изменения сделал, проверил - работают. Теперь стоит задача - перенести эти изменения в основную базу или сделать их сразу там (если это возможно, благо, что работа минут на 30), и я не знаю как это сделать. При поиске в интернете находил в основном информацию о том как снять с поддержки базу, или рекомендации по её обновлению, но очень расплывчатые.
На форуме ничего не нашёл, ну или же искал плохо, да и потратил на это не много времени.

И так вопрос - как лучше и безопаснее внести изменения?
Просмотров: 206, последний комментарий от ZenBi   
Формирование документов "Распределение расходов..." [раздел Программирование в 1С Предприятие 8.3]
Автор Constantus — 29.05.21, 17:37 — 2 комментариев
Приветствую, Форумчане!
1С:ERP Управление предприятием 2 (2.5.6.159)
1С:Предприятие 8.3 (8.3.18.1433)

Помогите разобраться с вопросом: Как формируются документы "Распределение расходов..." при закрытии месяца.
Как описал в свою проблему в https://pro1c.org.ua/index.php?showtopic=66577,
пытаюсь понять как формируются документы "Распределение расходов..." при закрытии месяца, т.е. пытаюсь понять почему формируется та или иная сумма, которая показывается как сумма Кредита по счету в ОСВ.

При открытии интерфейса закрытия месяца выходит дерево со столбцами:
1. Список требуемых операций для закрытия
2. Кнопка-гиперссылка, которая выполняет ту или иную операцию, указанную в первом столбце.

В связи с этим и есть первый вопрос: как и откуда формируется это дерево с указанием кнопки-гиперссылки, которая выполняет операцию?

Далее, если я понял правильно, в списке есть наименование операции "Распределение затрат и расчет себестоимости"
которая и выполняет функционал создания документов "Распределения затрат..."
Где в коде найти эту процедуру, которая и будет формировать эти документы?

Кроме того, хочу понять как в коде происходит это формирование. Т.е. ведь нужно найти необходимые данные, которые нужно распределить, далее как то их проверить, что их нужно взять, далее нужно создать еще и несколько документов распределения по одному документу (наверное).

Подскажите как формируются документы распределения при закрытии месяца, где находится этот код(ы), чтобы можно в последующем как-то проанализировать принцип работы закрытия месяца с постатейными затратами.
Просмотров: 129, последний комментарий от daveal   
Процедура пошуку номенклатури в БАС Бухгалтерії: проблема в дублювані позицій при загрузці через обробку [раздел Программирование в 1С Предприятие 8.3]
Автор bandrah — 26.05.21, 21:10 — 4 комментариев
Створив обробку для завантаження звітів про роздрібні продажі, перший раз все ок, при повтрній вгрузці дублюється номенклатура, додаю процедуру, що роблю не правильно вже не можу поняти, дякую всім наперед, впевнений, що світ не без добрих людей

Код
&НаСервере
Функция НайтиНоменклатуру(Номенкл, СтавкаПДВ, АртикулП)
    
    Если СокрЛП(СтавкаПДВ)="" Тогда
        СтавкаПДВ = 0;
    КонецЕсли;
    Артикул = СокрЛП(АртикулП);
    
    СтавкаНоменкл = Перечисления.СтавкиНДС.НДС20;
    //Если СтавкаПДВ = 7 Тогда
    //    СтавкаНоменкл = Перечисления.СтавкиНДС.НДС7;
    //ИначеЕсли СтавкаПДВ = 20 Тогда
    //    СтавкаНоменкл = Перечисления.СтавкиНДС.НДС20;
    //Иначе
    //    СтавкаНоменкл = Перечисления.СтавкиНДС.НДС0;
    //КонецЕсли;
    
    Если Артикул <> "" Тогда
        НайдАрт = Справочники.Номенклатура.НайтиПоРеквизиту("Артикул",АртикулП);
        Если СокрЛП(НайдАрт)<> "" Тогда
            Артикул = НайдАрт.Ссылка;
            
        Иначе
            НовДов = Справочники.Номенклатура.СоздатьЭлемент();
            НовДов.БазоваяЕдиницаИзмерения = Справочники.КлассификаторЕдиницИзмерения.НайтиПоКоду("2009"); // шт
            
            НовДов.Наименование = Номенкл;
            НовДов.НаименованиеПолное = Номенкл;
            Если Артикул<>""  Тогда
                НовДов.Артикул = Артикул;
            КонецЕсли;    
            
            НовДов.СтавкаНДС = СтавкаНоменкл;
            
            Запись = НовДов.ЕдиницыИзмерения.Добавить();
            Запись.Коэффициент         = 1;
            Запись.ЕдиницаИзмерения = НовДов.БазоваяЕдиницаИзмерения;
            
            НовДов.Записать();
            
            Возврат НовДов.Ссылка;
        КонецЕсли;
    КонецЕсли;
    
    Запит = Новый Запрос;
    Запит.Текст = "ВЫБРАТЬ
    |    Номенклатура.Ссылка КАК Номенкл,
    |    Номенклатура.Наименование
    |ИЗ
    |    Справочник.Номенклатура КАК Номенклатура
    |ГДЕ
    |    Номенклатура.ПометкаУдаления = ЛОЖЬ
    |    И Номенклатура.Наименование = &Назва
    |    И Номенклатура.Артикул = &Артикул
    |    И Номенклатура.СтавкаНДС = &СтавкаПДВ";
    
    Запит.УстановитьПараметр("Назва", Номенкл);
    Запит.УстановитьПараметр("СтавкаПДВ", СтавкаНоменкл);
    Запит.УстановитьПараметр("Артикул", АртикулП);
    Виб = Запит.Выполнить().Выбрать();
    Если Виб.Следующий() Тогда
        Если Артикул<>"" И СокрЛП(Виб.Номенкл.Артикул)="" Тогда
            Об = Виб.Номенкл.ПолучитьОбъект();
            Об.Артикул = Артикул;
            Об.Записать();
        КонецЕсли;    
        
        Если СтавкаНоменкл <> Виб.Номенкл.СтавкаНДС Тогда
            Об = Виб.Номенкл.ПолучитьОбъект();
            Об.СтавкаНДС = СтавкаНоменкл;
            Об.Записать();
        КонецЕсли;
        
        Возврат Виб.Номенкл;
    КонецЕсли;
    
КонецФункции
Просмотров: 209, последний комментарий от bandrah   
З мобільного додатка відправити щось у Viber [раздел Мобильная платформа 1С]
Автор vbi — 26.05.21, 14:55 — 4 комментариев
Мобільна платформа 8.3.14.78 Сборщик: 2.0.11.36, Платформа 8.3.14.1976

Доброго дня! Чи є якась можливість по кнопці з мобільного додатку відправити якийсь текст у Вайбер? Напряму, або не напряму а вибрати групу чи контакт, вибрав і відправився текст. Або може якось через "Поділитися"?
Просмотров: 148, последний комментарий от vbi   
Флажок в табличной части [раздел Программирование обычных форм 1С 8.2 и не интерфейсной логики]
Автор BeLuY — 26.05.21, 9:18 — 3 комментариев
Добрый день. Есть необходимость добавить колонку в таблицу на форме документа - некий признак (флажок) выбора необходимых строк для дальнейшей обработки, но данное значение хранить не нужно. Как можно добавить этот флажок, чтобы не создавать реквизит в табличной части? Даже если создать необходимый реквизит, то при установке флажка будут изменятся данные документа и, при закрытии документа, будет запрашивать сохранение.

Другими словами: необходима возможность открытия документа, выбора необходимых запчастей и перемещение их в производство. После чего закрыть документ без каких-либо сохранений

Платформа 8.3.8, Обычное приложение.

Спасибо!

26.05.2021: нашел решение.
Просмотров: 168, последний комментарий от BeLuY   
Проводки по регістру бухгалтерії Хозрасчетный на Дт 231 і 91 рахунків не потрапляють в документ розрахунок собівартості [раздел Программирование обычных форм 1С 8.2 и не интерфейсной логики]
Автор anjey2007 — 25.05.21, 21:24 — 1 комментариев
Доброго дня.
платформа 1С:Підприємство 8.3 (8.3.9.2033)
конфигурация Управление производственным предприятием для Украины", редакция 1.3 (1.3.58.2) обычные формы.

Є самописний документ, який робить проводки по регістру бухгалтерії Хозрасчетный на Дт 231 і 91 рахунків.
також рухи по регістрах накопичення Затрати(бухгалтерський облік) і Незавершене виробництво(бухгалтерський облік).

але дані затрати не потрапляють в документ розрахунок собівартості.
Підкажіть, будь ласка, де ще треба щось налаштувати.
Просмотров: 432, последний комментарий от logist   
Особенности работы Расшифровки [раздел Система компоновки данных]
Автор kiveda — 23.05.21, 12:05 — 2 комментариев
есть 2 отчета:
в Отчете А в качестве источника данных используется тз и есть процедура при компоновке рез-та где обрабатывается документ результат.процедура при компоновке рез-та Стандартная обработка=Ложь
типовая расшифровка в отчете А работает нормально
Отчет Б в качестве источника данных используется запрос.Когда добавляю процедуру ПриКомпоновке рез-та Стандартная обработка=Ложь - отваливается расшифровка (те на ячейках не появляется лупа)

с чем это связано, и как можно заставить ее работать?

Просмотров: 98, последний комментарий от kiveda   
Специалист по BAS бух. [раздел 1С:Специалист по Бухгалтерии 8]
Автор Vadosik_28 — 22.05.21, 19:23 — 2 комментариев
Подскажите пожалуйста!!!
Кто сдавал в недавнее время экзамен на спеца - может у вас есть билеты? или они не менялись, и правда что говорят что скопированы с русских?
Буду благодарен за любую инфу.
Просмотров: 154, последний комментарий от anjey2007   
Підключення сканера Magellan 8400 [раздел Работа с торговым оборудованием]
Автор allspice — 20.05.21, 15:30 — 4 комментариев
Доброго дня, в мене виникла проблема з підключенням сканера "Magelan 8400" на 1С версії 8.3.9 (редакція 1.0)

Нормальних інструкцій в інтернеті не знайшов.

Коли сканую штрихкод то впрефіксі чомусь додається "S08", а вкінці не вистачає одного символу".

До передачі ваги з даного сканера в 1С навіть не дійшов...

В кого є інструкція як його налаштувати з 1С?
Просмотров: 150, последний комментарий от Batchir   
RSS Текстовая версия Сейчас: 21.06.21, 15:19
1С Предприятие 8.3, 1С Предприятие 8.2, 1С Предприятие 8.1, 1С Предприятие 8.0, 1С Предприятие 7.7, Литература 1С, Общие вопросы по администрированию 1С, Методическая поддержка 1С - всё в одном месте: на Украинском 1С форуме!