Заказы на доработку 1С (сервис удаленной работы)

Хранилище

База знаний
Неназначенных незавершенных заказов: 3
Бесплатные отчеты, обработки, конфигурации, внешние компоненты для 1С Статьи, описание работы, методики по работе с 1С

Здравствуйте, гость ( Войти | Зарегистрироваться )




Свернуть

> Добро пожаловать на наш форум

Здравствуйте уважаемый посетитель. К сожалению вы не были распознаны форумом как зарегистрированный пользователь. Для полноценного использования возможностей нашего форума вам необходимо зарегистрироваться. Если вы уже зарегистрированы на форуме, то вам необходимо пройти авторизацию, используя Ваш логин и пароль.

Логин:   
Пароль:
 

Форум:

Новые темы (за 20 дней):

Последние сообщения:

Наши сервисы:

Дополнительно:

Новости для бухгалтера:

 
Открытие Справочника з отбором по реквизиту [раздел Программирование в 1С Предприятие 7.7]
Автор kostya77 — 16.05.22, 10:00 — 1 комментариев
Добрый день. Подскажите, как открыть Справочника з отбором по реквизиту?
Просмотров: 28, последний комментарий от sava1   
ТСД на Андроиде. Как в мобильном клиенте перехватывать внешнее обытие со встроенного сканера ШК [раздел Работа с торговым оборудованием]
Автор vbi — 09.05.22, 17:52 — 5 комментариев
ТСД Zebra на Андроиде, более детально модель не знаю. Как в мобильном клиенте (или веб клиенте) перехватывать внешнее обытие со встроенного сканера ШК? Что для этого нужно?
Просмотров: 247, последний комментарий от Dimtok1985   
Програмне розбиття чеку на 2-ва окремих робочому місці касира! [раздел Программирование управляемых форм 1С 8.2]
Автор Pashaboston — 09.05.22, 13:46 — 2 комментариев
Доброго дня, конфігурація BAS Управління торгівлею. Стоїть завдання, якщо у чеку є акцизні і звичайні товари, то розділяти чек на 2 чеки.
Було вибрано наступний варіант, перед тим як чек проводиться, програмно перевіряти на наявність акцизу і програмне створеня 2-х чеків(спочатку пробивається і друкується звичайний чек з всіма товарами, а тоді окремо друкується фіскальний чек з акцизними товарами ). Чек без акцизних товарів створюється і троводиться програмно програмно, а акцизні товари завантажуються в документ об'єкт відкритого документу і він також має пробитися.
Код
&НаКлиенте
Процедура ПробитьЧек()
    
    ОчиститьСообщения();
    
    ЕстьОшибки = Ложь;
    
    Если Объект.ПометкаУдаления Тогда
        ОбщегоНазначенияКлиентСервер.СообщитьПользователю(НСтр("ru='Документ помечен на удаление';uk='Документ позначений на вилучення'"), Объект.Ссылка,,,ЕстьОшибки);
    КонецЕсли;
    
    Объект.Дата = ТекущаяДата();
    Модифицированность = Истина;
    
    Если ЕстьОшибки Или Не ПроверитьЗаполнение() Тогда
        Возврат;
    КонецЕсли;
    
    ВыполнитьДействиеПослеЗаписи(
        Новый ОписаниеОповещения("ПробитьЧекПослеПроведения", ЭтотОбъект),
        НСтр("ru='Перед выполнением операции пробития чека не удалось провести документ.';uk='Перед виконанням операції пробиття чека не вдалося провести документ.'"));
        //++++++++++++++++++++++++++++++++++++++++++++
        Если ПроверкаСтатуса (ЭтотОбъект.Объект.Статус) Тогда
            ЕстьАкциз = Ложь;
            СтруктураДопКаси(,,ЭтотОбъект.Объект);
            Если ЕстьАкциз Тогда
                
                ВыполнитьДействиеПослеЗаписи(
                Новый ОписаниеОповещения("ПробитьЧекПослеПроведения", ЭтотОбъект),
                НСтр("ru='Перед выполнением операции пробития чека не удалось провести документ.';uk='Перед виконанням операції пробиття чека не вдалося провести документ.'"));
            КонецЕсли;    
            
        КонецЕсли;
    //++++++++++++++++++++++++++++++++++++++++++++
КонецПроцедуры


&НаСервере
Процедура СтруктураДопКаси (ЕстьАкциз = Ложь,ДопКаса = Неопределено,ЭтотОбъект)
    
    ДопКаса = ПолучитьДопКасу(ДопКаса);
    Структура = ПроверкаНаАкциз(ЭтотОбъект,ЕстьАкциз,ДопКаса);
    Если ЕстьАкциз Тогда
    ДокументОбъект = ЭтотОбъект.Ссылка.ПолучитьОбъект();
    ДокументОбъект.Записать(РежимЗаписиДокумента.ОтменаПроведения);
    ДокументОбъект.Товары.Загрузить(Структура.ТзАкцизных);
    ДокументОбъект.КассаККМ = ДопКаса;
    ДокументОбъект.Организация = ДопКаса.Владелец;
    ДокументОбъект.СуммаДокумента = ДокументОбъект.товары.Итог("Сумма");
    ДокументОбъект.Статус = Перечисления.СтатусыЧековККМ.Пробит;
    ЗначениеВДанныеФормы(ДокументОбъект, Объект);
    Результат = ЗаписатьНаСервере(Истина);
    КонецЕсли;
    //Попытка
    //  ДокументОбъект.Записать(РежимЗаписиДокумента.Проведение);
    //Исключение
    //КонецПопытки;
    
КонецПроцедуры

&НаСервере
Функция ПроверкаНаАкциз(ДокументОбъект, ЕстьАкциз,ДопКасса) Экспорт  
  
  Запрос = Новый Запрос;  
  Запрос.Текст = "ВЫБРАТЬ
                 |    ЧекККМТовары.Ссылка,
                 |    ЧекККМТовары.НомерСтроки,
                 |    ЧекККМТовары.КлючСвязи,
                 |    ЧекККМТовары.Номенклатура,
                 |    ЧекККМТовары.Характеристика,
                 |    ЧекККМТовары.Упаковка,
                 |    ЧекККМТовары.КоличествоУпаковок,
                 |    ЧекККМТовары.Количество,
                 |    ЧекККМТовары.Цена,
                 |    ЧекККМТовары.Сумма,
                 |    ЧекККМТовары.СтавкаНДС,
                 |    ЧекККМТовары.СуммаНДС,
                 |    ЧекККМТовары.ПроцентАвтоматическойСкидки,
                 |    ЧекККМТовары.СуммаАвтоматическойСкидки,
                 |    ЧекККМТовары.ПроцентРучнойСкидки,
                 |    ЧекККМТовары.СуммаРучнойСкидки,
                 |    ЧекККМТовары.СтатусУказанияСерий,
                 |    ЧекККМТовары.Продавец,
                 |    ЧекККМТовары.Помещение,
                 |    ЧекККМТовары.Серия,
                 |    ЧекККМТовары.СуммаБонусныхБалловКСписанию,
                 |    ЧекККМТовары.СуммаБонусныхБалловКСписаниюВВалюте,
                 |    ЧекККМТовары.СуммаНачисленныхБонусныхБалловВВалюте,
                 |    ЧекККМТовары.НоменклатураНабора,
                 |    ЧекККМТовары.ХарактеристикаНабора,
                 |    ЧекККМТовары.Штрихкод,
                 |    ЧекККМТовары.ИдентификаторСтроки
                 |ИЗ
                 |    Документ.ЧекККМ.Товары КАК ЧекККМТовары
                 |ГДЕ
                 |    ЧекККМТовары.Номенклатура.ПодакцизныйТовар = ЛОЖЬ
                 |    И ЧекККМТовары.Ссылка = &Ссылка";
  
  Запрос.УстановитьПараметр("Ссылка", ДокументОбъект.Ссылка);
  
  ТзБезАкцизных = Запрос.Выполнить().Выгрузить();
  
  Запрос = Новый Запрос;
   Запрос.Текст = "ВЫБРАТЬ
                 |    ЧекККМТовары.Ссылка,
                 |    ЧекККМТовары.НомерСтроки,
                 |    ЧекККМТовары.КлючСвязи,
                 |    ЧекККМТовары.Номенклатура,
                 |    ЧекККМТовары.Характеристика,
                 |    ЧекККМТовары.Упаковка,
                 |    ЧекККМТовары.КоличествоУпаковок,
                 |    ЧекККМТовары.Количество,
                 |    ЧекККМТовары.Цена,
                 |    ЧекККМТовары.Сумма,
                 |    ЧекККМТовары.СтавкаНДС,
                 |    ЧекККМТовары.СуммаНДС,
                 |    ЧекККМТовары.ПроцентАвтоматическойСкидки,
                 |    ЧекККМТовары.СуммаАвтоматическойСкидки,
                 |    ЧекККМТовары.ПроцентРучнойСкидки,
                 |    ЧекККМТовары.СуммаРучнойСкидки,
                 |    ЧекККМТовары.СтатусУказанияСерий,
                 |    ЧекККМТовары.Продавец,
                 |    ЧекККМТовары.Помещение,
                 |    ЧекККМТовары.Серия,
                 |    ЧекККМТовары.СуммаБонусныхБалловКСписанию,
                 |    ЧекККМТовары.СуммаБонусныхБалловКСписаниюВВалюте,
                 |    ЧекККМТовары.СуммаНачисленныхБонусныхБалловВВалюте,
                 |    ЧекККМТовары.НоменклатураНабора,
                 |    ЧекККМТовары.ХарактеристикаНабора,
                 |    ЧекККМТовары.Штрихкод,
                 |    ЧекККМТовары.ИдентификаторСтроки
                 |ИЗ
                 |    Документ.ЧекККМ.Товары КАК ЧекККМТовары
                 |ГДЕ
                 |    ЧекККМТовары.Номенклатура.ПодакцизныйТовар = Истина
                 |    И ЧекККМТовары.Ссылка = &Ссылка";

  
  Запрос.УстановитьПараметр("Ссылка", ДокументОбъект.Ссылка);
  
  ТзАкцизных = Запрос.Выполнить().Выгрузить();
  
  
  Если ТзАкцизных.Количество() = 0 Тогда
  
    ЕстьАкциз = Ложь;
    Возврат  ЕстьАкциз = Ложь;

  Иначе
    
    Если ТзБезАкцизных.Количество() <> 0 Тогда
      НовыйДок = ДокументОбъект.Ссылка.Скопировать();
      НовыйДок.товары.Загрузить(ТзБезАкцизных);
      НовыйДок.Дата = ДокументОбъект.Дата;
      НовыйДок.СуммаДокумента = НовыйДок.товары.Итог("Сумма");
      НовыйДок.Статус = Перечисления.СтатусыЧековККМ.Пробит;      
      НовыйДок.Записать(РежимЗаписиДокумента.Проведение);
      
    КонецЕсли;
         
      ЕстьАкциз = Истина;
  КонецЕсли;
    Структура = Новый структура;
  Структура.Вставить("ТзБезАкцизных",ТзБезАкцизных);
  Структура.Вставить("ТзАкцизных",ТзАкцизных);
  Структура.Вставить("ДопКасса",ДопКасса);
  Структура.Вставить("ЕстьАкциз",ЕстьАкциз);
  Возврат Структура;
КонецФункции


Після цього з'являється помилка "неможливо змінювати поле яке містить об'єкт даних форми"!!!
В чрму може бути причина, або порадьте інший варіант вирішення завдання(цей варіант працював в звичайних формах...).
Просмотров: 112, последний комментарий от Pashaboston   
Особенности работы с HTTPСоединение [раздел Программирование в 1С Предприятие 8.3]
Автор andrenko@mail.ru — 09.05.22, 9:37 — 6 комментариев
Добрый день!
Необходимо скачать страницу https://rabota.ua/candidates/all/%D0%B2%D1%...iod=%22Today%22
Используется HTTPСоединение
Получаемый результат - файл с html кодом:
Цитата
<!DOCTYPE html><html lang="ru"><head>
<script>
var dataLayer = window.dataLayer
dataLayer = dataLayer || []
dataLayer.push({
'gtm.start': new Date().getTime(),
event: 'gtm.js'
})
</script>
<link rel="preconnect" href="https://rabota.com.ua">
<link rel="preconnect" href="https://cf-rabota.com.ua/">
<link rel="preload" href="https://images.cf-rabota.com.ua/2017/05/fonts/graphik/Graphik-Regular-Web.woff2" as="font" type="font/woff2" crossorigin="">
<link rel="preload" href="https://images.cf-rabota.com.ua/2017/05/fonts/graphik/Graphik-Bold-Web.woff2" as="font" type="font/woff2" crossorigin="">
<meta charset="utf-8">
<title>Robota.ua</title>
<base href="/">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<link rel="icon" type="image/x-icon" href="favicon.ico">
<link rel="stylesheet" href="https://alliance-desktop.rabota.ua/styles.18fed8366eb676999a40.css"></head>
<body>
<app-root></app-root>
<script src="https://alliance-desktop.rabota.ua/runtime-es2015.012a07c4e1f9f59777e2.js" type="module"></script><script src="https://alliance-desktop.rabota.ua/runtime-es5.012a07c4e1f9f59777e2.js" nomodule defer></script><script src="https://alliance-desktop.rabota.ua/polyfills-es5.a6fb57f36a4fa08e253b.js" nomodule defer></script><script src="https://alliance-desktop.rabota.ua/polyfills-es2015.b403649f4fdd917611b5.js" type="module"></script><script src="https://alliance-desktop.rabota.ua/main-es2015.6cf1f7864e2a86ac5bea.js" type="module"></script><script src="https://alliance-desktop.rabota.ua/main-es5.6cf1f7864e2a86ac5bea.js" nomodule defer></script>
</body></html>


т.е. присутвуют скрипты и ссылки на js файлы. Можно ли както получить эту страницу с отработтанным JS? Так, как он открыватся ьраузером и сохраняется в файл?
Просмотров: 143, последний комментарий от andrenko@mail.ru   
Оновлення BAS for AGRO. Accounting [раздел Вся 1С]
Автор ulia22 — 06.05.22, 13:00 — 1 комментариев
При оновленні BAS for AGRO. Accounting версія 2.1.19.1 на версію 2.1.20.1 при реорганізації інформації видає помилку

ПланВидовРасчета.ИНАГРО_Начисления Дублювання базових видів розрахуку (00095)
Просмотров: 120, последний комментарий от Gazulo   
Мобильный клиент - полноэкранный режим [раздел Мобильная платформа 1С]
Автор vbi — 05.05.22, 11:32 — 0 комментариев
Есть мобильный клиент на Андроид (8.3.14), есть база "Управление торговым предприятием для Украины", (1.2.34.1) на платформе 8.3.16 с опубликованной управляемой формой, которая грузится через веб-клиент (через браузер) и через мобильный клиент (оболочка на андроид).

Все отлично единственное НО: нужно мобильный клиент чтоб на андроиде запускался в полноэкранном режиме. Единственное что помогло - стороннее приложение для Андроид, которое убрало шапку и навигационные кнопки, но в таком режиме не запускается экранная клавиатура sad.gif

Кто знает как запустить мобильный клиент в полноэкранном режиме?
Просмотров: 88, оставить комментарий   
настроить сканер MS9540 HONEYWELLдля 1с 7.7 [раздел Работа с торговым оборудованием]
Автор boyxp — 29.04.22, 13:19 — 0 комментариев
сбросил настройки сканера, работал по ком3 симуляция. программирую заново не получается. не знаю даже как проверить что он работает в ком режиме
работал под 1с 7.7 с компонентой рарус.
Просмотров: 83, оставить комментарий   
Критична помилка при оновлені [раздел Вся 1С]
Автор bandrah — 28.04.22, 22:06 — 1 комментариев
При оновлені на 2.0.23.1 видає таке
В процесі оновлення інформаційної бази виникла критична помилка
через:
У схемі бази даних відсутня таблиця "Const10573".

Вирішив відкатати копію то при завантажені інормаційної бази в чисту файловий варіант дає таке

Помилка завантаження інформаційної бази. В інформаційну базу завантажені не всі дані
через:
Помилка під час виконання операції над даними:
Значення, що встановлюється, не поміщається у полі таблиці '_REFERENCE47._FLD8995'
через:
Значення, що встановлюється, не поміщається у полі таблиці '_REFERENCE47._FLD8995'

Коли спробував загрузити в SQL варіант - все завантажилось але при відкритті бази дає таке

Невідновна помилка
Помилка при виконанні запиту POST до ресурсу /e1cib/logForm:
через:
Помилка SDBL:
У схемі бази даних нема таблиці з ім`ям InfoRg10535

Можливо у когось щось було похоже, дуже потрібна допомога у вирішені даної проблеми
Просмотров: 162, последний комментарий от stark   
Запрос по документам по сумме в валюте [раздел Программирование обычных форм 1С 8.2 и не интерфейсной логики]
Автор Talkman — 28.04.22, 8:47 — 2 комментариев
Добрый день и Слава Украине! Задача - получить в запросе сумму документа в выбранной валюте по курсу на дату документа. Регистр сведений КурсыВалют, периодичность в пределах дня, независимый.

    Валюта = Справочники.Валюты.НайтиПоНаименованию("usd",Истина);
    Запрос = Новый Запрос;
    Запрос.Текст =
        "ВЫБРАТЬ
        |    ЗаказПокупателя.СуммаДокумента,
        |    ЗаказПокупателя.Дата КАК Дата1,
        |    ЗаказПокупателя.Ссылка,
        |    НАЧАЛОПЕРИОДА(ЗаказПокупателя.Дата, ДЕНЬ) КАК ДАТА,
        |    ЗаказПокупателя.СуммаДокумента / (КурсыВалютСрезПервых.Курс / КурсыВалютСрезПервых.Кратность) КАК ВВалюте
        |ИЗ
        |    РегистрСведений.КурсыВалют.СрезПервых(, Валюта = &Валюта) КАК КурсыВалютСрезПервых
        |        ЛЕВОЕ СОЕДИНЕНИЕ Документ.ЗаказПокупателя КАК ЗаказПокупателя
        |        ПО (НАЧАЛОПЕРИОДА(ЗаказПокупателя.Дата, ДЕНЬ) = КурсыВалютСрезПервых.Период)
        |ГДЕ
        |    ЗаказПокупателя.Дата МЕЖДУ &НачПериода И &КонПериода";
    
    Запрос.УстановитьПараметр("КонПериода", КонПериода);
    Запрос.УстановитьПараметр("НачПериода", НачПериода);
    Запрос.УстановитьПараметр("Валюта", Валюта);

    
    РезультатЗапроса = Запрос.Выполнить().Выгрузить().ВыбратьСтроку();


Результат запроса пустой. Что я делаю не так?
Просмотров: 172, последний комментарий от Talkman   
проблема со сканером ШК [раздел Работа с торговым оборудованием]
Автор Nevermore — 24.04.22, 15:07 — 2 комментариев
платформа 8.2.19.130

конфигурация "Управление торговлей и сервисным обслуживанием (сервисной службой)", редакция 2.0 (2.1.11.0) (http://www.sc-soft.ru/product/uss/)
Copyright (С) ООО "1C", 2003-2015. Все права защищены
(http://www.sc-soft.ru)

сканер ШК Voyager MS9520

драйвер 8_0_8_4

все это замечательно работало до тех пор, пока не понадобилось переустановить Windows
компьютер тот же. все остальное оборудование - без изменений и работает (чековый принтер и ТСД)
Windows - практически тот же (7-ка 64 бит Pro) единственное отличие - установлен UpdatePack7R2-22.1.12.exe и Avast вместо Dr.Web

суть проблемы: сразу после установки драйвера и настройки в 1С - сканер работает
после перезахода в 1С - сканер не работает
после подключения сканера в другой СОМ-порт и изменения настройки - сканер работает
после перезахода в 1С - сканер не работает
после перезагрузки компьютера - сканер не работает
помогите победить, плиз....
Просмотров: 251, последний комментарий от Nevermore   
При изменения статуса заказа, заказ не проводится [раздел Программирование в 1С Предприятие 8.3]
Автор MOTOPARTNER — 22.04.22, 7:25 — 7 комментариев


Есть кнопка в 1С отправить СМС с ТТН при нажатии на нее отправляется ТТН и меняется статус заказа.
Сам код:

    Объект.СостояниеЗаказа = ПредопределенноеЗначение("Справочник.СостоянияЗаказовПокупателей.Отправлен");
    Объект.ТТН_Статус = Истина;    
    Если ЗначениеЗаполнено(ТТН) Тогда
        Форма = ПолучитьФорму("Документ.Событие.Форма.ФормаСообщенияSMS");
        Форма.Объект.ДокументОснование = Объект.Ссылка;  
        Форма.Объект.ТипСобытия = ПредопределенноеЗначение("Перечисление.ТипыСобытий.СообщениеSMS");
        Форма.Объект.НомерТелефона = Объект.КонтактныйТелефон;
        Форма.Объект.Клиент = Объект.Контрагент;
        Форма.Объект.Тема = "ТТН на замовлення";
        Форма.Объект.Содержание = "ТТН на замовлення " +Объект.Номер+ " Нова пошта ТТН: " +Объект.ТТН+ "";
        Форма.Записать();
        ////    Если Вопрос("Отправить без редактирования?", РежимДиалогаВопрос.ДаНет, 0) = КодВозвратаДиалога.Нет Тогда
        ////        Предупреждение("Теперь отправка SMS только вручную!!!");
        ////        Форма.ОткрытьМодально();
        ////    Иначе
        Форма.Отправить(Неопределено);
        ////    КонецЕсли;
        ////
    Если Вопрос("Открыть реестр посылок?", РежимДиалогаВопрос.ДаНет, 0) = КодВозвратаДиалога.Да Тогда
        ОбъектКопирования = Новый COMОбъект("htmlfile");
        ОбъектКопирования.ParentWindow.ClipboardData.SetData("Text",Объект.ТТН);
        ЗапуститьПриложение("https://new.novaposhta.ua/dashboard/invoices-in");
    Иначе
        Возврат;
    КонецЕсли;


Все работает, статус подставляет но когда начинаю проводить заказ пишет вот такую ошибку, когда вручную меняю все хорошо.



Цитата
{Документ.ЗаказПокупателя.Форма.ФормаДокумента.Форма(3013)}: Ошибка при вызове метода контекста (Записать)
Записать(ПараметрыЗаписи);
по причине:
Ошибка при выполнении обработчика - 'ПриЗаписи'
по причине:
{ОбщийМодуль.СостоянияЗаказов.Модуль(230)}: Операции сравнения на больше-меньше допустимы только для значений совпадающих примитивных типов (Булево, Число, Строка, Дата)
Записать(ПараметрыЗаписи);

по причине:
Ошибка при выполнении обработчика - 'ПриЗаписи'
по причине:
{ОбщийМодуль.СостоянияЗаказов.Модуль(230)}: Операции сравнения на больше-меньше допустимы только для значений совпадающих примитивных типов (Булево, Число, Строка, Дата)

{ОбщийМодуль.СостоянияЗаказов.Модуль(230)}: Операции сравнения на больше-меньше допустимы только для значений совпадающих примитивных типов (Булево, Число, Строка, Дата)
Если ПорядокПредыдущего = Неопределено Или ПорядокТекущего >= ПорядокПредыдущего Тогда


Вот в этом коде что-то точно не дописал...

Объект.СостояниеЗаказа = ПредопределенноеЗначение("Справочник.СостоянияЗаказовПокупателей.Отправлен");


Подскажите, что нужно дописать.
Просмотров: 216, последний комментарий от ZenBi   
Изменение реквизитов документа командой [раздел Программирование в 1С Предприятие 8.3]
Автор ZenBi — 20.04.22, 16:08 — 3 комментариев
Здравствуйте Господа.
Необходимо создать кнопку, которая будет менять ответственного в документе "СтрашныйДокумент"; Разместить эту кнопку на форме документа и форме списка(причем в форме списка оно должно менять все выбранные документы из списка).
Устроив мозговой штурм и посоветовавшись со старшим колегой - было решено реализовать сею прелесть через команду (в конфигураторе на документ поцепить команду, она висит там же где и реквизиты документа и его формы), как аргумент в пользу именно команды - кнопку нужно будет повесить ещё в парочку обработок, которые работают с "СтрашныйДокумент".
Теперь про проблему:
С командами я ранее не встречался, как с ними работать не знаю. Колегу спросить могу, но он тупо сделает вместо меня и ничего не обяснит, соответственно я ничему не научусь.
Потому нужны советы, а ещё лучше наглядные примеры кода для изменения реквизитов документа через команду.
Да и вообще, как обратится к реквизиту документа через команду.
Просмотров: 201, последний комментарий от Vofka   
RSS Текстовая версия Сейчас: 17.05.22, 6:35
1С Предприятие 8.3, 1С Предприятие 8.2, 1С Предприятие 8.1, 1С Предприятие 8.0, 1С Предприятие 7.7, Литература 1С, Общие вопросы по администрированию 1С, Методическая поддержка 1С - всё в одном месте: на Украинском 1С форуме!