Заказы на доработку 1С (сервис удаленной работы)

Хранилище

База знаний
Неназначенных незавершенных заказов: 4
Бесплатные отчеты, обработки, конфигурации, внешние компоненты для 1С Статьи, описание работы, методики по работе с 1С

Здравствуйте, гость ( Войти | Зарегистрироваться )


Свернуть

> Добро пожаловать на наш форум

Здравствуйте уважаемый посетитель. К сожалению вы не были распознаны форумом как зарегистрированный пользователь. Для полноценного использования возможностей нашего форума вам необходимо зарегистрироваться. Если вы уже зарегистрированы на форуме, то вам необходимо пройти авторизацию, используя Ваш логин и пароль.

Логин:   
Пароль:
 

Форум:

Новые темы (за 20 дней):

Последние сообщения:

Наши сервисы:

Дополнительно:

Новости для бухгалтера:

 
Подводные камни при объеденение 5 баз Бухгалтерія в 1 [раздел Программирование в 1С Предприятие 8.3]
Автор kvital — 19.01.19, 22:28 — 5 комментариев
Бухгалтерія для України, редакція 2.0. (2.0.13.1).Организации без префиксов и код совпадает. Базы 5 организаций объеденены от меня требуется почистить дубли. По контрагентам понятно через обработку найти по чем совпадает ЕРДПОУ и оставить 1 ( через обработку поиск дублей).

Договора контрагетов ? План Счетов? Продажи, Покупка ?
Просмотров: 87, последний комментарий от andr_   
Специалист-консультант УТ для Украины [раздел 1С:Специалист по Управлению торговлей 8]
Автор Insider12 — 18.01.19, 15:29 — 0 комментариев
Здравствуйте, на какой версии конфигурации УТ для Украины сейчас, в январе 2019 и в ближайшее время, принимаются экзамены на спец-конса? И где-то есть билеты вообще по украинской УТ?)
Просмотров: 70, оставить комментарий   
Присоединить табличный документ без переопределения высоты строк [раздел Программирование в 1С Предприятие 8.3]
Автор Insider12 — 18.01.19, 14:32 — 0 комментариев
Здравствуйте, при присоединении области справа высота строк этой области изменяется в зависимости от высоты строк левой основной области. Как можно этого избежать? Я тут думаю - а можно ли поместить область макета в картинку и ее присоединить?
Просмотров: 69, оставить комментарий   
Работа с "ХранилищеВариантовОтчетов" для настроек отчетов [раздел Система компоновки данных]
Автор Constantus — 17.01.19, 17:13 — 3 комментариев
Приветствую, форумчане!

Имеется полностью самописная конфигурация на платформе 8.3.6

Основной функционал взят из "БСП", в том числе и работа с хранением настроек отчетов, написанных на СКД: ХранилищеВариантовОтчетов.

Произошла такая странная ситуация. Был некий отчет "ОтчетХХЛ", на него пользователи насохраняли много своих персональных настроек.

Пришло время и пришлось добавить в этот отчет некоторые поля и добавить период отчета как стандартный период. Т.е. до этого отбора по периоду не было.

Запустили отчет поверх старого (обновленный старый отчет). Вот тут начались чудеса.

Как я сказал в этом отчете был добавлен механизм отбора по периоду, Но как это не прозвучит странно, данный отчет полностью игнорировал наличием отбора по данному отбору, т.е. я мог и не указывать период, а отчет выдавал результат. Причем появились новые поля, т.е. отчет отрабатывал свой хлеб. Но это касалось только "старых" вариантов отчета, если создать отчет по новой (с новым вариантом отчета), то там уже как положено требовалось указать период.

Сложилось впечатление, что старые варианты настроек отчета держат где-то не просто параметры, но и весь предыдущий запрос СКД, игнорируя моими новыми условиями в новом запросе СКД. Т.е. я написал (дописал, изменил) старый запрос, сделав из него довольно сильно отличающийся от старого, а при запуске старых вариантов отчетов, Отчет обращается к предыдущему запросу и выдает результаты.

Далее интереснее, когда заметили этот парадокс, то откатили этот запрос СКД к предыдущему варианту. После отката и запуска отчета отчет начал требовать наличие новых полей, которых теперь нет в старом запросе. Т.е. теперь отчет обращается к несуществующему запросу, который я написал как новый.

Кто-нибудь сталкивался с подобным явлением? Как такое может быть, что отчет СКД работает по несуществующему запросу?

Как работать и изменять отчеты, которые хранятся в "ХранилищеВариантовОтчетов"? Где храняться эти настройки, чтобы посмотреть их в читабельном виде? Посмотреть к какому запросу этот отчет обращается?

Еще один парадокс. Имеется некий отчет. При его запуске у одних пользователей, у него есть кнопка "Варианты отчетов", что позволяет выбирать варианты отчетов. А у меня (полные права, администратор) только у этого отчета эта кнопка отсутствует... Как так?

Пожалуйста разъясните эту загадку и как с ней бороться...
Просмотров: 91, последний комментарий от awp   
Внешняя печатная форма [раздел Программирование в 1С Предприятие 8.3]
Автор 1c_lam — 17.01.19, 12:11 — 5 комментариев
1С:Предприятие 8.3 (8.3.12.1616)
"Управление торговым предприятием для Украины", редакция 1.2. (1.2.48.1)
Доброго времени суток, Господа.
На данный момент есть необходимость создания внешней печатной формы "Приходный ордер. Типовая форма № М-4";
Мною реализовано изящно, но скомканное исполнение и ОДНА ПРОБЛЕМКА!
А именно, не представляю как заполнять КонНоменклатуры, согласно Классификатору единиц измерения. Код прикрепляю.
Просьба, подскажите как заполнить "Эти поля", всю голову сломал 09000000.gif



Код
Функция Печать() Экспорт
    Макет = ПолучитьМакет("ф4");
    //КодЯзыкаПечать = Локализация.ПолучитьЯзыкФормированияПечатныхФорм(УправлениеПользователями.ПолучитьЗначениеПоУмолчанию(глЗначениеПеременной("глТекущийПользователь"), "РежимФормированияПечатныхФорм"));
    //Макет.КодЯзыкаМакета = КодЯзыкаПечать;
    ТабДок = Новый ТабличныйДокумент;
    ТабДок.АвтоМасштаб = Истина;
    ТабДок.ТолькоПросмотр = Истина;
    Макет = ПолучитьМакет("ф4");
    ОбластьШапка = Макет.ПолучитьОбласть("Шапка1");
    ОбластьШапка.Параметры.НомерДокумента = СсылкаНаОбъект.Номер;
    ОбластьШапка.Параметры.ДатаДокумента = Формат(СсылкаНаОбъект.Дата, "ДФ=dd.MM.yyyy; ДЛФ=");
    ОбластьСтрока = Макет.ПолучитьОбласть("Строка1");
    ОбластьСтрока.Параметры.НомДок = СсылкаНаОбъект.Номер;
    ОбластьСтрока.Параметры.Дата = Формат(СсылкаНаОбъект.Дата, "ДФ=dd.MM.yyyy; ДЛФ=");
    ОбластьСтрока.Параметры.Склад = СсылкаНаОбъект.СкладОрдер;
    ОбластьСтрока.Параметры.НаимПост = СсылкаНаОбъект.Контрагент;
    
    ОбластьСч_ТЧ = Макет.ПолучитьОбласть("Сч_ТЧ");
    ОбластьШапка2 = Макет.ПолучитьОбласть("ДопШап");
    ОбластьПодвал = Макет.ПолучитьОбласть("Подвал");
    ОбластьСтрока2 = Макет.ПолучитьОбласть("Строка2");
    //{{КОНСТРУКТОР_ЗАПРОСА_С_ОБРАБОТКОЙ_РЕЗУЛЬТАТА
    // Данный фрагмент построен конструктором.
    // При повторном использовании конструктора, внесенные вручную изменения будут утеряны!!!
    
    
    //1-й ВАРиАнТ
    Запрос = Новый Запрос;
    Запрос.УстановитьПараметр("ТекущийДокумент", СсылкаНаОбъект);
    Запрос.Текст =  "ВЫБРАТЬ
                    |    ПоступлениеТоваровУслугТовары.Номенклатура,
                    |    ПоступлениеТоваровУслугТовары.Номенклатура.Код,
                    |    ПоступлениеТоваровУслугТовары.ЕдиницаИзмерения,
                    |    ПоступлениеТоваровУслугТовары.ЕдиницаИзмерения.Код,
                    |    ПоступлениеТоваровУслугТовары.Количество,
                    |    ПоступлениеТоваровУслугТовары.Цена,
                    |    ПоступлениеТоваровУслугТовары.Сумма,
                    |    ПоступлениеТоваровУслугТовары.СчетУчетаБУ
                    |ИЗ
                    |    Документ.ПоступлениеТоваровУслуг.Товары КАК ПоступлениеТоваровУслугТовары
                    |ГДЕ
                    |    ПоступлениеТоваровУслугТовары.Ссылка = &ТекущийДокумент";
    
    РезультатЗапроса = Запрос.Выполнить();
    ВыборкаДетальныеЗаписи = РезультатЗапроса.Выбрать();
    
//         //получаем код єтой ебаной Ед.Изм
//    ЗапросКод = Новый Запрос;
//    ЗапросКод.УстановитьПараметр("ТекущийДокумент", СсылкаНаОбъект);
//    Запрос.УстановитьПараметр("Ссылка", СсылкаНаОбъект);
//    ЗапросКод.Текст =            
//    "ВЫБРАТЬ
//    |    КлассификаторЕдиницИзмерения.Код
//    |ИЗ
//    |    Справочник.КлассификаторЕдиницИзмерения КАК КлассификаторЕдиницИзмерения
//    |ГДЕ
//    |    КлассификаторЕдиницИзмерения.Код = &Ссылка";
//      РезультатЗапросаКод = ЗапросКод.Выполнить();
//     Выборка = РезультатЗапросаКод.Выбрать();
//     Пока Выборка.Следующий() Цикл
//        ОбластьСтрока2.Параметры.КодН = Выборка.Код;
//        //ТабДок.Присоединить(ОбластьСтрока2);
//КонецЦикла;
     //}}КОНСТРУКТОР_ЗАПРОСА_С_ОБРАБОТКОЙ_РЕЗУЛЬТАТА
    
    
    
    ТабДок.Вывести(ОбластьШапка);
    ТабДок.Вывести(ОбластьСтрока);
    
    Запрос1 = Новый Запрос;
    Запрос1.УстановитьПараметр("ТекущийДокумент", СсылкаНаОбъект);
    Запрос1.Текст =
    "ВЫБРАТЬ ПЕРВЫЕ 1
    |    ПоступлениеТоваровУслугТовары.СчетУчетаБУ
    |ИЗ
    |    Документ.ПоступлениеТоваровУслуг.Товары КАК ПоступлениеТоваровУслугТовары
    |ГДЕ
    |    ПоступлениеТоваровУслугТовары.Ссылка = &ТекущийДокумент";
    
    
    
    РезультатЗапроса1 = Запрос1.Выполнить();    
    ВыборкаДетальныеЗаписи1 = РезультатЗапроса1.Выбрать();
    Пока ВыборкаДетальныеЗаписи1.Следующий() Цикл
        ОбластьСч_ТЧ.Параметры.Счет = ВыборкаДетальныеЗаписи1.СчетУчетаБУ;
        ТабДок.Присоединить(ОбластьСч_ТЧ);
    КонецЦикла;
    

    
    ТабДок.Вывести(ОбластьШапка2);
    Пока ВыборкаДетальныеЗаписи.Следующий() Цикл
         ОбластьСтрока2 = Макет.ПолучитьОбласть("Строка2");
         ОбластьСтрока2.Параметры.Наименование = ВыборкаДетальныеЗаписи.Номенклатура;
         ОбластьСтрока2.Параметры.Номерноменклатуры = ВыборкаДетальныеЗаписи.НоменклатураКод;
         ОбластьСтрока2.Параметры.КодН = ЕдиницаИзмерения.ЕдиницаПоКлассификатору.Код;
         ОбластьСтрока2.Параметры.ЕдИзм = ВыборкаДетальныеЗаписи.ЕдиницаИзмерения;
         ОбластьСтрока2.Параметры.КолвоДок = ВыборкаДетальныеЗаписи.Количество;
         ОбластьСтрока2.Параметры.КолвоДок1 = ВыборкаДетальныеЗаписи.Количество;
         ОбластьСтрока2.Параметры.Цена = ВыборкаДетальныеЗаписи.Цена;
         ОбластьСтрока2.Параметры.Сумма = ВыборкаДетальныеЗаписи.Сумма;
         ТабДок.Вывести(ОбластьСтрока2);
    КонецЦикла;
    ОбластьПробел = Макет.ПолучитьОбласть("Пробел");
    ОбластьПробел.Параметры.СумДок = СсылкаНаОбъект.СуммаДокумента;
    ТабДок.Вывести(ОбластьПробел);
    ТабДок.Вывести(ОбластьПодвал);      
    Возврат ТабДок;
    
    
КонецФункции



 ! 

Правила: 8
 
Просмотров: 146, последний комментарий от 1c_lam   
Заполнение РегистраСведений из макета НачальноеЗаполнение [раздел Программирование в 1С Предприятие 8.3]
Автор sanytch — 16.01.19, 17:34 — 2 комментариев
Здравствуйте форумчане. Пилю небольшой документ себе и столкнулся с проблемой. Позаимствовал целиком из похожей конфы РегистрСведений, рагистраторов у него нет а заполняется он из макета НачальноеЗаполнение. открыв этот регистр в режиме предприятия я вижу пустой регистр и возможность добавлять записи вручную. А в макете их очень много и копипастить не вариант. Подскажите как подтянуть данные из макета и заполнить ими регистр. Возможно где-то в общих модулях есть процедура которая вызывается при обновлении и заполняет регистры? Заранее всем спасибо за любую помощь
Просмотров: 98, последний комментарий от sanytch   
Отчет по движению товара Розница 2.х с Аналитикой операции [раздел Система компоновки данных]
Автор Володька — 16.01.19, 13:31 — 4 комментариев
Добрый день, подскажите, как правильно сделать на СКД запрос(ы), чтобы можно было выстроить таблицу, где есть поля:

Товар
НачальныйОстаток
Приход (Разбить на Аналитику хозяйственной операции, т.е. Возврат от покупателя, Поступление ТиУ,..)
Расход (Разбить на Аналитику хозяйственной операции, т.е. Возврат товаров поставщику, Реализация ТиУ,..)
КонечныйОстаток

Есть РН - ТоварыНаСкладе, в нем есть и ВидОперации (Приход, Расход) и АналитикаХозяйственнойОперации (Тип документа регистратора),
а в ТоварыНаСкладе.ОстаткиИОбороты нет ничего из этого.

Я всё самостоятельно сделаю, натолкните на мысль, как такое делать?
Просмотров: 73, последний комментарий от Dartvader111   
Как в СКД вывести значения в колонки. [раздел Система компоновки данных]
Автор bizisoft — 16.01.19, 10:15 — 6 комментариев
Здравствуйте.

NB: Этот вопрос задавал в теме Развернуть результат запроса в столбцы , но тема закрыта по п.6.

Продолжаю попытки освоить СКД и опять уперся в вопрос как вывести данные в столбец а не в строку.
Решил попробовать на небольшом примере, на Партии Товаров.

Единственно, что мне удалось, так это вывести наименование складов в заголовок столбца (РИС.1 отмечено зеленым), но соответствующие значение в эти столбцы не помещается.



Подскажите, пожалуйста, какой параметр еще нужно изменить, чтобы в этих столбцах появились значения.

Хотелось получить, что-то похожее на РИС.2


Цитата(sava1)
в настройках
группировки - таблица, строки - номенклатура, колонки - склады,
количество, сумма - должны быть ресурсами


Я в настройках указал Строки - Номенклатура, Колонки - Склады.

Единственно не понял, что подразумевается под ресурсами, т.к. в настройках то что касается ресурсов это только то как их выводить (вертикально/горизонтально, вместе/раздельно). Или тут идет речь касательно самого запроса в схеме компоновки данных?
Просмотров: 141, последний комментарий от Vidocq05   
Как вывести группу номенклатуры в отчет [раздел Программирование в 1С Предприятие 8.3]
Автор lolmatrix — 15.01.19, 15:27 — 8 комментариев
Здравствуйте помогите пожалуйста новичку, пишу собственную конфигурацию на 1с 8.3 , вывожу список номенклатуры на печатную форму в обработке, и мне нужно вывести группировку чтобы над номенклатурой из одной группы выводился родитель в макете
Функция СформироватьПечатнуюФормуИзТабличногоДокумента()
      // Получаем макет, сохраненный в нашей обработке.
   Макет = Обработки.сформировать.ПолучитьМакет("КалькуляцияКПП");    
      
        ПечатнаяФорма = Новый ТабличныйДокумент;
            
    ТабличнаяЧастьСтрока = Макет.ПолучитьОбласть("строка");
        Запрос = Новый Запрос;
    Запрос.Текст =
        "ВЫБРАТЬ
        |    Номенклатура.Наименование КАК Наименование,
        |    Номенклатура.Родитель КАК Родитель
        |ИЗ
        |    Справочник.Номенклатура КАК Номенклатура
        |
        |СГРУППИРОВАТЬ ПО
        |    Номенклатура.Родитель,
        |    Номенклатура.Наименование";
    
    РезультатЗапроса = Запрос.Выполнить();
    
    ВыборкаДетальныеЗаписи = РезультатЗапроса.Выбрать();
    
    Пока ВыборкаДетальныеЗаписи.Следующий() Цикл
    Родитель = ВыборкаДетальныеЗаписи.Родитель
            Ном = ВыборкаДетальныеЗаписи.Наименование;
ТабличнаяЧастьСтрока.параметры.Номенклатура = Ном;
ТабличнаяЧастьСтрока.параметры.Родитель = Родитель;
    КонецЦикла;


Заранее багодарен


 ! 

Правила: 9
 
Просмотров: 204, последний комментарий от Gazulo   
Реквизит документа с выпадающим списком возможных значений [раздел Программирование в 1С Предприятие 7.7]
Автор leonid_gun — 15.01.19, 14:38 — 19 комментариев
Здравствуйте.
ТиС 032. платформа 7.7 027
Есть необходимость создать на форме реквизит документа тип Строка, который будет связан с выпадающим списком, из которого можно выбрать одно значение из многих для этого реквизита, с последующим сохранением этого значения. И при открытии сохраненного документа этот реквизит отображал сохраненное значение. Как можно правильно такое реализовать?
Просмотров: 337, последний комментарий от Prospero   
Работа с WORD без WORD (Office Open XML) [раздел Программирование в 1С Предприятие 8.3]
Автор awp — 15.01.19, 14:13 — 0 комментариев
Поделитесь опытом кто использовал Office Open XML для работы с шаблонами.
Просмотров: 77, оставить комментарий   
Как при клике на ячейке таблицы значений узнать, установлено ли свойство "только просмотр"? [раздел Программирование в 1С Предприятие 8.3]
Автор twilight_dream — 13.01.19, 19:42 — 2 комментариев
1С:Предприятие 8.3 (8.3.10.2252)
Обычные формы.
Как при клике на ячейке таблицы значений узнать, установлено ли свойство "только просмотр" у этой ячейки?
ПРИ УСЛОВИИ!
Что в разных строках в одной и той же колонки свойства различаются...

То есть в грубом варианте - кликаем по ячейке, выдается предупреждение - установлено ли свойство "ТолькоПросмотр".
Просмотров: 107, последний комментарий от twilight_dream   
исправление ошибок в конфигурации 1С 7.7 [раздел Программирование в 1С Предприятие 7.7]
Автор 4andriy — 13.01.19, 18:18 — 5 комментариев
1C 7.7 Предприятие. Была протестирована база утилитой MDDiags. В результате получены ошибки:
<нет данных> (MetaData\Main MetaData Stream)
Обнаружен недопустимый символ по адресу 336634(522FAh), код символа 146(92h).
Обнаружен недопустимый символ по адресу 338019(52863h), код символа 146(92h).
Обнаружен недопустимый символ по адресу 338163(528F3h), код символа 146(92h).
Обнаружен недопустимый символ по адресу 338274(52962h), код символа 146(92h).
ОБРАБОТКА.МастерЗаполненияКонстант (\\CalcVar\CalcVar_Number4600\WorkBook\Dialog Stream)
Размер потока не соответствует заявленному.
ДОКУМЕНТ.СписаниеТМЦ (\\Document\Document_Number2552\WorkBook\Dialog Stream)
Несоответствие кавычек по адресу 16248(3F78h).
Несоответствие кавычек по адресу 16253(3F7Dh).
Несоответствие кавычек по адресу 16258(3F82h).
Несоответствие кавычек по адресу 16262(3F86h).
Несоответствие кавычек по адресу 16275(3F93h).
Несоответствие кавычек по адресу 16278(3F96h).
Несоответствие кавычек по адресу 16284(3F9Ch).
Несоответствие кавычек по адресу 16295(3FA7h).
Несоответствие кавычек по адресу 16321(3FC1h).
Несоответствие кавычек по адресу 16332(3FCCh).
Слишком много ошибок в данном потоке
ДОКУМЕНТ.ВводОстатковНАпоБУ (\\Document\Document_Number5262\WorkBook\Dialog Stream)
Обнаружен недопустимый символ по адресу 2093(082Dh), код символа 183(B7h).
Обнаружен недопустимый символ по адресу 2126(084Eh), код символа 183(B7h).
Обнаружен недопустимый символ по адресу 2170(087Ah), код символа 183(B7h).

каким образом их испралять?
Просмотров: 281, последний комментарий от mister-x   
 Привязка sql базы к 1с [раздел Программирование в 1С Предприятие 8.3]
Автор SeverinPasha — 11.01.19, 9:23 — 1 комментариев
Доброго времени суток. Ситуация следущая, нужно привязать sql базу, которая находится на сервере к 1с, чтобы та в свою очередь динамически забирала оттуда данные. Может знает кто уже готовые решения в виде внешних обработок, которые висят в свободном доступе. Буду благодарен crazy.gif
Просмотров: 137, последний комментарий от Bernet   
Заполнение реквизита КОМУ при отправке документа по email из реквизита Контрагент [раздел Программирование в 1С Предприятие 8.3]
Автор awp — 10.01.19, 22:01 — 0 комментариев
Долго искал как настроить автоматическое заполнение емайл при отправке документов клиенту в Бухгалтерия для Украины 2.0.12.1.
Может плохо искал smile.gif
Быстрее было накидать код, может пригодится кому(код сделан на скорую руку)

Общая форма "ПечатьДокументов" процедура "ОбработкаВыбора" после кода:
Если ВыбранноеЗначение.Свойство("Получатели") Тогда
    Получатели = ВыбранноеЗначение.Получатели;
КонецЕсли;
//=============
Если Получатели = Неопределено Тогда
    Получатели = ПолучитьМейлКлиентаНаСервере();
КонецЕсли;
//=============


ну и собственно ПолучитьМейлКлиентаНаСервере

        рез = "";
    Попытка
        рез = УправлениеКонтактнойИнформацией.ПолучитьКонтактнуюИнформацияОбъекта([b]Параметры.ПараметрыПечати.ЗаголовокФормы.Контрагент[/b],Справочники.ВидыКонтактнойИнформации.EmailКонтрагенты);
    Исключение
    КонецПопытки;  

    Возврат рез;
Просмотров: 92, оставить комментарий   
Договор с контрагентом [раздел Программирование в 1С Предприятие 8.3]
Автор XacTLa — 10.01.19, 15:46 — 13 комментариев
1С:Предприятие 8.3 (8.3.9.2309)
1С:ERP Управление предприятием 2.0 (2.0.9.66)

Суть такова задали задачу что бы у всех клиентов сделать лимит по отгрузке, я думал что раз плюнуть есть же договора. Ставлю галочку что будем использовать договора, захожу на клиента что бы создать договор и тут неожиданность причем тут рубли вообще не пойму валюта взаиморасчета стоит UAH а мне выдает ошибку про рубли
Просмотров: 266, последний комментарий от XacTLa   
Не показываются форма документа и форма списка документов [раздел Программирование в 1С Предприятие 8.3]
Автор Ingwar13 — 10.01.19, 14:34 — 3 комментариев
Бухгалтерия для Украины, редакция 2.0. (2.0.13.1) , платформа 8.3.8.2322, управляемое приложение
Документ ОтражениеЗарплатыВУчете - "Зарплата (из ЗУП)"
Не показывает форму документа, форму списка, форму выбора.
Если открывать через "Все функции" - открывается чистый экран с заглавием, кнопкой "создать" и меню "еще"
Создать новый и вывести список документов нельзя
Как показать формы?
Просмотров: 120, последний комментарий от Vofka   
Редактирование проводки в документа Модернизация необоротного актива [раздел Программирование в 1С Предприятие 7.7]
Автор chel_iz_naroda — 10.01.19, 10:34 — 3 комментариев
Добрый день, у меня вот такая проблема попросил меня бухгалтер одно дело провернуть, в документе Модернизация необоротного актива добавить поле куда ставить количество этого же НА и что-бы после проведения это количество НА висело на НА который мы выбрали, как я для себя понял для этого нужно переформировать проводку, добавить туда КолНА, но только как все это корректно было к сожалению не знаю, думаю что с помощью субконто (так догадки), буду благодарен если за ваши подсказки и ответы.
Спасибо

Платформа: 7.70.25

Название и версия конфигурации: Бухгалтерский учет для Украины (7.70.293)

P.S. Я новичок и только учусь всем хитростям в 1С, так что сильно не серчайте если я не сразу чего-то доганяю.
Просмотров: 152, последний комментарий от nysysimara   
Где взять консоль запросов по Бухгалтеия для Украины 2.0, чтобы запускался конструктор [раздел Программирование в 1С Предприятие 8.3]
Автор svetas_l — 09.01.19, 14:37 — 2 комментариев
Добрый День! Где взять консоль запросов по Бухгалтеия для Украины 2.0, чтобы запускался конструктор?
Не запускается коструктор запроса в консоли,хотя открываю через клиент
Просмотров: 125, последний комментарий от andr_   
Не вызывается обработчик события ПриПолученииДанныхНаСервере динамического списка. [раздел Программирование в 1С Предприятие 8.3]
Автор Alex78 — 09.01.19, 12:19 — 5 комментариев
Доброго времени суток.
Конфигурация УТ 3.1.5.1 (УФ).
Платформа 8.3.10.2252.
Есть управляемая форма, на ней находится динамический список.
Написал обработчик события ПриПолученииДанныхНаСервере - СписокПриПолученииДанныхНаСервере(ИмяЭлемента, Настройки, Строки).
Не вызывается. Почему?
Буду признателен за помощь.
Просмотров: 141, последний комментарий от Petre   
RSS Текстовая версия Сейчас: 22.01.19, 12:52
1С Предприятие 8.3, 1С Предприятие 8.2, 1С Предприятие 8.1, 1С Предприятие 8.0, 1С Предприятие 7.7, Литература 1С, Общие вопросы по администрированию 1С, Методическая поддержка 1С - всё в одном месте: на Украинском 1С форуме!

Курсы валют: доллар США к гривне Курсы валют: евро к гривне Курсы валют: российский рубль к гривне