Заказы на доработку 1С (сервис удаленной работы)

Хранилище

База знаний
Неназначенных незавершенных заказов: 2, свеженьких 2
Бесплатные отчеты, обработки, конфигурации, внешние компоненты для 1С Статьи, описание работы, методики по работе с 1С

Здравствуйте, гость ( Войти | Зарегистрироваться )



История благодарностей участнику Trintintin ::: Спасибо сказали: 28 раз
Дата поста: В теме: За сообщение: Спасибо сказали:
03.09.19, 12:29 Работа с Почтой в 1С 8
Разобрались:
Почта = Новый ИнтернетПочта;
Почта.Послать(... , ...., ПротоколИнтернетПочты.IMAP); // отаке мусить бути...
Vofka,
26.07.18, 7:48 Задача
Залежить від Вашого завантаження.
Найкраще - вивести замовника "на чисту воду", показати відео про 7 паралельних червоних ліній і дати йому мяко зрозуміти, що щось не те і підвести його до нормальних завдань.
З іншого боку - якщо платять - можливо їм не треба результат, їм подобається процес...
andr_andrey,
18.07.18, 18:18 Программист 1с 8.3, 8.2
Боярка – Киевская область (12 км до окружной, Житомирско-Одесское направление).
10 - 40к грн
Организовываем "франча", но будем ли получать (тратить деньги на) статусы и т.п. пока не решили. Пока ФОП – работаем уже более 15ти лет.
Требования одни – знания программирования (кодирования), общение с нашими внедренцами ну и быть нормальным человеком.
П.5 – сами вспоминайте, что умеете – тем более будет Ваша ЗП. УФ, желательно знание ERP, УТ-3.
Работаем с УПП, ERP, суровый иностранный бух учет на 7.7, прямые запросы к SQL, обмены, веб-вервисы. Но 80% работы - УТП разной степени извращ.. измененности.
Человека берем или под ERP, или наоборот пока ведущие спецы заняты под ERP – закрыть все хвосты по УТП-кам.
Для ERP: УФ, СКД, запросы – обязательны, очень желателен ОБМЕН данными (или 2й или 3я конвертация, прямые запросы тоже пойдут).
6. Не быть мудаком, остальные качества будем сами развивать. В конце дня заполнять листы учета рабочего времени. Нормально относиться к коллегам, помогать, самим спрашивать о помощи, если затыки (а не тупить). Если решим франча - будем нудитьпомогать с сертификатами.
8. Оформление ФОП.
График – любой. Авансы, проживание и т.п. – обговаривается. Премии за проекты. Офис в квартире - нормальный толчок, душ, питьевой фильтр, кухня на природном газе, цивильный отдых, тиш да гладь.
Испытательный срок – неделя. Оплата – по закрытым часам.
Нормальная транспортная развязка, недорогой съем жилья. До леса 15 мин пешком (это не угроза :-), до озера - 15 мин на машине). Дорогу не оплачиваем – все рядом – толковые школы-гимназии-детскиесадики - нужно и салом потрусить хотя бы км в день (да мы за то, что умирать нужно здоровым).
Для курящих - больничные за Ваш счет (почему я должен заботиться о Вашем здоровье, если Вам самим пох).
На работу можно на велосипеде (на машину на 1с Вы всеравно хрен заработаете есть куда поставить).
Очень редкие выезды к клиенту.
Отпуск – 24 дня, хоть по одному дню, хоть все 24 сразу, но при условии предварительной согласованности.
9. Кадровики в 99% случаев - зло, со-беседует ай-ти специалист. Возможно дистанционное собеседование – по результатам можем оплатить дорогу для собеседования вживую.
Один из собственников имеет спеца 1с, потому будем всесторонне помогать.
Готовы взять и обучить и новичка-стажера.
пропозиції в приват
Flexy,
01.02.18, 14:20 Обережно грабля: ошибка в ППВ в 1.2.45.1
Вітаю!
В док ППВ в форме решили перерисовать процедуру:

Процедура РассчитатьСуммуВзаиморасчетов()
    
    ПроверкаКурсовВалют(СтрокаПлатеж);
    мТекущаяВалютаВзаиморасчетов = СтрокаПлатеж.ДоговорКонтрагента.ВалютаВзаиморасчетов;
    
    СтрокаПлатеж.СуммаВзаиморасчетов=МодульВалютногоУчета.ПересчитатьИзВалютыВВалюту(СтрокаПлатеж.СуммаПлатежа, ВалютаДокумента,
                                    мТекущаяВалютаВзаиморасчетов,
                                    КурсДокумента, СтрокаПлатеж.КурсВзаиморасчетов,
                                    КратностьДокумента, СтрокаПлатеж.КратностьВзаиморасчетов);
                                    
    Если СтрокаПлатеж.КурсВзаиморасчетовПлан>0 Тогда
        РассчитатьСуммуПлатежаПлан();
    КонецЕсли;
    
КонецПроцедуры // РассчитатьСуммуВзаиморасчетов()


на процеДуру:
Процедура РассчитатьСуммуВзаиморасчетов()
    
    ПроверкаКурсовВалют(СтрокаПлатеж);
    
    Если ЕстьРасчетыСКонтрагентами ИЛИ ВидОперации = Перечисления.ВидыОперацийПоступлениеБезналичныхДенежныхСредств.РасчетыПоКредитамИЗаймам Тогда
        мТекущаяВалютаВзаиморасчетов = СтрокаПлатеж.ДоговорКонтрагента.ВалютаВзаиморасчетов;
    Иначе
        СтрокаПлатеж.СуммаПлатежа = СтрокаПлатеж.СуммаВзаиморасчетов;
        Возврат;
    КонецЕсли;
    
    Если мТекущаяВалютаВзаиморасчетов = ВалютаДокумента Тогда
        
        СтрокаПлатеж.СуммаПлатежа = СтрокаПлатеж.СуммаВзаиморасчетов;
        
    ИначеЕсли (КурсДокумента <> 0) И (СтрокаПлатеж.КратностьВзаиморасчетов <> 0) И (СтрокаПлатеж.КурсВзаиморасчетов <> 0) Тогда
    
        СтрокаПлатеж.СуммаВзаиморасчетов=МодульВалютногоУчета.ПересчитатьИзВалютыВВалюту(СтрокаПлатеж.СуммаПлатежа, ВалютаДокумента,
                                        мТекущаяВалютаВзаиморасчетов,
                                        КурсДокумента, СтрокаПлатеж.КурсВзаиморасчетов,
                                        КратностьДокумента, СтрокаПлатеж.КратностьВзаиморасчетов);
    
    Иначе
        СтрокаПлатеж.СуммаПлатежа = 0;
    КонецЕсли;
                                    
    Если СтрокаПлатеж.КурсВзаиморасчетовПлан > 0 Тогда
        РассчитатьСуммуПлатежаПлан();
    КонецЕсли;
    
КонецПроцедуры // РассчитатьСуммуВзаиморасчетов()


Теперь ППВ в грн вводиться або тіко списком, предварительно проставив СуммаВзаиморасчетов або вместо строки:

СтрокаПлатеж.СуммаПлатежа = СтрокаПлатеж.СуммаВзаиморасчетов;


пилим строку:

СтрокаПлатеж.СуммаВзаиморасчетов=МодульВалютногоУчета.ПересчитатьИзВалютыВВалюту(СтрокаПлатеж.СуммаПлатежа, ВалютаДокумента,
                                        мТекущаяВалютаВзаиморасчетов,
                                        КурсДокумента, СтрокаПлатеж.КурсВзаиморасчетов,
                                        КратностьДокумента, СтрокаПлатеж.КратностьВзаиморасчетов);
mila_romaniuk, Vofka,
10.10.17, 9:42 КонХференція Інфостарт 2017 Vofka,
10.10.17, 9:09 КонХференція Інфостарт 2017
Йє багато цікавих тем.
В торрентах; одним не влізло - створив 4.
скопіпізжено на просторах інета...
http://fayloobmennik.cloud/7108165
http://fayloobmennik.cloud/7108166
http://fayloobmennik.cloud/7108167
http://fayloobmennik.cloud/7108168
andr_andrey, Bernet, python, Vofka,
25.08.17, 19:06 Запрос по ОЛЕ из УТП в бух
Bernet @ Сегодня, 15:39 * ,
Ура, заработало!!!
https://www.youtube.com/watch?v=4SCrZ6bEqAc

Ошибка была в этом цикле:
Для Каждого ЗапСписЗн из СписВсехАртикулов Цикл
        СписЗначВ8.Добавить(ЗапСписЗн);
    КонецЦикла;



Правильно:
Для Каждого ЗапСписЗн из СписВсехАртикулов Цикл
        СписЗначВ8.Добавить(ЗапСписЗн.Значение);
    КонецЦикла;
Vofka,
31.01.17, 21:03 конфигурация для фирмы, которая занимается грузоперевозками
Немного не подходят - это нормальная ситуация.
Если даже найдете что-то в кемеровской области, что подходит более сразу и сходу, то потом ее осблуживание все равно обойдеться дороже.
Лучше взять спеца, который шарит в типовом распространенном продукте, чем найти НЕХ, а потом человек пропадат (который порекомендует) и будете ходить по граблям
yurii_malevannyi,
19.01.17, 15:31 УНФ или Бухгалтерия ред.2?
7ки будем более чем достаточно. Для всех остальных телодвижений должны быть ЦЕЛИ: есть цель упр учета - УНФ. Есть цель быть бетатестером БУ2 - бу2.
Необходимо вести учет - к просто учету уже приближается и медок. И 7ка тоже в ходу. Ну или "от добра добра не ищут - потому бух1".
f12,
12.01.17, 14:34 1с с изнанки для новичка после перихода с ООП
1. Модуль объекта справочника Ном-ра. Процедура обработкаЗаполнения при признаке ЭтоНовый()
2. Подписка на события - рег. накопления.
З.Ы. Не проводки, а движения.
З.З.Ы. Ручная правка проведенных документов - утопия и неправильная работа базы.
XBrut,
12.01.17, 13:47 Веб-интерфейс или мобильное приложение?
Если для срубить бабла и потренировацца - то или или.
Если для того, что бы работало (т.е. только посмотреть остатки, даже не отчетом а в форме) - то для андроида ставим РДП вындоуза и проблема решена.
Если манагеры начнуть поднывать о том, что их крашеными ногтями тяжко тыкать в эту форму на планшете, то на крайняк берецца планшет 10 дюйнов + прибивается гвоздиком к стене + подключается кабель OTG (с покетбуками работает 100%) и ставиться мыха (можно мыху на усб).

И если все шо я написал "ересь" (ТМ) и нужна одна только упр. форма - то можно и к 8.2 прикрутить - они эт умеют. Т.е. пишеться одна форма просмотра остатков, которая "тонкая", и если юзер петроффф - то запускается эта форма.

Про "дыбильное приложение" очень толковый кент очень плохо отзывался. Потому или подождать пока 1с его еще года 2 допилит, или не парить себе моск.
Мобприл - это если сотрудник в поле (т.е. выполняет заказ в селе, где не работает 2Г). В других случаях или веб - или даже на сервере просто упр. форма (тонкий клиент).
alider, XBrut,
19.07.16, 18:18 Групповая выгрузка налоговых документов XML
Допилив для УТП.
Була помилка для одного з параметрів обліку (бралися параметри обліку не для Податкового, а для Управлінського обліку, як по-замовчуванню).
Змінив
УчетнаяПолитика = ОбщегоНазначения.ПолучитьПараметрыУчетнойПолитики(РабочаяДата, УчетнаяПолитикаНеЗадана, Организация);
на
УчетнаяПолитика = ОбщегоНазначения.ПолучитьПараметрыУчетнойПолитики(РабочаяДата, УчетнаяПолитикаНеЗадана, Организация, "Нал");
Готовий файл в аттачі.
alps6, bux-uslugi, Gorus, kolobok888, LediS, MaraPera, nmf, RedCat77, ruda2007, spmig,
12.12.11, 17:50 Подскажите толковую книгу по бухгалтерскому учету
Энтони Райс "Бух учет и отчетность без проблем" (або щось цього автора). Також не погано на пальцях розповідають в части фін аналізу в курсі CAP/CIPA.
Це якщо про той бух облік, який на усьому шарику однаковий. Якщо наші реалії - ПСБ(У) і пояснення розяснення до них.
mister-x,

RSS Текстовая версия Сейчас: 28.09.21, 9:26
1С Предприятие 8.3, 1С Предприятие 8.2, 1С Предприятие 8.1, 1С Предприятие 8.0, 1С Предприятие 7.7, Литература 1С, Общие вопросы по администрированию 1С, Методическая поддержка 1С - всё в одном месте: на Украинском 1С форуме!