Заказы на доработку 1С (сервис удаленной работы)

Хранилище

База знаний
Неназначенных незавершенных заказов: 2
Бесплатные отчеты, обработки, конфигурации, внешние компоненты для 1С Статьи, описание работы, методики по работе с 1С

Здравствуйте, гость ( Войти | Зарегистрироваться )



История благодарностей участнику Sharzem ::: Спасибо сказали: 98 раз
Дата поста: В теме: За сообщение: Спасибо сказали:
02.11.23, 12:36 работа с временем
4andriy @ 31.10.23, 14:10 * ,
Функция ПолучитьВремяВсекундах() 
    Ч=0; М=0; С=0;
    ТекущееВремя(Ч,М,С);
    лпВремя = Ч*3600+М*60+С;
    Возврат лпВремя;
КонецФункции//ПолучитьВремяВсекундах()
//=================================================================
Процедура Сформировать()
    лпВремяСтарт = ПолучитьВремяВсекундах();
    Предупреждение("Перевіряємо затрачену кількість часу",3);
    лпВремяФиниш = ПолучитьВремяВсекундах();
    
    лпРазницаВремени = лпВремяФиниш-лпВремяСтарт;
    
    лпПрошлоЧасов = Цел(лпРазницаВремени/3600);
    лпПрошлоМинут = Цел((лпРазницаВремени-лпПрошлоЧасов*3600)/60);
    лпПрошлоСек = лпРазницаВремени - лпПрошлоЧасов*3600 - лпПрошлоМинут*60;
    
    Сообщить("Затрачено "+лпПрошлоЧасов+" годин "+лпПрошлоМинут+" хвилин "+лпПрошлоСек+" секунд");
КонецПроцедуры
andrew76,
04.12.22, 10:37 Как отредактировать форму печати фискального чека
Максон @ Вчера, 22:01 * ,
Залиште в спокої 1 С.
Форма друку знаходиться в ПРРО.
Максон,
25.01.22, 16:08 Не совсем корректно срабатывает событие при Выборе закладки (1с 7.7.025)
Цитата(andrew76 @ 25.01.22, 13:59) *
что предупреждение будет выводиться перед открытием формы

Не будет, если вывести факт того, что форма только открывается в глобальную переменную. Например так:
Перем ФормаОткрылась

Процедура ПриВыбореЗакладки(Номер,Закладка)
    Если ФормаОткрылась = 1 Тогда
        //Вот здесь понимаем что это ПриОткрытии() и сразу ж показываем, что далее она уже открыта
        ФормаОткрылась = 0;
    Иначе
        //Тут, я так понимаю, должно сидеть Ваше Предупреждение
    КонецЕсли;
КонецПроцедуры

Процедура ПриОткрытии()
    ФормаОткрылась = 1;
    ПриВыбореЗакладки(1,"ПерваяЗакладка");
КонецПроцедуры


Возможно, рагульное решение, но Вашей инфо мало...

Кстати, в ПриВыбореЗакладки(), можно еще ложный номер подсунуть, где в самой процедуре поймать его, например:
Если НомерЗакладки = "Открытие" Тогда
    //Вот только что открылась форма
Иначе
    //Тут, опять сидит Ваше Предупреждение
КонецЕсли;
andrew76,
25.01.22, 12:41 Не совсем корректно срабатывает событие при Выборе закладки (1с 7.7.025)
andrew76 @ Сегодня, 11:40 * ,
А так:
ПриВыбореЗакладки(2,"ВтораяЗакладка");
ПриВыбореЗакладки(1,"ПерваяЗакладка");
andrew76,
25.01.22, 10:30 Не совсем корректно срабатывает событие при Выборе закладки (1с 7.7.025)
andrew76 @ Сегодня, 9:30 * ,
Вірно.
В кінці процедури ПриОткрытии() викличте
ПриВыбореЗакладки(1,"ВашаНазваЗакладки");
andrew76,
22.11.21, 19:57 Не записывается периодический реквизит элемента справочника
Я вніс корективу в своє ж повідомлення.
Друже, 44000000.gif
З 2013 року, ми всі старіємо

Щось забувається...

Щось згадується...

Але в цілому РЕСПЕКТ!!!
Працює і не вмерла 7.7.
Також її тягну (хоча скоріш за все вона мене і тягне, і годує...)
Talkman,
04.11.21, 18:10 Запрос работает неверно
andrew76 @ Сегодня, 18:51 * ,
Тогда так:
Условие(((ДатаЧисло(Увол_д)=0) или (Увол_д>=НачДата)) или (Перев_ф>=КонДата));
Должны попадать уволенные и не уволенные, а также те кого перевели.
andrew76,
02.08.21, 13:26 Списание расходной накладной с разных складов.
Dentist @ 29.07.21, 22:49 * ,
Створіть новий "транзитний" склад для переміщень та списання залишків.
Зробіть зовнішню обробку за допомогою якої реалізуєте підбір з різних складів (Візуально користувачеві має здаватися що він працює з накладною).
Форму списку для підбору можете взагалі не чіпати, заберіть з відбору лише склад (під час підбору Вам не важливо на якому складі товар зберігається)
По закінченню підбору обробка хай автоматично формує спочатку переміщення на "транзитний" склад, а потім видаткову накладну.
В переміщеннях в поле "Документ основание" запишіть видаткову накладну (буде зрозуміло кому виписувався товар).
Забороніть розпроведення переміщень при проведенній видатковій накладній.
Контролюйте наявність залишку на транзитному складі (там його бути не повинно).
Dentist,
23.09.20, 8:56 Как создать ссылку на определенную строку ТаблицыЗначений? 1с 7.7 конф 7.7.003
ZUBR @ Вчера, 17:12 * ,
Намагання в циклах знаходити потрібне значення - несінитниця.
Ваш код:
А=ТЗ.ТекущаяСтрока();// ЗАПОМИНАЕМ СТРОКУ И ПРИСВАИВАЕМ ЕЕ ПЕРЕМЕННОЙ А
ТЗ.ВыбратьСтроки();
Пока ТЗ.ПолучитьСтроку()=1 Цикл
    Если (ТЗ.ЗАКАЗ=Расх.НомерЗаказа) Тогда
        ТЗ.СуммаАкс =  Расх.Итог("СуммаСНДС");
    КонецЕсли;
КонецЦикла;

Можете замінити на:
    лпНомерЗаказа = Расх.НомерЗаказа;
    лпНомерИскомойСтроки = "";
    Если ТЗ.НайтиЗначение(лпНомерЗаказа,лпНомерИскомойСтроки,"ЗАКАЗ") = 1 Тогда
        //Якщо потрібно вставити в поточну (нову) строку, використовуєте:
        ТЗ.СуммаАкс = Расх.Итог("СуммаСНДС");
        //Але якщо потрібно вставити в лпНомерИскомойСтроки, потрібно:
        ТЗ.УстановитьЗначение(лпНомерИскомойСтроки,"СуммаАкс",Расх.Итог("СуммаСНДС"));
    КонецЕсли;

При використанні метода НоваяСтрока(), ТекущаяСтрока() = "" і визначати її потрібно за допомогою ТЗ.НомерСтроки або ТЗ.КоличествоСтрок().
Позиціонування через ПолучитьСтрокуПоНомеру() може спрацьовувати не вірно, оскільки в процесі обробки даних може відбуватися "зміщення"
(як приклад, видалення стрічок) і ТекущаяСтрока() вже <> КоличествоСтрок().
Користуйтеся методами НайтиЗначение(), ПолучитьЗначение() та УстановитьЗначение(). Уявляйте собі що у Вас не 200 стрічок та 200 документів,
а по 200 000 тих і тих, тоді модель ВыбратьСтроки() и Пока ПолучитьСтроку() = 1 Цикл використовуватимете лише тільки один раз.
ZUBR,
22.07.20, 13:30 Мини ФП 54.01 кроме X отчета ничего не работает
Irinel @ Вчера, 14:51 * ,
faceoff.gif
СтрокаКоманды = "execute_report;x1;12321;";
Чому?:
СтрокаКоманды = "cashier_registration;1;0;";

Не зрозуміли ?
Потрібно: СтрокаКоманды = "cashier_registration;1;12321;";

У Вас не відбувається ідентифікація, тому воно і мовчить, і нічго не працює.

Sharzem @ Сегодня, 13:23 * ,
Вийшло ? Чи ще ні ?
Irinel,
25.06.20, 15:08 Выбор минимальной даты в ТаблицеЗначений 1С 7.70.003 торговля склад для Украины?
denis84 @ Сегодня, 14:18 * ,
Результат той самий. Добавити лише Прервать. Сам так роблю іноді.
ТЗ.ВыбратьСтроки();
Пока ТЗ.ПолучитьСтроку() = 1 Цикл
    МинДата = ТЗ.ПолучитьЗначение(номерСтроки,номер или идентификатор колонки);
    Сообщить(МинДата);
    Прервать;
КонецЦикла;

На ДБФ відпрацює однаково. Мала затримка на виборці.
Можна ще так:
ТЗ.ВыбратьСтроки();
Если ТЗ.ПолучитьСтроку() = 1 Тогда
    МинДата = ТЗ.ПолучитьЗначение(номерСтроки,номер или идентификатор колонки);
    Сообщить(МинДата);
КонецЕсли;
ZUBR,
25.06.20, 14:21 Как создать таблицу с данными, которая отдельно может храниться 1с 7.7 конф 7.7.003
ZUBR @ Вчера, 21:52 * ,
Якщо розмова про Загальний журнал документів:
ЗакладкиОтбора(<ИмяОтбора>,<ФлагОтбораЗначенийВИнтервалеЖурнала>,<ФлагУстановкиЗначенияОтбора>,<ЗначениеОтбора>)
Назначение:
Установить в форме журнала закладки для интерактивного осуществления отбора.
Параметры:
<ИмяОтбора - строка с именем отбора;
<ФлагОтбораЗначенийВИнтервалеЖурнала> -:
1 - значения отбора выбираются по документам в установленном интервале журнала,
0 - значения отбора выбираются по всем документам журнала;
<ФлагУстановкиЗначенияОтбора> -:
1 - сразу выбирается отбор по параметру <ЗначениеОтбора>,
0 - отбор устанавливается на первое существующее значение;
<ЗначениеОтбора> - значение отбора.
Замечание:
Метод доступен только в контексте Модуля формы журнала.

Якщо вести мову про SQL, то Вам спочатку сюди: Мова SQL
Описати "по швидкому" не зможу. Маэ бути розуміння.
ZUBR,
11.06.20, 8:59 сравнить много значений
Цитата(volodya1122 @ 10.06.20, 14:20) *
проверяю в табличной части документа на дубли контрагентов

А мені не подобається Ваш код...
Я б реалізував би так:
    лпПустоеЗначение = ПолучитьПустоеЗначение("Справочник.Контрагенты");
    
    лпТаблЧасть = СоздатьОбъект("ТаблицаЗначений");//Копія табличної частини для отримання номерів строк
    лпТаблЗнач = СоздатьОбъект("ТаблицаЗначений");//Місце пошуку дублів
    
    ВыгрузитьТабличнуюЧасть(лпТаблЧасть,"Контрагент");
    лпТаблЗнач.Загрузить(лпТаблЧасть);
    
    лпТаблЗнач.НоваяКолонка("Количество");//Для підрахунку кількості дублів
    лпТаблЗнач.Заполнить(1,,,"Количество");
    лпТаблЗнач.Свернуть("Контрагент","Количество");
    лпТаблЗнач.Сортировать("Количество");//Сортуємо
    
    лпКвоСтрок = лпТаблЗнач.КоличествоСтрок();
    Для лпСчетчик = 1 По лпКвоСтрок Цикл
        лпНомСтроки = (лпКвоСтрок+1)-лпСчетчик;//Йдемо знизу вверх
        лпКвоПовтор = лпТаблЗнач.ПолучитьЗначение(лпНомСтроки,"Количество");
        Если лпКвоПовтор = 1 Тогда// Продовжувати пошук не потрібно, вище дублів немає
            Прервать;
        КонецЕсли;
        лпКонтрагент = лпТаблЗнач.ПолучитьЗначение(лпНомСтроки,"Контрагент");
        Если ПустоеЗначение(лпКонтрагент) = 1 Тогда//Може бути і таке, це не основне завдання.
            Продолжить;
        КонецЕсли;
        лпИскомаяСтрока = "";
        лпТекст = "";
        Пока лпТаблЧасть.НайтиЗначение(лпКонтрагент,лпИскомаяСтрока,"Контрагент") = 1 Цикл
            Если ПустаяСтрока(лпТекст) = 1 Тогда
                лпТекст = " разів в стрічках № "+лпИскомаяСтрока;
            Иначе
                лпТекст = лпТекст+", "+лпИскомаяСтрока;
            КонецЕсли;
            лпТаблЧасть.УстановитьЗначение(лпИскомаяСтрока,"Контрагент",лпПустоеЗначение);//Затираємо знайденого
            лпИскомаяСтрока = "";
        КонецЦикла;
        Сообщить("Дублюється контрагент "+СокрЛП(Строка(лпКонтрагент))+" "+лпКвоПовтор+лпТекст,"!");
    КонецЦикла;
volodya1122,
10.06.20, 12:42 сравнить много значений
4andriy @ Сегодня, 10:37 * ,
Ще можна так:
Функция ВернутьЗначенияДляСравнения()
    лпЧетные = 2;
    лпНечетные = 3;
    лпСписЗнач = СоздатьОбъект("СписокЗначений");
    Для лпНомСписка = 1 По 20 Цикл
        Если лпНомСписка % 2 = 0 Тогда
            лпСписЗнач.ДобавитьЗначение(лпЧетные);
        Иначе
            лпСписЗнач.ДобавитьЗначение(лпНечетные);
        КонецЕсли;
    КонецЦикла;
    Возврат лпСписЗнач;
КонецФункции

//======================================================================
Процедура СравнитьЗначения(прСписЗнач,прНомер)
    лпЗначениеКотороеНужноСравнить = прСписЗнач.ПолучитьЗначение(прНомер);
    лпРазмерСписка = прСписЗнач.РазмерСписка();
    Для лпНомСписка = 1 По лпРазмерСписка Цикл
        Если лпНомСписка = прНомер Тогда
            Продолжить;
        КонецЕсли;
        лпЗначение = прСписЗнач.ПолучитьЗначение(лпНомСписка);
        Если лпЗначениеКотороеНужноСравнить = лпЗначение Тогда
            Сообщить("Значение в списке № "+лпНомСписка+" = искомому значению № "+прНомер+" т.е. = "+лпЗначение);
        КонецЕсли;
    КонецЦикла;
КонецПроцедуры // СравнитьЗначения

//======================================================================
Процедура Сформировать()
    лпСписЗнач = ВернутьЗначенияДляСравнения();
    лпРазмерСписка = лпСписЗнач.РазмерСписка();
    Для лпНомСписка = 1 По лпРазмерСписка Цикл
        СравнитьЗначения(лпСписЗнач,лпНомСписка);
    КонецЦикла;
КонецПроцедуры // Сформировать
4andriy,
16.05.20, 16:23 Как сделать реквизит видимым только в одном слое расходной накладной? 1с 7.7 конф 7.7.00
ZUBR @ Вчера, 23:17 * ,

Погоджуюся з volodya1122.
Мається на увазі додаткова перевірка:
Если Значение = "ДругаЗакладка" Тогда
    Если (НазваниеНабораПрав() <> "Администратор") Тогда // КОРИСТУВАЧІ НЕ БАЧАТЬ
            Форма.Спл.Видимость(0);
    Иначе
            Форма.Спл.Видимость(1);
    КонецЕсли;
Если Значение = "ТретяЗакладка" Тогда // НЕ БАЧИТЬ НІХТО
     Форма.Спл.Видимость(0);
ИначеЕсли Значение = "ПершаЗакладка" Тогда // БАЧАТЬ УСІ
     Форма.Спл.Видимость(1);
КонецЕсли;

Це збочення звичайно, але як варіант може бути, оскільки йде управління кожною закладкою окремо...

Я б рекомендував приводити усе до єдиного, так як радить denis84. Оскільки сидіти з часом і довбатися в цьому "гімнокоді" прийдеться таки в першу чергу Вам.
Тому, якщо будете використовувати варіант запропонований volodya1122, візьміть усе це й винесіть в окрему процедуру УстВидимостьРеквизитов(Значение).
Наприклад:
Процедура ПриВыбореЗакладки(Номер,Значение)        
    Форма.ИспользоватьСлой(" Совместный,"+Значение,2);
    УстДоступность();
    УстДоступностьКнопок();
    глУстановкаРеквизитаТип(Контекст);
    УстВидимостьРеквизитов(Значение);//Окрема процедура для збочення з реквізитами
КонецПроцедуры;

ZUBR,
26.03.20, 10:29 Как создать документ из справочника контрагентов?
Prospero @ Вчера, 22:30 * ,
Ні, не вірно. В Вашому прикладі будуть створюватися пусті документи які будуть нікому не потрібні.
По перше, в документі в процедурі ПриОткрытии() необхідно:
Процедура ПриОткрытии()
    Если ПустоеЗначение(Форма.Параметр) = 0 Тогда
        Если ТипЗначения(Форма.Параметр) = 11 Тогда
            Контрагент = Форма.Параметр;
        КонецЕсли;
    КонецЕсли;
КонецПроцедуры

По друге, визивати з модуля довідника потрібно наступним чином:
    Если ТекущийЭлемент().ЭтоГруппа() = 0 Тогда
        ОткрытьФорму("Документ.Ваш_документ",ТекущийЭлемент());
    КонецЕсли;

При такому розвитку, введення Нового документу можливо припинити, оскільки відсутній метод Документ.Записать().
4andriy,
25.10.19, 7:17 Как текст на форме сделать невидимым? Проблема 1С 7.70.003 торговля склад для Украины?
ZUBR @ Вчера, 23:04 * ,
Цитата
Як при виборі закладок викликати СПЛАЧЕНО?

Процедура Сплачено()                   
    Если Спл=0 тогда
        Форма.СПЛАЧЕНО.Видимость(0);
    Иначе
        Форма.СПЛАЧЕНО.Видимость(1);
    КонецЕсли;
КонецПроцедуры

Процедура ПриВыбореЗакладки(Номер,Значение)
       .......
       Сплачено();
КонецПроцедуры

Процедура ПриОткрытии()
       ......
       ПриВыбореЗакладки(1,"Основной");
КонецПроцедуры

Все.
ZUBR,
24.10.19, 17:30 Как текст на форме сделать невидимым? Проблема 1С 7.70.003 торговля склад для Украины?
Цитата(volodya1122 @ 24.10.19, 10:14) *
В 1с7 повноцінних закладок немає

44000000.gif
Цитата(volodya1122 @ 24.10.19, 10:14) *
Попробую пояснити те що написала nysysimara

Цитата(volodya1122 @ 24.10.19, 10:14) *
Процедура ПриВыбореЗакладки виконується пільки при відкритті форми справочника (в даному випадку) і при виборі закладки.

Цитата(volodya1122 @ 24.10.19, 10:14) *
4. При відкритті форми флажок "Спл" мав би дорівнювати нулю (якшо інше не задано прорамою. Або це не реквізик справочника.

Цитата(volodya1122 @ 24.10.19, 10:14) *
5. Коли на формі ви міняєте значення флажка тоді потрібно на флажок повісити виклик процедури ПриВыбореЗакладки(1,"Основной") або іншої, яка б міняда видимість/доступність іншого реквізиту.

faceoff.gif
12201689.gif
Еххх, Вова, Вова... Нагородив городу... Це Вам не найвища математика. Тут людині потрібно при відкритті викликати ПриВыбореЗакладки() та при виборі закладки викликати Сплачено()... А Ви стільки всього нагородили.....

Nysysimara також... Мабуть, 7.7. вже забули...
ZUBR,
20.10.19, 8:48 Можно ли сделать автоматическое обновление отчета? 1с 7.7 конф 7.7.003
ZUBR @ Вчера, 19:29 * ,
Можна виконувати постійне оновлення звіту через певний проміжок часу... Постійно потрібно опитувати відкриті в даний час вікна і при активації форми сформованого звіту оновити його якщо сплив потрібний час. Без компоненти Formex та його об'єктів "РасширениеФормы" та "Окна" не обійтися. Це буде таке собі збочення. Простіше натискати кнопочку.
ZUBR,
06.09.19, 16:33 Импорт из Аваль Банка
Цитата(bezzil @ 06.09.19, 13:59) *
приходится насиловать этот труп.

faceoff.gif

Він ще живий і може старітися разом з Вами...

Не полінувався, знайшов тут на стор. 46, 47

Там немає нічого особливого.
Відбулося зміщення полів. Їх потрібно "вирівняти" на своє місце. В описі все є. Як не справитесь - гукніть, накинемо двійку стрічок для виправлення.
Макс1С,
06.09.19, 9:06 Как зафиксировать шапку таблицы отчета 1с 7.7 конф 7.7.00
ZUBR @ Вчера, 0:26 * ,
Те саме, лише без попередньго підрахунку стрічок.
Таб = СоздатьОбъект("Таблица");
Таб.ИсходнаяТаблица("БАЗА комп");
Таб.ВывестиСекцию("Шапка");
Таб.Опции(0,0,Таб.ВысотаТаблицы(),0)
ТЗ.ВыбратьСтроки();
ZUBR,
06.08.19, 14:34 Не подсвечивается цветом ТЗ в 1С 7.70.003 торговля склад для Украины?
ZUBR @ 03.08.19, 17:28 * ,
Уххх, 44000000.gif
1. ТЗ має бути розташована на формі звіту (обробки).
2. Обов'язково в ТЗ має бути така колонка як FormEx_ПланРаскраски.
Від автора:
Цитата
Для ускорения и упрощения работы раскраски таблиц в компоненту с версии 2.0.5.85 введен функционал плана раскраски таблицы. Для его активизации необходимо вызвать метод ИспользоватьПланРаскраски() объекта Сервис с параметром 1 (соответсвенно, для отключения и перехода на старый принцип раскраски надо вызвать тот же метод, но с параметром 0). По умолчанию функционал плана раскраски отключен и работает старая методика раскраски.
Для реализации раскраски по новому функционалу плана раскраски, необходимо добавить в раскрашиваемую таблицу колонку с заголовком ''FormEx_ПланРаскраски'' (без кавычек, регистронезависимо). Колонка может располагаться в любом месте таблицы. Содержимое этой колонки задает план раскраски таблицы, основанный на тех же макросах, которые описаны в части ''Раскраска таблиц''. При этом макросы COUNT и INDENT не обрабатываются. В плане раскраски каждая ячейка текущей строки определяется круглыми скобками. В плане учитываются как видимые, так и невидимые колонки. Макросы раскраски надо помещать в места, соответсвующие смене раскраски. Несколько примеров помогу лучше понять этот принцип.

3. Як приклад можете подивитися тут: Тиць
4. Речі висвітлені Вами:
ТЗ.ВыбратьСтроку(); 
         Таб = СоздатьОбъект("Таблица");

Взагалі не мають до FormEx жодного відношення.

5. Версія 1С 7.70.003 !!!, Вам перейти на 1С 7.70.027 релігія не дозволяє ? Ё-ма-ё.... Не витрачайте свій час...
ZUBR,
16.11.18, 14:07 Варианты настройки 1С 7.7 win2008 + удаленный SQL 2000
Ай-яй-яй:
Идем в скуль, разворачиваем "базы данных" - "системные базы данных" - "master", тыкаем на "представления"(на ангельском языке - views), выбираем "создать представление". Если выскочило "добавление таблицы", жмакаем закрыть, в поле кода (там по дефолту стоят select и from) копируем следующий текст: select * from sysprocesses where cmd <> 'checkpoint' и нажимаем кнопку "выполнить код sql" (находится выше слева, красный восклицательный знак), если код поменялся и не выскочило ошибок - это хорошо, жмем сверху кнопку "сохранить" и называем это представление вот так: sksprocesses

Может не одобрить Администрация...

Че Вам мешает поднять SQL до 2008 ?
Проще обслуживать.
Talkman,
15.11.18, 16:38 ошибка с импортом из Excel
4andriy @ Сегодня, 17:19 * ,
Ще раз. Що вертає:
Сообщить(Реквизит(СпсРек.ПолучитьЗначение(Ном)));


???

Ругається на те що не може створити ТабЗн Нову колонку з ідетифікатором який вертає Функція Реквизит(Стр,Режим=3)
Перевірте будь-ласка.

В стрічці 133:
СпсРек.ДобавитьЗначение(ТипРек+";"+СокрЛП(Строка(Ном))+";"+Метаданные.Справочник(НомСпр).Реквизит(КолРек).Идентификатор);


Заменіть на
СпсРек.ДобавитьЗначение(Лев(ТипРек,1)+";"+СокрЛП(Строка(Ном))+";"+Метаданные.Справочник(НомСпр).Реквизит(КолРек).Идентификатор);


Має бути все гуд.

PS: Не тестував.
4andriy,
25.11.16, 11:10 Самопроизвольный вытет из одной из четырех баз с ошибкой
vl185 @ Сегодня, 9:59 * ,
Наверное на данном этапе сначала нужно попробовать обновить Formex...
vl185,

3 страниц V   1 2 3 >
RSS Текстовая версия Сейчас: 24.05.24, 9:56
1С Предприятие 8.3, 1С Предприятие 8.2, 1С Предприятие 8.1, 1С Предприятие 8.0, 1С Предприятие 7.7, Литература 1С, Общие вопросы по администрированию 1С, Методическая поддержка 1С - всё в одном месте: на Украинском 1С форуме!