Заказы на доработку 1С (сервис удаленной работы)

Хранилище

База знаний
Неназначенных незавершенных заказов: 3, свеженьких 1
Бесплатные отчеты, обработки, конфигурации, внешние компоненты для 1С Статьи, описание работы, методики по работе с 1С

Здравствуйте, гость ( Вход | Зарегистрироваться )



> Флажок в Таблице Значений. , 1С 8.3 / УТП 2.3 / обычная форма          
Protocol Подменю пользователя
сообщение 12.10.16, 11:05
Сообщение #1

Молчаливый
*
Группа: Пользователи
Сообщений: 6
Спасибо сказали: 0 раз
Рейтинг: 0

Здравствуйте.
Тема вроде избитая, инфа в нете есть, но не пойму почему у меня не получается...
Пожалуйста, пошагово как для тупого, расскажите как сделать, чтобы в колонке таблицы значений стоял флажок, а не "Да/Нет". Результат одинаковый как при заполненном поле "Данные" и пустом "ДанныеФлажка, так и наоборот.
Спасибо.

Процедура КнопкаВыполнитьНажатие(Кнопка)
   док = Документы.РеализацияТоваровУслуг.Выбрать(датас, конецдня(датапо));
   пока док.Следующий() цикл
       тектз = тз.Добавить();
       тектз.док = док.Ссылка;
   КонецЦикла;
КонецПроцедуры

Процедура ПриОткрытии()
   ТЗ.Колонки.Добавить("док");
   ЭлементыФормы.ТЗ.СоздатьКолонки();
КонецПроцедуры





 ! 

Правила: 8, 9
 


Сообщение отредактировал Vofka - 12.10.16, 12:28

Protocol Подменю пользователя
сообщение 12.10.16, 19:16
Сообщение #2

Молчаливый
*
Группа: Пользователи
Сообщений: 6
Спасибо сказали: 0 раз
Рейтинг: 0

админ, сноси тему.

Serg_XX Подменю пользователя
сообщение 12.10.16, 19:56
Сообщение #3

Общительный
**
Группа: Пользователи
Сообщений: 27
Спасибо сказали: 1 раз
Рейтинг: 0

Protocol @ Сегодня, 11:05 * ,
Форма обработки создана некорректно. Не забывайте, что в Вашем случае "Колонка1" - это реквизит таблицы а не обработки или формы и не путайте таблицу значений с полем табличного документа, где она отображается. Если не получится - пишите.

Vofka Подменю пользователя
сообщение 13.10.16, 10:09
Сообщение #4

У нас здесь своя атмосфера...
***********
Группа: Основатель
Сообщений: 13402
Из: Киев
Спасибо сказали: 4143 раз
Рейтинг: 3290.4

Цитата(Protocol @ 12.10.16, 20:16) *
админ, сноси тему.

Зачем?

Не нашли ответа на свой вопрос?
Зарегистрируйтесь и задайте новый вопрос.


Ответить Новая тема
1 чел. читают эту тему (гостей: 1, скрытых пользователей: 0)
Пользователей: 0

 

RSS Текстовая версия Сейчас: 29.11.20, 16:24
1С Предприятие 8.3, 1С Предприятие 8.2, 1С Предприятие 8.1, 1С Предприятие 8.0, 1С Предприятие 7.7, Литература 1С, Общие вопросы по администрированию 1С, Методическая поддержка 1С - всё в одном месте: на Украинском 1С форуме!