Заказы на доработку 1С (сервис удаленной работы)

Хранилище

База знаний
Неназначенных незавершенных заказов: 2
Бесплатные отчеты, обработки, конфигурации, внешние компоненты для 1С Статьи, описание работы, методики по работе с 1С

Здравствуйте, гость ( Войти | Зарегистрироваться )



История благодарностей участнику MATEVI ::: Спасибо сказали: 929 раз
Дата поста: В теме: За сообщение: Спасибо сказали:
24.04.21, 12:12 BAS CORP 2.1.12.1 в Оборотке не видно начисление зарплаты и налогов
"Відображення зарплати у фінансовому обліку" сделали?
na1kon,
22.04.21, 22:01 Чи чекати якихось оновлень звіта з ПДФО, ВЗ та ЄСВ?
Цитата(logist @ 21.04.21, 16:15) *
Ну так, а нафига тратить ресурсы на поддержку старых продуктов. Вряд ли сейчас есть завод который выпускает двигатель для запорожца.

ИМХО Купили BAS бух корп., купили серверную лицензию на 50 и еще на 25 пользователей, по цене мерседеса.
И тут говорят надо электродвигатель поставить, а то Ваш ДВС устарел....
Acid, Inkognito, nik_34, sergeyfit,
01.10.20, 11:13 Обновление конфигурации с нюансами
Работаю через хранилище.
Например есть три базы с одинаковой конфигурацией + копия одной из них, или если нужно еще копия других.
Они связаны в хранилище. Обновляете копию хоть месяц до готовности, затем заливаете по окончании изменения в основные базы.
bizisoft,
14.09.20, 18:53 Ограничение доступа с пользователей к складам
Цитата(RedCat77 @ 14.09.20, 10:27) *
Цитата из одной статьи:

Пишут, то много чего.

Реализовывать через отбор, можно, если нужно открыть 2 или 3 вида документа, пару отчетов, а все остальное просто закрыть. А когда задача обстоит ограничить доступ, сохранив функционал типовой конфигурации, то Вы устанете все переписывать. Собственно я тут поддерживаю sava1.
RedCat77,
09.05.19, 18:36 Загрузка курсов валют в конфигуации 7.7, 8.1
07.05.2019 12:16 Тимчасово не працює автоматичне завантаження курсів валют у типові конфігурації з сайту finance.ua.
У зв’язку з проблемами у роботі сайту finance.ua, з 25 квітня 2019 року не працює автоматичне завантаження актуальних курсів валют у типові конфігурації.
За детальною інформацією про термін відновлення повноцінної роботи вказаного сайту, рекомендуємо звертатися до його контактного центру.
Починаючи з 25 квітня 2019 року і до відновлення роботи сайту finance.ua, курси валют потрібно вручну вносити у конфігурації. Детальніше про ручне введення курсів валют описано у статті «Механізми завантаження курсів валют», яка опублікована для користувачів конфігурацій:
- «Бухгалтерія для України»;
- «Управління торговим підприємством для України» і «Управління виробничим підприємством для України»;
- «Управління невеликою фірмою для України»;
- «BAS ERP» та «BAS Управління торгівлею».

https://news.finance.ua/ua/news/-/448230/v-...shuk-nezakonnyj
alex1c, bogdanyuk, malexmen, Vofka, Мичман Харитонов,
10.05.18, 18:45 Как сделать отчет по ручным операциям...

можно так
ВЫБРАТЬ
    Регистратор
ИЗ
    РегистрБухгалтерии.Хозрасчетный.Обороты(&НачалоПериода, &КонецПериода, Регистратор, , , , , )
ГДЕ
    Регистратор ССЫЛКА Документ.ОперацияБух
igmig65,
10.11.17, 21:28 Как редактировать способы доставки?
Цитата(Bulzavr @ 10.11.17, 14:17) *
Пофиг на поддержку - я отключил обновления

Стремное решение. Автообновление может и не нужно. Но совсем без обновлений нехорошо ибо в них затыкают дыры о которых Вы еще не догадываетесь smile.gif
logist,
02.02.17, 11:19 Внешняя печатная форма РТиУ БП8,2
Я так телепатирую запрос должен выглядеть так...
    Запрос.Текст =
    "ВЫБРАТЬ
    |    Номенклатура,
    |    ВЫРАЗИТЬ(Номенклатура.НаименованиеПолное КАК Строка(1000)) КАК Товар,
    |    Номенклатура.Код КАК Код,
    |    Номенклатура.Артикул  КАК Артикул,
    |    Количество,
    |    ЕдиницаИзмерения КАК ЕдиницаИзмерения,
    |    Цена,
    |    СуммаБезСкидки,
    |    СуммаСкидки,
    |    Сумма,
    |    СуммаНДС,
    |   НомерСтроки,
    |   КодУКТВЭД,
    |    1 КАК ID
    |ИЗ
    |    (ВЫБРАТЬ
    |        Номенклатура         КАК Номенклатура,
    |        ЕдиницаИзмерения     КАК ЕдиницаИзмерения,
    |        Цена                 КАК Цена,
    |        СтавкаНДС            КАК СтавкаНДС,
    |       Номенклатура.НоменклатураГТД.КодУКТВЭД КАК КодУКТВЭД,
    |        СУММА(Количество)    КАК Количество,
    |        СУММА(Сумма)         КАК Сумма,
    |        СУММА(СуммаБезСкидки)КАК СуммаБезСкидки,
    |        СУММА(СуммаСкидки)   КАК СуммаСкидки,
    |        СУММА(СуммаНДС)      КАК СуммаНДС,
    |        МИНИМУМ(НомерСтроки) КАК НомерСтроки
    |    ИЗ
    |        Документ.РеализацияТоваровУслуг.Товары КАК РеализацияТоваровУслуг
    |    ГДЕ
    |        РеализацияТоваровУслуг.Ссылка = &ТекущийДокумент
    |    СГРУППИРОВАТЬ ПО
    |        Номенклатура,
    |        ЕдиницаИзмерения,
    |        Цена,
    |        СтавкаНДС
    |    ) КАК ВложенныйЗапросПоТоварам
    |
    |ОБЪЕДИНИТЬ ВСЕ
    |
    |ВЫБРАТЬ
    |    " + ЧастьЗапросаДляВыбораСодержанияУслуг + ",
    |    " + ЧастьЗапросаДляВыбораСодержанияУслуг + ",
    |    Номенклатура.Код КАК Код,
    |    Номенклатура.Артикул КАК Артикул,
    |   Номенклатура.НоменклатураГТД.КодУКТВЭД КАК КодУКТВЭД,
    |    Количество,
    |    Номенклатура.БазоваяЕдиницаИзмерения.Наименование,
    |    Цена,
    |    СуммаБезСкидки,
    |    СуммаСкидки,
    |    Сумма,
    |    СуммаНДС,
    |    НомерСтроки,
    |    2
    |    
    |ИЗ
    |    Документ.РеализацияТоваровУслуг.Услуги КАК РеализацияТоваровУслуг
    |
    |ГДЕ
    |    РеализацияТоваровУслуг.Ссылка = &ТекущийДокумент
    |
    |УПОРЯДОЧИТЬ ПО
    |    ID,
    |    НомерСтроки";
myima2,
06.07.16, 20:58 Групповой экспорт НН и П2 в файлы XML (для конфигурации ПУБ для Украины 7.7)
Автору спасибо.

Доработал для бухгалтерии. Отметил комментариями что и где. Тестировал на "Бухгалтерии для Украины" 320
и Med.o.c 130

[attachment=981:gruppovo...1.4.1_Bu.rar]
Tina251, vadim1c, Vofka,
21.01.13, 13:15 Запрос по бух.итогам
В ЖКК вторая книга Запросы стр 828 есть пример.
vadim007,
15.01.13, 16:31 Ставки налогов еще не обновляли?
Нету. Все ждут... Что то там про 10 говорил smile.gif)) Но уже 15 а еще нет.
zetovich,
11.01.13, 12:30 Отчет с разверткой/сворачиваением строк отчета




Еще какой то был вариант. И помнится, что что то я с анализом счета делал такое. Но не могу пока найти sad.gif
vadim007,
30.12.12, 20:23 С Новым годом! (2013)
Всем удачи. Больше денег и меньше работы smile.gif
С наступающим!
nysysimara, zetovich,
24.12.12, 8:58 Проблема з 32 битнимы значками
Цитата(onis @ 24.12.12, 7:29) *
1С программирование это хорошо когда умеешь, а если не умеешь тогда учись иле прлати

onis, исправьте ошибки в подписи.
onis,
23.12.12, 15:00 Потрібна допомога з "Повною назвою" товару
Цитата(Cthulhu @ 23.12.12, 14:46) *
ну, например, и то, что выберутся все элементы справочника, а не только начиная с тек.группы.
.....................
в данном конкретном случае - "и ничего"

Это был риторический вопрос. smile.gif
И я о том же.
Cthulhu, onis,
23.12.12, 0:32 Потрібна допомога з "Повною назвою" товару
//*******************************************
Процедура Сформировать()
    
    Спр = СоздатьОбъект("Справочник.ТМЦ");  // замените ТМЦ если по другому зовется
    Спр.ВыбратьЭлементы();
    Пока Спр.ПолучитьЭлемент()=1 Цикл
        
        Если (Спр.ЭтоГруппа()=1) или (Спр.ПометкаУдаления()=1) Тогда
            Продолжить;
        КонецЕсли;    
        
        Если ПустоеЗначение(Спр.ПолнНаименование)=1 Тогда
            Спр.ПолнНаименование = Спр.Наименование;
            Спр.Записать();
            Сообщить("Записан: "+Спр.ПолнНаименование);            
        КонецЕсли;                                  
        
    КонецЦикла;  

КонецПроцедуры
onis,
21.12.12, 15:38 Ну что!? С концом света!
Ну что!? С концом света Вас господа smile.gif icon_beer17.gif
ЗЫ И с пятницой
logist,
18.12.12, 17:59 Проблема с макетом в СКД
Мне так кажется, что в объединении ячеек. По крайней мере я с таким сталкивался, уходил от объединения и все становилось на свои места.
logist,
06.12.12, 13:11 Как "понимать" остатки по 79(1) счету?
Своими словами: Как фин. результаты. По кредиту прибыль по дебету убытки.
А не своими Инструкция о применении Плана счетов бухгалтерского учета активов, капитала, обязательств и хозяйственных операций предприятий и организаций Читаем про 79 и 44
Vofka,
19.11.12, 16:27 Выполнение процедуры из другого документа
Вызов процедур/функций документов/справочников/обработок/отчетов извне
// Вызов процедуры на примере документа.
// модуль формы документа
Процедура ПриОткрытии()
     Если ТипЗначенияСтр(Форма.Параметр)="СписокЗначений" тогда
          СЗ=Форма.Параметр;                        
          Команда=СЗ.Получить("Команда");
          Если "Печать"=Команда тогда  
               Печать();  
               СтатусВозврата(0);
               Возврат;
          КонецЕсли;    
     КонецЕсли;    
КонецПроцедуры
// Сам вызов (из любого места конфигурации):
СЗ=СоздатьОбъект("СписокЗначений");
СЗ.ДобавитьЗначение("Печать","Команда");
ОткрытьФормуМодально(Док.ТекущийДокумент(),СЗ);


По материалам интернета
ZhenyaYa,
12.11.12, 12:21 Можно как-то обновить синтакс помощник?
А ее не специально убрали? Вот что в V8Update.htm для 8.3

Цитата
Реализованы методы глобального контекста УстановитьБлокировкуСеансов(), ПолучитьБлокировкуСеансов(), а также объект БлокировкаСеансов, предназначенные для управления блокировкой установки новых сеансов с информационной базой. Методы глобального контекста УстановитьБлокировкуУстановкиСоединений() и ПолучитьБлокировкуУстановкиСоединений(), а также объект БлокировкаУстановкиСоединений сохранены для совместимости


Возможно ее вобще уберут? Я так понял последнюю фразу
Ardi, Vofka,
12.11.12, 12:13 Печать 2-х экз.на одной странице
Закиньте свою обработку. Или код хотя бы.
LenaS,
12.11.12, 12:11 Создать документ
Цитата(hf2012ma @ 12.11.12, 10:17) *
спасибо большое

И что получилось?
Я думаю надо
Док.ВидОперации = Перечисления.ВидыОперацийНалоговаяНакладная.ОблагаемыеОперации;

hf2012ma,
11.11.12, 22:54 Печать 2-х экз.на одной странице
Например как в налоговой
 Для Страница = 1 По 2 Цикл
//...тут выводите свои данные
Если Страница <> 2 Тогда
    ТабДокумент.ВывестиГоризонтальныйРазделительСтраниц();
КонецЕсли;
КонецЦикла;
LenaS,
04.11.12, 18:11 Ведение справочника
Форма.ВыборГруппы(1);
alex040269,

16 страниц V   1 2 3 > » 
RSS Текстовая версия Сейчас: 18.06.21, 19:50
1С Предприятие 8.3, 1С Предприятие 8.2, 1С Предприятие 8.1, 1С Предприятие 8.0, 1С Предприятие 7.7, Литература 1С, Общие вопросы по администрированию 1С, Методическая поддержка 1С - всё в одном месте: на Украинском 1С форуме!