Заказы на доработку 1С (сервис удаленной работы)

Хранилище

База знаний
Неназначенных незавершенных заказов: 5, свеженьких 1
Бесплатные отчеты, обработки, конфигурации, внешние компоненты для 1С Статьи, описание работы, методики по работе с 1С

Здравствуйте, гость ( Войти | Зарегистрироваться )



История благодарностей участнику nik389 ::: Спасибо сказали: 33 раз
Дата поста: В теме: За сообщение: Спасибо сказали:
06.11.20, 20:57 Проблема с переходом 1С 7.7 DBF на 1С 7.7 SQL.
Dentist @ Сегодня, 20:25 * ,
ну тогда ставьте 2016 сервант и скуль какой по вкусу и экспериментируйте. Как увидите, что вроде все ок - выбираете выходные и перепрыгиваете)
Dentist,
18.10.20, 19:07 Автозапуск обработки / внешней обработки
bizisoft @ 16.10.20, 21:42 * ,
Если конфигурация написана с использованием БСП, то особых сложностей не возникнет
в модуль вашей внешней обработки нужно будет всего лишь добавить команду, у которой свойство
Использование = ДополнительныеОтчетыИОбработкиКлиентСервер.ТипКомандыВызовСерверногоМетода()

например:

НоваяКоманда = ПараметрыРегистрации.Команды.Добавить();
НоваяКоманда.Представление = "МояПроцедура";
НоваяКоманда.Идентификатор = "МояПроцедура";
НоваяКоманда.Использование = ДополнительныеОтчетыИОбработкиКлиентСервер.ТипКомандыВызовСерверногоМетода();    
НоваяКоманда.ПоказыватьОповещение = Ложь;

Процедура ВыполнитьКоманду(ИдентификаторКоманды) Экспорт
  // Реализация логики команды
  Если ИдентификаторКоманды = "МояПроцедура" Тогда
      Выполнить_МояПроцедура();
  КонецЕсли;  
КонецПроцедуры


и тогда расписание регламентного задания будет возможно задать для этой вашей процедуры, БСП это берет на себя

П.С. - дочитал, что у вас обычные формы. - тогда возможно будет по-лругому, давно не работал с обычными формами
bizisoft,
04.10.20, 14:05 Как добавить телефон контрагента в поле ввода в заказ покупателя
MOTOPARTNER @ Сегодня, 2:26 * ,
да фигня вопрос
в обработчике приИзменении контрагента, запросом ищете телефон, - проставляете в реквизит
MOTOPARTNER,
03.02.20, 11:59 Список значение как параметр открываемой формы
Constantus @ Сегодня, 11:20 * ,
так а реквизит у вас сам и не заполнится
В "ПриСозданииНаСервере" заполнить реквизит надо, из Параметры
Constantus,
23.01.20, 20:34 Настройка заголовка чека ККМ Мария 304T
nickles @ Сегодня, 13:58 * ,
да ну как бы не обязательно
можно и самому поменять. достаточно обзавестись специальной софтиной под названием сервисная консоль..
andreykyiv@bigmir.net,
09.09.19, 10:27 Полный журнал при запуске
глобальник, ПриНачалеРаботыСистемы
1Cv77, Yankl,
03.09.19, 22:00 Как сохранить состояние флажка в документе 1с 7.7 конф 7.7.00
реквизит документа заведите, потом сам реквизит - на форму. почитать в книжках по 1с
ZUBR,
24.07.19, 16:13 Не работает фискальный регистратор через удаленный рабочий стол
да просто там все. пробрасывается порт, подключаемся командой open_port
при открытии порта, UNIProgress должен быть закрыт (порт должен быть свободен)

ALieNSin,
24.07.19, 15:20 Не работает фискальный регистратор через удаленный рабочий стол
драйверы

там 15-16 годов драйверы
работает через рдп и тот и другой
ALieNSin,
14.07.19, 20:06 Не могу найти работу с опытом
TabletPSC @ Сегодня, 20:40 * ,
ну почему же плачевно. Видимо, тем, кто готов платить от 40 шт, вы не подходите по тем или иным причинам, а те, которым вы подходите, не подходят вам из-за маленькой ЗП)
вакансии есть, и даже на удаленке есть такой порядок зарплат

вы наверное в резюме вилку ЗП не указываете? помогает отсеять жмотов
просто очень много галер, которые хотят чтоб у них работали за еду.. может вы на них постоянно попадаете?
ищите и обрящете, так сказать.. сертификатами обзаведитесь
TabletPSC,
06.06.19, 18:58 Подбор товаров с регистра в табличную часть
ОповеститьОВыборе делайте один раз, в структуру передавайте два значения, и номенклатуру и партнера
burza,
18.03.19, 16:07 Скачивание файла
все нормально отрабатывает, проверил:
ssl = Новый ЗащищенноеСоединениеOpenSSL();
Соединение = Новый HTTPСоединение("cabinet.sfs.gov.ua",,,,,,ssl);
Запрос = Новый HTTPЗапрос("ws/api/public/registers/export/pdv");
Результат = Соединение.Получить(Запрос);
ДанныеССайта = Результат.ПолучитьТелоКакДвоичныеДанные();
ДанныеССайта.Записать("d:\Temp\100.zip");
Inkognito,
02.03.19, 19:32 Установка Основного изображения
вроде как все правильно..

у меня для УТП-шки вот такой код нормально срабатывал:

Процедура УстановитьОсновнуюКартинку(ИмяКартинки,КартинкаДляЗаливки,ОбъектТовар)
    Если КартинкаДляЗаливки = Неопределено Тогда
        Возврат;
    КонецЕсли;
    
    Хранилище = новый ХранилищеЗначения(КартинкаДляЗаливки);

    // получаем новый элемент ХранилищеДополнительнойИнформации
    ХранилищеДопИнф = Справочники.ХранилищеДополнительнойИнформации.СоздатьЭлемент();

    // устанавливаем свойства элемента ХранилищеДополнительнойИнформации
    ХранилищеДопИнф.Наименование = ИмяКартинки;
    ХранилищеДопИнф.ВидДанных = Перечисления.ВидыДополнительнойИнформацииОбъектов.Изображение;    
    ХранилищеДопИнф.Объект = ОбъектТовар.Ссылка;
    ХранилищеДопИнф.Хранилище = Хранилище;

    // сохраняем новый элемент в базу
    Попытка
        ХранилищеДопИнф.Записать();
    Исключение
        Сообщить(ОписаниеОшибки());
        Возврат;
    КонецПопытки;
        
    ОбъектТовар.ОсновноеИзображение = ХранилищеДопИнф.Ссылка;    
КонецПроцедуры

Tseka,
26.02.19, 16:58 Чтение из EXEL: не удается найти указанного поставщика
Если не ошибаюсь, именно с версии 8.3.6 1с умеет ТабличныйДокумент.Прочитать("ИмяФайлаЕксель")
а дальше работаете с табличным документом
Володька,
31.12.18, 15:26 2 категории товаров
Buh-1c @ Сегодня, 13:13 * ,
насчет конкретной книжки не подскажу, в свое время разбирался с УНФ по Клепцовой, но это было давно..
по УНФ вроде немало литературы, выбирайте на свой вкус
Buh-1c,
31.12.18, 13:02 2 категории товаров
Цитата(Buh-1c @ 31.12.18, 12:44) *
При использовании отдельных ячеек тоже нельзя в одной накладной продать товары с разных складов в одной расходной накладной (или приходной).

Да что вы говорите.. без проблем, с разных складов:




 ! 

Правила: 8
 


Склады указываются в табличной части
Вам нужно взять книжку и почитать про УНФ
Buh-1c,
31.12.18, 0:06 2 категории товаров
Buh-1c @ Вчера, 23:34 * ,
так и не понял, зачем вы хотите одинаковые колеса разделить по категориям
"колеса распределяются в отдельные ящики" - т.е. они хранятся там? заведите два склада, под легковые и под грузовые. или складские ячейки
Buh-1c,
04.12.18, 15:02 Сортировка строк в отчете
VolkMen @ Сегодня, 14:28 * ,
можно конечно
можно сам запрос поправить,
например, так сделать:
|УПОРЯДОЧИТЬ ПО
    |    "+?(НеВыводитьПодразделение,"","РаботникиОрганизаций.Подразделение.Наименование,")+"
    |    Данные.Сотрудник.Физлицо.Наименование,
    |    ПриоритетГруппы,
    |    ПриоритетВидаРасчета
VolkMen,
21.09.18, 15:06 Программист 1С, Одесса
HR.attuale @ Сегодня, 13:52 * ,
12 шт? это даже не смешно..
Егор Динин,
15.08.18, 11:01 Получение бухгалтерских итогов
если трудно разобраться, посмотрите код модуля документа НачислениеИзноса. там как раз идет выборка итогов по аммортизации
chel_iz_naroda,
26.07.18, 8:23 Задача
Брать деньги. Выполнять задачу в рамках существующих условий. Спокойно и уверенно. А то, что результата не будет, или он будет не таким как кто-то нафантазировал - так это не ваша вина..
Для некоторых важен сам процесс, как ни странно, и они готовы за это платить
XBrut,
27.06.18, 11:17 Почему структура в модуле обработки не работает!
дело не в платформе, 100%..
автор, а может вам чем-нибудь другим заняться, не 1С?
если 1С "Не позволяет сделать ЭЛЕМЕНТАРНОЕ" и если 1С заставляет вас так нервничать..
Gigi,
24.05.18, 21:42 Оце зіштовхнувся зі своїми улюбленими замовниками
caballero, не согласен. Делать нужно по возможности то, что нравится. Бывает, попадаются клиенты со странностями, зачем с такими работать? Адекватных всегда больше, вот с ними и надо сотрудничать
XBrut,
11.09.17, 15:44 Способ отладки прав пользователя
так заходите под кассиром через отладчик и смотрите. В Конфигураторе - Сервис - Параметры - Запуск 1С:Предприятия - Основные - Пользователь
Володька,
27.07.17, 21:28 Регистратор MG N707TS
На сайте разработчика есть обработка 1С под аппарат: Обработка под 1С по HTTP протоколу, работает через web интерфейс устройства. Думаю, прикрутить ее к типовым не сложно
twilight_dream,

2 страниц V   1 2 >
RSS Текстовая версия Сейчас: 08.05.21, 12:20
1С Предприятие 8.3, 1С Предприятие 8.2, 1С Предприятие 8.1, 1С Предприятие 8.0, 1С Предприятие 7.7, Литература 1С, Общие вопросы по администрированию 1С, Методическая поддержка 1С - всё в одном месте: на Украинском 1С форуме!