Заказы на доработку 1С (сервис удаленной работы)

Хранилище

База знаний
Бесплатные отчеты, обработки, конфигурации, внешние компоненты для 1С Статьи, описание работы, методики по работе с 1С

Здравствуйте, гость ( Войти | Зарегистрироваться )



История благодарностей участнику alex040269 ::: Спасибо сказали: 235 раз
Дата поста: В теме: За сообщение: Спасибо сказали:
15.11.19, 15:39 Синхронизация данных с BAS Бухгалтерія, редакція 2.1 (2.1.3.1)
Имеем Платформа 8.3.13.1926

Управление небольшой фирмой для Украины, редакция 1.6 (1.6.10.2) (http://1c.ua/v8/RegionalSolutions_UA_UNF.php)
Copyright © Molenari OU, 2017-2019. All rights reserved.

BAS Бухгалтерія, редакція 2.1 (2.1.3.1) (https://www.bas-soft.eu/soft/bas-mass/bas-accounting/)
Copyright © NetHelp JAROCKI PIOTR, 2018-2019. All rights reserved

Хотим выгружать заказы УНФ как счета в БУ, что бы номера совпадали.

Клиент утверждает, что в документации есть описание синхронизации именно заказы клиентов как счета.
Я в конфигурации вижу только "Переносить Акты Как Реализацию Услуг"

Помогите найти Счета как заказы, пожалуйста.

Спасибо за внимание!

Цитата(alex040269 @ 15.11.19, 14:45) *
Помогите найти Счета как заказы, пожалуйста.

Извиняюсь. Заказы конвертироать в Счета.
donbass,
17.02.15, 13:48 Цикл отбора кладовщиков.
отрезать буквы и преобразовать.
Число(Сред(Номер,3))
candrey,
17.02.15, 13:08 Цикл отбора кладовщиков.
Цитата(candrey @ 17.02.15, 9:46) *
чтоб сдвигались накладные по кладовщикам

возьмите остаток от деления на 3!
candrey,
30.01.15, 12:13 Продажи контрагентам и остатки у них
Цитата(erichkemmerich @ 30.01.15, 12:08) *
Можно ли видеть что, мы им продали

да

Цитата(erichkemmerich @ 30.01.15, 12:08) *
и что у них осталось в остатке?

нет
erichkemmerich,
25.12.14, 9:38 Ограничение прав доступа к физическим лицам
ну да ПередОткрытием журнала выполняется настройка фильтра (для удобства, что бы табельщик не лазил в чужих табелях) .
права на табеля настраиваются стандартно в справочнике "ГруппыПользователей".
Запрос из разделения прав на уровне записей.
Loreny,
02.12.14, 20:57 Нужна помощь с обновлением marmidon,
27.11.14, 17:01 заполнить документ без полных прав
Цитата(Kutuzov @ 27.11.14, 16:21) *
я просто вразумительный пример работы с общим модулем привилегированным я не нашел

Функция Тест() Экспорт
    Возврат Новый ТаблицаЗначений
КонецФункции
Kutuzov,
27.11.14, 11:03 Выборка цен с диапазонами изменения
левое соединение к себе же по условию Т1.Период < Т2.Период с группировкой по максимальной дате Т1.Период.
onsamuy,
25.11.14, 13:38 Аналог множества
почему нет? - Соответсвие!
Стр = "тратата";
Соотв = Новый Соответствие;
Для ш = 1 По СтрДлина(Стр) Цикл
    Ключ = Сред(Стр,ш,1);
    Если Соотв.Получить(Ключ) = Неопределено Тогда
        Соотв.Вставить(Ключ,1)
    КонецЕсли;
КонецЦикла;


или

Стр = "тратата";
Соотв = Новый Соответствие;
Для ш = 1 По СтрДлина(Стр) Цикл
    Ключ = Сред(Стр,ш,1);
    Соотв.Вставить(Ключ)
КонецЦикла;


niconix,
21.11.14, 13:06 Нужно получить товар который не продался
ВЫБРАТЬ * ИЗ ЗаказПокупателя 
  ЛЕВОЕ СОЕДИНЕНИЕ  РегиструНакопления
  ПО ЗаказПокупателя.Товар = РегиструНакопления .Товар
Где РегиструНакопления .Товар is NULL
Volodimir19901,
07.11.14, 15:48 Авто запуск сервера 1с Предприятие
в автозагрузку включить батник с текстом:
Цитата
net start "имя службы"

имя службы скопировать из диспетчера служб.
Егор Динин,
03.11.14, 14:22 Помогите произвести подсчет в табличной части
тогда после ВЫБРАТЬ вставить текст
Цитата
1 КАК Поле

ПостроительЗапроса.Запрос.Текст = ....
или
Запрос = ПостроительЗапроса.ПолучитьЗапрос();
Запрос.Текст = ....
Запрос.Выполнить()
kosalex,
30.10.14, 8:02 Обмен данными через СОМConnector
Сообщить(БазаИсточник.Перечисления.СостояниеВагонов.Индекс(БазаИсточник.Перечисления.СостояниеВагонов.Порожний))


ЭлементПеречисленияИсточникПорожний = БазаИсточник.XMLСтрока(БазаИсточник.Перечисления.СостояниеВагонов.Порожний)
kosalex,
24.10.14, 13:53 Помогите преобразовать полученные секунды к часам
Добавить набор данных - объект.
Данные - таблица значений.
kosalex,
16.10.14, 14:02 Загрузка из документа
Цитата(Volodimir19901 @ 16.10.14, 14:35) *
Ссылка = ВыборкаДетальныеЗаписи.Ссылка;

Заменить на
Цитата(Volodimir19901 @ 16.10.14, 14:35) *
Объект = ВыборкаДетальныеЗаписи.Ссылка.ПолучитьОбъект();


Цитата(Volodimir19901 @ 16.10.14, 14:35) *
Для Каждого Ссылка Из ВыборкаДетальныеЗаписи Цикл

убрать.

Цитата(Volodimir19901 @ 16.10.14, 14:35) *
НоваяСтрока = Ссылка.ИсходныйЗаказ.Добавить();

заменить на
Цитата(Volodimir19901 @ 16.10.14, 14:35) *
НоваяСтрока = Объект.ИсходныйЗаказ.Добавить();



Цитата(Volodimir19901 @ 16.10.14, 14:35) *
КонецЦикла;

удалить.
Volodimir19901,
02.10.14, 16:57 итоги запроса отличаются от итогов вывода СКД
Вывод: СКД накладывает условия в запросе не так как в запросе.
Например в запросе к итоговому запросу, а СКД к временным таблицам.
Выход: снять галку автозаполнение и заполнить в конструкторе.
Kutuzov,
01.10.14, 9:27 Не передаются "Параметры" в Справочник.ФормаВыбора.ПриОткрытии
ПриСозанииНаСервере!!!
SV71,
19.09.14, 9:28 Клієнт Банк (Приват) - 1С. Імпорт еквайрингових платежів
Цитата(sasha007 @ 19.09.14, 10:23) *
Як би я вирішував то я б цей еквайринг виділив би на окремий рахунок, але власники можуть не захотіти.

Еквайрінги надходять х рахунку 2924... тобто є за що зачепитись.
sasha007,
16.09.14, 13:26 Запрос к пустому справочнику выбирает одну строку
Выдает одну итоговую строку. Подозреваю, что если в справочнике появятся записи, то запрос вернет то же одну итоговую строку, так как в запросе не группировки.
Запросы 7.7 - коварная вещь smile.gif
Домовик,
16.09.14, 6:57 Яценюк о строительстве новых атомных энергоблоков в Украине
Цитата(Егор Динин @ 15.09.14, 18:04) *
Это самый дешевый источник электроэнергии, как ни крути

до тех пор, пока речь не идет об утилизации отходов.

Цитата(Егор Динин @ 15.09.14, 18:04) *
Строить планировали еще и при Ян-че, ничего плохого в этом нет.

Европа не хочет строить у себя.
Риск от эксплуатации-
Рабочие места +
деньги за экспорт +
эти же деньги (по крайней мере часть) уйдут за китайские трусы,носки и прчее -

и самый большой минус мы делаем все, что диктует запад и при этом говорим о какой-то независимости.

Цитата(Petre @ 15.09.14, 15:27) *
не существует на данный момент на 100% независимого


но к этому нужно стремиться, нужно увеличивать внутренний оборот товара, а не хвастаться новыми внешними договорами.
те же США не торопятся продавать свои ресурсы, в первую очередь работают на внутренний рынок, излишки (перепроизводство) можно продавать .
Нам они советуюют больше торговать с западом.
В итоге, потратив деньги на постройку новых электроблоков, продавая всю электроэнергию на запад мы обеспечиваем работой только энергогенерирующие компании + поставщиков (большинство западных).

Если построить швейную фабрику, то со временем понадобится ткацкая местного разлива и т.д.
но это все не выгодно нашим западным хозяевам, им нужна дешевая электроэнергия.

Цитата(Petre @ 15.09.14, 15:27) *
Экспортируем, пока есть излишки


Излишков по электроэнергии планируется еще больше!

sava1, Домовик,
10.09.14, 13:02 Замена интерфейса выбора ПланаСчетов
Пропишите &НаКлиенте над Перем мВыборСчета; и должно заработать.
SV71,
29.08.14, 12:05 В больничный лист попадают лишние суммы
исключить из базы.
Tatiana1991,
27.08.14, 16:07 Помогите разобраться с отчетом "Расчетные листки организации"
Цитата(kosalex @ 27.08.14, 14:58) *
не пойму откуда берутся удержания...



В ЗУП
        |        ВЫБОР 
        |         КОГДА ВзаиморасчетыПоНДФЛ.ДоходНДФЛ.ВидставкиВоенныйСбор = ВзаиморасчетыПоНДФЛ.ВидСтавки
        |         ТОГДА ""Военный сбор""
        |         ИНАЧЕ ""НДФЛ""
        |       КОНЕЦ,

соответсвенно данные берутся из РН ВзаиморасчетыПоНДФЛ
andr_andrey,
26.08.14, 12:19 УТ 10,3 помилка при загрузці
Зайти в конфигуратор и сохранить обновы. F7
Основная конфа изменена, а конфа базы данных - нет.
kasatik,
18.08.14, 8:07 Каталог не обнаружен - ошибка при обновлении конфигурации
почистить кэш 1с.
Можно удалить регистрацю базы в окне запуска 1С
и потом прописать по новой.
Tatiana1991,

9 страниц V   1 2 3 > » 
RSS Текстовая версия Сейчас: 02.06.20, 18:28
1С Предприятие 8.3, 1С Предприятие 8.2, 1С Предприятие 8.1, 1С Предприятие 8.0, 1С Предприятие 7.7, Литература 1С, Общие вопросы по администрированию 1С, Методическая поддержка 1С - всё в одном месте: на Украинском 1С форуме!