Заказы на доработку 1С (сервис удаленной работы)

Хранилище

База знаний
Неназначенных незавершенных заказов: 1, свеженьких 1
Бесплатные отчеты, обработки, конфигурации, внешние компоненты для 1С Статьи, описание работы, методики по работе с 1С

Здравствуйте, гость ( Войти | Зарегистрироваться )



История благодарностей участнику zay ::: Спасибо сказали: 86 раз
Дата поста: В теме: За сообщение: Спасибо сказали:
12.07.22, 18:31 Злетіли привязки керованих форм!
Про керовані форми не знаю, на звичайних виникає у випадках коли користувач працює по RDP з дому і з офісу. У моніторів різна розподільна здатність. Допомогло зміна налаштувань на вкладці "Екран" RDP
Також є користувачі у яких використовується окремий стиль (збільшений шрифт у полях форми). У них злітає прив'язка окремих панелей. Налаштування точок прив'язки стоїть правильно, допомагає таке:
  1. Щось змінити з проблемною панеллю, наприклад колір. Оновити базу
  2. Поставити назад те що було. Оновити базу
ZenBi,
12.07.22, 18:12 Обычные формы, язык внешней обработки
MK-61 @ 08.07.22, 14:50 * ,
  1. Нет
  2. И да и нет

Насколько я понял вы хотите сделать все просто, одной строкой. Как сделать одной строкой не знаю, можно написать процедуру. Обходим в цикле все элементы формы и в зависимости от типа элемента меняем заголовок
Как-то так:
Для каждого ЭлементФормы из ЭтаФорма.ЭлементыФормы Цикл

    ТипЭлемента = ТипЗнч(ЭлементФормы);

    Если (ТипЭлемента=Тип("Надпись") ИЛИ ТипЭлемента=Тип("Кнопка")) Тогда
        
        ЭлементФормы.Заголовок = НСтр("ru='"+ЭлементФормы.Заголовок+"';uk='"+ЭлементФормы.Заголовок+"'");
        
    ИначеЕсли (ТипЭлемента=Тип("КоманднаяПанель")) Тогда
    
        КоллекцияКнопокКоманднойПанели = ЭлементФормы.Кнопки;
        
        Для каждого Кнопка из КоллекцияКнопокКоманднойПанели Цикл
            
            Если Кнопка.ТипКнопки = ТипКнопкиКоманднойПанели.Действие Тогда
            
                Кнопка.Заголовок = НСтр("ru='"+Кнопка.Заголовок+"';uk='"+Кнопка.Заголовок+"'");
                
            ИначеЕсли Кнопка.ТипКнопки = ТипКнопкиКоманднойПанели.Подменю Тогда
                
                Для каждого КнопкаПоменю из Кнопка.Кнопки Цикл
                    
                    Если КнопкаПоменю.ТипКнопки = ТипКнопкиКоманднойПанели.Действие Тогда
                    
                        КнопкаПоменю.Заголовок = НСтр("ru='"+КнопкаПоменю.Заголовок+"';uk='"+КнопкаПоменю.Заголовок+"'");
                        
                    КонецЕсли;
                    
                КонецЦикла;
                
            КонецЕсли;
            
        КонецЦикла;
        
    КонецЕсли;
    
КонецЦикла;
pony95,
25.06.22, 11:40 О3 з 0 залишковою вартістю
Xmdrug @ Вчера, 8:22 * ,
Якщо це потрібно один раз і не треба робити новий звіт з відповідним фільтром, то я би зробив так:
  1. Сформувати звіт по ОС в 1С
  2. Вивантажити результат звіту в Ексель
  3. Відкрити звіт в Ексель і накласти фільтр на колонку "залишкова вартість"
Xmdrug,
08.06.22, 15:15 Архивація обєктів 1С
Цитата(Diana1c @ 08.06.22, 13:44) *
Якщо обрубати по даті то можливі втрати рідковикористовуваних обєктів

У "Конвертації даних" можна створити декілька наборів правил. Наприклад для об'єктів які використовуються часто, для об'єктів які використовуються з середньою частотою і для для об'єктів які використовуються рідко. І вивантажувати кожну групу окремо на різні дати

При цьому створюється проблема переноса залишків. Залишки ми можемо переносити тільки на найбільшу дату. А об'єкти, що йдуть до цієї дати, переносити без рухів. І добавляти у модуль документа заглушку, яка блокує рухи документа до певної дати. Щоб користувачі випадково не перепровели старий документ
Але те що ви пропонуєте, також зіткнеться із цією проблемою
Diana1c,
08.06.22, 11:57 как опредилить уровень группы
Как и sava1 я тоже не уверен что понял вопрос

Если у вас какие-то группы выполняют определенную функцию (по ним устанавливаются лимиты остатков), а другие группы не выполняют эту функцию, то мне кажется логично добавить реквизит Булево для группы. И дальше смотрим, если этот признак установлен - то именно эти группы нам и нужны. То что такой признак не был добавлен - породило бардак с группами и вы сейчас по сути боретесь с последствиями

Реализация как найти все группы нижнего уровня
Функция ПолучитьВсеГруппыНижнегоУровня()
    
    Результат = новый Массив;
    
    Запрос = новый Запрос;
    Запрос.Текст =
        "ВЫБРАТЬ
        |    Номенклатура.Ссылка
        |ИЗ
        |    Справочник.Номенклатура КАК Номенклатура
        |ГДЕ
        |    Номенклатура.ЭтоГруппа = ИСТИНА";
    
    Выборка = Запрос.Выполнить().Выбрать();
    
    Пока Выборка.Следующий() Цикл
        
        Если ЭтоГруппаНижнегоУровня(Выборка.Ссылка) Тогда
            
            Результат.Добавить(Выборка.Ссылка);
            
        КонецЕсли;
        
    КонецЦикла;
    
    Возврат Результат;
    
КонецФункции

Функция ЭтоГруппаНижнегоУровня(Группа)
    
    Запрос = новый Запрос;
    
    Запрос.УстановитьПараметр("Группа", Группа);
    
    Запрос.Текст =
        "ВЫБРАТЬ
        |    КОЛИЧЕСТВО(РАЗЛИЧНЫЕ Номенклатура.Ссылка) КАК КоличествоГрупп
        |ИЗ
        |    Справочник.Номенклатура КАК Номенклатура
        |ГДЕ
        |    Номенклатура.ЭтоГруппа = ИСТИНА
        |    И Номенклатура.Ссылка В ИЕРАРХИИ(&Группа)";
    
    Выборка = Запрос.Выполнить().Выбрать();
    
    Если Выборка.Следующий() Тогда
        
        Возврат (Выборка.КоличествоГрупп = 1);
            
    КонецЕсли;
    
    Возврат Ложь;
    
КонецФункции

lolmatrix,
08.06.22, 11:02 Архивація обєктів 1С
Доброго дня
Ось дуже класна стаття про міф о пришвидшенні роботи 1С за допомогою видалення частини даних
Раніше я підозрював що "обрєзка" бази - це маячня. Коли мені трапилася ця стаття, остаточно переконався в цьому
Давайте забудем о свертке БД? Файловые группы и секции таблиц SQL, сжатие таблиц SQL

По моєму досвіду пришвидшенню роботи 1С:
  1. Самий поширений випадок - оптимізації потребує конкретний об'єкт. Запит чи фрагмент програмного коду
  2. Якщо "тормозить" просто все, дивимось монітором ресурсів в чому проблема, який ресурс (процесор, пам'ять, диск чи мережа) зайнятий близько до 100%. В моєму досвіді найпоширеніше це була мережа


Якщо ж ви все ж таки прийняли рішення архівувати базу, то зробити це можна так:
  1. Створюємо нову базу с такою самою конфігурацією
  2. Використовуємо "Конвертації даних". Налаштовуємо правила перенесення об'єктів
  3. За допомогою "Конвертації даних" переносимо в нову базу документи та регістри відомостей після обраної дати (наприклад 01.01.2022)
  4. При перенесені за допомогою конвертації будуть також перенесені елементи довідників, які використовуються у документах та регістрах відомостей що переносятся
  5. "Старі" елементи довідників (включно із "старими" користувачами) перенесені не будуть

Так ми отримаємо дві бази. Одну архівну і одну "нову" в якій продовжуємо працювати
Diana1c,
01.03.21, 12:01 ЗУП, релиз 2_1_60_1, расчет средней зп по годовой премии
onsamuy @ 25.02.21, 16:14 * ,
Сделать самому

У меня в нескольких организациях есть "Премия по результатам работы за прошлый месяц". У нее базовый период - предыдущий месяц. Делать надо было срочно, надо было рассчитывать отпуска за декабрь, а когда то обновление будет - непонятно
+ пришлось сделать обработку. Во всех базах расчетчики зп с этой премией работали неправильно, базовый период проставлялся = периоду регистрации. Обработкой исправлял базовый период в регистре
И кстати после обновления 2_1_59_1 расчет среднего продолжал считаться неправильно. Точнее как: если премию платили только 1 раз, тогда расчет был верный; если каждый месяц - неверный
onsamuy,
18.01.21, 9:52 Как програмно перепровести Реализацию в бух. учёте
Обработка для заполнения табличных частей документов
С ее помощью можно дозаполнить все необходимые реквизиты табличных частяй
Yevhenii_S,
17.01.21, 19:09 Универсальные подбор и обработка объектов (управляемое и обычное приложение)
Не помню откуда у меня эта обработка. Автор доработал типовую "Универсальный подбор и обработка объектов"
Добавлены возможности:
1. Работа в управляемом приложении
2. Отбор по значениям из табличных частей. В том числе отбор по агрегированным значениям (количество строк, СУММА(поле), КОЛИЧЕСТВО(поле) и т.п.)
3. Обработчики табличных частей в "Установка реквизитов" (замена по выбранному значению, добавление строк, удаление по выбранному значению)

Мной доработан обработчик табличных частей "Удаление по выбранному значению" в режиме обычного приложения. В авторской обработке происходил вылет с ошибкой
alex1c, anisf, denis84, lexzandr, natala_n, One, Onesuch_special, polikarpova.07, Sergio_zab, Sweta, Vofka,
18.08.20, 20:01 Отбор в колонке ТЧ. 8.3
feelgood @ Сегодня, 16:49 * ,
Я бы добавил в ТЧ невидимую колонку "Скрывать". При заполнении строки ТЧ значение "Скрывать" получал бы из функции
Для каждого Запись из ТЧ Цикл
    Запись.Скрывать = ПолучитьСкрывать(Запись);
КонецЦикла

Функция ПолучитьСкрывать(Параметры)

    Если Параметры.КолЧисло < -0.1
        ИЛИ Параметры.КолЧисло > 0.1 Тогда
        
        Возврат ложь;
        
    КонецЕсли;
    
    Возврат истина;

КонецФункции

И дальше отбор строк делать на основании значения "Скрывать"
feelgood, onsamuy, Vond,
29.07.20, 11:32 Руководство разработчика для MEDOC
Делаю задачу. В рамках задачи надо было получить некоторые данные из НН из базы Медок. Клиент не покупал модуль интеграции, поэтому пришлось разобраться как получать данные из Медка прямыми запросами. Хочу поделиться

Для отладки SQL запросов к базе Firebird использовал программу "SQL Manager for InterBase/Firebird". Входит в пакет "SQL Management Studio for InterBase/Firebird", использование 30 дней бесплатно

Запрос, которым можно получить список таблиц базы и их объем
SELECT I.rdb$relation_name RELATION,
  cast(1/I.RDB$STATISTICS as integer) RECORD_COUNT
  FROM RDB$INDICES I
  JOIN RDB$RELATION_CONSTRAINTS C
  ON (C.RDB$INDEX_NAME = I.RDB$INDEX_NAME)
  AND (C.RDB$CONSTRAINT_TYPE = 'PRIMARY KEY')
  AND (I.RDB$STATISTICS > cast(0 as double precision))

Запрос взят отсюда Полезные запросы к системным таблицам Firebird и InterBase
Эту информацию можно использовать для поиска нужного справочника

С документами все проще. В Медке при открытии документа он открывается на отдельной странице. Заголовок страницы - это часть имени таблицы БД



Документ в Медок состоит минимум из двух таблиц. Имя таблицы с реквизитами документа заканчивается на _MAIN, имя таблицы с табличной частью заканчивается на _TAB1, _TAB2 и т.д. Связь между этими таблицами по полю CARDCODE
Пример запроса для получения данных из НН
select
  MAIN.*
, T.*
from FJ1201002_MAIN AS MAIN
INNER JOIN FJ1201002_TAB1 AS T
      ON T.CARDCODE = MAIN.CARDCODE


Расшифровку имен полей для НН нашел здесь: Опис структури файлів у форматі DBFдля імпорту у ПК M.E.Doc
bakalavr, Batchir, Bernet, kihor, Vofka,
30.06.19, 20:32 Проблема после переустановки системы
Talkman @ Сегодня, 20:44 * ,
Цитата(Talkman @ 30.06.19, 20:44) *
Какое приблизительное время выполнения процедуры

Думаю не больше пол часа - час

Вот тут у человека возникла похожая проблема. Скопирую ответ оттуда:
Цитата
Краткое резюме сути вопроса:
1) Период хранения 5 дней.
2) Регистр Покупатели не закрывался по измерению СтавкаНП (стандартная ошибка) + был "Основной покупатель" по которому в регистр шел только приход.
3) Регистры КнигаПокупок и КнигаПродаж не закрывались (регламентные документы не формировались).

Ход устранения:
1) При помощи 1С++ очищено значение измерения СтавкаНП в таблице движений регистра Покупатели
2) Удалены движения по регистрам КнигаПокупок, КнигаПродаж
3) Удалены движения из регистра Покупатели только по договорам Основного покупателя.
4) Добавлен признак в справочник Договоры "Не вести взаиморасчеты".
5) Изменены процедуры ГМ для отключения движений по регистрам КнигаПокупок, КнигаПродаж. Изменены процедуры движения долгов.
6) Обработкой с использованием 1С++ ТА двинута назад, вперед.
7) Обновлена статистика занимаемого места и произведено переиндексирование базы.
8) Результат сдан вопрошающему.

Talkman,
03.07.17, 17:40 Восстановление файловой базы после вируса PETYA
Добрый день.
Нашел решение как восстановить зашифрованную базу 1С 7.7 после вируса
Возможно эта информация кому-то пригодится

Для восстановления нужен поврежденный архив базы (сохранение 1С) и сама поврежденная база
Вирус повреждает архив в его начале. В начале архива находится MD-файл. Делаем тестирование/исправление архива. WinRAR восстанавливает его без первого файла.
К восстановленым файлам копируем MD-файл из самой поврежденной базы. Там он не поврежден.
Архивируем файлы в ZIP и получается восстановленный бэкап. Полученый бэкап загружаем в конфигураторе 1С в новую базу.
Bernet, Lackynastya, Vofka, XBrut,
15.12.14, 11:01 Требуется программист 1С 8.3, УТП, Киев
Требуется программист 1С 8, Киев.

Зарплата: 16 000.

Работодатель:
Энерджи сервис
Направление деятельности: строительство и ремонт электрораспределительных сетей.
Адрес: Киев, ул. Суворова, 4/6

Необходимые навыки:
Опыт работы с 1С 8 от 3-х лет.
Умение общаться с людьми
Знание конфигурации УТП
Наличие сертификатов 1С необязательно
Уверенное знание предметной области бухгалтерского учета
Знание производственного учета на уровне УТП
Желательно знание зарплаты
Написание сложных SQL запросов
Настройка ограничений прав доступа на уровне записи (RLS)

Необходимые качества:
Системность при разработке и написании программного кода
Умение выстраивать работу с пользователями (быть немного бюрократом)

Профессиональные обязанности:
Поддержка нескольких баз в конфигурации УТП, обычное приложение
Разработка отчетов
Небольшие доработки документов
Количество пользователей: 17 бухгалтерия, около 40 прочие

Условия работы:
Работа в офисе
Рабочий день с 9:00 по 18:00, обед 1 час
Количество коллег программистов - 1
Командировок нет.

Условия собеседования:
Предоставьте пожалуйста примеры ваших разработок. Желательно документы. С кратким пояснением для чего служат эти документы/обработки/отчеты. Возможно какие-то красивые решения, которые вы использовали.
После этого два собеседования: с программистом, с начальником ИТ

Контактные данные для связи:
Резюме высылайте пожалуйста на: d.zaytsev@esfmc.com
Для доп. вопросов по вакансии тел.: 095 271 38 66
Acid, Batchir, Bernet,
03.10.13, 17:49 Доступ к серверу другого домена
Поборол. В "Администрировании серверов 1С Предприятия" в ветке сервера надо удалить "Рабочие процессы" и "Рабочий сервер". И добавить с полным именем.
ignsv, Vofka,
22.03.13, 13:33 Вопрос по правам пользователя
Цитата(DrLivsi @ 22.03.13, 12:02) *
Я понимаю как механизм ограничений доступа к данным. Т.е. если выполняется условие: ТекущийПользователь = "Пользователь_1" тогда есть право на добавление.

RLS, Record level locking - Блокировка на уровне записи

Применяется если надо ограничить доступ к справочнику/документу/регистру по значению определенного реквизита. Например ограничить по организации. Три пользователя: у первого - доступ к Орг1, у второго - к Орг2, у третьего и к Орг1 и к Орг2.
cota, DrLivsi,
20.03.13, 10:34 Ограничение доступа к элементам и разделам справочника.
Цитата(Михрутка @ 20.03.13, 8:53) *
Хорошо, если по группам не правильно, как лучше сделать. Как бы сделали Вы? Через какой реквизит? Т.е. нужно добавить еще один реквизит к элементу номенклатуры, ну назовем его допустим "Запрет доступа" и если реквизит установлен, то элемент не виден, а если нет, то виден. Опять таки через RLS ограничение создается. Я правильно понял Ваше предложение?

Да, добавить еще один реквизит "Уровень доступа". Ссылка на справочник "Уровни доступа к номенклатуре". В справочнике "Уровни доступа к номенклатуре" два элемента: "Продажа" и "Учет".
При записи номенклатуры, если "Уровень доступа" не установлен - два варианта:
ругаться и не давать записывать
инициализация в значение "Продажа" или "Учет", в зависимости от прав пользователя, который создает номенклатуру

Дальше RLS ограничение
ТекущаяТаблица ИЗ #ТекущаяТаблица КАК ТекущаяТаблица

    ЛЕВОЕ СОЕДИНЕНИЕ РегистрСведений.НастройкиПравДоступаПользователей КАК ПраваДоступа
        ПО ВидОбъектаДоступа = ЗНАЧЕНИЕ(Перечисление.ВидыОбъектовДоступа.Номенклатура)
        И ПраваДоступа.Пользователь = &ТекущийПользователь
        И ТекущаяТаблица.УровеньДоступа = ПраваДоступа.ОбъектДоступа
        
ГДЕ
    (НЕ ПраваДоступа.ОбъектДоступа ЕСТЬ NULL)

Объект доступа - это элемент из справочника "Уровни доступа к номенклатуре"
BBDragon,
19.03.13, 18:49 Формирование налоговых накладных
На закладке "Данные" в нижней таблице "Номенклатурный состав" должно что-то быть. Попробуйте добавить в нее строки "Подбором".
sfera_2000,
13.03.13, 15:23 Булево в таблице значений
Свойства поля:

Данные - пусто
ДанныеФлажка - источник
Режим редактирования - Непосредственно
alex040269, IRIKASH, MATEVI,
13.03.13, 14:59 Сумма по строке с символами
Функция Расчет( СтрокаСимволов )
    
    ДлинаСтроки = СтрДлина( СтрокаСимволов );
    
    СуммаЧисловыхСимволов = 0;
    
    Для НомСимвола = 1 по ДлинаСтроки Цикл
        
        Код_Символа = КодСимвола(СтрокаСимволов, НомСимвола);
        
        Если (Код_Символа >= 48) И (Код_Символа <= 57) Тогда
            
            Символ = Сред(СтрокаСимволов, НомСимвола, 1);
            
            СуммаЧисловыхСимволов = СуммаЧисловыхСимволов + Число( Символ );
            
        КонецЕсли;
        
    КонецЦикла;
    
    Возврат СуммаЧисловыхСимволов;
    
КонецФункции
maximus,
05.03.13, 12:12 Ограничение доступа к элементам и разделам справочника.
Добавьте в перечисление ВидыОбъектовДоступа значение Номенклатура
В измерение ОбъектДоступа регистра НастройкиПравДоступаПользователей добавьте тип Номенклатура

Роли - Все ограничения доступа - Шаблоны ограничений
Добавьте шаблон:
ОграничениеНаНоменклатуру
Текст шаблона:
ТекущаяТаблица ИЗ #ТекущаяТаблица КАК ТекущаяТаблица

    ЛЕВОЕ СОЕДИНЕНИЕ РегистрСведений.НастройкиПравДоступаПользователей КАК ПраваДоступа
        ПО ВидОбъектаДоступа = ЗНАЧЕНИЕ(Перечисление.ВидыОбъектовДоступа.Номенклатура)
        И ПраваДоступа.Пользователь = &ТекущийПользователь
        И ТекущаяТаблица.Родитель.Ссылка = ПраваДоступа.ОбъектДоступа
        
ГДЕ
    (НЕ ПраваДоступа.ОбъектДоступа ЕСТЬ NULL)


Для всех основных ролей настройте RLS (используя созданный шаблон) для справочника Номенклатура

В приложении заполните регистр НастройкиПравДоступаПользователей. Для пользователей администраторов дайте права и на "Продажа" и на "Учет". Для всех остальных - только на "Продажа". (Объект доступа - это группа из справочника "Номенклатура")

Кроме прав доступа непосредственно справочника - проверьте работу отчетов, которыми пользуются пользователи. Скорее всего часть из них перестанет работать с ошибкой "Недостаточно прав доступа". Необходимо подобавлять слово РАЗРЕШЕННЫЕ в запросы.
andreykyiv@bigmir.net,
04.03.13, 12:37 ЗиК - ЗиУП


Об этом вопрос?


 ! 

В следующий раз картинку удалю! Правила, 11 пункт!
 
alex040269,
26.02.13, 12:40 Перенос справочников из Бухгалтерии в УТП
Есть. Перенос из Бух. для Украины 1.2.11.2 в УТП 1.2.12.3


Там возможен нюанс при переносе документа "Ввод начальных остатков". Этот документ конвертируется в документ :
"Ввод начальных остатков по ОС" - для ОС
"Корректировка записей регистров" - для всех остальных документов "Ввод начальных остатков"

При формировании документа "Корректировка записей регистров" есть исполняемый код при событии "После загрузки". Смысл этого кода - делает видимыми закладки в "Корректировке записей регистров".
Нюанс в том, что этот код может не срабатывать. Если это произойдет - просто закомментируйте его в "Конвертации данных". Загрузка "Корректировки записей регистров" пройдет успешно - все необходимые движения документ будет делать, но не будут отображатся закладки.
Agapov_Stas, Aleks1958, Anynax, CheSlavich, dqwerty, I_Stranger, kcmlk, kivals, kosta_ks, mike_ua, nickles, onickolay, pqrst, sashamelnyk, Serg444, SWS, Tatjana, yuri_ochichenko,
20.02.13, 19:10 Прочитать DBF файл с непонятной кодировкой
По первоначальному вопросу не было понятно - это надо один раз или постоянно.

Проще всего наверное поискать утилиту командной строки, которая может совершать такую конвертацию.
Написать обработку - пользователь выбирает файл DBF, нажимает кнопку.
При этом вызывается эта внешняя программка с нужными параметрами, которая конвертирует DBF-ник.
logist,
20.02.13, 18:55 ПриЗаписи() документа
У меня был опыт с подобным - модификация и запись одного документа (ДокументДляСозданияПлатежногоТребования) при записи другого документа (ПлатежноеТребование)
Какие при этом я получил грабли.

Грабли №1. Пользователь с полными правами на ПлатежноеТребование и с правами "только чтение" на ДокументДляСозданияПлатежногоТребования вносит изменения в ПлатежноеТребование. И эти модификации должны попасть в ДокументДляСозданияПлатежногоТребования.

Грабли №2. При записи ПлатежноеТребование иногда пробегала некая барабашка (подозреваю что конфликт блокировок, но точно так и не выяснил). В результате у ПлатежноеТребование и ДокументДляСозданияПлатежногоТребования шла рассинхронизация реквизитов, которые должны были совпадать. Другими словами - по одновному документу запись произошла, а по подчиненному - нет.

Проблема типа Грабли №2 - очень каварная. Идут тысячи документов. Никому и в голову не прийдет проверять - а все ли там хорошо? Всегда ли создается ДокументДляСозданияПлатежногоТребования ?

Поэтому для себя сделал вывод: создавать/модифицировать один документ из модуля другого - это зло. Надо стараться этого избегать. Например "выкручиватся" при помощи регистров сведений не подчиненных регистратору. Заполнять их из ПлатежноеТребование и потом использовать в комплексе с ДокументДляСозданияПлатежногоТребования (или вообще без него).
andreykyiv@bigmir.net, Домовик,

2 страниц V   1 2 >
RSS Текстовая версия Сейчас: 07.10.22, 15:23
1С Предприятие 8.3, 1С Предприятие 8.2, 1С Предприятие 8.1, 1С Предприятие 8.0, 1С Предприятие 7.7, Литература 1С, Общие вопросы по администрированию 1С, Методическая поддержка 1С - всё в одном месте: на Украинском 1С форуме!