Заказы на доработку 1С (сервис удаленной работы)

Хранилище

База знаний
Неназначенных незавершенных заказов: 3, свеженьких 1
Бесплатные отчеты, обработки, конфигурации, внешние компоненты для 1С Статьи, описание работы, методики по работе с 1С

Здравствуйте, гость ( Войти | Зарегистрироваться )



История благодарностей участнику Gazulo ::: Спасибо сказали: 31 раз
Дата поста: В теме: За сообщение: Спасибо сказали:
16.11.20, 9:28 Автоматичне заповнення ціни та підрахунок суми товару в видатковій накладній
igorslo @ 13.11.20, 20:25 * ,
nazar_budivskiy@ukr.net
igorslo,
13.11.20, 16:52 Автоматичне заповнення ціни та підрахунок суми товару в видатковій накладній
igorslo @ Сегодня, 16:41 * ,
я ж конфігурації вашої не маю, то треба вже самому дивитись я написав приблизний код як має бути.
Хіба підключусь гляну.
igorslo,
13.11.20, 15:27 Автоматичне заповнення ціни та підрахунок суми товару в видатковій накладній
igorslo @ Сегодня, 16:06 * ,

Приблизно так
&НаКлиенте
Процедура ТоварПриИзменении(Элемент)
  
   СтрокаТЧ = Элементы.Товари.ТекущиеДанные;
   ТоварПриИзмененииНаСервере(СтрокаТЧ.ПолучитьИдентификатор());

КонецПроцедуры

&НаСервере
Процедура ТоварПриИзмененииНаСервере(ИдентификаторСтрокиТЧ)
    
    СтрокаТЧ = Объект.Товари.НайтиПоИдентификатору(ИдентификаторСтрокиТЧ);    


    Запрос = Новый Запрос;
    Запрос.Текст =
        "ВЫБРАТЬ
        |    Номенклатура.Ціна
        |ИЗ
        |    Справочник.Номенклатура КАК Номенклатура
        |ГДЕ
        |    Номенклатура.Ссылка = &Ссылка";
    
    Запрос.УстановитьПараметр("Ссылка", СтрокаТЧ .Товар);
    
    РезультатЗапроса = Запрос.Выполнить();
    
    ВыборкаДетальныеЗаписи = РезультатЗапроса.Выбрать();
    
    Пока ВыборкаДетальныеЗаписи.Следующий() Цикл
        СтрокаТЧ.Ціна = ВыборкаДетальныеЗаписи.Цена;
                 СтрокаТЧ.Сума = СтрокаТЧ.Ціна * СтрокаТЧ.Кількість;
    КонецЦикла;

КонецПроцедуры
igorslo,
23.09.20, 18:38 MEDoc или Fredo звіт
kihor @ Сегодня, 18:12 * ,
В медовій стиковці ніби немає можливості перекидки статистичних звіті(Баланс, звіт про фін результати... іт.тд)
stark,
22.07.20, 9:53 Мини ФП 54.01 кроме X отчета ничего не работает
Irinel @ Вчера, 15:51 * ,
Також якщо апарат вже фіскалізовано, то якщо 72 години не передавалась інформація із фіскального, то він блокується..
Irinel,
22.07.20, 9:30 Мини ФП 54.01 кроме X отчета ничего не работает
Irinel @ Вчера, 15:51 * ,
Пробуйте, після кожної команди отримувати результат виконання чи немає помилки.Якщо є то після якої команди і тоді вже дивитись по списку помилок.
Irinel,
22.01.20, 13:07 перепроведение документов по одному контрагенту
denis84 @ Вчера, 18:00 * ,
Если были авансовые отчеты, где контргагент указываеться в табличной части, то отобрать все документы не удасться..
MeLony,
13.11.19, 22:01 10-й класс счетов в запросе
vl185 @ Сегодня, 17:48 * ,
А где отбор по 10 счету?
vl185,
21.10.19, 20:29 Добавление субсчета в плане счетов УТП для Украины
Laureola @ Сегодня, 19:03 * ,
Счет "ЗатратыБудущихПериодов" прописан в конфигураторе, надо править конфигурацию.
Laureola,
01.10.19, 17:52 В оборотке 281 сч не выводит название партий, только три точки
Helen1 @ Сегодня, 18:12 * ,Могу подключиться и глянуть
Helen1,
12.09.19, 9:31 Нельзя упорядочить список по колонке
l2d808 @ Сегодня, 10:00 * ,
Думаю, проблемма в длине. Сделайте реквизит с орграниченной длинной.
l2d808,
22.07.19, 9:10 Какое решение выбрать для обмена УТП для Украины 1.2.52 с МЕДок?
Vladal @ Сегодня, 9:40 * ,
Зверніться в обслуговуючу організацію по Медок, в них повинні бути готові обробки для обміну 1С - УТП
Vladal,
08.11.18, 19:55 Отражение курса валют в документах
FLancer @ Сегодня, 18:48 * ,
треба заповнити регистр сведений "Курсы валют для расчетов с персоналом"
FLancer,
05.11.18, 9:39 УТП неверно расчитывается ЕСВ
ylia2018 @ Вчера, 14:04 * ,
Можу підключитись - глянути.
ylia2018,
02.05.18, 21:10 Не отражаются затраты платёжным поручением
black-rose @ Сегодня, 22:05 * ,
Для этого можно использовать документ "Прочие затраты"
black-rose,
02.05.18, 19:37 Не отражаются затраты платёжным поручением
black-rose @ Сегодня, 16:00 * ,
А где Вы это хотите увидеть, в каком отчете?
black-rose,
05.04.18, 12:49 Начисление по больничному листу.
Володька @ Сегодня, 12:57 * ,
Обратите внимание! Праздничные и выходные дни не исключаются из расчетного периода (п. 5 разд. ІІІ Приказа № 1022, письмо Минсоцполитики от 16.09.2015 г. № 523/18/99-15, письмо ФСС по ВУТ от 25.08.2015 г. № 5.2-32-1375).

https://smartfin.ua/page/raschet-bolnichnyx...ine-v-2017-godu

Володька @ Сегодня, 12:57 * ,
Если выходные дни оплате не подлежат, тогда почему их считает во второй строчке 10.03.2018 - 12.03.2018 считает 3 дня, там два выходных???
Володька,
27.03.18, 13:45 Возврат поставщику бух проводки
Ariesod @ Сегодня, 8:49 * ,
В табличній частині вказується "Документ поступления товаров", але логічно, якщо ви повертаєте товар постачальнику, але його немає по тій партії, що ви купувати, то і буде списувати із іншої партії..
Ariesod,
05.02.18, 16:28 1C 7.7 Проводки по зп
Valerka1 @ Сегодня, 16:05 * ,
Вот процедура для получения хоз. операции:
// порядок: Назначение => Подраделение => Категория
Функция ПолучитьХозОперацию(Сотрудник)                                
    ХозОперация = "";
    
    ОснНазн = Сотрудник.ОсновноеНазначение.Получить(КонМесяца(ДатаДок));
    
    Если ПустоеЗначение(ОснНазн.ХозОперация) = 0 Тогда
        ХозОперация = ОснНазн.ХозОперация;
    Иначе
        Подразделение = ОснНазн.МестоРаботы.Владелец;
        Пока (ПустоеЗначение(Подразделение.Родитель) = 0) и (ПустоеЗначение(Подразделение.ХозОперация) = 1) Цикл  
            Подразделение = Подразделение.Родитель;
        КонецЦикла;
        ХозОперация = Подразделение.ХозОперация;
        
        Если ПустоеЗначение(ХозОперация) = 1 Тогда
            Попытка
                Категория = ОснНазн.МестоРаботы.Должность.Категория;
            Исключение
                глКомментарий("Не могу определить Категорию по Назначению "+ОснНазн+" для Сотрудника "+Сотрудник,1);
                Категория = 0;
            КонецПопытки;
            ХозОперация = Категория.ХозОперация;
        КонецЕсли;
        
    КонецЕсли;
    
    Возврат ХозОперация;
КонецФункции
Valerka1,
01.02.18, 18:02 Обережно грабля: ошибка в ППВ в 1.2.45.1
Vofka @ Сегодня, 14:51 * ,
Напевно йде мова про новий реліз УТП 1.2.45.1 де переробили процедуру, але в чому питання не відомо)
Vofka,
01.02.18, 11:39 1с 8.3 УПП 1.3 Код який працює в файловому режимі непрацює в серверному.
s.vitaliy @ Сегодня, 10:07 * ,
"РежимДиалогаВопрос", "Предупреждение" все це , я так розумію, виклики вікна, які є неможливими на сервері..треба превіряти Если Клиент
s.vitaliy,
21.01.18, 8:20 После обновления 1С не загружаются налоговые накладные
sveta333 @ Сегодня, 2:38 * ,
Якою обробкою завантажуєте накладні? і яка помилка виникає?
sveta333,
20.12.17, 11:41 Ограничить права для кладовщика
Юля @ Сегодня, 11:31 * ,
Без доработок никак
Юля,
13.05.17, 14:09 Распределение затрат на себестоимость продукции
audit7buh @ 11.05.17, 20:03 * ,
Посмотрите Регистр сведений «Методы распределения косвенных расходов организаций»

Здесь в колонке «База распределения» можно выбрать один из следующих методов распределения:

"Объем выпуска" — в качестве базы распределения используется количество выпущенной в текущем месяце продукции, оказанных услуг;
"Плановая себестоимость" — в качестве базы распределения используется плановая стоимость выпущенной в текущем месяце продукции, оказанных услуг;
"Оплата труда" — в качестве базы распределения используется сумма расходов, отраженных на статьях затрат с видом «Оплата труда»;
"Материальные затраты" — в качестве базы распределения используется сумма расходов, отраженных на статьях с видом «Материальные расходы»;
"Прямые затраты" - в качестве базы распределения используется сумма прямых производственных расходов по всем статьям затрат с характером "Производственные";
"Отдельные статьи прямых затрат" - в качестве базы распределения используется сумма производственных расходов по статьям, выбранным пользователем. Список выбранных статей находится в справочнике "Список статей затрат, включенных в базу распределения косвенных расходов".
Для общепроизводственных расходов можно устанавливать способ распределения с точностью до подразделения и статьи затрат. Это может потребоваться в случае, когда для разных видов расходов необходимо применение разных способов распределения.

Если для всех общепроизводственных расходов необходимо установить один общий способ распределения, то при установке способа распределения не надо указывать счет затрат, подразделение и статью затрат.

Аналогично — путем неуказания ряда параметров — можно установить общий способ распределения для всех расходов, учитываемых на одном счете или по одному подразделению.

При установлении способа распределения в регистре сведений «Методы распределения косвенных расходов организаций» указывается дата, начиная с которой способ распределения. Если, начиная с определенного периода, необходимо изменить способ распределения расходов, то в регистр сведений вводится новая запись, в которой указываются новый способ распределения и дата, начиная с которой следует применять новый способ.


audit7buh,
03.04.17, 11:31 Комплектация номенклатуры: результат поместился в резерв на складе
Constantus @ Сегодня, 11:10 * ,
Думаю, что в документе указан заказ, поэтому и происходит резервирование..
Constantus,

2 страниц V   1 2 >
RSS Текстовая версия Сейчас: 29.11.20, 15:17
1С Предприятие 8.3, 1С Предприятие 8.2, 1С Предприятие 8.1, 1С Предприятие 8.0, 1С Предприятие 7.7, Литература 1С, Общие вопросы по администрированию 1С, Методическая поддержка 1С - всё в одном месте: на Украинском 1С форуме!