Заказы на доработку 1С (сервис удаленной работы)

Хранилище

База знаний
Неназначенных незавершенных заказов: 4
Бесплатные отчеты, обработки, конфигурации, внешние компоненты для 1С Статьи, описание работы, методики по работе с 1С

Здравствуйте, гость ( Войти | Зарегистрироваться )




>  Яким звітом можна подивитись залишок відпусток на дату по працівнику?
Xmdrug
Отправлено: 30.09.22, 7:19


Общительный
**

Группа: Пользователи
Сообщений: 23
Регистрация: 28.09.20
Пользователь №: 70588


Це треба писати модуль, чи як? Підскажіть будь-ласка.
  Форум: 1С Управление Торговым Предприятием 8 · Просмотр сообщения: #176375 · Ответов: 3 · Просмотров: 1167
 

>  Яким звітом можна подивитись залишок відпусток на дату по працівнику?
Xmdrug
Отправлено: 07.09.22, 15:02


Общительный
**

Группа: Пользователи
Сообщений: 23
Регистрация: 28.09.20
Пользователь №: 70588


Конфигурация 1С:Підприємство 8.3 (8.3.9.2309), Управление торговым предприятием для Украины", редакция 1.2. (1.2.41.1). Яким звітом можна подивитись залишок відпусток на дату по працівнику?
  Форум: 1С Управление Торговым Предприятием 8 · Просмотр сообщения: #176301 · Ответов: 3 · Просмотров: 1167
 

>  Повернути оз на який було нараховано амортизацію
Xmdrug
Отправлено: 19.07.22, 15:53


Общительный
**

Группа: Пользователи
Сообщений: 23
Регистрация: 28.09.20
Пользователь №: 70588


Конфигурация 1С:Підприємство 8.3 (8.3.9.2309), Управление торговым предприятием для Украины", редакция 1.2. (1.2.41.1)
Як повернути правильно оз постачальникуна на який було нараховано амортизацію??? Куплений в травні, в червні була нарахована амортизація, в липні вертаємо. Но треба зробити по тій ціні, по якій купили???
  Форум: 1С Управление Торговым Предприятием 8 · Просмотр сообщения: #176010 · Ответов: 1 · Просмотров: 504
 

>  О3 з 0 залишковою вартістю
Xmdrug
Отправлено: 24.06.22, 7:22


Общительный
**

Группа: Пользователи
Сообщений: 23
Регистрация: 28.09.20
Пользователь №: 70588


1С:Підприємство 8.3 (8.3.9.2309) "Управление торговым предприятием для Украины", редакция 1.2. Як сформувати звіт по основним засобам, щоб тільки відобразити ті що з нулевою залишковою вартістю?
  Форум: 1С Управление Торговым Предприятием 8 · Просмотр сообщения: #175889 · Ответов: 1 · Просмотров: 523
 

>  Как выгрузить из 1с в медок электронные больничные?
Xmdrug
Отправлено: 04.01.22, 13:41


Общительный
**

Группа: Пользователи
Сообщений: 23
Регистрация: 28.09.20
Пользователь №: 70588


А еще такой вопрос: можно ли как то сразу загружать больничные с сайта "пенсійного" в 1с???
  Форум: 1С Управление Торговым Предприятием 8 · Просмотр сообщения: #175036 · Ответов: 2 · Просмотров: 1200
 

>  Как выгрузить из 1с в медок электронные больничные?
Xmdrug
Отправлено: 24.12.21, 9:00


Общительный
**

Группа: Пользователи
Сообщений: 23
Регистрация: 28.09.20
Пользователь №: 70588


Существует ли такая оброботка, которая позволяет выгрузить из 1с в медок - электронные больничные
  Форум: 1С Управление Торговым Предприятием 8 · Просмотр сообщения: #174981 · Ответов: 2 · Просмотров: 1200
 

>  Налоговое назначение объекта
Xmdrug
Отправлено: 20.05.21, 12:12


Общительный
**

Группа: Пользователи
Сообщений: 23
Регистрация: 28.09.20
Пользователь №: 70588


Цитата(Xmdrug @ 20.05.21, 10:57) *
Налоговое назначение объекта Програмне забеспечення Digitals Standart +оновлення ПЗ <Неопод. ПДВ, будь-яка госп.> не соответствует налоговому назначению амортизации (<Опод. ПДВ>) (Способ отражения: "91_СПтТСВ_НМА", строка № 1)???

а тут как быть?
  Форум: 1С Управление Торговым Предприятием 8 · Просмотр сообщения: #173260 · Ответов: 4 · Просмотров: 875
 

>  Налоговое назначение объекта
Xmdrug
Отправлено: 20.05.21, 9:57


Общительный
**

Группа: Пользователи
Сообщений: 23
Регистрация: 28.09.20
Пользователь №: 70588


Налоговое назначение объекта Програмне забеспечення Digitals Standart +оновлення ПЗ <Неопод. ПДВ, будь-яка госп.> не соответствует налоговому назначению амортизации (<Опод. ПДВ>) (Способ отражения: "91_СПтТСВ_НМА", строка № 1)???
И такой вопрос как найти ос в базе???
  Форум: 1С Управление Торговым Предприятием 8 · Просмотр сообщения: #173255 · Ответов: 4 · Просмотров: 875
 

>  Расчет и корректировка себестоимости продукции (услуг)
Xmdrug
Отправлено: 22.02.21, 15:57


Общительный
**

Группа: Пользователи
Сообщений: 23
Регистрация: 28.09.20
Пользователь №: 70588


sava1 @ Сегодня, 16:51 * ,
В автоцехе только списание (топливо, масло, всякие расходники). Предприятие водоканал, услуги по воде и канализации
  Форум: 1С Управление Торговым Предприятием 8 · Просмотр сообщения: #170942 · Ответов: 9 · Просмотров: 1238
 

>  Расчет и корректировка себестоимости продукции (услуг)
Xmdrug
Отправлено: 22.02.21, 14:17


Общительный
**

Группа: Пользователи
Сообщений: 23
Регистрация: 28.09.20
Пользователь №: 70588


Нет базы распределения на себестоимость продукции (услуг) прямых расходов, учитываемых следующим образом:
Счет учета: 231.
Подразделение: .
Номенклатурная группа: .
База распределения: плановая себестоимость продукции.
а это что где копать?
  Форум: 1С Управление Торговым Предприятием 8 · Просмотр сообщения: #170938 · Ответов: 9 · Просмотров: 1238
 

>  Расчет и корректировка себестоимости продукции (услуг)
Xmdrug
Отправлено: 22.02.21, 12:58


Общительный
**

Группа: Пользователи
Сообщений: 23
Регистрация: 28.09.20
Пользователь №: 70588


sava1 @ Сегодня, 13:19 * ,
не было
  Форум: 1С Управление Торговым Предприятием 8 · Просмотр сообщения: #170936 · Ответов: 9 · Просмотров: 1238
 

>  Расчет и корректировка себестоимости продукции (услуг)
Xmdrug
Отправлено: 22.02.21, 11:43


Общительный
**

Группа: Пользователи
Сообщений: 23
Регистрация: 28.09.20
Пользователь №: 70588


sava1 @ Сегодня, 12:35 * ,
выставленно По плановой себестоимости и по объему выпуска
  Форум: 1С Управление Торговым Предприятием 8 · Просмотр сообщения: #170929 · Ответов: 9 · Просмотров: 1238
 

>  Расчет и корректировка себестоимости продукции (услуг)
Xmdrug
Отправлено: 22.02.21, 11:22


Общительный
**

Группа: Пользователи
Сообщений: 23
Регистрация: 28.09.20
Пользователь №: 70588


Нет базы распределения на себестоимость продукции (услуг) прямых расходов, учитываемых следующим образом:
Счет учета: 231.
Подразделение: електроцех.
Номенклатурная группа: 236_Автопослуги.
База распределения: плановая себестоимость продукции.
Что может быть???
  Форум: 1С Управление Торговым Предприятием 8 · Просмотр сообщения: #170926 · Ответов: 9 · Просмотров: 1238
 

>  Расчетные листки организаций
Xmdrug
Отправлено: 11.02.21, 17:32


Общительный
**

Группа: Пользователи
Сообщений: 23
Регистрация: 28.09.20
Пользователь №: 70588


Заменил. Не формируется. Идет выполнение долго и ничего?
  Форум: 1С Управление Торговым Предприятием 8 · Просмотр сообщения: #170604 · Ответов: 21 · Просмотров: 2237
 

>  Расчетные листки организаций
Xmdrug
Отправлено: 11.02.21, 16:18


Общительный
**

Группа: Пользователи
Сообщений: 23
Регистрация: 28.09.20
Пользователь №: 70588


по другому никак? модуль я же скинул
  Форум: 1С Управление Торговым Предприятием 8 · Просмотр сообщения: #170599 · Ответов: 21 · Просмотров: 2237
 

>  Расчетные листки организаций
Xmdrug
Отправлено: 11.02.21, 15:37


Общительный
**

Группа: Пользователи
Сообщений: 23
Регистрация: 28.09.20
Пользователь №: 70588


Цитата(DartRomanius @ 11.02.21, 14:47) *
все-таки скиньте cf-файл

Неразрешили скинуть
  Форум: 1С Управление Торговым Предприятием 8 · Просмотр сообщения: #170596 · Ответов: 21 · Просмотров: 2237
 

>  Расчетные листки организаций
Xmdrug
Отправлено: 11.02.21, 13:35


Общительный
**

Группа: Пользователи
Сообщений: 23
Регистрация: 28.09.20
Пользователь №: 70588


DartRomanius @ Сегодня, 14:29 * ,
Что мне надо скопировать из отправленого модуля в мой??? Он все рабочий, просто надо добавить, чтоб каждого на отдельный лист
  Форум: 1С Управление Торговым Предприятием 8 · Просмотр сообщения: #170594 · Ответов: 21 · Просмотров: 2237
 

>  Расчетные листки организаций
Xmdrug
Отправлено: 11.02.21, 13:19


Общительный
**

Группа: Пользователи
Сообщений: 23
Регистрация: 28.09.20
Пользователь №: 70588


Цитата(29a @ 11.02.21, 12:48) *
DartRomanius @ Сегодня, 10:42 ,
Обычный отчет, так и есть, нужно добавить ДокументРезультат.ВывестиГоризонтальныйРазделительСтраниц();

Куда добавить??? Сорри за тупость
  Форум: 1С Управление Торговым Предприятием 8 · Просмотр сообщения: #170592 · Ответов: 21 · Просмотров: 2237
 

>  Расчетные листки организаций
Xmdrug
Отправлено: 11.02.21, 11:39


Общительный
**

Группа: Пользователи
Сообщений: 23
Регистрация: 28.09.20
Пользователь №: 70588


"Управление торговым предприятием для Украины", редакция 1.2. (1.2.41.1) (http://1c.ua/v8/RegionalSolutions_UA_UTP.php)
Copyright © Molenari OU, 2017-2019. All rights reserved
  Форум: 1С Управление Торговым Предприятием 8 · Просмотр сообщения: #170585 · Ответов: 21 · Просмотров: 2237
 

>  Расчетные листки организаций
Xmdrug
Отправлено: 11.02.21, 10:51


Общительный
**

Группа: Пользователи
Сообщений: 23
Регистрация: 28.09.20
Пользователь №: 70588


DartRomanius @ Сегодня, 11:42 * ,
Возможно, я полный ноль пока в этом
  Форум: 1С Управление Торговым Предприятием 8 · Просмотр сообщения: #170583 · Ответов: 21 · Просмотров: 2237
 

>  Расчетные листки организаций
Xmdrug
Отправлено: 11.02.21, 10:34


Общительный
**

Группа: Пользователи
Сообщений: 23
Регистрация: 28.09.20
Пользователь №: 70588


////////////////////////////////////////////////////////////////////////////////
// ПЕРЕМЕННЫЕ МОДУЛЯ

Перем СохраненнаяНастройка Экспорт;
Перем Расшифровки          Экспорт;

#Если Клиент ИЛИ ВнешнееСоединение Тогда
    
////////////////////////////////////////////////////////////////////////////////
// ПРОЦЕДУРЫ И ФУНКЦИИ ОБЩЕГО НАЗНАЧЕНИЯ

// Формирует отчет в табличный документ
//
// Параметры:
//  Результат         - табличный документ куда будет сформирован отчет
//  ДанныеРасшифровки - данные расшифровки отчета схемы компоновки данных
//  ВыводВФормуОтчета - признак вывода отчета в форму  
//
Функция СформироватьОтчет(Результат = Неопределено, ДанныеРасшифровки = Неопределено, ВыводВФормуОтчета = Истина) Экспорт
    
    Возврат ТиповыеОтчеты.СформироватьТиповойОтчет(ЭтотОбъект, Результат, ДанныеРасшифровки, ВыводВФормуОтчета);
    
КонецФункции //СформироватьОтчет()
    
// В процедуре можно доработать компоновщик перед выводом в отчет
//
// Параметры:
//  Нет.
//
Процедура ДоработатьКомпоновщикПередВыводом() Экспорт
    
    
КонецПроцедуры //ДоработатьКомпоновщикПередВыводом()

#КонецЕсли

#Если Клиент Тогда

// Настройка отчета
//
// Параметры:
//  Отбор                              - отбор компоновки данных
//  КомпоновщикНастроекОсновногоОтчета - компоновщик настроек
//
Процедура Настроить(Отбор, КомпоновщикНастроекОсновногоОтчета = Неопределено) Экспорт
    
    ТиповыеОтчеты.НастроитьТиповойОтчет(ЭтотОбъект, Отбор, КомпоновщикНастроекОсновногоОтчета);
    
КонецПроцедуры //Настроить()

// Сохраняет настройки отчета
//
// Параметры:
//  Нет.
//
Процедура СохранитьНастройку() Экспорт
    
    СтруктураНастроек = ТиповыеОтчеты.ПолучитьСтруктуруПараметровТиповогоОтчета(ЭтотОбъект);
    СохранениеНастроек.СохранитьНастройкуОбъекта(СохраненнаяНастройка, СтруктураНастроек);
    
КонецПроцедуры //СохранитьНастройку()

// Заполняет параметры отчета по элементу справочника из переменной "СохраненнаяНастройка".
//
// Параметры:
//  Нет.
//
Процедура ПрименитьНастройку() Экспорт
    
    Если СохраненнаяНастройка.Пустая() Тогда
        Возврат;
    КонецЕсли;
    
    СтруктураПараметров = СохраненнаяНастройка.ХранилищеНастроек.Получить();
    ТиповыеОтчеты.ПрименитьСтруктуруПараметровОтчета(ЭтотОбъект, СтруктураПараметров);
    
КонецПроцедуры //ПрименитьНастройку()

// Инициализация отчета
//
// Параметры:
//  Нет.
//              
Процедура ИнициализацияОтчета() Экспорт
    
    ТиповыеОтчеты.ИнициализацияТиповогоОтчета(ЭтотОбъект);
    
КонецПроцедуры //ИнициализацияОтчета()

Расшифровки = Новый СписокЗначений;

НастройкаПериода = Новый НастройкаПериода;

#КонецЕсли



Вот весь модуль данного отчета
  Форум: 1С Управление Торговым Предприятием 8 · Просмотр сообщения: #170580 · Ответов: 21 · Просмотров: 2237
 

>  Расчетные листки организаций
Xmdrug
Отправлено: 11.02.21, 10:02


Общительный
**

Группа: Пользователи
Сообщений: 23
Регистрация: 28.09.20
Пользователь №: 70588


DartRomanius @ Сегодня, 10:50 * ,

// Формирует отчет в табличный документ
//
// Параметры:
//  Результат         - табличный документ куда будет сформирован отчет
//  ДанныеРасшифровки - данные расшифровки отчета схемы компоновки данных
//  ВыводВФормуОтчета - признак вывода отчета в форму  
//
Функция СформироватьОтчет(Результат = Неопределено, ДанныеРасшифровки = Неопределено, ВыводВФормуОтчета = Истина) Экспорт
    
    Возврат ТиповыеОтчеты.СформироватьТиповойОтчет(ЭтотОбъект, Результат, ДанныеРасшифровки, ВыводВФормуОтчета);
    
    
    
КонецФункции //СформироватьОтчет()


Не нашол такого
  Форум: 1С Управление Торговым Предприятием 8 · Просмотр сообщения: #170578 · Ответов: 21 · Просмотров: 2237
 

>  Расчетные листки организаций
Xmdrug
Отправлено: 11.02.21, 9:26


Общительный
**

Группа: Пользователи
Сообщений: 23
Регистрация: 28.09.20
Пользователь №: 70588


Конфигурация 1С:Підприємство 8.3 (8.3.9.2309), Управление торговым предприятием для Украины", редакция 1.2. (1.2.41.1)
Стандартный отчёт "Расчетные листки организаций". Нужно сделать, чтобы один расчетный листок выводился на один лист. (Отчет формируется со всеми сотрудниками организации, нужно каждого на отдельный лист). Помогите.
  Форум: 1С Управление Торговым Предприятием 8 · Просмотр сообщения: #170576 · Ответов: 21 · Просмотров: 2237
 


Новые сообщения  Открытая тема (есть новые ответы)
Опрос  Опрос (есть новые голоса)
Нет новых сообщений  Открытая тема (нет новых ответов)
Нет новых голосов  Опрос (нет новых голосов)
Популярная тема  Горячая тема (есть новые ответы)
Закрыта  Закрытая тема
Нет новых  Горячая тема (нет новых ответов) Перемещена  Тема перемещена
 

RSS Текстовая версия Сейчас: 30.11.22, 7:04
1С Предприятие 8.3, 1С Предприятие 8.2, 1С Предприятие 8.1, 1С Предприятие 8.0, 1С Предприятие 7.7, Литература 1С, Общие вопросы по администрированию 1С, Методическая поддержка 1С - всё в одном месте: на Украинском 1С форуме!