Заказы на доработку 1С (сервис удаленной работы)

Хранилище

База знаний
Неназначенных незавершенных заказов: 2, свеженьких 2
Бесплатные отчеты, обработки, конфигурации, внешние компоненты для 1С Статьи, описание работы, методики по работе с 1С

Здравствуйте, гость ( Войти | Зарегистрироваться )



История благодарностей участнику RedCat77 ::: Спасибо сказали: 12 раз
Дата поста: В теме: За сообщение: Спасибо сказали:
13.12.19, 15:25 Проблема при открытии порта ККM Екселио 550
Цитата(Pashaboston @ 13.12.19, 15:10) *
файла ExellioFP.log

Файл ложится в те же папки, где лежит драйвер
Pashaboston,
11.09.19, 8:37 Работает ли у вас Клиент-банк Приват + Бухгалтерия 1.2? Ждать ли обновления Бух 1.2?
Цитата(Макс1С @ 10.09.19, 20:07) *
НовСтрока.РСчет            = СокрЛП(Формат(НомерСчетаБ,"ЧГ=0"))

Вы обрезаете счет контрагента с IBAN
Нужно:
НовСтрока.РСчет            = СокрЛП(НомерСчетаБ)
andreykyiv@bigmir.net,
10.09.19, 15:42 Работает ли у вас Клиент-банк Приват + Бухгалтерия 1.2? Ждать ли обновления Бух 1.2?
Цитата(andreykyiv@bigmir.net @ 10.09.19, 16:32) *
Работает ли у вас Клиент-банк Приват + Бухгалтерия 1.2?
С новыми IBan счетами проблема. После из введения перестал работать Клиент-Банк для Привата.

1 "Допилить" конфигурацию
2 "Допилить" обработку импорта
И все будет работать 47067070.gif
andreykyiv@bigmir.net,
24.05.18, 8:36 Подключение фискального регистратора по RDP соединению
f12 @ Вчера, 17:55 * ,
Рекомендую Exellio FP-280. Может работать через TCP-IP. Прост и надежен в работе
f12,
22.07.16, 15:32 Список корректных проводок
Всем добрый день.
Ищу список корректных корреспонденций счетов (корректных проводок) для настройки в бух учете.
Стандартное заполнение заливает все и вся в регистр (конфа Бух для Украины)
Заранее СПС

 ! 

Правила: 3,5
 
amv0107,
15.09.15, 13:11 7.70.313 помилка
Цитата(DimoN__if @ 15.09.15, 12:10) *
Форма.рамНУ.Видимость (0);
{Документ.РасходнаяНакладная.Форма.Модуль(25)}: Поле агрегатного объекта не обнаружено (рамНУ)


Просто рамке на форме присвоили идентификатор для управления видимостью.
Слой Дополнительный, рамка Налог на прибыль
DimoN__if,
05.06.15, 9:56 1с 8.2 1.2.29.3 новый ЕСВ
Цитата(Алекс54 @ 05.06.15, 6:18) *
При выгрузке отчета по ЕСВ В DBF выдает ошибку:
Поле объекта не обнаружено (неполноеРВ),
подробно:
{Отчет.РегламентированныйОтчетЕдиныйСоциальныйВзнос.Форма.ФормаОтчета2015.Форма(7948)}: Поле объекта не обнаружено (НеполноеРВ)
докЭкспорт.NRC = СтрокаГруппы.НеполноеРВ;

Раньше такого не было!

И что c с этим делать?

Вместо строки "докЭкспорт.NRC = СтрокаГруппы.НеполноеРВ;"
надо написать "докЭкспорт.NRC = СтрокаГруппы.Т6_НеполноеРВ;"
IxI_JOKER_IxI, Lapka, rpodgornyy, Лариса Новикова,
16.12.14, 17:57 Сжатие картинок
Из личного опыта (фрагмент кода):

    Маска = "*.jpg";
    МассивФайлов = Новый Массив;
    МассивФайлов = НайтиФайлы(ПапкаИсточник, Маска);
    
    // Создаем объект
    ФайлКартинка = Новый COMОбъект("WIA.ImageFile");

    Для Каждого Картинка Из МассивФайлов Цикл
        ФайлКартинка.LoadFile(Картинка.ПолноеИмя);
        
        Состояние("Картинка: " + Картинка.Имя);
        
        //Сообщить("Картинка: " + Картинка.Имя);
        //Сообщить("    Расширение файла: " + ФайлКартинка.FileExtension);
        //Сообщить("    Ширина: " + ФайлКартинка.Width);
        //Сообщить("    Высота: " + ФайлКартинка.Height);
        //Сообщить("    Размер: " + Окр(ФайлКартинка.FileData.Count / 1024, 2) + " Кб");
        
        ФайлПрогресс = Новый COMОбъект("WIA.ImageProcess");
        ФайлПрогресс.Filters.Add(ФайлПрогресс.FilterInfos("Scale").FilterID);
        
        Если ФайлКартинка.Width > ФайлКартинка.Height Тогда
            Если ШиринаРис > ВысотаРис Тогда
                ФайлПрогресс.Filters(1).Properties("MaximumWidth").Value = ШиринаРис;
                ФайлПрогресс.Filters(1).Properties("MaximumHeight").Value = ВысотаРис;
            Иначе
                ФайлПрогресс.Filters(1).Properties("MaximumWidth").Value = ВысотаРис;
                ФайлПрогресс.Filters(1).Properties("MaximumHeight").Value = ШиринаРис;
            КонецЕсли;
        ИначеЕсли ФайлКартинка.Width < ФайлКартинка.Height Тогда
            Если ШиринаРис > ВысотаРис Тогда
                ФайлПрогресс.Filters(1).Properties("MaximumWidth").Value = ВысотаРис;
                ФайлПрогресс.Filters(1).Properties("MaximumHeight").Value = ШиринаРис;
            Иначе
                ФайлПрогресс.Filters(1).Properties("MaximumWidth").Value = ШиринаРис;
                ФайлПрогресс.Filters(1).Properties("MaximumHeight").Value = ВысотаРис;
            КонецЕсли;
        Иначе
            ФайлПрогресс.Filters(1).Properties("MaximumWidth").Value  = ШиринаРис;
            ФайлПрогресс.Filters(1).Properties("MaximumHeight").Value = ШиринаРис;
        КонецЕсли;
        
        //ФайлПрогресс.Filters(1).Properties("MaximumWidth").Value = ШиринаРис;
        //ФайлПрогресс.Filters(1).Properties("MaximumHeight").Value = ВысотаРис;
        ФайлПрогресс.Filters(1).Properties("PreserveAspectRatio").Value = Ложь;

        ФайлКартинка = ФайлПрогресс.Apply(ФайлКартинка);

        ВыбКартинка = Новый Файл(ПапкаПриемник + "\" + Картинка.Имя);
        Если ВыбКартинка.Существует() Тогда
            УдалитьФайлы(ПапкаПриемник + "\" + Картинка.Имя);
        КонецЕсли;
        ФайлКартинка.SaveFile(ПапкаПриемник + "\" + Картинка.Имя);
        
    КонецЦикла;


Дальше нужна фантазия для обвязки кода.
У COM объекта куча методов, можно поэксперементировать


 i 

Выделяем код
 
Bernet, Sarm,

RSS Текстовая версия Сейчас: 02.07.20, 21:37
1С Предприятие 8.3, 1С Предприятие 8.2, 1С Предприятие 8.1, 1С Предприятие 8.0, 1С Предприятие 7.7, Литература 1С, Общие вопросы по администрированию 1С, Методическая поддержка 1С - всё в одном месте: на Украинском 1С форуме!