Заказы на доработку 1С (сервис удаленной работы)

Хранилище

База знаний
Неназначенных незавершенных заказов: 2
Бесплатные отчеты, обработки, конфигурации, внешние компоненты для 1С Статьи, описание работы, методики по работе с 1С

Здравствуйте, гость ( Войти | Зарегистрироваться )



История благодарностей участнику fly ::: Спасибо сказали: 44 раз
Дата поста: В теме: За сообщение: Спасибо сказали:
24.02.20, 13:24 Как включить видимость колонки в табличной части программно
lolmatrix @ Вчера, 17:44 * ,
Элементы.Товары.ПодчиненныеЭлементы.ТоварыЦена.Видимость = Истина;
lolmatrix,
21.02.20, 15:16 Конфликт блокировок при выполнении транзакции
Мичман Харитонов @ Сегодня, 14:12 * ,
Таблицы данных увеличиваются, в итоге может появиться "избыточная блокировка" (обычно этот эффект появляется при параллельном проведении документов, во время него самым первым документом блокируется большой объем записей регистров на все время проведения документа).
В автоматическом режиме в транзакциях используется уровень изоляции SERIALIZABLE (запрещает чтение и запись).
В управляемом режиме в транзакциях используется уровень изоляции ReadCommitted (запрещает запись и проверяет нет ли в этот момент параллельных записей, после завершения запроса блокировки снимаются не дожидаясь завершения транзакции).

Обычно лечение начинают переводом конфигурацию из «Автоматического» режима управления блокировкой данных в «Управляемый» (лично не встречал стандартные Конфигурации от 1С в режиме "Автоматического" режима блокировок, все шли в "Управляемом"), и транзакции начнут выполняться на уровне изоляции типа ReadCommitted, вместо SERIALIZABLE или Repeatable Read.

Если далее вдаваться в детали. то нужно идти SQL Server Profiler....... что точно уже дебри, но почитать можете, полезная вещь.

fly @ Сегодня, 14:56 * ,
..... бла/бла/бла про SQL - в итоге все завершается процессами "поиска" и "оптимизации".
Смыла нет выгружать ТЗ потом индексировать, находить строку, и уже по строке определять если найдена = есть отсрочка, не найдена = нет отсрочки.
А потом брать и копировать таблицу без колонки Контрагент.
достаточно просто проверить свойство РезультатаЗапроса - Пустой() - возврат Булево, если пустой - отсрочки нет.
И сразу результат выгрузить в итоговую таблицу и т.д.


Запрос = Новый Запрос;
        Запрос.МенеджерВременныхТаблиц = новый МенеджерВременныхТаблиц;
        ТекстЗапроса = "ВЫБРАТЬ
                       |    ОграниченияОтгрузок.Фирма,
                       |    ОграниченияОтгрузок.Номенклатура КАК Номенклатура,
                       |    МИНИМУМ(ОграниченияОтгрузок.ДнейОтсрочки) КАК ДнейОтсрочки,
                       |    СУММА(ВЫБОР КОГДА ОграниченияОтгрузок.Контрагент = &Контрагент ТОГДА 0 ИНАЧЕ 1 КОНЕЦ) КАК ЕстьОтсрочка
                       |    
                       |ИЗ
                       |    РегистрСведений.ОграниченияОтгрузокКонтрагентам.СрезПоследних(
                       |            &МоментВремени,
                       |            Контрагент = &Контрагент
                       |                ИЛИ Контрагент = ЗНАЧЕНИЕ(Справочник.Контрагенты.ПустаяСсылка)) КАК ОграниченияОтгрузок
                       |     СГРУППИРОВАТЬ ПО
                       |      ОграниченияОтгрузок.Фирма,
                       |    ОграниченияОтгрузок.Номенклатура КАК Номенклатура";
        Запрос.Текст = ТекстЗапроса;
        Запрос.УстановитьПараметр("Контрагент", Контрагент);
        Запрос.УстановитьПараметр("МоментВремени", МоментВремени);
        БуфферОграничений = Запрос.Выполнить();

        Если БуфферОграничений.Итог("Фирма") > 0 Тогда
            ЕстьОтсрочкиКонтрагенту = Истина;
        КонецЕсли;
        
                СуммыПросроченнойЗадолженностиКонтрагентаПоФирмам = Новый Соответствие;
        МаксимальнаяОтсрочка = 0;
        ПредоплатаПоДоговору = Истина;
        
        Запрос.Текст =
        "ВЫБРАТЬ
        |    ТоварыОтгруженные.Фирма КАК Фирма,
        |    ТоварыОтгруженные.ДокументПродажи,
        |    ТоварыОтгруженные.ДокументПродажи.Дата,
        |    ТоварыОтгруженные.Номенклатура КАК Номенклатура,
        |    ТоварыОтгруженные.СуммаОстаток КАК Сумма,
        |    ТоварыОтгруженные.Договор
        |ИЗ
        |    РегистрНакопления.ТоварыОтгруженные.Остатки(&МоментВремени, Контрагент = &Контрагент) КАК ТоварыОтгруженные
        |
        |УПОРЯДОЧИТЬ ПО
        |    Фирма,
        |    ТоварыОтгруженные.ДокументПродажи.Дата";
        
        Выборка = Запрос.Выполнить().Выбрать();
Мичман Харитонов,
12.02.20, 16:09 Управление ролями пользователей.
Цитата(george_smith @ 12.02.20, 14:36) *
Как можно ему дать возможность вносить данные только в эти два реквизита

1. Используйте РольДоступна()
Обходите все реквизиты Доступность = Ложь, Кроме необходимых. Ну и меняете правило по которому является ТолькоПросмотр.
2. Делаете обработку, УстановитьОтвественных, и прописываете, что Необходимо - меняете права доступа и т.п. на момент выполнения обработки, после выполнения - возвращаются права.
... можно еще придумать, тут как бы фантазия и ограничения разработками и ролями играетесь.
george_smith,
11.02.20, 18:06 Создание компьютерной программы как служебного произведения. Как провести в 1С?
MeLony @ Сегодня, 16:01 * ,
ну тогда Ручная операция, для корректировки на 1541 - субконто соотвествующий НМА.
и потом Принятие к учету НМА.
MeLony,
06.02.20, 18:20 Реализация на основании ПКО
Цитата(bizisoft @ 06.02.20, 17:11) *
Что скажите?


Хозяин барин... можно и такой велосипед придумать.

Я бы предложил создать новый договор предоплаты, Сделать Заказ или Счет что там вам необходимо отгрузить, сделать по нему предоплату, и оформить продажу.
Оформить продажу по предоплате на 6К, по факту это другие условия, другая сделка и другие договоренности.
Цитата(bizisoft @ 05.02.20, 16:18) *
Он ранее исчерпал кредит допустим на 5000 грн.
В следующий раз он пришел и хочет взять товар на 6000 грн, но за этот товар он хочет заплатить сразу.


Ну или просто оформить оплату предыдущей сделки и отгружать далее, потому как в головах людей это предоплата за новую сделку (точнее почему то ваш покупатель ну прямо скажу ну не очень понимает наверное).
по факту сам себе берет уменьшает срок кредита, так как часть его уже скорее всего прошла по первой сделке - где отгрузился на 5К ( к примеру отгрузился на 14 дней, прошло 5 осталось 9).
И теперь внес предоплату по новой сделке, так как лимит выбрал, и забрал товар по новой сделке, и вместо того, чтоб оплатить 5 по предыдущей сделке и получить снова 14 дней, он берет по предоплате и остается всего 9 дней на оплату первой сделки.
bizisoft,
06.02.20, 11:25 Реализация на основании ПКО
Цитата(bizisoft @ 06.02.20, 11:00) *
Может быт галочекне достаточно и нужно что-то еще изменить?


Да там немного переписать надо (даже не немного а пол системы может необходимо перелапатить)
Просто галочка это всего-навсего часть работ. Скорее всего надо переделать процедуры заполнения. переформировать процедуры формирования списков и т.п. Так же надо смотреть как потом заполняются реквизиты, и смотреть как попадает в отчеты.

Часть отчетов и процедур отработано. что Основанием для Реализации может быть Только ЗаказПокупатяля, Счет - к примеру. После чего если в договорах указаны способы ведения взаиморасчетов, ищедт документы Основание ЗаказПокупателя или Счет... и т.п.
Это как пример, на вскидку.

По умолчанию:
ЗаказПокупателя -> ПКО
ЗаказПокупателя -> Реализация

У ЗаказаПокупателя есть ТЧ товары которая передается в реализацию, которую потом заполняет и т.д.
У ЗаказаПокупателя есть Контрагент, Договор, которые передаются в ПКО, которую потом заполняет и т.д.

После чего строятся отчеты по Заказам, Закзам поставщикам, Валовая прибыль и прочие отчеты, где строится на ЗаказПокупателя....

Цитата(bizisoft @ 05.02.20, 16:18) *
Т.о. нужно провести ПКО, а потом реализацию, но сделать реализацию на основании ПКО нельзя


да нельзя

ПКО не содержит номенклатуры, цены, скидки, табличные части Номенклатуры/Услуги/оборудование....и т.д.
ПКО может быть для нескольких Заказов, что приводит еще к усложнеию формированию реализации.
На основании ПКО не формируются возвраты и т.п. - что при возврате нарушает Взаиморасчеты.
и т.д.
bizisoft,
28.01.20, 14:36 Потеря точности во временных таблицах ()
TohaMonster @ Сегодня, 14:04 * ,
Цитата:

"...Числовым у нас может быть реквизит объекта конфигурации или переменные в модулях.
Максимально допустимая разрядность числа составляет 38 знаков, длина целой части не может превышать 32 символа, точность — 10 символов. Хотя в переменных можно оперировать числами превышающих разрядность в 38 символов, но в ИБ (информационную базу) можем записывать значения с длинной целой части не больше 32‑х знаков...." (с)

вероятнее всего, когда помещает в ТЗ для последующего запроса приводит к максимальному возможному или непосредственно выполняя запрос, приводит значение к максимальному количеству знаков после запятой = 10.
TohaMonster,
20.01.20, 15:32 Ошибка печати справки о доходах
WillyM @ Сегодня, 15:06 * ,
РезультатФИО.Фамилия = Число
где то нашло сотрудника с Фамилией = 0 к примеру.
тогда
выдавать будет такую ошибку
WillyM,
10.01.20, 12:58 Автоматический макет на СКД
Sirius83 @ Сегодня, 11:17 * ,
для этого отчета делал, чтоб каждый сотрудник выходил на след листе
можете переделать как вам необходимо, ну или для себя решили как необходимо

в настройках добавил реквизит "РазбитьРасчетныеЛистыПоСтраницам" - тип("Булево") чтоб пользователь ставил галочку


Процедура ВывестиРезультатВТабличныйДокумент(ПроцессорКомпоновкиДанных, ТабличныйДокумент, ВыводитьПоСтраницам) Экспорт
    
    ////ИЗМЕНЕНО Администратор(Начало 07.08.2019
    РазбитьРасчетныеЛистыПоСтраницам = КомпоновщикНастроек.Настройки.ПараметрыДанных.Элементы.Найти("РазбитьРасчетныеЛистыПоСтраницам").Значение;
    Если РазбитьРасчетныеЛистыПоСтраницам Тогда
        ЯзыкПечати = ЛокализацияПовтисп.ПолучитьЯзыкФормированияПечатныхФормОтчетов();
        ОбластьСлед = ТабличныйДокумент.Область(1, , 1, );
    КонецЕсли;
    ////Окончание)Администратор

    
    // Создадим и инициализируем процессор вывода результата
    ПроцессорВывода = Новый ПроцессорВыводаРезультатаКомпоновкиДанныхВТабличныйДокумент;
    ПроцессорВывода.УстановитьДокумент(ТабличныйДокумент);

    // Обозначим начало вывода
    ПроцессорВывода.НачатьВывод();
    Состояние(НСТР("ru='Если Вы хотите прервать вывод отчета, нажмите Ctrl+Break'"));

    // Основной цикл вывода отчета
    Счетчик = 0;
    Пока Истина Цикл
        
        
        // Получим следующий элемент результата компоновки
        ЭлементРезультата = ПроцессорКомпоновкиДанных.Следующий();
        
        // Получим следующий элемент результата компоновки
        Если ЭлементРезультата = Неопределено Тогда
            
            // Следующий элемент не получен - заканчиваем цикл вывода
            Прервать;
            
        Иначе
            
            // Элемент получен - выведем его при помощи процессора вывода
            ПроцессорВывода.ВывестиЭлемент(ЭлементРезультата);
            
            ////ИЗМЕНЕНО Администратор(Начало 07.08.2019
            Если РазбитьРасчетныеЛистыПоСтраницам Тогда
                ОбластьПоследнейЯчейки = ТабличныйДокумент.НайтиТекст(НСтр("ru='Долг за ';uk='Борг за '", ЯзыкПечати), ОбластьСлед);
                Если ОбластьПоследнейЯчейки <> Неопределено Тогда
                    НомерСтрокиКонцаРЛ     = ОбластьПоследнейЯчейки.Верх + 1;
                    ОбластьСлед = ТабличныйДокумент.Область(НомерСтрокиКонцаРЛ, , НомерСтрокиКонцаРЛ, );
                    ТабличныйДокумент.ВывестиГоризонтальныйРазделительСтраниц();
                КонецЕсли;
            КонецЕсли;
            ////Окончание)Администратор
        КонецЕсли;
        
        ОбработкаПрерыванияПользователя();
        
    КонецЦикла;
    
    ПроцессорВывода.ЗакончитьВывод();
    
    ////ИЗМЕНЕНО Администратор(Начало 07.08.2019
    Если РазбитьРасчетныеЛистыПоСтраницам Тогда
        Возврат;
    КонецЕсли;
    ////Окончание)Администратор
    
    Если ВыводитьПоСтраницам тогда
        РазбитьТабличныйДокументПоСтраницам(ТабличныйДокумент);
    КонецЕсли
    
КонецПроцедуры
Sirius83,
27.12.19, 17:36 Как скопировать данные из одного реквизита справочника в другой
lolmatrix @ Сегодня, 10:50 * ,
В запросе вы выбирате все Справочник.ОКПДТР и только те которые совпадают в Справочник.Должности
поэтому у вас пустые строки....
меняйте на

Цитата
Справочник.Должности КАК Должности
ЛЕВОЕ СОЕДИНЕНИЕ Справочник.ОКПДТР КАК ОКПДТР
ПО (ОКПДТР.Наименование = Должности.Наименование)


Цитата(lolmatrix @ 27.12.19, 6:55) *
подскажите, пожалуйста, чем он подходит и подробней про этот инструмент я в нем не совсем разобрался, в чем его преимущество


начнете пользоваться - найдете преимущества, а может и нет.
это не реклама, это просто то чем пользуюсь часто, посоветовали и реально помогает.

Основное - это сразу в пользовательском режиме 1с можно делать обратки, которые в обычно требовали создания внешней обработки.
так же есть тот же консоль запросов, но более удобный - можно видеть результаты Временных таблиц и т.д. - чтоб посмотреть почему данные так сформировались в итоговой.
и прочие вещи
lolmatrix,
26.12.19, 15:01 "РАЗРЕШЕННЫЕ" вопрос на засыпку
twilight_dream @ Вчера, 16:55 * ,
Поставьте точку останова - во внешней обработке.
проверьте параметры сеанса, какие Роли доступны и тогда уже проверьте информацию, как работают РЛС для каждой роли.

ну или где то стоит подключение Привилегированный режима перед выполнением запроса.
так же можно проверить на точке останова.
Vladal,
18.12.19, 10:35 Поиск номенклатуры в заказах поставщику
n25 @ Сегодня, 10:19 * ,
n25,
17.12.19, 22:19 Поле "Скидка" при выводе на печать "Счета на оплату"
Limonka11 @ Сегодня, 16:50 * ,
ЕстьСкидки = ЗапросТовары.Итог("Скидка") + ЗапросТовары.Итог("АвтоматическаяСкидка") <> 0;


это определяется выводить или не выводить Скидки на печать.
Когда ставите скидку вручную или авто, определяет сумму скидок по документу и сравнивает с 0.
если отличается от 0, тогда есть скидки.

уже как то видел пост на счет такого сравнения, и насколько это интелектуально..... но как есть.

Цитата(Limonka11 @ 17.12.19, 14:26) *
убрать графу "Скидка" при выводе "Счета" на печать?

- создать внешнюю печатную форму, где не будут печататься скидки по умолчанию.

но недостаток, это пользователи, которые могут использовать форму для печати хотя скидки должны печататься.

Limonka11,
17.12.19, 21:11 Поиск номенклатуры в заказах поставщику


fly @ Сегодня, 17:37 * ,
еще проще оказалось, сверху фильтр стоит
Макс1С,
11.12.19, 10:10 метод ВыгрузитьКолонку не досупен
Цитата(Макс1С @ 11.12.19, 9:32) *
Коллега, вы немного напутали, метод Выгрузить() для ДанныеФормыКоллекция недоступен на клиенте.

Реально спасибо, так как не обратил внимание - и перенес на Клиент
Изначально
ТЗ = ТипыЦен.Выгрузить();

делал на сервере - отвлекся на другую задачу,и вернувшись - потом для более похожести на изначальный код. перенес на клиент.

Цитата(Макс1С @ 11.12.19, 9:32) *
Если у вас табличная часть, в вашей серверной процедуре пишите:
Колонка = Объект.ТипыЦен.ВыгрузитьКолонку("ТипЦен")


а вот с этим соглашусь, но с оговорками:
если берем модуль Формы:
что на сервере, что на клиенте на управляемых формах табличная часть через точку возвращается тип = ДанныеФормыКоллекция, и тогда нет метода ВыгрузитьКолонку()...


если же берем модуль объекта
то обращение не через точку (т.е. изначально было на форме написано), а просто к табличной части и тогда работает метод ВыгрузитьКолонку:
Цитата
Колонка = ТипЦен.ВыгрузитьКолонку()





fly @ Сегодня, 10:05 * ,
Макс1С,
03.12.19, 16:09 УТ3 3.1.5.1 Требуется отчет о суммах задолженности по периодам
andreykyiv@bigmir.net @ Сегодня, 12:10 * ,
если вопрос - стандартный или нет,

вероятнее все дописанный - за базу взят стандарт.
потому как Колонки (поля) с данными по срокам и типам (просроченный) - имеют другое оформление, обычно стандартные отчеты не заморачиваются с макетами, там группировка - оформляем, а в этих колонка не оформляем цветом.
andreykyiv@bigmir.net,
03.12.19, 9:41 УТ3 3.1.5.1 Требуется отчет о суммах задолженности по периодам
andreykyiv@bigmir.net @ Вчера, 12:06 * ,
1. Отчет может быть переделан - под требования учета на предприятии.
2. есть отчеты задолженности по периодам Стандартные, но тогда нужно "влючать" подсистему взаиморасчетов "УчетПоДокументамРасчета" - УТП и УПП - там один или пару отчетов формируют информацию по срокам возникновения задолженности.
andreykyiv@bigmir.net,
27.11.19, 14:10 Изменение длины символов реквизита НомерСчета
Цитата(Colt23846 @ 27.11.19, 13:47) *
Не стояла страна совсем. После того, как поставил Украина ничего не изменилось

ну по ходу проверить все реквизиты всех Форм нужно(Организации, Контрагенты, Документы и т.п.), где используется Номера_Р/с

скорее всего тогда в Форме элемента Организации - реквизит вроде так назывался "ОсновнойСчет_Номер" - имеет длину 20.
Макс1С,
27.11.19, 12:08 Изменение длины символов реквизита НомерСчета
Colt23846 @ Сегодня, 10:52 * ,
ОбщийМодуль.УправлениеНебольшойФирмойКлиентСервер
найдите

Функция ДлинаНомераСчета() Экспорт
    Возврат 14;
КонецФункции


необходимо поставить

Функция
ДлинаНомераСчета() Экспорт
    Возврат  29;
КонецФункции


или

Функция
ДлинаНомераСчета() Экспорт
    Возврат  Метаданные.Справочники.БанковскиеСчета.Реквизиты.НомерСчета.Тип.КвалификаторыСтроки.Длина;
КонецФункции


или другой код, который необходим


fly @ Сегодня, 11:21 * ,
там еще попроверять надо
выдавать ошибки может, и т.п.
&НаКлиенте
Процедура НомерСчетаОкончаниеВводаТекста(Элемент, Текст, ДанныеВыбора, СтандартнаяОбработка)
    
    #Если ВебКлиент ИЛИ МобильныйКлиент Тогда
        
        Если ЯвляетсяБанкомРФ И СтрДлина(Текст) > 14 Тогда
            Сообщение = Новый СообщениеПользователю;
            Сообщение.Текст = НСтр("ru='Введенное значение превышает допустимую длину номера счета 14 символов!';uk='Введене значення перевищує припустиму довжину номера рахунку 14 символів!'");
            Сообщение.Сообщить();
            
            СтандартнаяОбработка = Ложь;
        КонецЕсли;
        
    #КонецЕсли
    
КонецПроцедуры

Vladal,
22.11.19, 16:28 Не формируется кассовая книга
vl185 @ Сегодня, 15:54 * ,
какой
параметр учетной политики УчетДенежныхСредствПоОбособленнымПодразделениям?
vl185,
22.11.19, 11:04 Не формируется кассовая книга
vl185 @ Сегодня, 10:53 * ,
простой отчет по кассе на основании бух данных.
если не выводиться
или настройки отчета (Организкация, валюта и т.п. - некорректно заполнены - по бух учету нет информации)
или не ведете бух учет в базе - только упр. к примеру
vl185,
18.11.19, 19:04 Размещение 18 этикеток на листе формата А4
medchuk @ Сегодня, 19:13 * ,
Попробуйте использовать счетчик в цикле
И при каждом обходе если остаток от деления на число необходимых колонок этикеток на странице <> 0 использовать Присоединить вместо Вывести

Ну или если остаток от деления на количество колонок на странице + 1 <> о использовать присоединить, иначе вывести
medchuk,
12.11.19, 18:12 Организация ввода категорий водительских прав. (1с 8.2.19.106)
По логике:
1. категория прав хоть и редко. но изменяется.
2. категория прав набор величин ограниченного количества (ограниченно малого количества).
3. стояние категории прав водителя когда должно повлиять и на что.

напрашивается:
1. Справочник Категория прав (пользователь может менять) - возможность изменять пользователем.
2. Регистр сведений, (периодический подчиненный Сотруднику) - "Разрешенные категории сотрудника" или что то подобное, отражает периодчиеское изменение и текущее состояние.

Цитата(andrew76 @ 12.11.19, 16:17) *
вводить в подчиненный справочник категории по одной,т.е. если у сотрудника только категория "А",
то в этом случае будет только 1 запись.Если присутствует несколько категорий прав-то соответсвенно,
будет столько же записей в справочник -т.е если категория "ВС"-то будет 2 записи -"B" и "C".
Какой способ ввода предпочтительнее на Ваш взгляд ?

у вас будет куча дополнительных объектов, сослаться на конкретную категория не получиться... будет куча категория B. у каждого сотрудника свой Элемент - категория. Нужно искать способ их группировки.

Цитата(andrew76 @ 12.11.19, 16:17) *
вводить в подчиненный справочник все категории водительских прав (которые действуют в стране),
затем пользователь галочками отмечает в этом справочнике категории,которые есть у сотрудника по факту-
т.е. "А", или "B" или "BС".

хоть изредка но изменяется, поэтому каждое изменение в последствии необходимо будет менять форму, ставить была ли эта категория у всех до этого и т.п. - без ИТ не обойтись
andrew76,
07.11.19, 10:49 На сервере не работает ADODB.Connection
Цитата(vbi @ 07.11.19, 11:06) *
а какой?

Provider=Microsoft.ACE.OLEDB.12.0

попробуйте этот

fly @ Сегодня, 11:35 * ,
Microsoft Access Database Engine 2010 Redistributable

To use this download:
If you are the user of an application, consult your application documentation for details on how to use the appropriate driver.
If you are an application developer using OLEDB, set the Provider argument of the ConnectionString property to “Microsoft.ACE.OLEDB.12.0”
vbi,
07.11.19, 9:52 На сервере не работает ADODB.Connection
vbi @ Сегодня, 10:47 * ,

несовместимости драйвера Microsoft.Jet.OLEDB.4.0 в 64-разрядной ОС
Microsoft выпустила 64-разрядный совместимый 2010 System System Driver, который можно использовать в качестве замены традиционного драйвера Microsoft.Jet.OLEDB.4.0. Он работает как на 32-битных, так и на 64-битных серверах.

Распространяемый Microsoft Access Database Engine 2010
vbi,

2 страниц V   1 2 >
RSS Текстовая версия Сейчас: 20.10.20, 8:15
1С Предприятие 8.3, 1С Предприятие 8.2, 1С Предприятие 8.1, 1С Предприятие 8.0, 1С Предприятие 7.7, Литература 1С, Общие вопросы по администрированию 1С, Методическая поддержка 1С - всё в одном месте: на Украинском 1С форуме!