Заказы на доработку 1С (сервис удаленной работы)

Хранилище

База знаний
Неназначенных незавершенных заказов: 5, свеженьких 2
Бесплатные отчеты, обработки, конфигурации, внешние компоненты для 1С Статьи, описание работы, методики по работе с 1С

Здравствуйте, гость ( Войти | Зарегистрироваться )



15 страниц V   1 2 3 > » 

>  Допоможіть додати документ в існуючий обмін
vbi
Отправлено: 24.01.23, 17:06


Оратор
Иконка группы

Группа: Местный
Сообщений: 373
Регистрация: 06.01.11
Из: Украина, Луцк
Пользователь №: 6047


vbi @ Сегодня, 15:52 * ,
А ще там в коді була в цій підписці перевіртка на тип документа. Я додав свій документ і працює! Дякую!
  Форум: Конфигурация "1С:Конвертация данных" · Просмотр сообщения: #176740 · Ответов: 3 · Просмотров: 988
 

>  Допоможіть додати документ в існуючий обмін
vbi
Отправлено: 24.01.23, 15:52


Оратор
Иконка группы

Группа: Местный
Сообщений: 373
Регистрация: 06.01.11
Из: Украина, Луцк
Пользователь №: 6047


Ні. Але додав, і всеодно не вигружає
  Форум: Конфигурация "1С:Конвертация данных" · Просмотр сообщения: #176739 · Ответов: 3 · Просмотров: 988
 

>  Допоможіть додати документ в існуючий обмін
vbi
Отправлено: 24.01.23, 10:31


Оратор
Иконка группы

Группа: Местный
Сообщений: 373
Регистрация: 06.01.11
Из: Украина, Луцк
Пользователь №: 6047


"Управление торговым предприятием для Украины", редакция 1.2. (1.2.62.1)
Розница для Украины, редакция 1.0 (1.0.14.1)
Конвертация данных, редакция 2.1 (2.1.8.2)

Була така задача створити новий документ в базі УТП і в базі роздріба, і налаштувати обмін з УТП в роздріб. Документи створили. Далі поставили конвертаці. Вивантажили конфігурації УТП і роздріб, загрузили в конвертацію. Потім вигрузили існуючі правила обміну з УТП в роздріб і загрузили в конвертацію в правила обмена УТП -> роздріб. Додали в існуючих правилах новий документ Обмін.



В правила вигрузки додали. Ніякого кода все стандарно. В УТП додали в план обміну документ на реєстрацію автоматично. Робимо вигрузку по правилах в роздріб - а в файлі обміну цього документа нема. в описі правил є, а самого документа нема.


При отладці помітив що вигружаютьмся тільки ті обєкти які є в цьому регістрі:


Цього документа нема, відповідно нема Ссилки в іншій базі і він не вигружається (в коді умова вигружати тільки якщо є ссилка в іншій базі заповнена).
Як цей регістр заповнюється я по коду так і не знайшов. Можливо хтось підкаже?
  Форум: Конфигурация "1С:Конвертация данных" · Просмотр сообщения: #176737 · Ответов: 3 · Просмотров: 988
 

>  Знайти мінімальний залишок за період
vbi
Отправлено: 10.01.23, 9:44


Оратор
Иконка группы

Группа: Местный
Сообщений: 373
Регистрация: 06.01.11
Из: Украина, Луцк
Пользователь №: 6047


Доброго дня! Підкажіть чи можливо і як, чисто самим запитом 1С, знайти мінімальний залишок наприклад товару за конкретний період по регістру накопичення. Наприклад по партіям за місяць знайти момент коли товару була мінімальна кількість (можливо відємна) і цю кількість вивести?
  Форум: Программирование в 1С Предприятие 8.3 · Просмотр сообщения: #176703 · Ответов: 1 · Просмотров: 955
 

>  Заміна 1С
vbi
Отправлено: 14.09.22, 9:08


Оратор
Иконка группы

Группа: Местный
Сообщений: 373
Регистрация: 06.01.11
Из: Украина, Луцк
Пользователь №: 6047


Є люди що навіть ліцензійну зараз купляють...
  Форум: Офф-топик · Просмотр сообщения: #176311 · Ответов: 22 · Просмотров: 3673
 

>  Злетіли привязки керованих форм!
vbi
Отправлено: 08.07.22, 14:38


Оратор
Иконка группы

Группа: Местный
Сообщений: 373
Регистрация: 06.01.11
Из: Украина, Луцк
Пользователь №: 6047


Bernet @ Сегодня, 12:40 * ,
Та там 100%.Базу розгортаєм на різних машинах і те саме, причому платформа та сама
  Форум: Программирование в 1С Предприятие 8.3 · Просмотр сообщения: #175964 · Ответов: 7 · Просмотров: 1424
 

>  Злетіли привязки керованих форм!
vbi
Отправлено: 08.07.22, 11:12


Оратор
Иконка группы

Группа: Местный
Сообщений: 373
Регистрация: 06.01.11
Из: Украина, Луцк
Пользователь №: 6047


Напевно проблема в платформі...
  Форум: Программирование в 1С Предприятие 8.3 · Просмотр сообщения: #175960 · Ответов: 7 · Просмотров: 1424
 

>  Злетіли привязки керованих форм!
vbi
Отправлено: 08.07.22, 9:25


Оратор
Иконка группы

Группа: Местный
Сообщений: 373
Регистрация: 06.01.11
Из: Украина, Луцк
Пользователь №: 6047


Не допомагає
  Форум: Программирование в 1С Предприятие 8.3 · Просмотр сообщения: #175957 · Ответов: 7 · Просмотров: 1424
 

>  Злетіли привязки керованих форм!
vbi
Отправлено: 07.07.22, 11:17


Оратор
Иконка группы

Группа: Местный
Сообщений: 373
Регистрация: 06.01.11
Из: Украина, Луцк
Пользователь №: 6047


1С:Підприємство 8.3 (8.3.19.1522), Управление торговлей, редакция 11.1 (11.1.9.66), керовані форми.

Після переходу на новішу платформу деякі форми при розгортані втрачають привязки:


Пробував міняти настройки, нічого не допомагає. В кого таке було?
  Форум: Программирование в 1С Предприятие 8.3 · Просмотр сообщения: #175950 · Ответов: 7 · Просмотров: 1424
 

>  Внешние компоненты для ТСД на Android (Zebra)
vbi
Отправлено: 07.07.22, 10:52


Оратор
Иконка группы

Группа: Местный
Сообщений: 373
Регистрация: 06.01.11
Из: Украина, Луцк
Пользователь №: 6047


Karatel555 @ 15.06.22, 7:43 * ,
Читайте правила форума, там все на счет паролей написано.
  Форум: Программы, внешние компоненты, прочее · Просмотр сообщения: #175949 · Ответов: 6 · Просмотров: 2404
 

>  Прокрутка таблиці в мобільному додатку (клієнті)
vbi
Отправлено: 13.06.22, 8:42


Оратор
Иконка группы

Группа: Местный
Сообщений: 373
Регистрация: 06.01.11
Из: Украина, Луцк
Пользователь №: 6047


1С:Підприємство 8.3 (8.3.16.1224). "Управление торговым предприятием для Украины", редакция 1.2. Писалася керована форма для підключення мобільного клієнта. Сам мобільний клієнт 14. На мобільному клієнті є таблична частина. Якщо записів в табличній частині дуже багато, таблична частина виходить за екран і по суті прокручується не сама таблична частина, а форма. При цьому програмне позиціонування ТекущейСтроки не спрацьовує:
Элементы.Товары.ТекущаяСтрока = КодСтроки;


І що не роби, які галочки не став - нічого не допомагає. таблична частина розтягується, прокрутка до поточної строки не працює. На форумах пишуть - теж рішення не знаходять.
В ході тестування знайшов єдине рішення, яке працює. Треба в ПриОткрытии форми дописати одну строчку кода:

Элементы.Товары.ВариантУправленияВысотой = ВариантУправленияВысотойТаблицы.ВСтрокахФормы;
  Форум: Мобильная платформа 1С · Просмотр сообщения: #175795 · Ответов: 0 · Просмотров: 1342
 

>  Архивація обєктів 1С
vbi
Отправлено: 27.05.22, 14:44


Оратор
Иконка группы

Группа: Местный
Сообщений: 373
Регистрация: 06.01.11
Из: Украина, Луцк
Пользователь №: 6047


А ще така ідея - зробити виборку типів обєктів з журналу регістрації за останні кілька місяців - це будуть ті об'єкти якими користуються. Відповідно ті що не користуються - всі інші. тоді їх можна видалити, знайти всі посилання на них в коді і починати "здувати" базу smile.gif
  Форум: Программирование в 1С Предприятие 8.3 · Просмотр сообщения: #175671 · Ответов: 21 · Просмотров: 5159
 

>  Мобильный клиент - полноэкранный режим
vbi
Отправлено: 24.05.22, 7:52


Оратор
Иконка группы

Группа: Местный
Сообщений: 373
Регистрация: 06.01.11
Из: Украина, Луцк
Пользователь №: 6047


vbi @ 05.05.22, 12:32 * ,
И тут я сам разобрался и добился успеха. Сначала я нашел сторонние приложения, которые могут глобально включать полноэкранный режим на андроиде на постоянной основе. Мобильный клиент в таком случае запускается в полноекранном режиме но тут почемуто действует (и я даже нашел документацию об этом) ограничение что не работает экранная клавиатура в таком режиме и не работает физическая клавиатура (если это ТСД с кнопками на андроиде).

Еще несколько дней поискав я нашел выход как без рута дать права именно мобильному клиенту право полноэкранного режима где работает экранная клавиатура и физическая тоже.

Права принудительно даются через adb утилиту которая скачивается на компютер, андроид устройство подключается по USB в режиме отладки, а потом через консоль выполняется команда.

Итак скачиваем ADB. Если это Linux, то adb можно установить через Synaptic. Если Winodws то ищем Platform-tools (adb/fastboot). Я работал под Ubuntu потому опишу для него (как рабоать с ADB в Windows - можно найти в сети).

Далее подключаем Android приложение по USB к компютеру. В режиме подключения по USB будет писать "зарядка". Нужно переключить в режим передачи фотографий (Режим PTP).

Включаем режим отладки по USB. Если такого режима нет, то нужно стать на андроид устройстве разработчиком. Для этого нужно в настройках найти "Про устройство" и на версии андроида много раз подраяд тапнуть пальцем пока устройство не напишет что Вы теперь разработчик.

Далее при подключенном устройстве в режиме отладки запускаем терминал (консоль) и вначале выполняем команду проверки найдет ли ADB наше устройство:

Цитата
adb devices

нашло устройство
Цитата
List of devices attached
21322523020535 device


Если пишет следующее:

Цитата
List of devices attached
21322523020535 no permissions (user in plugdev group; are your udev rules wrong?); see [http://developer.android.com/tools/device.html]


Значит Вы не перевели подключение в PTP режим.

Выполняем команду предоставления полноэкранного режима для мобильного клиента.

Имя приложения "com.e1c.mobile.client"

Команда следующая:

adb shell settings put global policy_control immersive.full=com.e1c.mobile.client


После этого если все сделано правильно - мобильный клиент (да и наверно любое другое приложение) будет запускатся в полноэкранном режиме.

P.S. immersive.full - это параметр полноэкранного режима когда прячется навигационная строка и строка статуса. Кроме full есть еще режими когда прячется только строка статуса или только навигация.
  Форум: Мобильная платформа 1С · Просмотр сообщения: #175645 · Ответов: 1 · Просмотров: 1746
 

>  ТСД на Андроиде. Как в мобильном клиенте перехватывать внешнее обытие со встроенного сканера ШК
vbi
Отправлено: 23.05.22, 8:57


Оратор
Иконка группы

Группа: Местный
Сообщений: 373
Регистрация: 06.01.11
Из: Украина, Луцк
Пользователь №: 6047


Разобрался сам, нашел компоненты. Вот ТУТ подробно описано.
  Форум: Работа с торговым оборудованием · Просмотр сообщения: #175643 · Ответов: 6 · Просмотров: 2954
 

>  Український аналог Інфостарта!
vbi
Отправлено: 23.05.22, 8:54


Оратор
Иконка группы

Группа: Местный
Сообщений: 373
Регистрация: 06.01.11
Из: Украина, Луцк
Пользователь №: 6047


Цитата(Vofka @ 15.05.22, 16:05) *
Інше питання в тому, що мало хто зацікавлений в цьому

Аналог в тому що той хто виставлятиме свої розробки при скачуванні міг би отримувати гроші. Тоді була б зацікавленість.
  Форум: Офф-топик · Просмотр сообщения: #175642 · Ответов: 3 · Просмотров: 2055
 

>  Внешние компоненты для ТСД на Android (Zebra)
vbi
Отправлено: 19.05.22, 11:37


Оратор
Иконка группы

Группа: Местный
Сообщений: 373
Регистрация: 06.01.11
Из: Украина, Луцк
Пользователь №: 6047


Внешние компоненты для ТСД на Android. Работает на ТСД Zebra MC33

Компонента ZebraDW - для Зебровской програмулины DataWedge - создает и активирует нужный профиль на ТСД для того чтобы могла работать компонента перехвата событий и направлять в 1С.

Компонента Component - это компонента UniversalBroadcast, которая перехватывает широковещательные сообщения Android и направляет в 1С как внешние события.

Компоненты в архивах (под паролем разумеется) - их распаковываем, а те уже архивы (архивы в архиве) после распаковки, их НЕ распаковываем это и есть ВК.

Создаем новые общие макеты типа ВнешняяКомпонента и загружаем туда распакованные внутренние файлы.

Переходим к коду:

Использовать 32х битную мобильную платформу или моб. приложение (одна из компонент поддерживает только 32)
// Вначале обявляем переменные где будут хранится компоненты, иначе ничего не заработает

&НаКлиенте
Перем мКомпонентаНастройки Экспорт;
&НаКлиенте
Перем мКомпонентаОповещений Экспорт;

&НаКлиенте
Процедура ПриОткрытии(Отказ)
    ПідключенняДрайвера();
КонецПроцедуры

&НаКлиенте
Процедура ПідключенняДрайвера()

    Если ПодключитьВнешнююКомпоненту("ОбщийМакет.ZebraDW", "DWSetup", ТипВнешнейКомпоненты.Native) Тогда        
        мКомпонентаНастройки = Новый ("AddIn.DWSetup.ZebraDW");
        мКомпонентаНастройки.УстановитьПараметр("ProfileName", "1C");
        мКомпонентаНастройки.УстановитьПараметр("EventName", "barcode_event");
    
        Если НЕ мКомпонентаНастройки.Подключить() Тогда
            ТекстОшибкиКомпоненты = "";
            КодОшибки = мКомпонентаНастройки.ПолучитьОшибку(ТекстОшибкиКомпоненты);
            СообщениеПользователю = Новый СообщениеПользователю();
            СообщениеПользователю.Текст = "Ошибка: "+ КодОшибки + ", " + ТекстОшибкиКомпоненты;
            СообщениеПользователю.Сообщить();
        КонецЕсли;
    Иначе
        СообщениеПользователю = Новый СообщениеПользователю();
        СообщениеПользователю.Текст = "Ошибка подключения компоненты ""ZebraDW""";
        СообщениеПользователю.Сообщить();
    КонецЕсли;

    Если ПодключитьВнешнююКомпоненту("ОбщийМакет.Component", "Broadcasts", ТипВнешнейКомпоненты.Native) Тогда              
        мКомпонентаОповещений = Новый ("AddIn.Broadcasts.UniversalBroadcast");        
        мКомпонентаОповещений.УстановитьПараметр("FilterName", "barcode_event");
        //мКомпонентаНастройки.УстановитьПараметр("Category", "android.intent.category.DEFAULT"); //// це не треба
                
        ШаблонДанных = мКомпонентаОповещений.ПолучитьШаблонОписанияДанных();
        ТипДанные = СтроковыеФункцииКлиентСервер.ПодставитьПараметрыВСтроку(ШаблонДанных, "com.symbol.datawedge.data_string", XMLСтрока(Ложь), XMLСтрока(0));          
        
        мКомпонентаОповещений.УстановитьПараметр("CaptureData", ТипДанные);
        
        Если НЕ мКомпонентаОповещений.Подключить() Тогда
            ТекстОшибкиКомпоненты = "";
            КодОшибки = мКомпонентаОповещений.ПолучитьОшибку(ТекстОшибкиКомпоненты);
            СообщениеПользователю = Новый СообщениеПользователю();
            СообщениеПользователю.Текст = "Ошибка: "+ КодОшибки + ", " + ТекстОшибкиКомпоненты;
            СообщениеПользователю.Сообщить();
        КонецЕсли;        
    Иначе        
        СообщениеПользователю = Новый СообщениеПользователю();
        СообщениеПользователю.Текст = "Ошибка подключения компоненты ""UniversalBroadcast""";
        СообщениеПользователю.Сообщить();        
    КонецЕсли;    

КонецПроцедуры

&НаКлиенте
Процедура ВнешнееСобытие(Источник, Событие, Данные)
    //Сообщить("+" + Источник + " - "+ Событие + " - " + Данные); ///// Далее можно просто раскоментировать и видеть XML который пришел
    
    Если Событие = "UniversalBroadcastEvent"  Тогда
        ОбробкаВводуШтрихкода(Данные);
    КонецЕсли;    
        
КонецПроцедуры

&НаКлиенте
Процедура ОбробкаВводуШтрихкода(Данные)
        ЧтениеXML = Новый ЧтениеXML();
        ЧтениеXML.УстановитьСтроку(Данные);
                
        Пока ЧтениеXML.Прочитать() Цикл  //Цикл по структуре            
            Если ЧтениеXML.ТипУзла = ТипУзлаXML.НачалоЭлемента И ЧтениеXML.Имя = "MessageData" Тогда
                ЧтениеXML.Прочитать(); // Поч. елемента
                ЧтениеXML.Прочитать();//Знач
                Если  ЧтениеXML.Значение = "barcode_event" Тогда
                    ЧтениеXML.Прочитать();// Кін. елемента
                    ЧтениеXML.Прочитать();// Поч. елемента
                        Если ЧтениеXML.ТипУзла = ТипУзлаXML.НачалоЭлемента И ЧтениеXML.Имя = "FilterData" Тогда  //Определяем начало элемента
                            ЧтениеXML.Прочитать();
                            Если ЧтениеXML.ТипУзла=ТипУзлаXML.Текст Тогда
                                Сообщить(СокрЛП(ЧтениеXML.Значение));   //// Тут наш штрихкод
                                Возврат;
                            КонецЕсли;
                        КонецЕсли;
                КонецЕсли;

            КонецЕсли;
        КонецЦикла;

КонецПроцедуры
  Форум: Программы, внешние компоненты, прочее · Просмотр сообщения: #175627 · Ответов: 6 · Просмотров: 2404
 

>  Український аналог Інфостарта!
vbi
Отправлено: 13.05.22, 7:41


Оратор
Иконка группы

Группа: Местный
Сообщений: 373
Регистрация: 06.01.11
Из: Украина, Луцк
Пользователь №: 6047


Всім привіт! Чому у нас нема українського аналога інфостарта? Давайте створимо? Я думаю ділитися є чим у всіх і ми змогли б створити достойний український каталог!
  Форум: Офф-топик · Просмотр сообщения: #175616 · Ответов: 3 · Просмотров: 2055
 

>  ТСД на Андроиде. Как в мобильном клиенте перехватывать внешнее обытие со встроенного сканера ШК
vbi
Отправлено: 12.05.22, 11:53


Оратор
Иконка группы

Группа: Местный
Сообщений: 373
Регистрация: 06.01.11
Из: Украина, Луцк
Пользователь №: 6047


Опубликовал БПО для мобильных, загрузил на ТСД через веб клиент. По кнопке Установить драйвер - все срабатывает без ошибок. А потом при тестировании при попытке "Подключить оборудование" - пишет "Не удалось подключить устройство "Оборудование '1С:Сканер штрихкода (NativeApi)'": Ошибка создания экземпляра драйвера."
Выбора драйвера там особо не много...
  Форум: Работа с торговым оборудованием · Просмотр сообщения: #175614 · Ответов: 6 · Просмотров: 2954
 

>  ТСД на Андроиде. Как в мобильном клиенте перехватывать внешнее обытие со встроенного сканера ШК
vbi
Отправлено: 10.05.22, 14:10


Оратор
Иконка группы

Группа: Местный
Сообщений: 373
Регистрация: 06.01.11
Из: Украина, Луцк
Пользователь №: 6047


Dimtok1985 @ Сегодня, 13:48 * ,
Цитата(Dimtok1985 @ 10.05.22, 13:48) *
то нужно подключить сканер ШК как торг оборудования

Самописная. Может кто-то "подкручивал" поделится кодом? Это нужно драйвер загружать в макет? А он будет на Андроиде работать? Какой драйвер? Подскажите кто имел дело.
  Форум: Работа с торговым оборудованием · Просмотр сообщения: #175610 · Ответов: 6 · Просмотров: 2954
 

>  ТСД на Андроиде. Как в мобильном клиенте перехватывать внешнее обытие со встроенного сканера ШК
vbi
Отправлено: 09.05.22, 17:52


Оратор
Иконка группы

Группа: Местный
Сообщений: 373
Регистрация: 06.01.11
Из: Украина, Луцк
Пользователь №: 6047


ТСД Zebra на Андроиде, более детально модель не знаю. Как в мобильном клиенте (или веб клиенте) перехватывать внешнее обытие со встроенного сканера ШК? Что для этого нужно?
  Форум: Работа с торговым оборудованием · Просмотр сообщения: #175608 · Ответов: 6 · Просмотров: 2954
 

>  Мобильный клиент - полноэкранный режим
vbi
Отправлено: 05.05.22, 11:32


Оратор
Иконка группы

Группа: Местный
Сообщений: 373
Регистрация: 06.01.11
Из: Украина, Луцк
Пользователь №: 6047


Есть мобильный клиент на Андроид (8.3.14), есть база "Управление торговым предприятием для Украины", (1.2.34.1) на платформе 8.3.16 с опубликованной управляемой формой, которая грузится через веб-клиент (через браузер) и через мобильный клиент (оболочка на андроид).

Все отлично единственное НО: нужно мобильный клиент чтоб на андроиде запускался в полноэкранном режиме. Единственное что помогло - стороннее приложение для Андроид, которое убрало шапку и навигационные кнопки, но в таком режиме не запускается экранная клавиатура sad.gif

Кто знает как запустить мобильный клиент в полноэкранном режиме?
  Форум: Мобильная платформа 1С · Просмотр сообщения: #175584 · Ответов: 1 · Просмотров: 1746
 

>  Война с Россией
vbi
Отправлено: 29.04.22, 14:18


Оратор
Иконка группы

Группа: Местный
Сообщений: 373
Регистрация: 06.01.11
Из: Украина, Луцк
Пользователь №: 6047


caballero @ 26.04.22, 17:02 * ,
Взагалі ломана 1С - це як трофейний танк. Віджатий в окупанта значить трофейний. Потім наші ж ЗСУ їздять на трофейних танках, правда? Їздять на російському. Так само і 1С. Ставим трофейні 1С. Трофейні (ламані) значить вже не російські, а українські!
  Форум: Офф-топик · Просмотр сообщения: #175559 · Ответов: 92 · Просмотров: 30195
 

>  Чорний екран по RDP
vbi
Отправлено: 09.04.22, 12:13


Оратор
Иконка группы

Группа: Местный
Сообщений: 373
Регистрация: 06.01.11
Из: Украина, Луцк
Пользователь №: 6047


Буває так, що користувач працює на сервері, потім сеанс засинає а при повторному підключенні чорний екран без значків і "Пуску". Якщо через диспетчер викинути користувача - потім він заходить і все добре, але нещодавно вдалося викликати запуск провідника при вході і проблема вирішилася. Вирішив поділитися.

Для цього створюємо в планувальнику завдань Windows завдання: На першій вкладці "Виконувати лише для користувачів які увійшли в систему"

Тригери:

По події: "Безопасность"
Джерело: "Microsoft Windows security auditing."
Код події: 4624

Дії:

Запуск програми: explorer

Дана подія викликається як "Аудит успеха" входа користувача. По цій події викликається програма Explorer. В результаті користувач заходить і бачить значки і пуск. Проблема вирішена.

Рано порадувавася.. працює лише для Адміністратора (
  Форум: Администрирование и настройка компьютера, железо · Просмотр сообщения: #175493 · Ответов: 0 · Просмотров: 1167
 

>  Конфигурация для гуманитарных хабов
vbi
Отправлено: 08.03.22, 17:53


Оратор
Иконка группы

Группа: Местный
Сообщений: 373
Регистрация: 06.01.11
Из: Украина, Луцк
Пользователь №: 6047


Простая конфигурация для гуманитарных хабов. Только приход расход по количеству и остатки. Писалась на 8.3.13.

Поставили для гуманитарного хаба БАС, им не когда разбиратся. Им только приход расход и только количество и видеть остатки. Видеть что куда отправили, что осталось. Написал простенькую конфигурацию приход расход и все. Только количество без денег. Отчеты, печ формы, ТТН (хотя для ручного заполлнения в основном).
Может еще где нужно вести учет распространите пожалуйста, а кто имеет желание дописать улучшить - тоже приветствуется. Главное простота и удобство пользователю без лишних настроек.

Скачати конфігурацію ГумДопомога

  Форум: 1С:Предприятие 8 · Просмотр сообщения: #175401 · Ответов: 0 · Просмотров: 2493
 

>  Внешние компоненты на мобильном приложении
vbi
Отправлено: 19.11.21, 10:37


Оратор
Иконка группы

Группа: Местный
Сообщений: 373
Регистрация: 06.01.11
Из: Украина, Луцк
Пользователь №: 6047


Добрый день! Есть ли какая-нибуть возможность использовать внешние компоненты на мобильном приложении? Например ActiveX встроенный в макет?
Или еще какие-то технологии?
Задача: написать низкоуровневую программу, которая сможет работать с Android приложением, создать там свою базу данных, работать с ней и с интернет, и чтобы эту программу могло использовать мобильное приложение.
Есть какие-то примеры?
  Форум: Мобильная платформа 1С · Просмотр сообщения: #174697 · Ответов: 1 · Просмотров: 1132
 

15 страниц V   1 2 3 > » 

Новые сообщения  Открытая тема (есть новые ответы)
Опрос  Опрос (есть новые голоса)
Нет новых сообщений  Открытая тема (нет новых ответов)
Нет новых голосов  Опрос (нет новых голосов)
Популярная тема  Горячая тема (есть новые ответы)
Закрыта  Закрытая тема
Нет новых  Горячая тема (нет новых ответов) Перемещена  Тема перемещена
 

RSS Текстовая версия Сейчас: 21.02.24, 12:54
1С Предприятие 8.3, 1С Предприятие 8.2, 1С Предприятие 8.1, 1С Предприятие 8.0, 1С Предприятие 7.7, Литература 1С, Общие вопросы по администрированию 1С, Методическая поддержка 1С - всё в одном месте: на Украинском 1С форуме!