Заказы на доработку 1С (сервис удаленной работы)

Хранилище

База знаний
Неназначенных незавершенных заказов: 2
Бесплатные отчеты, обработки, конфигурации, внешние компоненты для 1С Статьи, описание работы, методики по работе с 1С

Здравствуйте, гость ( Войти | Зарегистрироваться )



2 страниц V   1 2 >

>  8.3.24 Web Клиент ошибка при формировании отчета
bandrah
Отправлено: 20.02.24, 17:11


Общительный
**

Группа: Пользователи
Сообщений: 38
Регистрация: 28.11.18
Из: Україна
Пользователь №: 63232


На 8.3.19 робота Web Клиента стабільна, перевірено на багатьох конфігураціях
Ніколи не потрібно спішити переходити на вищі релізи платформи ніж рекомендує розробник
  Форум: Программирование в 1С Предприятие 8.3 · Просмотр сообщения: #178447 · Ответов: 4 · Просмотров: 788
 

>  Відбір на списку форми документа по додаткових реквізитах
bandrah
Отправлено: 10.08.22, 20:59


Общительный
**

Группа: Пользователи
Сообщений: 38
Регистрация: 28.11.18
Из: Україна
Пользователь №: 63232


Добрий вечір, виникла потреба написати код по відбору документів на формі списку, але звертаючить створених користувачем додаткових реквізитів (стандартний функціонал), можливо у когось була аналогічна потреба і є готовий код, стандартний функціонал відбору працює чудесно по дод реквізитах, але треба дописати це щоб було у всіх користувачів без прив'язки до налаштувань користувача і т.д
  Форум: Программирование в 1С Предприятие 8.3 · Просмотр сообщения: #176145 · Ответов: 1 · Просмотров: 795
 

>  Групповая выгрузка налоговых документов XML
bandrah
Отправлено: 01.07.22, 8:26


Общительный
**

Группа: Пользователи
Сообщений: 38
Регистрация: 28.11.18
Из: Україна
Пользователь №: 63232


Обробка для нової структури J1201013.xsd для Бас Бухгалтерії 2.1.19.1
  Форум: Отчеты / Обработки · Просмотр сообщения: #175920 · Ответов: 240 · Просмотров: 165282
 

>  Де можна скачати 1С 8,3 + ут для України безкоштовно
bandrah
Отправлено: 28.06.22, 16:56


Общительный
**

Группа: Пользователи
Сообщений: 38
Регистрация: 28.11.18
Из: Україна
Пользователь №: 63232


Stels19091 @ 15.06.22, 10:24 * ,
тут
http://forum.ru-board.com/topic.cgi?forum=...p;topic=82104#1
  Форум: Офф-топик · Просмотр сообщения: #175911 · Ответов: 4 · Просмотров: 19669
 

>  Групповая выгрузка налоговых документов XML
bandrah
Отправлено: 03.06.22, 9:41


Общительный
**

Группа: Пользователи
Сообщений: 38
Регистрация: 28.11.18
Из: Україна
Пользователь №: 63232


Добрий день, чи є вже обробка для нової структури J1201013.xsd для Бас Бухгалтерії 2.1.19.1
  Форум: Отчеты / Обработки · Просмотр сообщения: #175740 · Ответов: 240 · Просмотров: 165282
 

>  Критична помилка при оновлені
bandrah
Отправлено: 28.04.22, 22:06


Общительный
**

Группа: Пользователи
Сообщений: 38
Регистрация: 28.11.18
Из: Україна
Пользователь №: 63232


При оновлені на 2.0.23.1 видає таке
В процесі оновлення інформаційної бази виникла критична помилка
через:
У схемі бази даних відсутня таблиця "Const10573".

Вирішив відкатати копію то при завантажені інормаційної бази в чисту файловий варіант дає таке

Помилка завантаження інформаційної бази. В інформаційну базу завантажені не всі дані
через:
Помилка під час виконання операції над даними:
Значення, що встановлюється, не поміщається у полі таблиці '_REFERENCE47._FLD8995'
через:
Значення, що встановлюється, не поміщається у полі таблиці '_REFERENCE47._FLD8995'

Коли спробував загрузити в SQL варіант - все завантажилось але при відкритті бази дає таке

Невідновна помилка
Помилка при виконанні запиту POST до ресурсу /e1cib/logForm:
через:
Помилка SDBL:
У схемі бази даних нема таблиці з ім`ям InfoRg10535

Можливо у когось щось було похоже, дуже потрібна допомога у вирішені даної проблеми
  Форум: Бухгалтерия 8, редакция 2 для Украины · Просмотр сообщения: #175556 · Ответов: 1 · Просмотров: 1850
 

>  Регламентований звіт "Розрахунок доходів та єдиного внеску фізосіб" для Бухгалтерії 2.1
bandrah
Отправлено: 24.01.22, 18:00


Общительный
**

Группа: Пользователи
Сообщений: 38
Регистрация: 28.11.18
Из: Україна
Пользователь №: 63232


В Сонату загрузив, проблема тільки з 10 колонкою, в додатках, вручну поправив, загалом політ нормальний
  Форум: Отчеты / Обработки · Просмотр сообщения: #175163 · Ответов: 58 · Просмотров: 18867
 

>  Не проводиться документ "Увольнение"
bandrah
Отправлено: 19.01.22, 10:28


Общительный
**

Группа: Пользователи
Сообщений: 38
Регистрация: 28.11.18
Из: Україна
Пользователь №: 63232


Germari @ 14.01.22, 13:43 * ,
Була аналогічна ситуація, але я регістри не дозаповняв, а просто перегнав не проведені документи прийоми з копії, бо їх згортати не можна, так як виникає проблема зі звільненням в майбутньому, через ХМЛ вигрузку/загрузку перекиньте документи прийомів і буде Вам щастя
  Форум: 1С Управление Торговым Предприятием 8 · Просмотр сообщения: #175125 · Ответов: 1 · Просмотров: 2933
 

>  Подключение платежного терминала PAX S800 (от Приватбанка)
bandrah
Отправлено: 04.01.22, 18:00


Общительный
**

Группа: Пользователи
Сообщений: 38
Регистрация: 28.11.18
Из: Україна
Пользователь №: 63232


Не знайшов нічого поки готового, шукав в кінці листопада для таких терміналів VERIFONE X990 і Pax a930, тому тема теж цікавить, бо від розробників поки глухо
  Форум: Работа с торговым оборудованием · Просмотр сообщения: #175040 · Ответов: 15 · Просмотров: 7485
 

>  Загрузка даних з файлу xml
bandrah
Отправлено: 04.01.22, 17:47


Общительный
**

Группа: Пользователи
Сообщений: 38
Регистрация: 28.11.18
Из: Україна
Пользователь №: 63232


Тема закрита, зробив нову процедуру через СписокЗначений(), додав туди послідовно назви атрибутів та наступною стрічкою його значення, потім отримую його через індекси, пошук атрибуту + 1 вот і його значення, а далі заповняю табличну частину, після чого формую документ, знаю що замудреним пішов шляхом, але кращих варіантів мною не було, а терміни піджимали
  Форум: Программирование в 1С Предприятие 8.3 · Просмотр сообщения: #175039 · Ответов: 3 · Просмотров: 2511
 

>  Автоматичне регулярне архівування інфобаз
bandrah
Отправлено: 29.12.21, 12:21


Общительный
**

Группа: Пользователи
Сообщений: 38
Регистрация: 28.11.18
Из: Україна
Пользователь №: 63232


kurt.s @ Сегодня, 9:31 * ,
для файлової я писав батнік і в плнувальник завдань віндовса чіпляв, нижче код

set DATE_TIME=%DATE:~6,4%.%DATE:~3,2%.%DATE:~0,2%_%TIME:~0,2%-%TIME:~3,2%-%TIME:~6,2%
set DATE_TIME=%DATE_TIME: =0%
echo %DATE_TIME%
taskkill /im 1cv8* /f /t
"C:\Program Files (x86)\1cv8\common\1cestart.exe" CONFIG /F"D:\Base 1C\InfoBase1" /DumpIB D:\Test\InfoBase1_%DATE_TIME%.dt /N"Admin" /P"1234"
  Форум: Администрирование и настройка серверов баз данных · Просмотр сообщения: #175009 · Ответов: 15 · Просмотров: 3053
 

>  Загрузка даних з файлу xml
bandrah
Отправлено: 28.12.21, 21:04


Общительный
**

Группа: Пользователи
Сообщений: 38
Регистрация: 28.11.18
Из: Україна
Пользователь №: 63232


Batchir @ Сегодня, 8:56 * ,

Змінив трохи код, тепер найцікавіше, як співставити значення із початку тексту із їх текстом(значенням) додаю таблицю значень, що виходить після циклу

&НаСервере
Процедура ЗагрузитьДанныеИзФайлаXML()
    
    Файл = Новый ЧтениеXML();
    ИмяФайла = Объект.Каталог;
    
    Попытка
        Файл.ОткрытьФайл(ИмяФайла);
    Исключение
        Возврат
    КонецПопытки;
    
    //подготовим дерево значений
    //у каждой ветки XML может быть наименование, атрибуты и значение
    дзXML = Новый ДеревоЗначений();
    дзXML.Колонки.Добавить("Наименование");
    дзXML.Колонки.Добавить("Значение");
    дзXML.Колонки.Добавить("Атрибуты");
    
    //так как атрибутов у строки XML может быть несколько - будем записывать их в таблицу значений
    //каждый атрибут имеет имя и значение
    тАтрибутыУзла = Новый ТаблицаЗначений();
    тАтрибутыУзла.Колонки.Добавить("ИмяА");
    тАтрибутыУзла.Колонки.Добавить("ЗначениеА");
    тАтрибутыУзла.Колонки.Добавить("Имя");
    тАтрибутыУзла.Колонки.Добавить("Значение");
    //уровень вложенности поможет нам понимать когда требуется добавить вложенную ветку, а когда нужно вернуться на уровень вверх
    УровеньВложенности = 0;
    //текущая строка - строка дерева, будет меняться при увеличении вложенности
    ТекущаяСтрока = Неопределено;
    //чтение файла XML 1С производится не построчно, а по структуре, при окончании файла чтение вернет ЛОЖЬ
    НачатьТранзакцию();
    Пока Файл.Прочитать() Цикл
        //нас интересуют три вида узлов - начало элемента, текст (значение элемента) и конец элемента (чтобы вернуться на уровень вверх)
        Если Файл.ТипУзла = ТипУзлаXML.НачалоЭлемента Тогда
            
            Если Файл.Имя = "ROW" Тогда
            УровеньВложенности = 1;    
            //если это первая строка, то добавим ее в самый верх дерева и сохраним только наименование
            Если ТекущаяСтрока = Неопределено Тогда
                ТекущаяСтрока = дзXML.Строки.Добавить();
                ТекущаяСтрока.Наименование = Файл.Имя;
                //Продолжить;
            Иначе
                //вложенные строки
                ТекущаяСтрока = ТекущаяСтрока.Строки.Добавить();
                ТекущаяСтрока.Наименование = Файл.Имя; //сохраним наименование
                //есть ли у этого элемента XML атрибуты?
                Если Файл.КоличествоАтрибутов() > 0 Тогда
                    //если да - скопируем подготовленную пустую таблицу для сохранения атрибутов
                    //тАтрибутыУзла = тАтрибутов.Скопировать();
                    //цикл по количеству атрибутов у этого элемента
                    Для Сч = 0 по Файл.КоличествоАтрибутов()-1 Цикл
                        //для каждого атрибута запомним имя и значение
                        Если Файл.Имя = "LINE" или Файл.Имя = "TAB" Тогда
                            Продолжить;
                        Иначе    
                        РодительскийЭлемент = Файл.Имя;
                        Строка = тАтрибутыУзла.Добавить();
                        Строка.ИмяА = Файл.ИмяАтрибута(Сч);
                        Строка.ЗначениеА = Файл.ЗначениеАтрибута(Сч);
                        КонецЕсли;
                    КонецЦикла;
                    //сохраним таблицу атрибутов элемента в текущую строку
                    ТекущаяСтрока.Атрибуты = тАтрибутыУзла;
                КонецЕсли;
            КонецЕсли;
            КонецЕсли;
        ИначеЕсли Файл.ТипУзла = ТипУзлаXML.Текст Тогда
            //если у элемента есть значение - просто сохраним его
            
            Если УровеньВложенности = 1 Тогда
            
            Строка = тАтрибутыУзла.Добавить();
            Строка.Значение = Файл.Значение;
            Строка.Имя = Файл.Имя;
            
            КонецЕсли;
        ИначеЕсли Файл.ТипУзла = ТипУзлаXML.КонецЭлемента Тогда
            //в начале элемента увеличиваем уровень вложенности, в конце элемента уменьшаем
            //УровеньВложенности = УровеньВложенности - 1;
            //РодительскийЭлемент = Файл.Имя;
            ////возвращаем текущую строку на уровень вверх
            //ТекущаяСтрока = ТекущаяСтрока.Родитель;    
        КонецЕсли;
        
    КонецЦикла;
КонецПроцедуры


https://files.dp.ua/ua/XDEaGMh
  Форум: Программирование в 1С Предприятие 8.3 · Просмотр сообщения: #175003 · Ответов: 3 · Просмотров: 2511
 

>  Загрузка даних з файлу xml
bandrah
Отправлено: 27.12.21, 22:08


Общительный
**

Группа: Пользователи
Сообщений: 38
Регистрация: 28.11.18
Из: Україна
Пользователь №: 63232


Потрібно загрузити отримані податкові накладні із медка, без використання різних стиковок, ось процедура, обхід якої працює добре, але вкінці пусто, жодних даних не збережено для формування документа, де що не так роблю, можливо у когось є ідеї, бо пару годин голову ламаю

&НаСервере
Процедура ЗагрузитьИзФайлаXML()
    //открываем файл XML 1С на чтение с помощью ЧтениеXML 1С
    Файл = Новый ЧтениеXML();
    ИмяФайла = Объект.Каталог;
    
    Попытка
        Файл.ОткрытьФайл(ИмяФайла);
    Исключение
        Возврат
    КонецПопытки;
    
    //подготовим дерево значений
    //у каждой ветки XML может быть наименование, атрибуты и значение
    дзXML = Новый ДеревоЗначений();
    дзXML.Колонки.Добавить("Наименование");
    дзXML.Колонки.Добавить("Значение");
    дзXML.Колонки.Добавить("Атрибуты");
    
    //так как атрибутов у строки XML может быть несколько - будем записывать их в таблицу значений
    //каждый атрибут имеет имя и значение
    тАтрибутов = Новый ТаблицаЗначений();
    тАтрибутов.Колонки.Добавить("Имя");
    тАтрибутов.Колонки.Добавить("Значение");
    
    //уровень вложенности поможет нам понимать когда требуется добавить вложенную ветку, а когда нужно вернуться на уровень вверх
    УровеньВложенности = 0;
    //текущая строка - строка дерева, будет меняться при увеличении вложенности
    ТекущаяСтрока = Неопределено;
    //чтение файла XML 1С производится не построчно, а по структуре, при окончании файла чтение вернет ЛОЖЬ
    Пока Файл.Прочитать() Цикл
        //нас интересуют три вида узлов - начало элемента, текст (значение элемента) и конец элемента (чтобы вернуться на уровень вверх)
        Если Файл.ТипУзла = ТипУзлаXML.НачалоЭлемента Тогда
            
            УровеньВложенности = УровеньВложенности + 1;
            
            //если это первая строка, то добавим ее в самый верх дерева и сохраним только наименование
            Если ТекущаяСтрока = Неопределено Тогда
                ТекущаяСтрока = дзXML.Строки.Добавить();
                ТекущаяСтрока.Наименование = Файл.Имя;
                //Продолжить;
            Иначе
                //вложенные строки
                ТекущаяСтрока = ТекущаяСтрока.Строки.Добавить();
                ТекущаяСтрока.Наименование = Файл.Имя; //сохраним наименование
                
                //есть ли у этого элемента XML атрибуты?
                Если Файл.КоличествоАтрибутов() > 0 Тогда
                    //если да - скопируем подготовленную пустую таблицу для сохранения атрибутов
                    тАтрибутыУзла = тАтрибутов.Скопировать();
                    //цикл по количеству атрибутов у этого элемента
                    Для Сч = 0 по Файл.КоличествоАтрибутов()-1 Цикл
                        //для каждого атрибута запомним имя и значение
                        Строка = тАтрибутыУзла.Добавить();
                        Строка.Имя = Файл.ИмяАтрибута(Сч);
                        Строка.Значение = Файл.ЗначениеАтрибута(Сч);
                    КонецЦикла;
                    //сохраним таблицу атрибутов элемента в текущую строку
                    ТекущаяСтрока.Атрибуты = тАтрибутыУзла;
                КонецЕсли;
            КонецЕсли;
        ИначеЕсли Файл.ТипУзла = ТипУзлаXML.Текст Тогда
            //если у элемента есть значение - просто сохраним его
            ТекущаяСтрока.Значение = Файл.Значение;    
        ИначеЕсли Файл.ТипУзла = ТипУзлаXML.КонецЭлемента Тогда
            //в начале элемента увеличиваем уровень вложенности, в конце элемента уменьшаем
            УровеньВложенности = УровеньВложенности - 1;
            //возвращаем текущую строку на уровень вверх
            ТекущаяСтрока = ТекущаяСтрока.Родитель;    
        КонецЕсли;
        
    КонецЦикла;
    
    //Файл.Закрыть();
КонецПроцедуры
  Форум: Программирование в 1С Предприятие 8.3 · Просмотр сообщения: #174990 · Ответов: 3 · Просмотров: 2511
 

>  Обновление Торговли для Украины 8.3.1.8.1
bandrah
Отправлено: 09.12.21, 17:56


Общительный
**

Группа: Пользователи
Сообщений: 38
Регистрация: 28.11.18
Из: Україна
Пользователь №: 63232


gnomich @ Вчера, 22:07 * ,
Для незмінених та змінених (потрібно уважно) конфігурацій можна оновленням на
Версія 3.2.24
Порядок оновлення продукту "BAS Управління торгівлею" з версії 3.2.23.2 на версію 3.2.24.3, або переходу з продукту "Управління торгівлею для України" версії 3.1.8.1
  Форум: Платформа 8 · Просмотр сообщения: #174866 · Ответов: 2 · Просмотров: 2705
 

>  Процедура пошуку номенклатури в БАС Бухгалтерії: проблема в дублювані позицій при загрузці через обробку
bandrah
Отправлено: 26.05.21, 22:57


Общительный
**

Группа: Пользователи
Сообщений: 38
Регистрация: 28.11.18
Из: Україна
Пользователь №: 63232


logist @ Сегодня, 22:27 * ,
дякую за підказку
  Форум: Программирование в 1С Предприятие 8.3 · Просмотр сообщения: #173456 · Ответов: 4 · Просмотров: 6265
 

>  Процедура пошуку номенклатури в БАС Бухгалтерії: проблема в дублювані позицій при загрузці через обробку
bandrah
Отправлено: 26.05.21, 22:19


Общительный
**

Группа: Пользователи
Сообщений: 38
Регистрация: 28.11.18
Из: Україна
Пользователь №: 63232


logist @ Сегодня, 21:35 * ,
дякую за наводку (типы данных), артикул був числом, а має бути строка, виправив - все запрацювало коректно
  Форум: Программирование в 1С Предприятие 8.3 · Просмотр сообщения: #173453 · Ответов: 4 · Просмотров: 6265
 

>  Процедура пошуку номенклатури в БАС Бухгалтерії: проблема в дублювані позицій при загрузці через обробку
bandrah
Отправлено: 26.05.21, 21:10


Общительный
**

Группа: Пользователи
Сообщений: 38
Регистрация: 28.11.18
Из: Україна
Пользователь №: 63232


Створив обробку для завантаження звітів про роздрібні продажі, перший раз все ок, при повтрній вгрузці дублюється номенклатура, додаю процедуру, що роблю не правильно вже не можу поняти, дякую всім наперед, впевнений, що світ не без добрих людей

Код
&НаСервере
Функция НайтиНоменклатуру(Номенкл, СтавкаПДВ, АртикулП)
    
    Если СокрЛП(СтавкаПДВ)="" Тогда
        СтавкаПДВ = 0;
    КонецЕсли;
    Артикул = СокрЛП(АртикулП);
    
    СтавкаНоменкл = Перечисления.СтавкиНДС.НДС20;
    //Если СтавкаПДВ = 7 Тогда
    //    СтавкаНоменкл = Перечисления.СтавкиНДС.НДС7;
    //ИначеЕсли СтавкаПДВ = 20 Тогда
    //    СтавкаНоменкл = Перечисления.СтавкиНДС.НДС20;
    //Иначе
    //    СтавкаНоменкл = Перечисления.СтавкиНДС.НДС0;
    //КонецЕсли;
    
    Если Артикул <> "" Тогда
        НайдАрт = Справочники.Номенклатура.НайтиПоРеквизиту("Артикул",АртикулП);
        Если СокрЛП(НайдАрт)<> "" Тогда
            Артикул = НайдАрт.Ссылка;
            
        Иначе
            НовДов = Справочники.Номенклатура.СоздатьЭлемент();
            НовДов.БазоваяЕдиницаИзмерения = Справочники.КлассификаторЕдиницИзмерения.НайтиПоКоду("2009"); // шт
            
            НовДов.Наименование = Номенкл;
            НовДов.НаименованиеПолное = Номенкл;
            Если Артикул<>""  Тогда
                НовДов.Артикул = Артикул;
            КонецЕсли;    
            
            НовДов.СтавкаНДС = СтавкаНоменкл;
            
            Запись = НовДов.ЕдиницыИзмерения.Добавить();
            Запись.Коэффициент         = 1;
            Запись.ЕдиницаИзмерения = НовДов.БазоваяЕдиницаИзмерения;
            
            НовДов.Записать();
            
            Возврат НовДов.Ссылка;
        КонецЕсли;
    КонецЕсли;
    
    Запит = Новый Запрос;
    Запит.Текст = "ВЫБРАТЬ
    |    Номенклатура.Ссылка КАК Номенкл,
    |    Номенклатура.Наименование
    |ИЗ
    |    Справочник.Номенклатура КАК Номенклатура
    |ГДЕ
    |    Номенклатура.ПометкаУдаления = ЛОЖЬ
    |    И Номенклатура.Наименование = &Назва
    |    И Номенклатура.Артикул = &Артикул
    |    И Номенклатура.СтавкаНДС = &СтавкаПДВ";
    
    Запит.УстановитьПараметр("Назва", Номенкл);
    Запит.УстановитьПараметр("СтавкаПДВ", СтавкаНоменкл);
    Запит.УстановитьПараметр("Артикул", АртикулП);
    Виб = Запит.Выполнить().Выбрать();
    Если Виб.Следующий() Тогда
        Если Артикул<>"" И СокрЛП(Виб.Номенкл.Артикул)="" Тогда
            Об = Виб.Номенкл.ПолучитьОбъект();
            Об.Артикул = Артикул;
            Об.Записать();
        КонецЕсли;    
        
        Если СтавкаНоменкл <> Виб.Номенкл.СтавкаНДС Тогда
            Об = Виб.Номенкл.ПолучитьОбъект();
            Об.СтавкаНДС = СтавкаНоменкл;
            Об.Записать();
        КонецЕсли;
        
        Возврат Виб.Номенкл;
    КонецЕсли;
    
КонецФункции
  Форум: Программирование в 1С Предприятие 8.3 · Просмотр сообщения: #173451 · Ответов: 4 · Просмотров: 6265
 

>  Оборотно сальдова відомість і видалення дублів
bandrah
Отправлено: 11.02.21, 8:23


Общительный
**

Группа: Пользователи
Сообщений: 38
Регистрация: 28.11.18
Из: Україна
Пользователь №: 63232


logist @ Вчера, 23:07 * ,
дякую, все получилось,
на мій погляд так сталося через об'ємність дій із базою, тому цей стандарт злетів,
питання закрите
  Форум: Бухгалтерия 8, редакция 2 для Украины · Просмотр сообщения: #170574 · Ответов: 7 · Просмотров: 1386
 

>  Оборотно сальдова відомість і видалення дублів
bandrah
Отправлено: 10.02.21, 23:22


Общительный
**

Группа: Пользователи
Сообщений: 38
Регистрация: 28.11.18
Из: Україна
Пользователь №: 63232


logist @ Сегодня, 23:07 * ,
дякую за підказки, перевірив та встановив і запустив перерахунок підсумків, це об'ємно по часу, тому після завершення відпишу результат
  Форум: Бухгалтерия 8, редакция 2 для Украины · Просмотр сообщения: #170553 · Ответов: 7 · Просмотров: 1386
 

>  Оборотно сальдова відомість і видалення дублів
bandrah
Отправлено: 10.02.21, 22:58


Общительный
**

Группа: Пользователи
Сообщений: 38
Регистрация: 28.11.18
Из: Україна
Пользователь №: 63232


logist @ Сегодня, 22:46 * ,
очистив налаштування користувача, та кеш програми, без змін,
та ні не вимикав підсуммки, хоча чесно кажучи не знаю де саме вони вимикаються, тому мінімальний відсоток такого можливий
  Форум: Бухгалтерия 8, редакция 2 для Украины · Просмотр сообщения: #170551 · Ответов: 7 · Просмотров: 1386
 

>  Оборотно сальдова відомість і видалення дублів
bandrah
Отправлено: 10.02.21, 22:37


Общительный
**

Группа: Пользователи
Сообщений: 38
Регистрация: 28.11.18
Из: Україна
Пользователь №: 63232


logist @ Сегодня, 22:27 * ,
звіт типовий, зв'язано саме з цим, тому що після цих дій почалися проблеми, уточнення платформа стабільна 8.3.16.1148, Бухгалтерія для України, редакція 2.0. (2.0.15.1) оновлення не останє але на звіт не впливає це
  Форум: Бухгалтерия 8, редакция 2 для Украины · Просмотр сообщения: #170549 · Ответов: 7 · Просмотров: 1386
 

>  Оборотно сальдова відомість і видалення дублів
bandrah
Отправлено: 10.02.21, 21:58


Общительный
**

Группа: Пользователи
Сообщений: 38
Регистрация: 28.11.18
Из: Україна
Пользователь №: 63232


Після видалення дублів номенклатури (близько 3200 позицій) при спробі сформувати ОСВ видає помилку
Звіт не сформовано! {(14, 2)}: помилка обробки представлення "регистрбухгалтерии хозрасчетный остаткийобороты << >> регистрбухгалтерии хозрасчетныйостаткииобороты використання підсумків вимкнено"
Спробував базу протестувати нова помилка - недостатньо пам'яті
Можливо хтось з таким зустрічався і підкаже куди копати?
  Форум: Бухгалтерия 8, редакция 2 для Украины · Просмотр сообщения: #170547 · Ответов: 7 · Просмотров: 1386
 

>  Печать чеков на принтере чеков
bandrah
Отправлено: 28.08.20, 19:43


Общительный
**

Группа: Пользователи
Сообщений: 38
Регистрация: 28.11.18
Из: Україна
Пользователь №: 63232


Gazulo @ Вчера, 14:35 * ,
Яке оновлення УНФ, бо у мене похоже відбувається на останьому оновлені
  Форум: 1С Управление небольшой фирмой для Украины · Просмотр сообщения: #166000 · Ответов: 2 · Просмотров: 2036
 

>  Створення кнопки на формі табличної частини, на основі якої буде заповнення з іншого документа
bandrah
Отправлено: 12.11.19, 17:37


Общительный
**

Группа: Пользователи
Сообщений: 38
Регистрация: 28.11.18
Из: Україна
Пользователь №: 63232


Взяв механізм із документа Повернення товарів від покупця в кнопці заповнити є дві під кнопки заповнити по документу вцілому або додати із документа...
  Форум: Программирование в 1С Предприятие 8.3 · Просмотр сообщения: #157450 · Ответов: 4 · Просмотров: 1875
 

>  Створення кнопки на формі табличної частини, на основі якої буде заповнення з іншого документа
bandrah
Отправлено: 02.10.19, 10:07


Общительный
**

Группа: Пользователи
Сообщений: 38
Регистрация: 28.11.18
Из: Україна
Пользователь №: 63232


дякую за поради, буду пробувати про результати напишу пізніше
  Форум: Программирование в 1С Предприятие 8.3 · Просмотр сообщения: #156134 · Ответов: 4 · Просмотров: 1875
 

2 страниц V   1 2 >

Новые сообщения  Открытая тема (есть новые ответы)
Опрос  Опрос (есть новые голоса)
Нет новых сообщений  Открытая тема (нет новых ответов)
Нет новых голосов  Опрос (нет новых голосов)
Популярная тема  Горячая тема (есть новые ответы)
Закрыта  Закрытая тема
Нет новых  Горячая тема (нет новых ответов) Перемещена  Тема перемещена
 

RSS Текстовая версия Сейчас: 24.05.24, 9:02
1С Предприятие 8.3, 1С Предприятие 8.2, 1С Предприятие 8.1, 1С Предприятие 8.0, 1С Предприятие 7.7, Литература 1С, Общие вопросы по администрированию 1С, Методическая поддержка 1С - всё в одном месте: на Украинском 1С форуме!