Заказы на доработку 1С (сервис удаленной работы)

Хранилище

База знаний
Неназначенных незавершенных заказов: 9
Бесплатные отчеты, обработки, конфигурации, внешние компоненты для 1С Статьи, описание работы, методики по работе с 1С

Здравствуйте, гость ( Вход | Зарегистрироваться )

> Закрытие счета 92 в УПП , Необходимо понять суть и разобраться с настройками для результата          
Sonador Подменю пользователя
сообщение 14.08.18, 15:27
Сообщение #1

Общительный
**
Группа: Пользователи
Сообщений: 31
Спасибо сказали: 2 раз
Рейтинг: 0

Платформа 8.3.10.2580.
Конфигурация УПП 1.3 (1.3.55.1).

По итогам месяца при проведении документа "Определение финансового результата" все затраты, которые накопились на Дт счета 92 закрываются общей суммой без детализации по подразделениям и статьям затрат (см. скриншот Фрагмент 1)


Но нужно чтобы все красиво закрывалось по оборотно-сальдовой ведомости, как это указано в изображении Фрагмент 2.


Подскажите, пожалуйста, в каких настройках (регистрах сведений) нужно внести изменения, чтобы получить результат, как на фрагменте 2?

Gazulo Подменю пользователя
сообщение 14.08.18, 20:07
Сообщение #2

Завсегдатай
****
Группа: Пользователи
Сообщений: 158
Спасибо сказали: 17 раз
Рейтинг: 17

Sonador @ Сегодня, 16:27 * ,
в УТП тоже самое, это стандартный механизм

Sonador Подменю пользователя
сообщение 15.08.18, 7:09
Сообщение #3

Общительный
**
Группа: Пользователи
Сообщений: 31
Спасибо сказали: 2 раз
Рейтинг: 0

Gazulo @ Вчера, 21:07 * ,
Ну что-то ж таки где-то кто-то смог настроить, что в апреле 2018 г произошло закрытие четко по подразделениям и статьям затрат.

Sonador Подменю пользователя
сообщение 15.08.18, 9:27
Сообщение #4

Общительный
**
Группа: Пользователи
Сообщений: 31
Спасибо сказали: 2 раз
Рейтинг: 0

Удалось воссоздать ситуацию по фрагменту 2.
В расчете себестоимости добавляется "Списание административных затрат по методу директ-костинг".
Однако после проведения по некоторым позициям в оборотно-сальдовой ведомости обороты по кредиту превышают обороты по дебету.
Затем Документом определение финрезультата лишняя сумма сторнируется без подразделений и статей затрат.
47046430.gif странные косяки какие-то

Егор Динин Подменю пользователя
сообщение 15.08.18, 21:52
Сообщение #5

Почти крутой
Иконка группы
Группа: Местный
Сообщений: 1406
Из: Киев
Спасибо сказали: 517 раз
Рейтинг: 355.7

Цитата(Sonador @ 15.08.18, 10:27) *
странные косяки какие-то

Нет никаких косяков.
ДТ затратных счетов имеет смысл, Кт не имеет. Точка.
Цитата(Sonador @ 15.08.18, 10:27) *
В расчете себестоимости добавляется "Списание административных затрат по методу директ-костинг".

Не ищете себе приключений smile.gif

Sonador Подменю пользователя
сообщение 16.08.18, 7:28
Сообщение #6

Общительный
**
Группа: Пользователи
Сообщений: 31
Спасибо сказали: 2 раз
Рейтинг: 0

Егор Динин @ Вчера, 22:52 * ,

Та ладно. При правильном подходе все красиво закрывается. Теперь главное допилить документы в которых "забыли" задействовать регистр ЗатратыБухгалтерскийУчет. 433.gif

Vladal Подменю пользователя
сообщение 20.08.18, 9:21
Сообщение #7

Завсегдатай
****
Группа: Пользователи
Сообщений: 201
Из: Купянск
Спасибо сказали: 27 раз
Рейтинг: 13

Цитата(Sonador @ 16.08.18, 8:28) *
Теперь главное допилить документы в которых "забыли" задействовать регистр ЗатратыБухгалтерскийУчет.

Обработкой дописать отсутствующие движения по документам де "забыли" установить нужный флажок учета.
Потом снова закрыть месяц.

Я подобное делал, когда добавляли новые регистры и надо было их заполнить данными за предыдущий период (для отчетности и т.д.).
Вот чтобы не дергать документы в закрытом периоде и не рушить последовательности, делал движения обработкой.

Вот пример:
Процедура МодификацияЗаписейРегистраНакопления()

    ВыбДок = Документы.ПоступлениеТоваровУслуг.Выбрать();
    Если ВыбДок.Следующий() Тогда
        Набор =
            РегистрыНакопления.НДСПредъявленный.СоздатьНаборЗаписей();
        Набор.Отбор.Регистратор.Установить(ВыбДок.Ссылка);
        Набор.Прочитать();

        // изменение существующих записей
        Для Каждого Движение Из Набор Цикл
            Движение.НДС = 0;
        КонецЦикла;

        // добавление новых записей
        Движение = Набор.ДобавитьРасход();
        Движение.НДС = 100;
        Движение.Период = ТекущаяДата();

        Движение = Набор.Добавить();
        Движение.ВидДвижения = ВидДвиженияНакопления.Приход;
        Движение.НДС = 300;
        Движение.Период = ТекущаяДата();

        // удаление существующих записей
        Набор.Удалить(0);

        Набор.Записать(Истина);
    КонецЕсли;

КонецПроцедуры

Не нашли ответа на свой вопрос?
Зарегистрируйтесь и задайте новый вопрос.


Ответить Новая тема
1 чел. читают эту тему (гостей: 1, скрытых пользователей: 0)
Пользователей: 0

 

RSS Текстовая версия Сейчас: 16.10.18, 14:41
1С Предприятие 8.3, 1С Предприятие 8.2, 1С Предприятие 8.1, 1С Предприятие 8.0, 1С Предприятие 7.7, Литература 1С, Общие вопросы по администрированию 1С, Методическая поддержка 1С - всё в одном месте: на Украинском 1С форуме!

Курсы валют: доллар США к гривне Курсы валют: евро к гривне Курсы валют: российский рубль к гривне