Заказы на доработку 1С (сервис удаленной работы)

Хранилище

База знаний
Неназначенных незавершенных заказов: 10, свеженьких 1
Бесплатные отчеты, обработки, конфигурации, внешние компоненты для 1С Статьи, описание работы, методики по работе с 1С

Здравствуйте, гость ( Войти | Зарегистрироваться )


Свернуть

> Добро пожаловать на наш форум

Здравствуйте уважаемый посетитель. К сожалению вы не были распознаны форумом как зарегистрированный пользователь. Для полноценного использования возможностей нашего форума вам необходимо зарегистрироваться. Если вы уже зарегистрированы на форуме, то вам необходимо пройти авторизацию, используя Ваш логин и пароль.

Логин:   
Пароль:
 

Форум:

Новые темы (за 20 дней):

Последние сообщения:

Наши сервисы:

Дополнительно:

Новости для бухгалтера:

 
в отчете по ЕСВ в служебном поле и печатной форме(если нет бухгалтера на предприятии) вместо прочерка .. как заменить точки на прочерк? [раздел 1С Управление Торговым Предприятием 8]
Автор mainmila — 17.10.18, 11:37 — 0 комментариев
День добрый!

Работаю в 1С:Предприятие 8.3 (8.3.11.2867) "Управление торговым предприятием для Украины", редакция 1.2. (1.2.46.1)

Помогите пожалуйста разобраться как в отчете по ЕСВ в служебном поле , в котором должны быть указаны ФИО главного бухгалтера, заменить двоеточие на прочерк.

Просмотров: 35, оставить комментарий   
совместима ли бухгалтерия для украины 2.0 с платформой 3.11 [раздел Программирование в 1С Предприятие 8.3]
Автор SvetaS — 16.10.18, 10:18 — 13 комментариев
Добрый День!
Нужно срочно перейти на "Бухгалтерию для Украины 2.0", но директор хочет нестандартные изменения без снятия с поддержки, это позволяет сделать механизм использования "расширений"...
совместима ли бухгалтерия для Украины 2.0 с платформой 3.11, для работы с расширениями?
Кто знает как можно сделать это ? кто может сделать адаптацию "Бухгалтерию для Украины 2.0" под платформу 3.11, для использования механизма расширений?
Просмотров: 149, последний комментарий от SvetaS   
Сказали что так нельзя НО [раздел 1С Управление небольшой фирмой для Украины]
Автор maketattoo — 15.10.18, 23:54 — 5 комментариев
Все доброй ночи суток .

Устал бороться с проблемой . Возможно кто то даст ответ

И так пример ситуации

Покупаю у поставщика упаковку иголок . В ней 10 иголок .
Реализую через характеристики , у товара Иголки есть 2 характеристики .
1. Купить 1 шт.
2. Купить упаковку 10 шт.

Как вести учет правильно по характеристика .
Пока что есть 1 вариант , это для себя взять к примеру из 10 упаковок, 5 оприходовать по штучно а 5 упаковок упаковками .
Возможно ли создать товар с характеристиками , и вбить общий остаток на 2 характеристики , к примеру 100 иголок , и клиент купил 2 шт , с склада списало 2 шт и очталось 98 . КЛиент купил 2 упаковки , с склада списалось 20 шт и уже осталось 78 шт .
Просмотров: 97, последний комментарий от Petre   
Заполнение из ТЧ справочника [раздел Программирование в 1С Предприятие 8.3]
Автор Lexveritas — 15.10.18, 9:50 — 7 комментариев
Всем доброго выходного дня!

Вообще совсем потерялся. Тема поднималась не однократно, но опять таки спрошу.
Как заполнить таб часть документа из тч справочника.

1С8.3.11, управляемые формы, конфигурация самописная.

Задача такова:
Есть документ, в котором имеется ТЧ "затраты" и есть кнопка "заполнить". Имеется справочник, с названием "справочник1" в нем ТЧ "затраты".
Как заполнить тч затраты документа, данными из справочника?
Никаких условий и отборов не нужно. Всё что есть в справочнике, должно попасть в документ.
Просмотров: 99, последний комментарий от sava1   
Как отразить больничные листы при начале работы с программой (вводе остатков) [раздел 1С Зарплата и Управление Персоналом 8]
Автор eact — 12.10.18, 15:10 — 11 комментариев
Ситуация такая - Начинаем работать в программе с сентября месяца. Все остатки перенесены, в том числе и за 12 месяцев для начисления средней.

Один работник болел в в Июле и Августе и принес больничные листы уже в сентябре и в сентябре их оплатить нужно.

Как их правильно ввести данные в программу за эти 2 месяца (Июль и Август)? Я вводил разными методами, ПДФО и ЕСВ документ Начисления ЗП считает и начисляет неверно, причем суммы необъяснимые - я их понять не смог. В документации по вооду остатков я не нашел (плохо искал?), как правильно ввести эти больничные листы.

Каким документом, или каким методом мне ввести данные за Июль и Август?

Просмотров: 189, последний комментарий от eact   
не запускается толстый клиент [раздел Прочее 1С 8]
Автор mrAndrey_ka — 12.10.18, 13:49 — 2 комментариев
Всем доброго времени суток! помогите разобраться
Есть самописная конфигурация, без проблем работающая в файловом варианте. Установили на новый ПК сервер 1с и Sql сервер, другой пк выступает как терминальный сервер и подключается к базе на 1пк.

Основной режим запуска конфигурации: Обычное приложение, с возможностью использования управляемых форм
у пользователя стоит режим запуска: Обычное приложение
в настройках базы тоже установлен: Толстый клиент (обычное приложение)

запускал как через: 1cv8.exe так и через 1cestart.exe, как с опцией /RunModeOrdinaryApplication так и без нее.


База не запускается так как возникают ошибки вызова клиентский функций на сервере, то не обнаружен тип "Новый Действие", то не видит какую-то функция. В общем запускается явно в режиме клиент-сервер, а конфигурация в таком режиме работать не может. Подскажите в какую сторону смотреть.
Просмотров: 116, последний комментарий от Vladal   
Вітаємо з Днем Захисника України! [раздел http://pro1c.org.ua/]
Автор Володя Гройсман — 12.10.18, 10:00 — 3 комментариев
Щиро вітаємо з Днем Захисника України!

Це справжнє свято мужності й сили духу, свято захисту і гідності – усіх тих якостей, що властиві лише справжнім боронителям і захисникам України, в тилу і на передовій.

Тож нехай у вас завжди вистачає наснаги, міцності духу та віри у наше спільне світле майбутнє.

Бажаємо вам здоров’я, успіхів, добробуту та завжди мирного неба!
Просмотров: 71, последний комментарий от mister-x   
Как вытянуть в печ. таблицу несколько списков значений, с разным количеством значений [раздел Программирование в 1С Предприятие 7.7]
Автор igmig65 — 11.10.18, 19:47 — 9 комментариев
Задача, есть неопределенное количество Списков значений, с разным количеством значений.
Нужно в печ. таблицу их втянуть, не просто ВывестиСекцию(), тоесть все в 1 колонку, а в 2 или больше.
Проще: нужно большое количество списков, с разными значениями разместить на странице оптимально.
Разница в кол-ве значений может быть не большая, +/-5.
Например первый список нужно вывести вплотную справа из 10 значений, второй левее с 12 значениями.
Ну и так по каждой горизонтальной секции...это если по горизонтали 2 списка, номожет быть и 3...
Уже мозг съел....не знаю может помогут конструкции секций...или областей...
Просмотров: 157, последний комментарий от Vladal   
Изменить начисления по больничному [раздел 1С Управление производственным предприятием 8]
Автор Deil84 — 11.10.18, 14:45 — 0 комментариев
1С:Предприятие 8.3 (8.3.10.2561)
"Управление производственным предприятием для Украины", редакция 1.3 (1.3.50.1).

Добрый день.

Как можно изменить причину больничного листа введенного в прошлом периоде?

Через перерасчет документа не получается.
При изменении реквизита "причина" записи в табличной части очищаются.
Просмотров: 81, оставить комментарий   
Деление на валюты [раздел Отчеты / Обработки]
Автор sanek6662009@gmail.com — 11.10.18, 14:40 — 0 комментариев
Всем доброго времени суток, столкнулся с такой ситуацией:
Руководство хочет работать с двумя валютами одновременно (грн. и usd), чтобы документы были в валюте товара.
Имея на руках типовую УТ 10.3 и поковыряв её понял что штатными средствами этого не сделать.
Штатная УТ может создать, сохранить и распечатать документ в валюте договора контрагента.

Но задача есть задача....

Вот код обработки:
Функция ПолучитьСтрЦЕны(Номенклатура,ТипЦен,Дата)
    
    стрРез = Новый Структура;
    стрРез.Вставить("Валюта","");
    стрРез.Вставить("Цена",0);
    //стрРез.Вставить("Валюта","");    
    
    З = Новый Запрос;
    Т = "ВЫБРАТЬ
        |    ЦеныНоменклатурыСрезПоследних.Валюта,
        |    ЦеныНоменклатурыСрезПоследних.Цена,
        |    ЦеныНоменклатурыСрезПоследних.Номенклатура,
        |    ЦеныНоменклатурыСрезПоследних.ТипЦен,
        |    ЦеныНоменклатурыСрезПоследних.Период
        |ИЗ
        |    РегистрСведений.ЦеныНоменклатуры.СрезПоследних(
        |            &Дата,
        |            ТипЦен = &ТипЦен
        |                И Номенклатура = &Номенклатура) КАК ЦеныНоменклатурыСрезПоследних";
    З.УстановитьПараметр("Номенклатура",Номенклатура);
    З.УстановитьПараметр("ТипЦен",ТипЦен);
    З.УстановитьПараметр("Дата",Дата);
    З.Текст = Т;
    выб = З.Выполнить().Выбрать();
    Если выб.Следующий() Тогда
        стрРез.Валюта = выб.Валюта;
        стрРез.Цена = выб.Цена;
    КонецЕсли;
    Возврат стрРез;

КонецФункции

Функция НайтиДоговорКОнтрагента(Контрагент, Валюта)
    
    рез = "";
    
    З = Новый Запрос;
    Т = "ВЫБРАТЬ
    |    ДоговорыКонтрагентов.Ссылка
    |ИЗ
    |    Справочник.ДоговорыКонтрагентов КАК ДоговорыКонтрагентов
    |ГДЕ
    |    ДоговорыКонтрагентов.Владелец = &Владелец
    |    И НЕ ДоговорыКонтрагентов.ПометкаУдаления
    |    И ДоговорыКонтрагентов.ВидДоговора = &ВидДоговора
    |    И ДоговорыКонтрагентов.ВалютаВзаиморасчетов = &ВалютаВзаиморасчетов";
    З.Текст = Т;
    З.УстановитьПараметр("Владелец",Контрагент);
    З.УстановитьПараметр("ВидДоговора",Перечисления.ВидыДоговоровКонтрагентов.СПокупателем);
    З.УстановитьПараметр("ВалютаВзаиморасчетов",Валюта);
    
    выб = З.Выполнить().Выбрать();
    Если выб.Следующий() Тогда
        рез = выб.Ссылка;
    //Иначе
    //    сО = Справочники.ДоговорыКонтрагентов.СоздатьЭлемент();
    //    сО.Наименование = "С покупателем (ГРН)";
    //    сО.Владелец = Контрагент;
    //    сО.ВалютаВзаиморасчетов = Справочники.Валюты.НайтиПоКоду("980");
    //    сО.ВидДоговора = Перечисления.ВидыДоговоровКонтрагентов.СПокупателем;
    //    сО.ВедениеВзаиморасчетов = Перечисления.ВедениеВзаиморасчетовПоДоговорам.ПоДоговоруВЦелом;
    //    сО.СхемаНалоговогоУчета = Справочники.СхемыНалоговогоУчетаПоДоговорамКонтрагентов.ПоПервомуСобытию;
    //    сО.Записать();
    //    рез = сО.Ссылка;
    КонецЕсли;
    
    Возврат рез;
    
КонецФункции

Процедура КнопкаВыполнитьНажатие(Кнопка)
    
    дО = выбЗаказ.ПолучитьОбъект();
    тз = дО.Товары.Выгрузить();
    тз.Колонки.Добавить("Валюта");
    тз.Колонки.Добавить("ЦенаВал");
    тз.Колонки.Добавить("СуммаВал");
    тз.Колонки.Добавить("Договор");
    
    Для каждого стр из тз Цикл
        стрЦены = ПолучитьСтрЦЕны(стр.Номенклатура,дО.ТипЦен,дО.Дата);
        стр.Валюта = стрЦены.Валюта;
        стр.ЦенаВал = стрЦены.Цена;
        стр.СуммаВал = стр.Цена *  стр.Количество;
        
        стр.Договор = НайтиДоговорКОнтрагента(дО.Контрагент,стр.Валюта);
        
    КонецЦикла;    
    
    тзНаФОрме = тз;
    ЭлементыФОрмы.тзНаФОрме.СоздатьКолонки();
    
    дО_грн = Документы.ЗаказПокупателя.СоздатьДокумент();    
    ЗаполнитьЗначенияСвойств(дО_грн,дО,,"Номер");
    дО_грн.ДоговорКонтрагента = НайтиДоговорКОнтрагента(дО_грн.Контрагент,Справочники.Валюты.НайтиПоКоду("980"));
    Для каждого стр из  тз Цикл
        Если стр.Валюта.код = "980" Тогда
        НоваяСтрока = дО_грн.Товары.Добавить();
        ЗаполнитьЗначенияСвойств(НоваяСТрока,стр);
        НоваяСтрока.ЦЕна = стр.ЦЕнаВал;
        НоваяСтрока.Сумма = стр.СуммаВал;
        КонецЕсли;
    КонецЦикла;
    ф = дО_грн.ПолучитьФорму("ФормаДокумента");
    ф.Открыть();
    
    //дО_грн = Документы.ЗаказПокупателя.СоздатьДокумент();
    //дО_грн.ДоговорКонтрагента = НайтиДоговорКОнтрагента(дО_грн.Контрагент,Справочники.Валюты.НайтиПоКоду("980"));
    //ЗаполнитьЗначенияСвойств(дО_грн,дО,,"Номер");
    дО.Товары.Очистить();
    Для каждого стр из  тз Цикл
        Если стр.Валюта.код = "840" Тогда
        НоваяСтрока = дО.Товары.Добавить();
        ЗаполнитьЗначенияСвойств(НоваяСТрока,стр);
        НоваяСтрока.ЦЕна = стр.ЦЕнаВал;
        НоваяСтрока.Сумма = стр.СуммаВал;
        КонецЕсли;
    КонецЦикла;
    ф = дО.ПолучитьФорму("ФормаДокумента");
    ф.Открыть();
    
КонецПроцедуры


тоесть имея у контрагента 2 договора, в данном случае гривна и доллар, при нажатии на кнопку обработка уберет из документа позиции, которые не соответсвуют валюте договора и создаст документ с ними в нужной валюте.

тестировалась на УТ 10.3 (обычное приложение)
думаю для УТП и УПП тоже подойдёт. На других - тестите, главное условие : наличие у контрагента двух договоров с разными валютами и коды валют должны братся из класификатора, в противном случае прийдется немного допилить.

а вот собственно и обработка, пароль стандартный: Прикрепленный файл  DelenieZakazovPokupatelya.zip ( 7.81 килобайт ) Кол-во скачиваний: 0

Просмотров: 62, оставить комментарий   
Реестр документов Заказ покупателя [раздел Управление торговлей для Украины редакция 2 (Управление торговлей для России редакция 10)]
Автор sanek6662009@gmail.com — 11.10.18, 14:12 — 8 комментариев
Всем доброго времени суток!
Скорее всего вопрос на уровне 1-го класса, но уже всю голову сломал.
Подскажите начинающему, как вывести реестр документов из "Форма Списка" штатными средствами или может с небольшой доработкой?
Смотрел код отчета "Реестр документов" но как его подставить в нужное мне место ума не приложу.

По факту что нужно:
при определённой сортировке в списке документов вывести их реестр
как это сделать? help.gif
Просмотров: 150, последний комментарий от awp   
Изменение документа "при открытии" [раздел Программирование в 1С Предприятие 8.3]
Автор VovanKaban — 11.10.18, 11:04 — 3 комментариев
есть документЫ "сдельний наряд" при открытии любого документа "сдельний наряд" сразу в заголовке появляется "*" т.е. документ уже ИЗМЕНЕН.
1) до вчера такого не было
2) обновлений никаких не было.
3) поднял копию за вчера и за позавчера - аналогичная проблема.

что делал а) перегружался б) индексировал базу. в) менял рабочую дату на вчера и дату компьютера

1с8,3,7,1917 УТП для Украины.

подскажите куда копать?

да еще добавлю саму суть проблемы.
Теперь когда открываю док за прошлий период его невозможно напечатать, так как сами понимаете при открытии документ меняется и
система требует его записать перед печатью. А записать не возможно т.к. период закрыт.
Просмотров: 113, последний комментарий от Bernet   
Кофигурация для пивного магазина [раздел Помогите подобрать конфигурацию]
Автор kot488 — 11.10.18, 8:57 — 5 комментариев
Уважаемые знатоки, помогите подобрать что то. Нужно в пивной магазин найти конфигурацию под следующие требования:
1. безгеморойно подключить кассовый аппарат для налоговой
2. возмоность подключения принтера этикеток
3. сканер штрих кодов
4. скидочные карты

Нужно что бы кассир как меньше действий делал руками, не создавать постоянно новые документы(((

Видел в одном магазине вроде на УТ построено, но она вроде не поддерживается уже
Просмотров: 128, последний комментарий от Vladal   
ЗУП- оплата командировок по дневному заработку [раздел 1С Зарплата и Управление Персоналом 8]
Автор Аринка — 10.10.18, 18:04 — 0 комментариев
Как в конфигурации Зарплата и управление персоналом отразить оплату командировки по дневному заработку ( в случае если средняя рассчитана по дневному заработку больше чем по среднему заработку ? и что бы при последующей командировки в расчет средней учитывалась командировка которая посчитана по дневному заработку?
Просмотров: 73, оставить комментарий   
Период отпусков в личной карточке [раздел 1С Зарплата и Управление Персоналом 8]
Автор Проц — 10.10.18, 9:45 — 1 комментариев
В личной карточке сотрудника не отражаются все периоды отпусков,(раздел V) которые записаны в приказах на отпуск с периода приема на работу. Только первые 10 записей. А также не отражаются все назначения и перемещения (раздел IV). Конфигурация ЗУП для Украины базовая 2.1.49.1 Релиз 8.3.9.2033
Просмотров: 77, последний комментарий от sava1   
Расшифровка в один клик с помощью настройки макета [раздел Система компоновки данных]
Автор greya — 10.10.18, 8:14 — 3 комментариев
Добрый день.

Есть отчет на СКД, в котором есть 3 поля и один ресурс.
Изначальная настройка имеет такой вид:
Отчет
Групировка по полю 1
Группировка по полю 2.

При нажатии на поле ресурса появляется стандартное диалоговое окно расшифровки, где, среди прочего, можно выбрать вариант "Расшифровать по полю 3".

Очень хочется сделать так, чтобы вместо диалогового окна с его выборами типа действия и поля, сразу после нажатия на поле выскакивал результат расшифровки по полю 3.

Смотрю в сторону настройки макета. Создал макет группировки для Группировки по полю 2.
Указал для ячейки, в которой выводится ресурс, Параметр Расшифровки.
В окне настройки Параметра расшифровки из Параметров макета указал Основное действие "Расшифровать".
Но вот дальше тупик. :-( Если в окне настройки Параметра расшифровки я указываю Имя поля "Поле3" и Выражение "Поле3", то при попытки сформировать отчет получаю ошибку "Поле3 не может быть использовано в группировке Поле2".
Если эти поля не заполнять, или заполнить значением "Поле2" то при попытке вызвать расшифровку все равно появляется диалоговое окно, в котором нужно выбирать поле для расшифровки.
Подскажите, в чем неправ?


Платформа 8.3.7.1805, самописная конфа.
Просмотров: 191, последний комментарий от Vladal   
Получить данные из табличной части при выборке [раздел Программирование в 1С Предприятие 7.7]
Автор Sirius83 — 09.10.18, 20:29 — 2 комментариев
Доброго времени всем!
1C7.7 (7.70.027) Бухгатерия+производство+торговля+зарплата
Собственно говоря функция рабочая но есть одно - но, ТМЦ имеет реквизит Цена1 - ЦенаБезПДВ, если в документе цены не меняли вручную все ОК. получаем верную информацию. Но есть случаи когда в Док. ЦенаБезПДВ корретируется вручную (может существенно отличатся от той что в реквизите), полученная таким образом информация не будет верна. Помогите ЦенуБезПДВ для ТМЦ брать из Табличной части Докуиента (самый правильный вариант) на мой взляд.

Код
Функция ПолучитьВыборкуРасходОптЦена(ТМЦ)
    
    СуммаБПДВ = 0;
    
    Опер = СоздатьОбъект("Операция");
    Опер.ВыбратьОперации(НачДата, КонДата);
    
    Пока Опер.ПолучитьОперацию() = 1 Цикл
        
        Док = Опер.Документ;
        Если (Док.Вид() <> "РасходнаяНакладная") И (Док.Вид() <> "ВозвратнаяНакладная") Тогда
            Продолжить;
        КонецЕсли;
        
        Контрагент = Док.Клиент;
        
        Опер.ВыбратьПроводки();
        Пока Опер.ПолучитьПроводку() = 1 Цикл
        
            Если Опер.НашаФирма <> ВыбФирма Тогда
                Продолжить;
            КонецЕсли;
            
            // расход
            Если (Опер.Кредит.Счет = СчетПоКоду("281")) И
                (Опер.Кредит.Субконто(ВидыСубконто.ТМЦ) = ТМЦ) И
                (Опер.Дебет.Счет = СчетПоКоду("902")) Тогда
                //Нужно получить сумму    БезПДВ (Продажную!!!)
                //СуммаБПДВ = СуммаБПДВ + Опер.Сумма; //Получаем себестоимость
                СуммаБПДВ = СуммаБПДВ + Опер.Документ.Операция.Кредит.ТМЦ.Цена1*Опер.Количество; // цену получаем из реквизита ТМЦ - цена (БезПДВ), годится если в документе цены не меняли вручную.
                //Но если случаи когда в Док. ценаБезПДВ корретируется вручную (может существенно отличатся от той что в реквизите), нужно Цену БезПДВ брать из Табличной части (самый правильный вариант).
            КонецЕсли;
            
        КонецЦикла;
    КонецЦикла;
    
    Возврат СуммаБПДВ;
    
КонецФункции


Пробовал делать так:
Код
Функция ПолучитьВыборкуРасходОптЦена(ТМЦ)
    
    СуммаБПДВ = 0;
    
    Опер = СоздатьОбъект("Операция");
    Опер.ВыбратьОперации(НачДата, КонДата);
    
    Пока Опер.ПолучитьОперацию() = 1 Цикл
        
        Док = Опер.Документ;
        Если (Док.Вид() <> "РасходнаяНакладная") И (Док.Вид() <> "ВозвратнаяНакладная") Тогда
            Продолжить;
        КонецЕсли;
        
        Контрагент = Док.Клиент;
        
        Опер.ВыбратьПроводки();
        Пока Опер.ПолучитьПроводку() = 1 Цикл
        
            Если Опер.НашаФирма <> ВыбФирма Тогда
                Продолжить;
            КонецЕсли;
            //*******************
            ТабДок = Док.ТекущийДокумент();
            ТабДок.ВыбратьСтроки();
            Пока ТабДок.ПолучитьСтроку()=1 Цикл
                Если ТабДок.ТМЦ = Опер.Кредит.ТМЦ Тогда
                    ТМЦЦена = ТабДок.ЦенаБезНДС;
                КонецЕсли;
            КонецЦикла;
              //*******
            // расход
            Если (Опер.Кредит.Счет = СчетПоКоду("281")) И
                (Опер.Кредит.Субконто(ВидыСубконто.ТМЦ) = ТМЦ) И
                (Опер.Дебет.Счет = СчетПоКоду("902")) Тогда
                
                СуммаБПДВ = СуммаБПДВ + ТМЦЦена*Опер.Количество;
                
            КонецЕсли;
            
        КонецЦикла;
    КонецЦикла;
    
    Возврат СуммаБПДВ;
    
КонецФункции

В итоге ТМЦЦена вроде как верние данные получаю, но безконечный цыкл.
Просмотров: 126, последний комментарий от Sirius83   
Финрез не делает проводки 91 счета [раздел 1С Управление производственным предприятием 8]
Автор twilight_dream — 09.10.18, 17:55 — 6 комментариев
1С:Предприятие 8.3 (8.3.10.2252)
"Управление производственным предприятием для Украины", редакция 1.3 (1.3.53.1)

Машиностроительное предприятие. ЗА месяц небыло выпуска, однако была амортизация станков на счет 91. Я всегда думал, что если 91 не распределился на себестоимость продукции, то он спишется на финрез. Однако проводок по 91 небыло.
Главбух требует чтобы были. Подскажите, может это где то настраивается, или просто объяснить, что выпуска небыло, то пусть и висит себе? Субконто то оборотное там только по статье затрат, а по подразделению будет накапливаться. Так что подозреваю, что висеть не должно.


Короче 91 нельзя списывать на финрез. Он должен накапливаться в разрезе подразделений, и когда будет выпуск, тогда всё что накопилось войдет в себестоимость продукции.
т.е с 91 пойдет на 23, затем на 26 минус незавершенка. Что остается на 23 - это незавершенка.
Я просто программист и в бухгалтерии очень тупой.
Просмотров: 147, последний комментарий от Gazulo   
Мак адресс клиента [раздел Программирование обычных форм 1С 8.2 и не интерфейсной логики]
Автор l2d808 — 09.10.18, 15:27 — 3 комментариев
Добрый день уважаемое сообщество.
1с8.2 самописная.
Как узнать MAC адрес компьютера, с которого заходил пользователь? А также записать этот МАК в справочник.
Просмотров: 161, последний комментарий от Vladal   
Отчет. Остатки и обороты. 1С 8,2 УПП [раздел Система компоновки данных]
Автор vahrushev — 09.10.18, 11:39 — 3 комментариев
1С:Предприятие 8.2 (8.2.15.289)
"Управление производственным предприятием для Украины", редакция 1.3
Разработка конфигурации: "ABBYY Ukraine", 2005-2011 (1.3.13.1) (http://v8.1c.ru/regional/RegionalSolutions_UA_UPP.htm)
Copyright © ООО "1C", 2005-2011
(http://www.1c.ru/)

Задача:
Приход запасов по поставщику.
Расход.
Начальные остатки.
Конечные остатки.
Период отчета - квартал, результаты нужны по-месяцам.
Убрал движение между складами. Приход - расход - в норме.

Как правильно вывести остатки?

Код
ВЫБРАТЬ
    ПартииТоваровНаСкладахБухгалтерскийУчетОстаткиИОбороты.Период,
    ПартииТоваровНаСкладахБухгалтерскийУчетОстаткиИОбороты.Организация,
    ПартииТоваровНаСкладахБухгалтерскийУчетОстаткиИОбороты.Номенклатура,
    ПартииТоваровНаСкладахБухгалтерскийУчетОстаткиИОбороты.СчетУчета,
    ПартииТоваровНаСкладахБухгалтерскийУчетОстаткиИОбороты.НалоговоеНазначение,
    ПартииТоваровНаСкладахБухгалтерскийУчетОстаткиИОбороты.Склад,
    ПартииТоваровНаСкладахБухгалтерскийУчетОстаткиИОбороты.ДокументОприходования,
    ПартииТоваровНаСкладахБухгалтерскийУчетОстаткиИОбороты.ХарактеристикаНоменклатуры,
    ПартииТоваровНаСкладахБухгалтерскийУчетОстаткиИОбороты.СерияНоменклатуры,
    ПартииТоваровНаСкладахБухгалтерскийУчетОстаткиИОбороты.Заказ,
    ПартииТоваровНаСкладахБухгалтерскийУчетОстаткиИОбороты.Качество,
    ПартииТоваровНаСкладахБухгалтерскийУчетОстаткиИОбороты.КоличествоНачальныйОстаток,
    ПартииТоваровНаСкладахБухгалтерскийУчетОстаткиИОбороты.КоличествоКонечныйОстаток,
    ПартииТоваровНаСкладахБухгалтерскийУчетОстаткиИОбороты.КоличествоПриход,
    ПартииТоваровНаСкладахБухгалтерскийУчетОстаткиИОбороты.КоличествоРасход,
    ПартииТоваровНаСкладахБухгалтерскийУчетОстаткиИОбороты.СтоимостьНачальныйОстаток,
    ПартииТоваровНаСкладахБухгалтерскийУчетОстаткиИОбороты.СтоимостьКонечныйОстаток,
    ПартииТоваровНаСкладахБухгалтерскийУчетОстаткиИОбороты.СтоимостьПриход,
    ПартииТоваровНаСкладахБухгалтерскийУчетОстаткиИОбороты.СтоимостьРасход,
    ПартииТоваровНаСкладахБухгалтерскийУчетОстаткиИОбороты.Регистратор,
    МЕСЯЦ(ПартииТоваровНаСкладахБухгалтерскийУчетОстаткиИОбороты.Период) КАК Месяц
ИЗ
    РегистрНакопления.ПартииТоваровНаСкладахБухгалтерскийУчет.ОстаткиИОбороты(&Дата1, &Дата2, Регистратор, Движения, Организация = &Организация) КАК ПартииТоваровНаСкладахБухгалтерскийУчетОстаткиИОбороты
ГДЕ
    НЕ ТИПЗНАЧЕНИЯ(ПартииТоваровНаСкладахБухгалтерскийУчетОстаткиИОбороты.Регистратор) = ТИП(Документ.ПеремещениеТоваров)
Просмотров: 102, последний комментарий от sava1   
RSS Текстовая версия Сейчас: 17.10.18, 21:01
1С Предприятие 8.3, 1С Предприятие 8.2, 1С Предприятие 8.1, 1С Предприятие 8.0, 1С Предприятие 7.7, Литература 1С, Общие вопросы по администрированию 1С, Методическая поддержка 1С - всё в одном месте: на Украинском 1С форуме!

Курсы валют: доллар США к гривне Курсы валют: евро к гривне Курсы валют: российский рубль к гривне