Новые сообщения

Пользователю 7.7

Бухучет и налоги

Отзывы и предложения

Стол заказов

Обновления 1С

Пользователю 8.х

База знаний

ХРАНИЛИЩЕ

Здравствуйте, гость ( Вход | Регистрация )

Loading

Свернуть

> Добро пожаловать на наш форум

Здравствуйте уважаемый посетитель. К сожалению вы не были распознаны форумом как зарегистрированный пользователь. Для полноценного использования возможностей нашего форума вам необходимо зарегистрироваться. Если вы уже зарегистрированы на форуме, то вам необходимо пройти авторизацию, используя Ваш логин и пароль.

Логин:   
Пароль:
 


> Навигация сайта
 

>  Стол заказов


Нужно доработать 1С? Обратитесь к нам в стол заказов!

С описанием работы системы можете ознакомиться по этой ссылке
 

> Посетители
Сейчас на сайте человек: 118
(пользователей: 1, гостей: 117)
Гугл шпион
Яндекс шпион
Рамблер шпион
Yahoo шпион
Darkistan
Мейл.ру шпион
 

> Последние бух. новости
Арсений Яценюк @ 24.07.14, 23:50
Просмотров: 7   Комментариев: 0

Арсений Яценюк @ 24.07.14, 23:50
Просмотров: 8   Комментариев: 0

Арсений Яценюк @ 24.07.14, 23:50
Просмотров: 6   Комментариев: 0

Арсений Яценюк @ 24.07.14, 23:50
Просмотров: 7   Комментариев: 0

Арсений Яценюк @ 24.07.14, 23:50
Просмотров: 7   Комментариев: 0

Арсений Яценюк @ 24.07.14, 23:50
Просмотров: 9   Комментариев: 0

Арсений Яценюк @ 24.07.14, 23:50
Просмотров: 12   Комментариев: 0

Арсений Яценюк @ 24.07.14, 23:50
Просмотров: 9   Комментариев: 0

Арсений Яценюк @ 24.07.14, 23:50
Просмотров: 6   Комментариев: 0

Арсений Яценюк @ 24.07.14, 23:50
Просмотров: 3   Комментариев: 0

Арсений Яценюк @ 24.07.14, 23:50
Просмотров: 2   Комментариев: 0

Арсений Яценюк @ 24.07.14, 23:50
Просмотров: 17   Комментариев: 0

Арсений Яценюк @ 24.07.14, 23:50
Просмотров: 3   Комментариев: 0

Арсений Яценюк @ 24.07.14, 23:50
Просмотров: 8   Комментариев: 0

Арсений Яценюк @ 24.07.14, 23:50
Просмотров: 6   Комментариев: 0

 

> Июль 2014 Перейти к месяцу
  ВПВСЧПС
»
»
6
8
»
13
17
»
21
22
23
25
»
28
 
> 1С Бухгалтерия 8.* :: Неправильно заполняется Зарплата к выплате.
Автор seana — 24.07.14, 22:42 — 0 комментариев
Добрый вечер всем. Помогите пожалуйста с возникшей проблемой. Бьюсь уже неделю и не пойму - это я делаю что-то не так или глюк в программе.....
Аванс выплачивается в конце недели(4 р. в месяц).
-Начислила аванс за 1 неделю "Начисление ЗП" с галочкой по предварительному расчету
-Сделала документ "Зарплата к выплате"
-Сформировала на основании его Расходный кассовый ордер" а так же
-Сформировала платежные документы по взносам в фонды с привязками к платежной ведомости.
Вид. выплаты:аванс по предвар. расчету.
Делаю Рассчитать налоги.
Все провела. Все отлично рассчитано!!!

Делаю 2-ой аванс "Начисление ЗП" с галочкой предварительный расчет.
Создаю док. Зарплата к выплате.
НО, когда заполняю его через Заполнить - По характеру выплаты - МНЕ В СУММУ добавляет налоги с 1-го аванса. Т.е. рассчитанная сумма по 2-му авансу+налоги с первого аванса. Очень прошу отзовитесь. В чем может быть ошибка????

Цитата(seana @ 24.07.14, 22:28) [необходимо зарегистрироваться для просмотра ссылки]
налоги с 1-го аванса


Точнее удержания ЕСВ3,6% и НДФЛ15%
Просмотров: 36, оставить комментарий | Просмотр полной темы | Просмотр раздела "1С Бухгалтерия 8.*"   
 

> 1С Бухгалтерия 8.* :: Как изменить количество знаков после запятой в начислении взносов ФОТ
Автор М а р и н а — 24.07.14, 18:31 — 1 комментариев
Добрый день! Подскажите, как уменьшить количество знаков после запятой до 2-х при начисление сумы взносов ФОТ ?

О програме: 1С:Предприятие 8.2,
Конфигурация: Бухгалтерия для Украины, редакция 1.2..
Разработка конфигурации: "ABBYY Ukraine", 2005-2014 (1.2.20.5)


 ! 

Правила, п.4
 
Просмотров: 45, последний комментарий от logist | Просмотр полной темы | Просмотр раздела "1С Бухгалтерия 8.*"   
 

> 1C Управление Торговым Предприятием 8.* :: список пришедшего товара
Автор Oughtem — 24.07.14, 15:21 — 1 комментариев
С каким условием должен быть отбор в настроке формирования прайса, чтобы отобразились только товары из приходов за определённыю дату?
Просмотров: 49, последний комментарий от logist | Просмотр полной темы | Просмотр раздела "1C Управление Торговым Предприятием 8.*"   
 

> 1С:Предприятие 8.3 :: Из даты получить период
Автор kosalex — 24.07.14, 13:41 — 1 комментариев
Существует ли какая нибудь функция которая из даты 05.05.14 сможет сделать "май 2014" либо просто "май"?
Просмотров: 26, последний комментарий от Petre | Просмотр полной темы | Просмотр раздела "1С:Предприятие 8.3"   
 

> 1С Управление производственным предприятием 8.* :: Отчет по отпускам
Автор kosalex — 24.07.14, 11:58 — 0 комментариев
Добрый день. Знающие люди, скажите пожалуйста, есть ли в УПП какой нибудь отчет который мог бы вывести данные по отпускам?

Колонки отчета:

ФИО|Отдел|Должность|Вид отпуска|Начала отпуска|Окончание отпуска|Период отпуска|Основание для предоставление отпуска|№ приказа|Дата приказа|Кол-во дней

Может быть каких то колонок не будет...
Просмотров: 57, оставить комментарий | Просмотр полной темы | Просмотр раздела "1С Управление производственным предприятием 8.*"   
 

> 1С:Предприятие 8.3 :: Отображение в макете на украинском языке
Автор kosalex — 24.07.14, 9:06 — 5 комментариев
Добрый день! Есть внешняя обработка и макет, чтобы добавить отображение текста на укр. языке нужно нажать на лупу с свойстве "Текст", а лупы нет. В типовом макете эта лупа есть. Создаю новый макет, лупы нет.
Где то что то надо включить?
Просмотров: 54, последний комментарий от Petre | Просмотр полной темы | Просмотр раздела "1С:Предприятие 8.3"   
 

> Работа с торговым оборудованием :: Отримати строку ШК по документу
Автор djdf_crash — 24.07.14, 8:27 — 2 комментариев
Доброго всім дня. Склалась ось така ситуація: Є обробка з допомогою якої звіряють документи по ШК (штрих коду). Документи вона знаходить, а от при виконанні фукції шкПолучитьСтрокуШКПоДокументу(), повертає значення не таке як має бути. Попрацювавши трішки з отладчиком, вияснилось, що не правильнго розраховується CRC32HEX сума.

 Функция шкПолучитьСтрокуШКПоДокументу(Док, ТекстОшибки = "", CRC32 = "", ДляПокупателя = Истина) Экспорт
    ВидД = ТипЗнч(Док);

    //версия алгоритма
    VV = "01";
    
    //вид документа
    P = "";
    Если ВидД = Тип("ДокументСсылка.РеализацияТоваров") Тогда
        P = ?(ДляПокупателя,  "1", "0");
    ИначеЕсли ВидД = Тип("ДокументСсылка.ПоступлениеТоваров") Тогда
        P = "1";
    ИначеЕсли ВидД = Тип("ДокументСсылка.ЗаказНаряд") Тогда
        P = "2";
    ИначеЕсли ВидД = Тип("ДокументСсылка.ПеремещениеТоваровВПроизводство") Тогда
        P = "3";
    ИначеЕсли ВидД = Тип("ДокументСсылка.СписаниеТоваров") Тогда
        P = "4";
    ИначеЕсли ВидД = Тип("ДокументСсылка.ВводОстатковТоваров") Тогда
        P = "6";
    ИначеЕсли ВидД = Тип("ДокументСсылка.ИзвлечениеТоваровИзПроизводства") Тогда
        P = "9";
    КонецЕсли;
    
    Если P = "" Тогда
        Если ТекстОшибки <> "" Тогда
            ТекстОшибки = ТекстОшибки + Символы.ПС;
        КонецЕсли;
        ТекстОшибки =  ТекстОшибки + "Вид документа """ + Строка(ВидД) + """ не может быть обработан!";
        Возврат 0;
    КонецЕсли;

    
    
    //DDMMYY - дата документа
    Если ВидД = Тип("ДокументСсылка.ПоступлениеТоваров") Тогда
        ДатаДок = Формат(Док.ВхДокНомер,"ДФ=dd.MM.yy");
    Иначе
        ДатаДок = Формат(Док.Дата,"ДФ=dd.MM.yy");
    КонецЕсли;
    
    DD = Сред(ДатаДок,1,2);
    MM = Сред(ДатаДок,4,2);
    YY = Сред(ДатаДок,7,2);

    
    //C - CRC32, построенное по выбранным полям документа
    //CRC32 = "";
    CRC32HEX = "";
    СимволРазделитель = ";";
    Если дкДокументЕстьРеквизитШапки("Контрагент", Док.Метаданные().Имя) Тогда
        ЕГРПОУ = СокрЛП(Док.Контрагент.ЕДРПОУ);
    Иначе
        ЕГРПОУ = "";
    КонецЕсли;    
    
    Если ВидД = Тип("ДокументСсылка.РеализацияТоваров") Тогда
        ЕГРПОУ = СокрЛП(Док.Организация.ЕДРПОУ); // т.о. когда это будет ПН там наша фирма будет Контрагент
    КонецЕсли;      
    
    CRC32 = ЕГРПОУ + СимволРазделитель;
    
    CRC32 = ДописатьТЧВСтрокуДляCRC32(Док, "Товары", CRC32);
    
    Если ВидД = Тип("ДокументСсылка.ЗаказНаряд") Тогда
        CRC32 = ДописатьТЧВСтрокуДляCRC32(Док, "Работы", CRC32);
    КонецЕсли;
    
    CRC32HEX = hex_(Число(шкХеш(CRC32)));
    
    //N - номер документа
    Если ВидД = Тип("ДокументСсылка.ПоступлениеТоваров") Тогда

        N = шкТранслитерация(СокрЛП(Док.ВхДокНомер), "RUEN", ТекстОшибки);
    Иначе
        N = шкТранслитерация(СокрЛП(Док.Номер), "RUEN", ТекстОшибки);
    КонецЕсли;
    
    Если ТекстОшибки = "" Тогда
        СтрокаШК = VV + P + DD + MM + YY + CRC32HEX + N;
        Возврат СтрокаШК;
    Иначе
        Возврат 0;
    КонецЕсли;
КонецФункции // глПолучитьСтрокуШКПоДокументу


Ось сама функція шкХеш()

Функция шкХеш(СтрокаХэш) Экспорт 
    Строка_ = СокрЛП(Строка(СтрокаХэш));                         //Получаем строку и убираем ведущие и ведомые пробелы    
    НачПозиция = 1;                                              //Переменная начальной позиции блока
    hash=0;                                                      //Переменная хеша;
    M=33;                                                        //Переменная точности
    ДлинаСтроки = СтрДлина(Строка_);                            //Получаем длину входной строки
    //Организовываем цикл обработки по блокам из 10 символов
    Пока НачПозиция <= ДлинаСтроки Цикл
        СтрокаБлока = Сред(Строка_, НачПозиция, 10);            //Получае блок
        //Цикл получения хеша блока
        Для к = 1 По СтрДлина(СтрокаБлока) Цикл
            hash = M * hash + КодСимволаASCII(Сред(СтрокаБлока, к,1));
        КонецЦикла;
        hash = hash % 4294967296;                                //Остаток от деления определяет разрядность хеша (4294967296 - 4 байт,18446744073709551616 - 8 байт)
        НачПозиция = НачПозиция + 10;                           //Начальная позиция следующего блока
    КонецЦикла;
    Результат = hash;
    Возврат Результат;
КонецФункции //Хеш


В результаті на паперовому носії ШК - 011050514BA71C97EZAP1405008;
При відпрацювання обробки ШК - 0110505145480487EZAP1405008;

Чому різні CRC32 суми. Допоможіть розібратись. Дякую.
Конфа - "Альфа"
1С-8.2.17.143


 ! 

Правила, п.3
 
Просмотров: 90, последний комментарий от djdf_crash | Просмотр полной темы | Просмотр раздела "Работа с торговым оборудованием"   
 

> 1С:Предприятие 8.3 :: Предварительный просмотр печати в конфигураторе
Автор kosalex — 24.07.14, 7:15 — 5 комментариев
Доброе утро. В конфигураторе можно посмотреть как будет выглядеть страница при печати типового макета в "Предварительный просмотр". Создал свой макет, нажимаю предварительный просмотр показывает пустой лист.
В чем причина?
Просмотров: 66, последний комментарий от kosalex | Просмотр полной темы | Просмотр раздела "1С:Предприятие 8.3"   
 

> Управление торговлей для Украины редакция 2 :: Списание сырья при поступлении готового товара на склад
Автор Viktorr — 23.07.14, 23:06 — 4 комментариев
Здравствуйте, уважаемые форумчане! Нужна ваша помощь!
Как сделать так, что бы при поступлении товаров(продукции) на основной склад,
списывалось сырье с другого склада, для производства этих самых продуктов.
Например: при проведении 1 единицы продукции на основной склад,
со склада сырья списывается: упаковка - 1 шт, этикетка - 1 шт, сырье - N кг.
Как это реализовать в 1С:Предприятие 8.2 (8.2.17.153) "Управление торговлей для Украины", редакция 2.3.?
Просмотров: 86, последний комментарий от Егор Динин | Просмотр полной темы | Просмотр раздела "Управление торговлей для Украины редакция 2"   
 

> 1С Предприятие 7.7 :: Присоединение секций
Автор pablo — 23.07.14, 20:02 — 2 комментариев
Нужда заставила сесть за 7,7 и теперь уже не помню, как правильно сделать, а подсмотреть негде. Создаю отчет с произвольным количеством горизонтальных секций.

И следующий код
        Таб.ВывестиСекцию("Заголовок");  
        Секция=Таб.ПолучитьСекцию("Заголовок|ДеньСекция");  
        Секция2=Таб.ПолучитьСекцию("Сотрудники|ДеньСекция");
         для индекс=НП по КП цикл  
             День=Строка(Датачисло(Индекс));
             ДеньНедели=НомерДняНедели(Индекс);             
             Таб.ПрисоединитьСекцию(Секция);      
         КОнеццикла;    
         Таб.ПрисоединитьСекцию("Заголовок|ИтогВконце");
    для инд=1 по ТаблицаДанных.КоличествоСтрок() цикл
             Таб.ВывестиСекцию("Сотрудники");
             Сотрудник=ТаблицаДанных.ПолучитьЗначение(Инд,"Сотрудник");
             для индекс2=НП по КП цикл                                    
                 Значение=ТаблицаДанных.ПолучитьЗначение(Инд,"День"+Строка(ДатаЧисло(индекс2)));
                 Таб.ПрисоединитьСекцию(Секция2);      
            КОнеццикла;    
                 ИтогоПоСот=1;
            Таб.ПрисоединитьСекцию("Сотрудники|ИтогВконце");    
         Конеццикла;

Что-то я делаю не так, но что - понять не могу. То ли переменные в макете не так обозвал, то ли еще что-то...
Просмотров: 84, последний комментарий от nysysimara | Просмотр полной темы | Просмотр раздела "1С Предприятие 7.7"   
 

> 1С 8.2 Обычный интерфейс :: Метод объекта не обнаружен
Автор VolandMaster — 23.07.14, 16:53 — 7 комментариев
Доброго времени суток.
Есть фоновое задание ,отрабатывается в общом модуле, оно вызывает процедуру из модуля объекта справочника, на клиенте процедуру видит,на сервере выдает ошибку,помогите разобратся!
Просмотров: 104, последний комментарий от VolandMaster | Просмотр полной темы | Просмотр раздела "1С 8.2 Обычный интерфейс"   
 

> 1С:Предприятие 8.3 :: Печать на термо принтере GODEX EZ1100P
Автор kosalex — 23.07.14, 12:47 — 2 комментариев
Добрый день. Помогите с печатью на принтере GODEX EZ1100P.
Подключил принтер, установил драйвер.
Пишу:
ТермоПринтер = Новый COMОбъект("Godex EZ-1100 Plus");


Ошибка:
-2147221005(0x800401F3): Недопустимая строка с указанием класса

С какой стороны к нему подходить?
Просмотров: 40, последний комментарий от kosalex | Просмотр полной темы | Просмотр раздела "1С:Предприятие 8.3"   
 

> 1С Бухгалтерия 8.* :: Кассовая книга по подразделениям
Автор любитель 1с — 23.07.14, 12:08 — 5 комментариев
есть ли тут возможность настроить Кассовую книгу с подразделениями?

каждый магазин ведет свою кассовую книгу, а бухгалтерия уже общую делает

например, получается надходження товару сразу на склад в магазин№1, а магазин №1 ведет свою кассовую книгу на выручку и инкасацию. Все магазины передают эти данные в бухгалтерию


 ! 

Правила, п.4
 
Просмотров: 93, последний комментарий от logist | Просмотр полной темы | Просмотр раздела "1С Бухгалтерия 8.*"   
 

> 1С 8.2 Обычный интерфейс :: Задание на поступление на работу
Автор pt_denis — 23.07.14, 10:33 — 6 комментариев
Здравствуйте, хотелось бы попросить помощи у форумчан.
Я начал изучать програмирование 1с, и хотел бы устроится во франч. Там дали задание которое нужно выполнить в определенный срок. Вот собственно само задание:

Создать справочник Контрагенты, перечисление ВидыЦен(Приход, Опт, Розница), регистр сведений ЦеныНоменклатуры (ТМЦ, ВидЦены, Цена), Документ РасходнаяНаклданая: Контрагент, Склад,ВидЦены мн. ч. ТМЦ,Цена, Количество, Сумма - при изменении ТМЦ из регистра сведений переписываются цены, при изменении вида цены также переписывается из регистра сведений ЦеныНоменклатуры.

Застрял на выделенном тексте. Начал штудировать Радченко, и как в табличной форме при изменении ТМЦ заставить цену переписываться я разобрался. Но как прописать перепись цены при изменении ВидЦены, я немного не догоняю.
Сильно не ругайте, я только 5 день учу =)
Просмотров: 90, последний комментарий от Rayne | Просмотр полной темы | Просмотр раздела "1С 8.2 Обычный интерфейс"   
 

> 1С 8.2 Обычный интерфейс :: Заполнение колонки списка документов
Автор Veizdem — 23.07.14, 8:53 — 15 комментариев
Поставили задачу, необходимо добавить колонку "Сумма Потрачено" в список документа "Авансовый Отчет". Сумма эта вычисляется в форме документа на основе заполнения 2 вкладок на форме. Как можно вытащить это значение?

Приложение обычное, платформа 8.2.
Просмотров: 99, последний комментарий от Veizdem | Просмотр полной темы | Просмотр раздела "1С 8.2 Обычный интерфейс"   
 

> 1С 8.2 Обычный интерфейс :: Проверка обязательности заполнения реквизитов справочника
Автор onsamuy — 23.07.14, 8:13 — 5 комментариев
Доброго всем дня.
Уже сутки ломаю голову, не могу придумать как разрулить ситуацию. Клиент просит проверять контрагента ( конфигурация УТ ) на обязательность заполнения реквизитов. Ну да, если это реквизит наименование, то пара пустяков - перед записью, если ЭтоНовый проверяем. А если это непрямой реквизит, например контактное лицо контрагента? Уже передЗаписью не катит, потому как уже должна быть ссылка контрагента!!! Уже что только не придумывал:
1. ПередЗаписью проверять, если ЭтоНовый, то проверку игнорировать. Но тогда юзер особо не парясь нажмет Записать, Закрыть, и всьо.
2. Тулить проверку в форму в ПередЗакрытием(), тоже не айс, каждый раз будет матюкаться, и кроме того уже есть старые контрагенты, кроме того будет матюкаться ВСЕМ юзерам, даже тем кто не имеет никакого отношения к заполнению контрагентов
2. ПередЗаписью(), если ЭтоНовый, писать ссылку в какой то РС, типа КонтрагентыПодлежащиеПроверке, а затем в форме ПередЗакрытием() проверять, если есть ссылка в РС, то проверять реквизиты, ну а после заполнения реквизитов убирать ссылку из РС. И тут тоже есть затык, например захотят создать тестового юзера без телефонов, адресов и пр. Хотя этот вариант мне более всего по душе.
Просмотров: 68, последний комментарий от Fabri | Просмотр полной темы | Просмотр раздела "1С 8.2 Обычный интерфейс"   
 

> 1C Управление Торговым Предприятием 8.* :: Необзвоненные клиенты
Автор Oughtem — 23.07.14, 0:21 — 7 комментариев
После каждого контакта с клиентом менеджер записывает событие (звонок, встреча, мыло, заказ и прочее). Через отчёт по событиям я могу посмотреть с кем контактировал менеджер. У меня стоит задача узнать кто из клиентов остался без внимания. Т.е. мне надо проверить наличие событие у контрагента за нужный мне период. По какому полю надо сделать отбор, чтоб проверило наличие события?
Просмотров: 119, последний комментарий от logist | Просмотр полной темы | Просмотр раздела "1C Управление Торговым Предприятием 8.*"   
 

> 1C Управление Торговым Предприятием 8.* :: Не тянутся данные в Налоговые Накладные
Автор djess — 22.07.14, 22:58 — 4 комментариев
добрый день!
в 1С 8.2 УТП столкнулась еще с 3мя ситуациями:
1. получаю предоплату и нужно на основании входящего платежного поручения сформировать налоговую накладную. Так вот-открывается форма для заполнения номенклатурным составом, я делаю "сформировать", но...программа ругается и ответ" накладные не сформированы"... Приходится создавать накладную налоговую вручную...

2.оплачиваю предоплату и на основании "платежное поручение исходящее" пытаюсь сформировать "регистрация входящего налогового документа": в поле "основание" написано,что основанием является такое-то плат.поручение,тянется его дата, но данные во вкоадку " номенклатура" из него (суммы, наименование) не тянутся, нужно добавлять вручную...

3.есть документ" поступление товаров и услуг", на основании него формирую "регистрация входящего налогового документа"- опять та же история, тянется основание,но не тянутся данные в номенклатуру...

И что самое интересное- во всех случаях налоговые накладные полученные ("регистрация входящего налогового документа") попадают в структуру подчиненности,несмотря на то,что заполняю я их все равно вручную...так как данные из "основания" не тянутся...

Эти ситуации с разными контрагентами....Было всего 4 контрагента, и только в 1м случае удалось получить на основании налоговую накладную водящую...Странно....

Может кто-то имел с таким дело? в чем может быть причина ?
Просмотров: 102, последний комментарий от djess | Просмотр полной темы | Просмотр раздела "1C Управление Торговым Предприятием 8.*"   
 

> Конфигурация "1С:Конвертация данных" :: Бухгалтерский учет 7.7 ===> УТП 1.2
Автор korol1091 — 22.07.14, 13:14 — 2 комментариев
Добрый день, господа!
Может есть у кого правило обмена для конвертации:

Из: Бухгалтерский учет для Украины Бухгалтерия 7.7. ПРОФ для Украины ред.2.5
В: Управление торговым предприятием для Украины, редакция 1.2

Или подскажите, на каком-нить ИТСе есть?
Просмотров: 60, последний комментарий от korol1091 | Просмотр полной темы | Просмотр раздела "Конфигурация "1С:Конвертация данных""   
 

> 1С:Предприятие 8.3 :: Изменение размера формы документа программно
Автор alex48 — 22.07.14, 12:44 — 5 комментариев
1С:Предприятие 8.3 (8.3.4.437)
Добрый день!
На управляемой форме документа реализована возможность показывать/скрывать Табличную часть документа, с помощью флажка. Если скрыть Табличную часть, то размер формы не уменьшается. В модуле формы использую нижеприведенный код, который отрабатывает, значение высоты изменяется, но визуально ничего не происходит. В чем может быть ошибка?
&НаКлиенте
Процедура ПризнакИнтервальныйМетодОценкиПриИзменении(Элемент)
    РазмерФормы();
КонецПроцедуры

&НаСервере
Процедура РазмерФормы()
    Если Объект.ПризнакИнтервальныйМетодОценки Тогда
        Элементы.ТЧ.Видимость = Истина;
        ЭтаФорма.Высота = 13;
    Иначе
        Элементы.ТЧ.Видимость = Ложь;
        ЭтаФорма.Высота = 5;
    КонецЕсли;
КонецПроцедуры
Просмотров: 127, последний комментарий от logist | Просмотр полной темы | Просмотр раздела "1С:Предприятие 8.3"   
 

RSS Текстовая версия Сейчас: 25.07.14, 2:37
1С Предприятие 8.3, 1С Предприятие 8.2, 1С Предприятие 8.1, 1С Предприятие 8.0, 1С Предприятие 7.7, Литература 1С, Общие вопросы по администрированию 1С, Методическая поддержка 1С - всё в одном месте: на Украинском 1С форуме!

Курсы валют: доллар США к гривне Курсы валют: евро к гривне Курсы валют: российский рубль к гривне