Новые сообщения

Пользователю 7.7

Бухучет и налоги

Отзывы и предложения

Стол заказов

Обновления 1С

Пользователю 8.х

База знаний

ХРАНИЛИЩЕ

Здравствуйте, гость ( Вход | Регистрация )

Loading

Свернуть

> Добро пожаловать на наш форум

Здравствуйте уважаемый посетитель. К сожалению вы не были распознаны форумом как зарегистрированный пользователь. Для полноценного использования возможностей нашего форума вам необходимо зарегистрироваться. Если вы уже зарегистрированы на форуме, то вам необходимо пройти авторизацию, используя Ваш логин и пароль.

Логин:   
Пароль:
 


> Навигация сайта
 

>  Стол заказов


Нужно доработать 1С? Обратитесь к нам в стол заказов!

С описанием работы системы можете ознакомиться по этой ссылке
 

> Посетители
Сейчас на сайте человек: 59
(пользователей: 0, гостей: 59)
Гугл шпион
Мейл.ру шпион
Яндекс шпион
 

> Последние бух. новости
Арсений Яценюк @ 16.04.14, 23:50
Просмотров: 8   Комментариев: 0

Арсений Яценюк @ 16.04.14, 23:50
Просмотров: 8   Комментариев: 0

Арсений Яценюк @ 16.04.14, 23:50
Просмотров: 8   Комментариев: 0

Арсений Яценюк @ 16.04.14, 23:50
Просмотров: 8   Комментариев: 0

Арсений Яценюк @ 16.04.14, 23:50
Просмотров: 8   Комментариев: 0

Арсений Яценюк @ 16.04.14, 23:50
Просмотров: 8   Комментариев: 0

Арсений Яценюк @ 16.04.14, 23:50
Просмотров: 8   Комментариев: 0

Арсений Яценюк @ 16.04.14, 23:50
Просмотров: 8   Комментариев: 0

Арсений Яценюк @ 16.04.14, 23:50
Просмотров: 4   Комментариев: 0

Арсений Яценюк @ 16.04.14, 23:50
Просмотров: 8   Комментариев: 0

Арсений Яценюк @ 16.04.14, 23:50
Просмотров: 4   Комментариев: 0

Арсений Яценюк @ 16.04.14, 23:50
Просмотров: 8   Комментариев: 0

Арсений Яценюк @ 16.04.14, 23:50
Просмотров: 4   Комментариев: 0

Арсений Яценюк @ 16.04.14, 23:50
Просмотров: 4   Комментариев: 0

Арсений Яценюк @ 16.04.14, 23:50
Просмотров: 4   Комментариев: 0

 

> Апрель 2014 Перейти к месяцу
  ВПВСЧПС
»
»
7
»
»
20
23
25
»
 
> 1С Торговля и Склад 7.7 для Украины :: Проблемы с возвратом товара
Автор Tusja — 16.04.14, 10:21 — 0 комментариев
Добрый день! Помогите разобраться с возвратом от комиссионера на склад и со склада комитенту (ТиС 7.7)
Выдает такие сообщения:

"Документ Расходная реализатора № №-00000060 от 30.01.14 не проводится.
При начальном заполнении по договору Договор №-00000016 (08.01.14), табличная часть пустая"
и " Документ Расходная реализатора № №-00000060 от 30.01.14 не проводится.
Управленческий учёт. Не распределился возврат товара ........ Строка 1"

Использую документы Реализация -- "Расходная Реализатора (возврат) и Приходная Реализатора (возврат)
Просмотров: 71, оставить комментарий | Просмотр полной темы | Просмотр раздела "1С Торговля и Склад 7.7 для Украины"   
 

> 1С Предприятие 7.7 :: Отчет о контролируемых операциях
Автор nysysimara — 15.04.14, 13:12 — 13 комментариев
Отчет о контролируемых операциях для 7ки (Бухия)
Ищу товарищей по несчастью и к ним вопрос:
начинать воять самостоятельно или ждать обновлений?




Просмотров: 270, последний комментарий от ajet | Просмотр полной темы | Просмотр раздела "1С Предприятие 7.7"   
 

> 1С 8.2 Обычный интерфейс :: Настройка прав доступа на уровне записей
Автор jaroslavbayev — 14.04.14, 15:12 — 6 комментариев
Ребята, не могу ни как прописать справочники та, что б их можно было использовать в ограничении доступа на уровне записей...
Есть 2 справочника "Районы" и "Службы". Что сделано: в Перечислении
ВидыОбъектовДоступа
- созданы два новых значения Районы и Службы, в Регистре
НастройкиПравДоступаПользователей
в
ОбъектДоступа
и
ВладелецПравДоступа
добавлены ссылки на справочники "Районы" и "Службы", так же созданы
ИспользоватьОграничениеПоРайон
и
ИспользоватьОграничениеПоСлужба
Однако при настройке получаю следующую ошибку: "Выбранная группа не ограничивает доступа на уровне записей...". Что я еще пропустил?
Просмотров: 129, последний комментарий от jaroslavbayev | Просмотр полной темы | Просмотр раздела "1С 8.2 Обычный интерфейс"   
 

> 1С 8.2 Обычный интерфейс :: ЗУП
Автор alex040269 — 14.04.14, 11:28 — 1 комментариев
Захватил все объекты, обновил релиз, помещаю в хранилище рекурсивно, получаю ответ:

Цитата
---- Начало операции с хранилищем конфигурации ----
Объект не захвачен для редактирования:
Объект не захвачен для редактирования:
Объект не захвачен для редактирования:
Объект не захвачен для редактирования:
---- Операция с хранилищем конфигурации отменена ----


как бороться?
Спасибо!
Просмотров: 60, последний комментарий от Vofka | Просмотр полной темы | Просмотр раздела "1С 8.2 Обычный интерфейс"   
 

> Офф-топик :: С днем Космонавтики
Автор vadim007 — 14.04.14, 11:01 — 1 комментариев
Поздравляю всех с прошедшим днем космонавтики.

Желаю заоблачных зарплат, космических скоростей в реализации нужд заказчиков.
Просмотров: 88, последний комментарий от Virgo | Просмотр полной темы | Просмотр раздела "Офф-топик"   
 

> 1С 8.2 Обычный интерфейс :: Отчет на диске, изменить параметры и сохранить в файл
Автор onsamuy — 14.04.14, 11:01 — 0 комментариев
Доброго дня.
Вот думаю, как программно изменить какой то параметр в файле отчета и сохранить отчет в файл. Задача в том, что есть внешний отчет на СКД, нужно в наборе данных для полей задать формат (неважно какой). Полей очень много, и не хочется сидеть и тыкать мышкой в каждое поле. Можно как то программно это сделать? Думал через ВнешниеОтчеты, например ВнешниеОтчеты.Создать("ПутьКФайлу"); В нем я могу достучаться к нужному набору данных и изменить то что мне нужно. Вот только как после этого отчет в файл сохранить...
Просмотров: 47, оставить комментарий | Просмотр полной темы | Просмотр раздела "1С 8.2 Обычный интерфейс"   
 

> 1С Предприятие 7.7 :: Пустые строки по Инвентаризации
Автор Aisha12 — 14.04.14, 10:55 — 7 комментариев
Добрый день! 1С 7.7, конфигурация не типовая. Есть документ Инвентаризация и отчет инвентаризационная опись. До этого клиенты пользовались отчетом Инвентаризационная опись, там идет отбор по Мол и Подразделениям. а теперь надо, чтобы они пользовались документом Инвентаризация, там тоже есть отбор, но когда сравниваешь данные по отчету и документу, выходит, что данных в документе больше. Не совсем пойму, откуда он берет эти данные.
Вот отчет Инвентаризационная опись, выходит как полагается, опись идет только по основным средствам

Вот документ Инвентаризация, по материалам выходит все нормально, а по ОС выходят пустые строки, хотя они не сидят у этого сотрудника

Вот код отчета, кнопка сформировать
Процедура СформироватьОС()
    Стр=0;
    ИтогБалСтоим=0;    
    
    Если ПроверкаПериодаОтчета(ДатаНач,ДатаКон)=1 Тогда
        Возврат;    
    КонецЕсли;    
    
        
    Таб=СоздатьОбъект("Таблица");
    Таб.ИсходнаяТаблица("ОС");
    Таб.ВывестиСекцию("Шапка");
    
    Сч122_1 = глНайтиСчетик(СчетПоКоду("122.1",ПланыСчетов.Казахстан),ДатаНач);
    Сч122_2 = глНайтиСчетик(СчетПоКоду("122.2",ПланыСчетов.Казахстан),ДатаНач);
    Сч123_1 = глНайтиСчетик(СчетПоКоду("123.1",ПланыСчетов.Казахстан),ДатаНач);
    Сч123_2 = глНайтиСчетик(СчетПоКоду("123.2",ПланыСчетов.Казахстан),ДатаНач);
    Сч124   = глНайтиСчетик(СчетПоКоду("124",ПланыСчетов.Казахстан),ДатаНач);
    Сч125_1 = глНайтиСчетик(СчетПоКоду("125.1",ПланыСчетов.Казахстан),ДатаНач);
    Сч125_2 = глНайтиСчетик(СчетПоКоду("125.2",ПланыСчетов.Казахстан),ДатаНач);
    Сч131_1 = глНайтиСчетик(СчетПоКоду("131.1",ПланыСчетов.Казахстан),ДатаНач);
    Сч131_2 = глНайтиСчетик(СчетПоКоду("131.2",ПланыСчетов.Казахстан),ДатаНач);
    Сч132_1 = глНайтиСчетик(СчетПоКоду("132.1",ПланыСчетов.Казахстан),ДатаНач);
    Сч132_2 = глНайтиСчетик(СчетПоКоду("132.2",ПланыСчетов.Казахстан),ДатаНач);
    Сч133   = глНайтиСчетик(СчетПоКоду("133",ПланыСчетов.Казахстан),ДатаНач);
    Сч134_1 = глНайтиСчетик(СчетПоКоду("134.1",ПланыСчетов.Казахстан),ДатаНач);
    Сч134_2 = глНайтиСчетик(СчетПоКоду("134.2",ПланыСчетов.Казахстан),ДатаНач);
    Сп=СоздатьОбъект("СписокЗначений");
    Сп.ДобавитьЗначение(Сч122_1);
    Сп.ДобавитьЗначение(Сч122_2);
    Сп.ДобавитьЗначение(Сч123_1);
    Сп.ДобавитьЗначение(Сч123_2);
    Сп.ДобавитьЗначение(Сч124);
    Сп.ДобавитьЗначение(Сч125_1);
    Сп.ДобавитьЗначение(Сч125_2);
    Сп.ДобавитьЗначение(Сч131_1);
    Сп.ДобавитьЗначение(Сч131_2);
    Сп.ДобавитьЗначение(Сч132_1);
    Сп.ДобавитьЗначение(Сч132_2);
    Сп.ДобавитьЗначение(Сч133);
    Сп.ДобавитьЗначение(Сч134_1);
    Сп.ДобавитьЗначение(Сч134_2);
    
    Ит=СоздатьОбъект("БухгалтерскиеИтоги");
    Ит.ИспользоватьПланСчетов(ВыбратьПланСчетов(Датанач));
    Ит.ИспользоватьСубконто(ВидыСубконто.ОсновныеСредства);
    Если Подразделение.Выбран()=1 тогда
        Ит.ИспользоватьСубконто(ВидыСубконто.Подразделения, Подразделение, 2);
    КонецЕсли;    
    Если МОЛ.Выбран()=1 тогда
        Ит.ИспользоватьСубконто(ВидыСубконто.Сотрудники, МОЛ, 2);
    КонецЕсли;    
    Ит.ВключатьСубсчета(1);
    Ит.ВыполнитьЗапрос(ДатаНач, ДатаКон, сп);
    
    СпрОС=СоздатьОбъект("Справочник.ОсновныеСредства");
    СпрОС.ВыбратьЭлементы();
    Дата2=ДатаКон;
    
    __пер=СоздатьОбъект("Периодический");
    
    Пока СпрОС.ПолучитьЭлемент()=1 Цикл
        Если СпрОС.ЭтоГруппа()=1 Тогда
            продолжить;
        КонецЕсли;
        Если МОЛ.Выбран()=1 Тогда
            Если (СпрОС.МОЛ.Получить(Дата2)<>МОЛ) и
            (СпрОС.МОЛ.Получить(Дата2).Родитель<>МОЛ) Тогда
                продолжить;
            КонецЕсли;
        КонецЕсли;
        Если Подразделение.Выбран()=1 Тогда
            Если (СпрОС.Подразделение.Получить(Дата2)<>Подразделение) и
            (СпрОС.Подразделение.Получить(Дата2).Родитель<>Подразделение) и
            (СпрОС.Подразделение.Получить(Дата2).Родитель.Родитель<>Подразделение) и
            (СпрОС.Подразделение.Получить(Дата2).Родитель.Родитель.Родитель<>Подразделение) Тогда
                Продолжить;
            КонецЕсли;
        КонецЕсли;
        Если СпрОС.ПометкаУдаления()=1 Тогда
            продолжить;
        КонецЕсли;
        __эл=СпрОС.ТекущийЭлемент();
        __пер.ИспользоватьОбъект("ПризнакНачисленияАмортизации",__эл);
        __пер.ВыбратьЗначения('01.01.1950',ДатаКон);
        Если __пер.ПолучитьЗначение()=0 Тогда
            продолжить;
        КонецЕсли;
        Если __пер.ДатаЗнач>Дата2 Тогда
            продолжить;
        КонецЕсли;
        Ит.ВыбратьСубконто();
        Если Ит.ПолучитьСубконто(,,СпрОС.ТекущийЭлемент())=1 Тогда
            ОС=СпрОС.ТекущийЭлемент();
            
            БалСтоим    =?(Ит.ПолучитьСчет(, ОС.Группа.СчетБал.Получить(ДатаНач))=1, Ит.СКД(), 0);
            Износ        =?(Ит.ПолучитьСчет(, ОС.Группа.СчетИзноса.Получить(ДатаНач))=1, Ит.СКК(), 0);
                    
            Если (БалСтоим=0) и (Износ=0) тогда
                Продолжить;
            КонецЕсли;
            
            ИтогБалСтоим=ИтогБалСтоим+БалСтоим;
            Стр=Стр+1;
            Таб.ВывестиСекцию("Строка");
            Состояние("В отчет выведено "+Стр+ " строк");
        //Иначе
        //    
        //    ОС=СпрОС.ТекущийЭлемент();
        //    //БалСтоим    =0;
        //    //Износ        =0;
        //    //Стр=Стр+1;
        //    //Таб.ВывестиСекцию("Строка");
        //    Состояние("В отчет выведено "+Стр+ " строк");
        //    
        //    Если Ит.ПолучитьСчет(, ОС.Группа.СчетИзноса)=1 Тогда
        //        
        КонецЕсли;        
        
        //КонецЕсли;
    КонецЦикла;
    Таб.ВывестиСекцию("Подвал");
    Таб.Опции(0,0,0,0);
    Таб.ПараметрыСтраницы(1,,,,,,,,,1,,);
    Таб.ТолькоПросмотр(1);
    Таб.Показать("Инвентаризационная опись ОС");
КонецПроцедуры


Вот код документа Инвентаризация
Процедура Заполнить()
    
    Если КоличествоСтрок()>0 Тогда
        Если вопрос("Существующая табличная часть будет очищена и заполнена заново! Продолжить?",4)<>6 Тогда
            возврат;
        КонецЕсли;
    КонецЕсли;
    
    Если Фл_Мат_ОС_Ном<>1 Тогда
        Если Склад.Выбран()=0 Тогда
            Предупреждение("Не выбран склад!");
            возврат;
        КонецЕсли;
    КонецЕсли;
    
    би=СоздатьОбъект("БухгалтерскиеИтоги");
    би.ИспользоватьПланСчетов(ВыбратьПланСчетов(ДатаДок));
    счета=СоздатьОбъект("СписокЗначений");
    Если Константа.НовыйПланСчетов.Получить(ДатаДок)=Перечисление.Булево.Нет Тогда
        сч=СоздатьОбъект("Счет.Казахстан");    
    Иначе                          
        сч=СоздатьОбъект("Счет.МСФОКазахстан");    
    КонецЕсли;    
    сч.ВыбратьСчета();
    Пока сч.ПолучитьСчет()=1 Цикл
        Если сч.ЭтоГруппа()=1 Тогда
            продолжить;
        КонецЕсли;
        Если Фл_Мат_ОС_Ном=0 Тогда      
            Если Константа.НовыйПланСчетов.Получить(ДатаДок)=Перечисление.Булево.Нет Тогда
                Если (число(Лев(сч.Код,3))>=201) и (число(Лев(сч.Код,3))<=208) Тогда
                    счета.ДобавитьЗначение(сч.ТекущийСчет());
                КонецЕсли;
            Иначе
                Если (число(Лев(сч.Код,3))=131) или (число(Лев(сч.Код,4))=1351) Тогда
                    счета.ДобавитьЗначение(сч.ТекущийСчет());
                КонецЕсли;
            КонецЕсли;    
        ИначеЕсли Фл_Мат_ОС_Ном=1 Тогда    
            Если Константа.НовыйПланСчетов.Получить(ДатаДок)=Перечисление.Булево.Нет Тогда
                Если ((число(Лев(сч.Код,3))>=121) и (число(Лев(сч.Код,3))<=125)) или
                ((число(Лев(сч.Код,3))>=131) и (число(Лев(сч.Код,3))<=134)) Тогда
                    счета.ДобавитьЗначение(сч.ТекущийСчет());
                КонецЕсли;
            Иначе    
                Если число(Лев(сч.Код,2))=24 Тогда
                    счета.ДобавитьЗначение(сч.ТекущийСчет());
                КонецЕсли;
            КонецЕсли;    
        ИначеЕсли Фл_Мат_ОС_Ном=2 Тогда
            Если Константа.НовыйПланСчетов.Получить(ДатаДок)=Перечисление.Булево.Нет Тогда
                Если (число(Лев(сч.Код,3))>=221) и (число(Лев(сч.Код,3))<=223) Тогда
                    счета.ДобавитьЗначение(сч.ТекущийСчет());
                КонецЕсли;
            Иначе
                Если (число(Лев(сч.Код,3))=132) или (число(Лев(сч.Код,3))=133) или (число(Лев(сч.Код,4))=1352) Тогда
                    счета.ДобавитьЗначение(сч.ТекущийСчет());
                КонецЕсли;
            КонецЕсли;    
        КонецЕсли;
    КонецЦикла;
    
    Если Фл_Мат_ОС_Ном=0 Тогда
        би.ИспользоватьСубконто(ВидыСубконто.Материалы);
        Если Склад.Выбран()=1 Тогда
            би.ИспользоватьСубконто(ВидыСубконто.МестаХранения,Склад);
        КонецЕсли;
    ИначеЕсли Фл_Мат_ОС_Ном=1 Тогда
        би.ВключатьСубсчета(-1,-1);
        би.ВключатьСубсчета(1);
        би.ИспользоватьСубконто(ВидыСубконто.ОсновныеСредства);
        Если Подразделение.Выбран()=1 Тогда
            би.ИспользоватьСубконто(ВидыСубконто.Подразделения,Подразделение, 2);
        КонецЕсли;
        Если МОЛ.Выбран()=1 Тогда
            би.ИспользоватьСубконто(ВидыСубконто.Сотрудники,МОЛ, 2);
        КонецЕсли;
    ИначеЕсли Фл_Мат_ОС_Ном=2 Тогда
        би.ИспользоватьСубконто(ВидыСубконто.Номенклатура);
        Если Склад.Выбран()=1 Тогда
            би.ИспользоватьСубконто(ВидыСубконто.МестаХранения,Склад);
        КонецЕсли;  
    КонецЕсли;

    
    
    ОСы=СоздатьОбъект("ТаблицаЗначений");
    ОСы.НоваяКолонка("ОС","Справочник.ОсновныеСредства");
    ОСы.НоваяКолонка("Сумма","Число",18,2);
    
    УдалитьСтроки();
    
    би.ВыполнитьЗапрос(ДатаДок,ДатаДок,счета);
    би.ВыбратьСубконто();
    Пока би.ПолучитьСубконто(,ТМЦ)=1 Цикл
        Если Фл_Мат_ОС_Ном=0 Тогда
            НоваяСтрока();
            ИнвНомер=би.Субконто().Карточка;
            ТМЦ=би.Субконто();
            БКоличество=би.СКД("К");
            БСумма=би.СКД("С");
        ИначеЕсли Фл_Мат_ОС_Ном=1 Тогда
            би.ВыбратьСчета();
            Пока би.ПолучитьСчет()=1 Цикл
                ОСы.НоваяСтрока();
                ОСы.ОС=би.Субконто();
                ОСы.Сумма=би.СКД("С");//-би.СКК("С");
            КонецЦикла;
        ИначеЕсли Фл_Мат_ОС_Ном=2 Тогда
            НоваяСтрока();
            ИнвНомер=би.Субконто().Код;
            ТМЦ=би.Субконто();
            БКоличество=би.СКД("К");
            БСумма=би.СКД("С");
        КонецЕсли;
        состояние(""+НомерСтроки+" "+ТМЦ);
    КонецЦикла;  
    
    Если Фл_Мат_ОС_Ном=1 Тогда
        ОСы.Свернуть("ОС","Сумма");
        ОСы.Сортировать("ОС+");
        ОСы.ВыбратьСтроки();
        ЕстьПустые=0;
        Пока ОСы.ПолучитьСтроку()=1 Цикл
            Если ОСы.ОС.Выбран()=0 Тогда
                ЕстьПустые=1;
                продолжить;
            КонецЕсли;
            НоваяСтрока();
            ИнвНомер=ОСы.ОС.НомерИК;
            ТМЦ=ОСы.ОС;
            БКоличество=1;
            БСумма=ОСы.Сумма;
        КонецЦикла;
        //Если ЕстьПустые=1 Тогда
        //    Сообщить("Есть остатки по пустому значению вида субконто ""Основные средства""!","!");
        //КонецЕсли;
    КонецЕсли;
    
    состояние("");
КонецПроцедуры
Просмотров: 184, последний комментарий от Домовик | Просмотр полной темы | Просмотр раздела "1С Предприятие 7.7"   
 

> 1С Предприятие 7.7 :: Ошибки релиза 302
Автор vadim007 — 14.04.14, 7:39 — 8 комментариев
Конфа: Бухия для Украины 7.70.302

1). Документ: ОказаниеУслуг, процедура Печать(), стр.331:
РС = ?(ВидТорговли = Перечисление.ВидыТорговли.Нал, глПолучитьРСчет(Фирма, Гривня), Касса);

Здесь ошибка, которую у себя исправил еще 5 лет назад. Должно быть:
РС = ?(ВидТорговли = Перечисление.ВидыТорговли.Нал, Касса, глПолучитьРСчет(Фирма, Гривня));


2). Проблемы печати единицы измерения услуг в НН, Пр1, Пр2.
В НН для вывода на печать наименования единицы измерения услуги разработчики добавили следующий код:
ЕдИзм = ?((ТаблТМЦ.Ед.Наименование = Перечисление.Единицы.услуга) и (ДатаДок >= '01/03/2014'),"послуга",ТаблТМЦ.Ед);

Я считаю более правильным следующий код:
ЕдИзм = ?((ТаблТМЦ.ТМЦ.ВидТМЦ = Перечисление.ВидыТМЦ.Услуга) и (ДатаДок >= '01/03/2014'),"послуга",ТаблТМЦ.Ед);

Аргументация:
1.В приказе _____ сказано, что «послуга» указывается для услуг. Касательно 1С, это требование применимо для ТМЦ вида Услуга. А не для ТМЦ, у которого единица измерения указана Услуга. Что методологически не верно.
2.Чтобы оригинальное условие сработало, нужно:
А) в справочнике ТМЦ базовую единицу измерения установить в Услуга, или
Б) для каждого ТМЦ вида Услуга добавить дополнительно единицу измерения Услуга.
Кроме этой дополнительной работы, в случае варианта Б), в документах НН, Пр1, Пр2 нужно будет вручную выбирать единицу измерения «Услуга», т.к. при вводе новой строки автоматически выбирается базовая единица измерения.
3.Вам часто приходилось по просьбе контрагента перепечатывать НН, Пр1, Пр2 за прошлый период? При подходе, который сделан в 302 конфигурации, этого уже не сделаешь, если изменить базовую единицу измерения (вариант 2 А), или придется делать лишние телодвижения для изменения единицы измерения в уже проведенном документе (вариант 2 Б).

Для Приложения 1 код будет следующим:
Ст5 = ?(ТМЦ.Вид()="ТМЦ",?((ТМЦ.ВидТМЦ = Перечисление.ВидыТМЦ.Услуга) и (ДатаДок >= '01/03/2014'),"послуга",Ед),ТМЦ.БазЕдиница);

Для Приложения 2 код будет следующим:
Ст4 = ?(ТМЦ.Вид()="ТМЦ",?((ТМЦ.ВидТМЦ = Перечисление.ВидыТМЦ.Услуга) и (ДатаДок >= '01/03/2014'),"послуга",Ед),ТМЦ.БазЕдиница);
Просмотров: 208, последний комментарий от vadim007 | Просмотр полной темы | Просмотр раздела "1С Предприятие 7.7"   
 

> Администрирование и настройка 1С :: Проблема авторизации пользователя. Релиз 7.70.301.
Автор moongrass — 14.04.14, 7:23 — 17 комментариев
Здравствуйте. Такая проблема: Есть кабинет с пятью компьютерами. На одном из компьютеров лежит база данных, к которой по локальной сети подключаются все пользователи.
Несколько дней назад выпал один из пользователей и все. Теперь этот пользователь при подключении к базе, не видит документов, вместо того что бы видеть название фирмы, написано "Наша фирма".Я уже и чистил реестр и переустанавливал 1С, и выбирал другую базу. к которой кстати коннектится пользователь icon_cuss.gif . Подскажите люди добрые, что мне делать с этой проблемой?


 ! 

Правила, п.3
 
Просмотров: 223, последний комментарий от alex040269 | Просмотр полной темы | Просмотр раздела "Администрирование и настройка 1С"   
 

> 1C Управление Торговым Предприятием 8.* :: УТП 1.2.20 + Обработка обслуживания "АТОЛ: Сканер штрихкода"
Автор yur — 13.04.14, 21:41 — 0 комментариев
Здравствуйте!
Примажусь к этой теме, проблема похожая.
Конфигурация УТП, обновился на 1.2.20.7
После обновления перестал работать сканер. Ругается на обработку. Была Атоловская, в паре с драйвером 6.5.
Перенастроил на новую обработку из последних релизов.
Пишет "с версией 6.5 работать не хочу, буду как минимум с 6.6".
Добавление 6.5 в список совместимости обработки ничего не изменило.
Пробовал переходить на драйверы Атола поновее - без результатов.
Подскажите: нужно переделывать обработку?


 i 

Правила, п.6. (сообщение отделено в отдельную тему)
 
Просмотров: 105, оставить комментарий | Просмотр полной темы | Просмотр раздела "1C Управление Торговым Предприятием 8.*"   
 

> 1С 8.2 Обычный интерфейс :: Налоговая накладная
Автор symphony — 12.04.14, 14:35 — 7 комментариев
Платформа 8.2.19.83
Конфигурация 1.2.17.3 для Украины

Работаем с Ценами с точностью три знака после запятой.
В Конфигурации выставлена точность 3 в табличной части и макетах:
- раздел Документы
- Накладная "Реализация Товаров/Услуг"
- Счет на оплатуПокупателю
- на всех версиях Налоговой накладной
- Установка цен номенклатуры
- Раздел Справочники
- номенклатура Форма елемента
- Раздел Обработки
- обработка Табличной части Товары
- формирование Налоговых накладных
- Раздел Регистры ведомостей
- цены номенклатуры
В результате этих изменений все работает нормально кроме цены без НДС в печатной форме Налоговой накладной – цена без НДС печатается с округлением до 2-х знаков после запятой.
Например, цена в накладной 0,053 грн. в Налоговой накладной цена без НДС должна быть 0,044 грн.,
а печатается 0,040 грн.
При этом сумма без НДС правильная и итоговая сумма НДС и сумма с НДС тоже правильная.
Что сделать, чтобы цена без НДС округлялась до 3-х знаков?
Спасибо.


Просмотров: 148, последний комментарий от symphony | Просмотр полной темы | Просмотр раздела "1С 8.2 Обычный интерфейс"   
 

> 1С Бухгалтерия 7.7 для Украины :: Проблема после загрузки последнего релиза7.70.301.
Автор D1mon — 11.04.14, 18:49 — 2 комментариев
После загрузки последнего релиза 7.70.301. не могу сменить фирму "Постачальник" помогите советом, что делать? Кнопка не активна.
Просмотров: 164, последний комментарий от rpodgornyy | Просмотр полной темы | Просмотр раздела "1С Бухгалтерия 7.7 для Украины"   
 

> 1С Бухгалтерия 8.* :: Учетная политика (бухгалтерский учет)?
Автор DarkStalkerus — 11.04.14, 17:34 — 3 комментариев
Уважаемые господа столкнулся с проблемой по заданию лабораторной работы требуется заполнить сведения об учетной политике организации.
В описании сказано выбрать Предприятие-> Учетная политика —> Учетная политика (бухгалтерский учет).
Но у меня данного пункта нет вот снимок экрана:
==============================
Использую следующую 1С:
1С Преприятие 8.2(8.2.16.368)
Бухгалтерия предприятия, редакция 2.0 (2.0.14.5)
Просмотров: 129, последний комментарий от Vofka | Просмотр полной темы | Просмотр раздела "1С Бухгалтерия 8.*"   
 

> 1С 8.2 Управляемый интерфейс :: Привязать "сообщение пользователю" к кнопке команды
Автор rodrigezrobert — 11.04.14, 13:53 — 0 комментариев
Здравствуйте! Хочу привязать "сообщение пользователю" к кнопке команды. Но не работает. Может данный класс можно привязывать только к данным?

&НаКлиенте
Процедура РодительПриИзменении(Элемент)
    Если Объект.Родитель = ПредопределенноеЗначение("Справочник.Номенклатура.Ковры") Тогда
        Элементы.Наименование.Доступность = Ложь;
        Элементы.ПолноеНаименование.Доступность=Ложь;
        Сообщение = Новый СообщениеПользователю;
        Сообщение.Текст = "Для введения новой номенклатуры воспользуйтесть помощником";
        Сообщение.Поле = "ФормаНовыйЭлемент";
    
        Сообщение.Сообщить();
    КонецЕсли;
КонецПроцедуры

Спасибо!


 ! 

Правила, п.5,12
 
Просмотров: 64, оставить комментарий | Просмотр полной темы | Просмотр раздела "1С 8.2 Управляемый интерфейс"   
 

> Базы данных :: Запрос MS access, не могу понять условие
Автор onsamuy — 11.04.14, 11:17 — 5 комментариев
Доброго всем дня. Переношу базу из аксесса в 1С, натолкнулся в запросе на выражение, никак не могу его понять. Вот запрос

SELECT 
dbo_txnEntry.MTCN,
...
dbo_txnEntry.Account AS AcctNum

FROM dbo_txnEntry" _
WHERE (((dbo_txnEntry.SetDateUS) Between " & Me.Combo2.Value & " AND " & Me.Combo4.Value & ") AND (  (((dbo_txnEntry.OperatorID) Is Not Null) OR ((dbo_txnEntry.OperatorID) Is Null))  OR (dbo_txnEntry.Adjustment_ID) <> -1))


Не могу понять вот эту часть ((((dbo_txnEntry.OperatorID) Is Not Null) OR ((dbo_txnEntry.OperatorID) Is Null)) OR (dbo_txnEntry.Adjustment_ID) <> -1)

Если поубирать лишнее и упростить до логического понимания, то выходит следующее
(dbo_txnEntry.OperatorID Is Not Null ИЛИ dbo_txnEntry.OperatorID Is Null) ИЛИ (dbo_txnEntry.Adjustment_ID <> -1)


Еще упрощаем
(Null ИЛИ Не Null) ИЛИ (<> -1)

Тогда вообще условие теряет смысл... Или надо мной ктото подшутил
Просмотров: 147, последний комментарий от onsamuy | Просмотр полной темы | Просмотр раздела "Базы данных"   
 

> 1C Управление Торговым Предприятием 8.* :: Выгрузка в идентичную конфигурацию
Автор lex2707 — 11.04.14, 7:05 — 1 комментариев
1С 8.2 УТП 1.2.19.1 Задача в следующем перенести в новую базу только документы за определенный период. Для этого ипользую данную обработку, задаю период в 10 дней в правилах обмена указываю выгружать только документы в результате чего выгрузка длится уже сутки и файл выгрузки уже больше 80гб есть подозрение что выгружается вся база. Как выгрузить документы только за определенный период?
Просмотров: 155, последний комментарий от lex2707 | Просмотр полной темы | Просмотр раздела "1C Управление Торговым Предприятием 8.*"   
 

> 1С Бухгалтерия 8.* :: Не видно изменений после сохранения справочник Номенклатура
Автор progr33 — 10.04.14, 13:46 — 5 комментариев
1с 8.2.19.90
Бухгалтерия для Украины 1.2.20.4

Добрый день всем!Подскажите пожалуйста, что не так делаю.
1.Создаю новый элемент справочника Номенклатура.
2.Перехожу на вкладу "Счета учета".
2.В нем уже заполнено "Организация" и "Склад" .
3.Выбираю другую организацию и склад.
4.Нажимаю - Записать и ОК.
5.Открываю только-что созданный документ - а в нем та же "Организация" и "Склад".Как будто ничего я не менял.
Как решить вопрос?Почему не отображаются те данные которые я указал и потом сохранил.Очень нужна Ваша помощь.
Заранее спасибо!!!

Цитата(progr33 @ 10.04.14, 13:41) [необходимо зарегистрироваться для просмотра ссылки]
документ

элемент
Просмотров: 212, последний комментарий от logist | Просмотр полной темы | Просмотр раздела "1С Бухгалтерия 8.*"   
 

> 1С 8.2 Обычный интерфейс :: Код элемента справочника после записи
Автор Teod — 10.04.14, 10:52 — 3 комментариев
Как сделать так чтобы код присваивался только после записи элемента в справочник, а не при открытии формы создания?
Просмотров: 108, последний комментарий от Petre | Просмотр полной темы | Просмотр раздела "1С 8.2 Обычный интерфейс"   
 

> Базы данных :: Двоичные данные из MSSQL
Автор mavrik — 09.04.14, 16:24 — 1 комментариев
Есть в MSSQL таблица с типом данных binary(4).Как написать запрос на получение данных в шестнадцатеричном формате


 ! 

Правила, п.3
 
Просмотров: 122, последний комментарий от alex040269 | Просмотр полной темы | Просмотр раздела "Базы данных"   
 

> 1С Бухгалтерия 8.* :: Ошибка в обновлении 1.2.20.4. Не записываются налоговые накладные
Автор logist — 09.04.14, 16:07 — 3 комментариев
Обнаружена ошибка! Создание налоговых накладных и приложений не возможно для пользователей БЕЗ Полных прав.

Причина: добавлена константа "ДатаНачалаИспользованияФормыННПоЛекарствам", а права на ее чтение и запись даны только Полным правам, чтение константы вызывается при записи НН.
Просмотров: 235, последний комментарий от mister-x | Просмотр полной темы | Просмотр раздела "1С Бухгалтерия 8.*"   
 

RSS Текстовая версия Сейчас: 17.04.14, 5:48
1С Предприятие 8.3, 1С Предприятие 8.2, 1С Предприятие 8.1, 1С Предприятие 8.0, 1С Предприятие 7.7, Литература 1С, Общие вопросы по администрированию 1С, Методическая поддержка 1С - всё в одном месте: на Украинском 1С форуме!

Курсы валют: доллар США к гривне Курсы валют: евро к гривне Курсы валют: российский рубль к гривне