Новые сообщения

Пользователю 7.7

Бухучет и налоги

Отзывы и предложения

Стол заказов

Обновления 1С

Пользователю 8.х

База знаний

ХРАНИЛИЩЕ

Здравствуйте, гость ( Вход | Регистрация )

Loading

Свернуть

> Добро пожаловать на наш форум

Здравствуйте уважаемый посетитель. К сожалению вы не были распознаны форумом как зарегистрированный пользователь. Для полноценного использования возможностей нашего форума вам необходимо зарегистрироваться. Если вы уже зарегистрированы на форуме, то вам необходимо пройти авторизацию, используя Ваш логин и пароль.

Логин:   
Пароль:
 


> Навигация сайта
 

>  Стол заказов


Нужно доработать 1С? Обратитесь к нам в стол заказов!

С описанием работы системы можете ознакомиться по этой ссылке
 

> Посетители
Сейчас на сайте человек: 84
(пользователей: 2, гостей: 82)
Яндекс шпион
Гугл шпион
Yahoo шпион
Sephia
Рамблер шпион
boris_tihonov
 

> Последние бух. новости
Арсений Яценюк @ 28.11.14, 19:00
Просмотров: 21   Комментариев: 0

Арсений Яценюк @ 28.11.14, 15:50
Просмотров: 33   Комментариев: 0

Арсений Яценюк @ 28.11.14, 10:50
Просмотров: 61   Комментариев: 0

Арсений Яценюк @ 28.11.14, 1:50
Просмотров: 19   Комментариев: 0

Арсений Яценюк @ 28.11.14, 0:50
Просмотров: 16   Комментариев: 0

Арсений Яценюк @ 28.11.14, 0:50
Просмотров: 19   Комментариев: 0

Арсений Яценюк @ 28.11.14, 0:50
Просмотров: 15   Комментариев: 0

Арсений Яценюк @ 28.11.14, 0:50
Просмотров: 28   Комментариев: 0

Арсений Яценюк @ 28.11.14, 0:50
Просмотров: 19   Комментариев: 0

Арсений Яценюк @ 28.11.14, 0:50
Просмотров: 15   Комментариев: 0

Арсений Яценюк @ 28.11.14, 0:50
Просмотров: 14   Комментариев: 0

Арсений Яценюк @ 28.11.14, 0:50
Просмотров: 23   Комментариев: 0

Арсений Яценюк @ 28.11.14, 0:50
Просмотров: 19   Комментариев: 0

Арсений Яценюк @ 28.11.14, 0:50
Просмотров: 12   Комментариев: 0

Арсений Яценюк @ 28.11.14, 0:50
Просмотров: 20   Комментариев: 0

 

> Ноябрь 2014 Перейти к месяцу
  ВПВСЧПС
»
1
»
4
5
6
»
9
11
»
22
»
»
 
> 1С Бухгалтерия 8.* :: інкасація й еквайрінг
Автор любитель 1с — 28.11.14, 18:30 — 0 комментариев
деньги доходят на р/сч на следующий день. Как закрыть?
Просмотров: 55, оставить комментарий | Просмотр полной темы | Просмотр раздела "1С Бухгалтерия 8.*"   
 

> Остальные конфигурации 1С 8.* :: Зняття стандартного відбору
Автор SPBatyus — 28.11.14, 12:17 — 1 комментариев
Доброго дня.

Конфігурація:"Комплексний облік для бюджетних установ України", редакція 1.0. Розробка конфігурації: ТОВ "1С-Теллур", 2009-2014 (1.0.42.1) ТОВ "1С"

Як зняти стандартне значення відбору. При введенні початкових залишків рядок у формі списку не відображається, тому що не відповідає стандартному відбору. А саме стоїть галочка: Розділ обліку равно Інші. У формі документа вибираю розділ обліку - НА. Після проведення рядок не відображається.

Дякую.
Просмотров: 65, последний комментарий от ignsv | Просмотр полной темы | Просмотр раздела "Остальные конфигурации 1С 8.*"   
 

> Вся 1С :: ДС:Бухгалтерия+Налоговый учет 2.7.6
Автор alex040269 — 28.11.14, 12:07 — 0 комментариев
Привет.
Скажите сабж - это типовая конфигурация?
т.е. стоит искать обновления?
Просмотров: 35, оставить комментарий | Просмотр полной темы | Просмотр раздела "Вся 1С"   
 

> 1С:Предприятие 8.3 :: Кто может выложить список ошибок?
Автор peypivo2 — 28.11.14, 11:49 — 2 комментариев
Список ошибок исправленных в платформе, сейчас закрытая информация.
Кто может выложить для последнее платформы? (8.3.5.1336)
Просмотров: 67, последний комментарий от Petre | Просмотр полной темы | Просмотр раздела "1С:Предприятие 8.3"   
 

> 1С 8.2 Обычный интерфейс :: Блокировка пользователя.
Автор roman457 — 27.11.14, 23:54 — 1 комментариев
Здравствуйте знатоки .
Я уверен что вопрос поднимался ранее и ответов много на форуме и за пределами , но столкнулся с тем что не могу как правильно спросить поисковиков.

Суть такая.

скажем документ счёт - при нажатии на кнопку открывается отдельная , общая форма конфигурации,
Дальше нужно чтобы пользователь не смог переключиться в меню счёт или куда либо , пока не сделает скажем выбор на форме .

Как-то так .
Спасибо большое .
Просмотров: 55, последний комментарий от Vofka | Просмотр полной темы | Просмотр раздела "1С 8.2 Обычный интерфейс"   
 

> Платформа 8.* :: Как вставить разделитель страниц в табличный документ в пользовательском режиме?
Автор Vofka — 27.11.14, 17:39 — 2 комментариев
Привет!

В 1С в режиме предприятия создаем новый табличный документ (Файл\Новый). Как там вставить разделитель страниц? smile.gif
Просмотров: 91, последний комментарий от Vofka | Просмотр полной темы | Просмотр раздела "Платформа 8.*"   
 

> 1С 8.2 Обычный интерфейс :: заполнить документ без полных прав
Автор Kutuzov — 27.11.14, 15:44 — 7 комментариев
Есть УПП на СКУЛЕ, есть самодельный документ. при заполнении дергает регистр. есть пользователь у которого нет прав на чтение и есть ограничение на чтение документов. нужно дать пользователю заполнить документ под полными правами.
ткните пример. 64000000.gif
Просмотров: 92, последний комментарий от Kutuzov | Просмотр полной темы | Просмотр раздела "1С 8.2 Обычный интерфейс"   
 

> 1С 8.2 Обычный интерфейс :: Выборка цен с диапазонами изменения
Автор onsamuy — 27.11.14, 10:30 — 3 комментариев
Типовой регистр сведений ЦеныНоменклатуры (УТП). В нем следующие записи: (период, номенклатура, цена)

01.01.14 Товар1 12,50
10.01.14 товар1 10,50
15.01.14 товар1 8,50

Надо получить таблицу значений с колонками "НачалоПериодаЦены","КонецПериодаЦены","Цена" следующего содержания:


01.01.14 / 10.01.14 / 12,50
10.01.14 / 15.01.14 / 10,50
15.01.14 / ТекущаяДата / 8,50

Можно ли как-то извернуться и получить такую выборку только запросом, без дополнительной обработки?
Просмотров: 72, последний комментарий от alex040269 | Просмотр полной темы | Просмотр раздела "1С 8.2 Обычный интерфейс"   
 

> 1С Управление производственным предприятием 8.* :: Корректировка записей регистров
Автор alexandr_f — 27.11.14, 8:35 — 3 комментариев
1С 8.2 УПП. Переходим на зарплату (тока) 1с с DBF
надо занести остатки . Ппросмотрел Интернет -документ Корректировка записей регистров
Вопрос элементарный - Регистры накопления
Приход это - долг перед работником (ему надо выплатить)?
Приход это - переплата налогов и сборов ?
Вопросы элементерные поэтому никто тне пишет а бухов спрашивать бесполежно они сами у нас спрашивают
Просмотров: 141, последний комментарий от alex040269 | Просмотр полной темы | Просмотр раздела "1С Управление производственным предприятием 8.*"   
 

> Остальные конфигурации 1С 8.* :: Розница 1.0
Автор maksdemon — 27.11.14, 8:04 — 1 комментариев
В отчете о валовой прибыли не выходит рентабельность продаж. Так же не показывается чистая прибыль хотя приходные и розничные цены указаны в установке цен номнклатуры и магазина.

Так же не отоброжается себестоимость продаж
Просмотров: 93, последний комментарий от maksdemon | Просмотр полной темы | Просмотр раздела "Остальные конфигурации 1С 8.*"   
 

> 1С Зарплата и Управление Персоналом 8.* :: Остатки отпусков, как считает рабочий период?
Автор innakoh — 26.11.14, 23:14 — 0 комментариев
Возник вопрос расчету остатка отпусков вышедшим из декрета.
Работница была принята на работу 18.06.2012. За рабочий период 18.06.2012 по 17.06.2013 года был предоставлен отпуск 24 дня. 10.10.2013 уходит в отпуск по уходу за ребенком до 1,5 года. Выходит из отпуска 01.06.2014. С 15.11.2014 идет в основной ежегодный отпуск.
При заполнении остатка отпусков в документе "Отпуска организаций" автоматом заполняет рабочий период 18.06.2013 по 17.06.2014 и предоставляет ей остаток отпуска 24 дня. Хотя если верить ст 181 КЗОТ
Цитата
Время отпусков, указанных в этой статье, в стаж работы, дающий право на ежегодный отпуск, не засчитывается.

Т.е. окончание рабочего периода должно было сдвинуться на то время пока она была в декрете. Или я что то делаю не так?
Просмотров: 84, оставить комментарий | Просмотр полной темы | Просмотр раздела "1С Зарплата и Управление Персоналом 8.*"   
 

> Помогите подобрать конфигурацию :: Программа бухучета для сельхозпредприятия.
Автор stark — 26.11.14, 13:58 — 3 комментариев
Добрый день, уважаемые форумчане!

Поделитесь, пожалуйста, опытом кто какое решение использует.
В решении Ин-агро не устраивает закрытость кода.
Дайте по возможности плюсы и минусы.


Заранее благодарю.
Просмотров: 81, последний комментарий от Егор Динин | Просмотр полной темы | Просмотр раздела "Помогите подобрать конфигурацию"   
 

> Литература, ссылки на полезные ресурсы :: infostart архив 2012
Автор TipsyKID — 25.11.14, 14:04 — 2 комментариев
Добрый день!
Прочитав очередное сообщение в теме "Помогите скачать с инфостарта" расстроился.
Такое ощущение, что люди не могут использовать поисковые системы.
Большой процент запросов в этой ветке на разработки до октября 2012 года.
Открою Вам «тайну» haha.gif , все разработки до 01.09.2012 есть в интернете в виде архива :

[необходимо зарегистрироваться для просмотра ссылки]
[необходимо зарегистрироваться для просмотра ссылки]

Просмотров: 156, последний комментарий от TipsyKID | Просмотр полной темы | Просмотр раздела "Литература, ссылки на полезные ресурсы"   
 

> 1С 8.2 Обычный интерфейс :: Аналог множества
Автор niconix — 25.11.14, 13:25 — 3 комментариев
Доброго времени суток, форумчане.

Столкнулся я с проблемой незнанием. Подручные учебники и пол дня гугления не просвятили меня в этом вопросе. Поэтому прошу помощи у знатоков.

Суть вопроса в следующем: мне необходимо из строки текста повыдергивать все символы по одному разу. Т.е. получить набор символов из которых состоит строка.
Для этих целей как нельзя лучше подходит тип Множество, но, как я понимаю, его в 1С нет.
Подскажите как можно решить такую задачку.

Заранее благодарен.
Просмотров: 134, последний комментарий от niconix | Просмотр полной темы | Просмотр раздела "1С 8.2 Обычный интерфейс"   
 

> 1C Управление Торговым Предприятием 8.* :: Налоговый учет по организации филиалу
Автор Андерсен — 25.11.14, 10:28 — 4 комментариев
Добрый день. Такой вопрос: есть своя фирма ООО "Рога и копыта" у нее есть филиал без права юр.лица Филиал ООО "Рога и копыта", который платит НДС консолидированно по месту регистрации головного предприятия ООО "Рога и копыта" (другая область). Т.е. налоговые накладные при продаже от лица филиала оформляются от имени головного предприятия, а расходные от имени филиала (у филиала есть свой код ЕДРПОУ).
Как в УТП 8,2 для Украины заполнить справочник Организации и константы учетной политики, подскажите, может кто сталкивался. В текущей 1С торговле 7,7 дописывали сами, а в восмерке не хотелось бы.
Просмотров: 149, последний комментарий от Андерсен | Просмотр полной темы | Просмотр раздела "1C Управление Торговым Предприятием 8.*"   
 

> 1С:Предприятие 8.3 :: Движение документа по РС
Автор kosalex — 25.11.14, 9:57 — 2 комментариев
Добрый день! Есть РС, подченен регистратору, периодичность - секунда.

Есть документ, который делает двиежние по этому РС, а именно записывает хим состав из табличной части документа.

Возможна ситуация, когда в ТЧ документа есть строки с одинаковыми значениями по измерениям РС. Тогда нужно на момент проведения документа получать хим состав столько раз сколько строк в ТЧ документа. Значит при проведении нужно проверить есть ли там запись, если есть то сделать нужные вычисления и записать. Использую такой код:




Записываю такую таблицу с формы:



ХимСостав = Новый ТаблицаЗначений;
    ХимСостав.Колонки.Добавить("НеттоОстаток",,"Нетто остаток",);
    ХимСостав.Колонки.Добавить("НомерЗакрома",,"Номер закрома",);
    ХимСостав.Колонки.Добавить("Si",,"Si",);
    ХимСостав.Колонки.Добавить("Mn",,"Mn",);
    ХимСостав.Колонки.Добавить("C",,"C",);
    ХимСостав.Колонки.Добавить("P",,"P",);
    
    Для Каждого Строка Из ТЧБигБегов Цикл
        //Получим хим состав который есть на текущую дату документа в закроме
        ДанныеХимСостав = ПолучитьХимСостовФеромарганца(Строка.НомерЗакрома);
        
        Если ДанныеХимСостав <> Неопределено Тогда
            ЗаполнитьЗначенияСвойств(ХимСостав.Добавить(),ДанныеХимСостав[0]);
            
            //Расчет хим состава который образуется когда в закром добавляют какое то количество феромарганца,
            //если закром пустой тогда хим состав записывается с документа
            Для Каждого Строка Из ХимСостав Цикл
                Если Строка.НеттоОстаток < 0 Тогда
                    Предупреждение("В закроме нет остатка, хим состав будет записан с формы документа.");
                    Для Каждого СтрокаТЧ Из ТЧБигБегов Цикл
                        //Запишем хим состав в РС "ХимсоставВЗакромах" который образуется в закроме
                        Движения.ХимсоставВЗакромах.Записывать = Истина;
                        ДвижениеХимСостав = Движения.ХимсоставВЗакромах.Добавить();
                        
                        ДвижениеХимСостав.Период = Дата;
                        ДвижениеХимСостав.НомерЗакрома = СтрокаТЧ.НомерЗакрома;
                        ДвижениеХимСостав.Si = СтрокаТЧ.Si;
                        ДвижениеХимСостав.Mn = СтрокаТЧ.Mn;
                        ДвижениеХимСостав.C = СтрокаТЧ.C;
                        ДвижениеХимСостав.P = СтрокаТЧ.P;    
                    КонецЦикла;
                    
                    Движения.КФЗХимсоставВЗакромах.Записать();      
                    Движения.КФЗХимсоставВЗакромах.Очистить();

                Иначе
                    Для Каждого СтрокаТЧ Из ТЧБигБегов Цикл
                        //Расчет полученного хим состава в закроме
                        Движения.ХимсоставВЗакромах.Записывать = Истина;
                        ДвижениеХимСостав = Движения.ХимсоставВЗакромах.Добавить();    
                        
                        ДвижениеХимСостав.Период = Дата;
                        ДвижениеХимСостав.НомерЗакрома = СтрокаТЧ.НомерЗакрома;
                        
                        //ДвижениеХимСостав.Si = (ХимСостав[0].НеттоОстаток * ХимСостав[0].Si + ВсегоНетто * Строка.Si) / ХимСостав[0].НеттоОстаток + ВсегоНетто;
                        
                        ДвижениеХимСостав.Si = (Строка.НеттоОстаток * Строка.Si + ВсегоНетто * Строка.Si) / Строка.НеттоОстаток + ВсегоНетто;
                        ДвижениеХимСостав.Mn = (Строка.НеттоОстаток * Строка.Mn + ВсегоНетто * Строка.Mn) / Строка.НеттоОстаток + ВсегоНетто;
                        ДвижениеХимСостав.C = (Строка.НеттоОстаток * Строка.C + ВсегоНетто * Строка.C) / Строка.НеттоОстаток + ВсегоНетто;
                        ДвижениеХимСостав.P = (Строка.НеттоОстаток * Строка.P + ВсегоНетто * Строка.P) / Строка.НеттоОстаток + ВсегоНетто;
                        
                    КонецЦикла;
                    
                Движения.ХимсоставВЗакромах.Записать();
                Движения.ХимсоставВЗакромах.Очистить();
                КонецЕсли;
            КонецЦикла;


        Иначе
            
            Предупреждение("В закроме нет хим состова, хим состав будет записан с формы документа.");
            
            //Запишем хим состав в РС "КФЗХимсоставВЗакромах" который образуется в закроме
                Движения.КФЗХимсоставВЗакромах.Записывать = Истина;
                ДвижениеХимСостав = Движения.КФЗХимсоставВЗакромах.Добавить();
                
                ДвижениеХимСостав.НомерЗакрома = Строка.НомерЗакрома;
                ДвижениеХимСостав.Период = Дата;
                ДвижениеХимСостав.Si = Строка.Si;
                ДвижениеХимСостав.Mn = Строка.Mn;
                ДвижениеХимСостав.C = Строка.C;
                ДвижениеХимСостав.P = Строка.P;
            
            Движения.КФЗХимсоставВЗакромах.Записать();
            Движения.КФЗХимсоставВЗакромах.Очистить();
        КонецЕсли;
    КонецЦикла




Ошибка при проведении что запись с такими значениюми существует. По идеи нужно записать одну строку, потом проверить если по моим критериям строка в РС, если есть, то взять с нее нужные данные и провести вычисления, если нету дальше записывать в РС
Просмотров: 100, последний комментарий от kosalex | Просмотр полной темы | Просмотр раздела "1С:Предприятие 8.3"   
 

> 1С:Предприятие 8.3 :: План-обмена, com-объект и прочее
Автор Inness911 — 24.11.14, 22:29 — 4 комментариев
Ребята, помогите разобраться.
Отошла немного от мира 1С, но пришлось вернуться)
Соединяемся с 1С через com-объект (v 8.3).
В 1С настроен план-обмена (авторегистрация).
Раз в пять минут импорт/экспорт. Экспортим по дате изменения, а импортим зарегистрированные изменения.
Плюс переодически передаем/забираем информацию по "вызову" определенных действий.
Столкнулись с проблеммой блокировки sad.gif
Насколько я поняла, мы каждый раз очищаем план обмена после того как забрали информацию, чем блокируем таблицу изменений.
Внимание суть вопроса:
Что нам нужно сообщить в 1С (через com) чтобы 1С присвоила данным номер сообщения и поняла что их мы уже забрали (сейчас это не происходит).

Если что не понятно написала - уточняйте. Просьба помочь.
64000000.gif 64000000.gif 64000000.gif 64000000.gif












Просмотров: 205, последний комментарий от Inness911 | Просмотр полной темы | Просмотр раздела "1С:Предприятие 8.3"   
 

> 1С Бухгалтерия 7.7 для Украины :: Податкова вигружається в XML, але з тої сторони її не хочуть брать
Автор XBrut — 24.11.14, 15:36 — 4 комментариев
Бухоблік для України Реліз 305.
Пакет звітів Rp14q2.grp
Вигрузка за схемою : J1201005.xsd
Для відправки використовуємо "Арт-Звіт 4.3.3"
Коли відправляємо файл, отримуємо помилки :

"Поле 'C_DOC_TYPE'.Повинно містити цифри."
"Поле 'C_DOC_CNT'.Повинно містити цифри."

У відладчику видно, що 1С віддає в ці поля саме цифри.
Але якщо відкрити файл XML в текстовому редакторі, то видно, що в цих полях є пробіли (чи щось, що виглядає, як пробіли) перед значенням.

Лінія консультацій каже, що "така проблема у всіх, хто працює з 1С7.7"

Питання: Хто таке бачив і що робити?

П.С.
Власне вже пробував видаляти ті пробіли за допомогою об'єкта "Текст", але тоді уже арт-звіт каже, що "невідома помилка" smile.gif

Просмотров: 374, последний комментарий от ТОМУРА | Просмотр полной темы | Просмотр раздела "1С Бухгалтерия 7.7 для Украины"   
 

> 1С Предприятие 7.7 :: Ошибка регистрации налоговых накладных
Автор Pepe — 24.11.14, 15:22 — 10 комментариев
В пятницу поступило сообщение о том, что при регистрации налоговой накладной в реестре приходит первая квитанция с сообщением об ошибке регистрации : Неверное содержимое полей "C_DOC_TYPE", "C_DOC_CNT". Выгрузка НН осуществлялась из Бухгалтерский учет для Украины и последней регламентированной отчетности.
Сегодня еще два собщения от других о такой-же ошибке. В одном случае Бухгалтерия, в другом торговля. Кто-то попадал на такое?
Если експортированную НН из 1С пересохранить в ОПЗ, регистрация проходит. Получается, что виновата 1С. Проверил схемы - совпадают. Интересно, что до сих пор все было нормалек, очевидно поменяли что-то на шлюзе. Куда копать?
Просмотров: 352, последний комментарий от Pepe | Просмотр полной темы | Просмотр раздела "1С Предприятие 7.7"   
 

> 1С Бухгалтерия 8.* :: Отчет по ЕСВ для физлиц
Автор korol1091 — 24.11.14, 11:57 — 3 комментариев
Подскажите, пожалуйста, есть ли в регламентированной отчетности отчет по ЕСВ для физлиц?
Я вижу просто "Отчет по Единому социальному взносу", но бухгалтер говорит, что есть еще отдельная форма (приложение 5) для физических лиц. Где ее можно найти?
Просмотров: 178, последний комментарий от Petre | Просмотр полной темы | Просмотр раздела "1С Бухгалтерия 8.*"   
 

RSS Текстовая версия Сейчас: 29.11.14, 2:55
1С Предприятие 8.3, 1С Предприятие 8.2, 1С Предприятие 8.1, 1С Предприятие 8.0, 1С Предприятие 7.7, Литература 1С, Общие вопросы по администрированию 1С, Методическая поддержка 1С - всё в одном месте: на Украинском 1С форуме!

Курсы валют: доллар США к гривне Курсы валют: евро к гривне Курсы валют: российский рубль к гривне