Новые сообщения

Пользователю 7.7

Бухучет и налоги

Отзывы и предложения

Стол заказов

Обновления 1С

Пользователю 8.х

База знаний

ХРАНИЛИЩЕ

Здравствуйте, гость ( Вход | Регистрация )

Loading

Свернуть

> Добро пожаловать на наш форум

Здравствуйте уважаемый посетитель. К сожалению вы не были распознаны форумом как зарегистрированный пользователь. Для полноценного использования возможностей нашего форума вам необходимо зарегистрироваться. Если вы уже зарегистрированы на форуме, то вам необходимо пройти авторизацию, используя Ваш логин и пароль.

Логин:   
Пароль:
 


> Навигация сайта
 

>  Стол заказов


Нужно доработать 1С? Обратитесь к нам в стол заказов!

С описанием работы системы можете ознакомиться по этой ссылке
 

> Посетители
Сейчас на сайте человек: 200
(пользователей: 11, гостей: 189)
Гугл шпион
Яндекс шпион
Мейл.ру шпион
Yahoo шпион
denhal
Анна Команкова
SergDi
uta65
iswat
Acid
demosfenus
xoxoxo
Romanoff
Домовик
sferg
 

> Последние бух. новости
Арсений Яценюк @ 07.07.15, 0:00
Просмотров: 0   Комментариев: 0

Арсений Яценюк @ 06.07.15, 23:50
Просмотров: 2   Комментариев: 0

Арсений Яценюк @ 06.07.15, 23:50
Просмотров: 2   Комментариев: 0

Арсений Яценюк @ 06.07.15, 23:50
Просмотров: 2   Комментариев: 0

Арсений Яценюк @ 06.07.15, 23:50
Просмотров: 2   Комментариев: 0

Арсений Яценюк @ 06.07.15, 23:50
Просмотров: 2   Комментариев: 0

Арсений Яценюк @ 06.07.15, 23:50
Просмотров: 2   Комментариев: 0

Арсений Яценюк @ 06.07.15, 23:50
Просмотров: 2   Комментариев: 0

Арсений Яценюк @ 06.07.15, 23:50
Просмотров: 2   Комментариев: 0

Арсений Яценюк @ 06.07.15, 23:50
Просмотров: 2   Комментариев: 0

Арсений Яценюк @ 06.07.15, 23:50
Просмотров: 2   Комментариев: 0

Арсений Яценюк @ 06.07.15, 23:50
Просмотров: 1   Комментариев: 0

Арсений Яценюк @ 06.07.15, 23:50
Просмотров: 1   Комментариев: 0

Арсений Яценюк @ 05.07.15, 23:50
Просмотров: 14   Комментариев: 0

Арсений Яценюк @ 05.07.15, 23:50
Просмотров: 14   Комментариев: 0

 

> Июль 2015 Перейти к месяцу
  ВПВСЧПС
»
»
6
8
»
13
17
»
21
22
23
25
»
28
 
> Вся 1С :: Обмен между 8.2 и 8.3
Автор Sergio — 06.07.15, 6:30 — 3 комментариев
Здравствуйте, форумчане. Подскажите пожалуйста. Необходимо организовать работу некоторой категории сотрудников с планшетов (организация работает на 8.2 в клиент-серверном варианте, обычные формы, УПП). Планирую делать так: установить на том же же Сервере 8.3 для работы мобильного приложения и организовать обмен между 8.2 и 8.3 посредством СОМ-соединения или WS. Функциональная нагрузка на моб приложение планируется небольшая: просмотр остатков, но и обратная связь - формирование заказа. Подскажите, насколько это реализуемо на практике и какой способ наиболее оптимально подойдет для обмена. Заранее благодарен за советы.
Просмотров: 102, последний комментарий от logist | Просмотр полной темы | Просмотр раздела "Вся 1С"   
 

> 1С 8.2 Управляемый интерфейс :: Расчитать учетную цену и учетную сумму
Автор Анна Команкова — 04.07.15, 21:25 — 10 комментариев
Уважаемые программисты, прошу помогите, пожалуйста.

Есть расходная накладная с реквизитами: Контрагент, Склад, ВидЦены, ТЧРасхНакл с реквизитами: ТМЦ, Цена, Количество, Сумма, УчЦена, УчСумма. И есть регистр накопления ТМЦ с измерениями ТМЦ, Склад и ресурсами Количество, Сумма.
Необходимо рассчитать УчЦену и УчСумму при проведении расходной накладной по дате.
Я в 1с вообще мало, что знаю. Пыталась делать сама. Из того, что нашла поняла, что нужно сначала в модуле объекта Процедура ПередЗаписью получить запросом остатки по количеству и сумме, а потом в Процедуре ОбработкаПроведения посчитать уч. цену и уч. сумму используя временные таблицы.
Запрос я сделала, остатки получила, а вот что и как нужно делать с временными таблицами вообще понять не могу.

До последнего не хотела никого напрягать, думала сама разберусь. Не получается((

Процедура ПередЗаписью(Отказ, РежимЗаписи, РежимПроведения)
    Для Каждого СтрТЧ ИЗ ТЧРасхНакл Цикл
        Запрос = Новый Запрос;
        Запрос.Текст =     
        
        "ВЫБРАТЬ
        |    ТМЦОстатки.КоличествоОстаток,
        |    ТМЦОстатки.СуммаОстаток,
        |    ВЫРАЗИТЬ (ЕСТЬNULL(ТМЦОстатки.СуммаОстаток, 0) / ЕСТЬNULL(ТМЦОстатки.КоличествоОстаток, 1) КАК ЧИСЛО(15,2)) КАК УчЦена
        |ИЗ
        |    РегистрНакопления.ТМЦ.Остатки(&Дата, ) КАК ТМЦОстатки
        |ГДЕ
        |    ТМЦОстатки.ТМЦ = &ТМЦ
        |    И ТМЦОстатки.Склад = &Склад";
        Запрос.УстановитьПараметр("ТМЦ",СтрТЧ.ТМЦ);
        Запрос.УстановитьПараметр("Склад", Склад);
        Запрос.УстановитьПараметр("Дата", Дата);
        Результат = Запрос.Выполнить();
        ВыборкаИзЗапроса = Результат.Выбрать();
        Если ВыборкаИзЗапроса.Следующий() Тогда
            Если СтрТЧ.Количество > ВыборкаИзЗапроса.КоличествоОстаток Тогда
            Сообщить("Товара "+СтрТЧ.ТМЦ +" не хватает на складе");
            Отказ = Истина;
            КонецЕсли;
        Иначе
            Сообщить("Товара "+СтрТЧ.ТМЦ +" нет на складе");
            Отказ = Истина;
        КонецЕсли;
    КонецЦикла;
КонецПроцедуры
Просмотров: 216, последний комментарий от Анна Команкова | Просмотр полной темы | Просмотр раздела "1С 8.2 Управляемый интерфейс"   
 

> 1С Предприятие 7.7 :: Отфильтровать шт и кг в запросе
Автор Misjkakend — 03.07.15, 13:24 — 4 комментариев
Написал вот такой код

Процедура СформироватьПоПоставщикам()
    Перем Запрос, ТекстЗапроса, Таб;
    //Создание объекта типа Запрос
    Запрос = СоздатьОбъект("Запрос");
    ТекстЗапроса =
    "//{{ЗАПРОС(Сформировать)
    |Период с ВыбНачПериода по ВыбКонПериода;
    |Обрабатывать НеПомеченныеНаУдаление;    
    |Родитель = Документ.НедостачаТовара.Товар.Родитель;
    |Контрагент = Документ.НедостачаТовара.Контрагент;
    |Товар = Документ.НедостачаТовара.Товар;
    |ЕдВес = Документ.НедостачаТовара.Единица;
    |Количество = Документ.НедостачаТовара.Количество;
    |Функция КоличествоСумма = Сумма(Количество);
    |Условие(Контрагент в ВыбКонтрагент1);
    |Условие(Товар в ВыбПоставщики);
    |Группировка Родитель;
    |Группировка Товар без групп;
    |"//}}ЗАПРОС
;
    // Если ошибка в запросе, то выход из процедуры
    Если Запрос.Выполнить(ТекстЗапроса) = 0 Тогда
        Возврат;
    КонецЕсли;

    // Подготовка к заполнению выходных форм данными запроса
    Таб = СоздатьОбъект("Таблица");
    Таб.ИсходнаяТаблица("ТаблПоставщики");
    // Заполнение полей "Заголовок"
    Таб.ВывестиСекцию("Заголовок");
    Состояние("Заполнение выходной таблицы...");
    Таб.Опции(0, 0, Таб.ВысотаТаблицы(), 0);
    ОбщВес = 0;
    ОбщВесШт = 0;
    Пока Запрос.Группировка(1) = 1 Цикл
        // Заполнение полей Контрагент
        Таб.ВывестиСекцию("Поставщик");
        Пока Запрос.Группировка(2) = 1 Цикл
            // Заполнение полей Товар
            Таб.ВывестиСекцию("Товар");            
            Если Запрос.ЕдВес<>"шт."
                    Тогда    ОбщВес = ОбщВес + Запрос.КоличествоСумма;    
                    Иначе    ОбщВесШт = ОбщВесШт + Запрос.КоличествоСумма;
            КонецЕсли;            
        КонецЦикла;
    КонецЦикла;
    // Заполнение полей "Итого"
    Таб.ВывестиСекцию("Итого");
    // Вывод заполненной формы
    Таб.ТолькоПросмотр(1);
    Таб.Показать("ТаблПоставщики", "");
КонецПроцедуры


проблема в том что данный кусок
Если Запрос.ЕдВес<>"шт."
                    Тогда    ОбщВес = ОбщВес + Запрос.КоличествоСумма;    
                    Иначе    ОбщВесШт = ОбщВесШт + Запрос.КоличествоСумма;

не работает. Он все суммирует как кг. А мне надо что отделально кг а отдельно шт. Кто скажет где ошибка?
Просмотров: 200, последний комментарий от 1Cv77 | Просмотр полной темы | Просмотр раздела "1С Предприятие 7.7"   
 

> 1С:Предприятие 8.3 :: Не исполняется регламентное задание
Автор kosalex — 03.07.15, 10:58 — 4 комментариев
Добрый день! Есть реглам. задание, вызывает процедуру из общего модуля(Сервер,Клиент(обычное приложение),Вызов сервера). В этом модуле присутствуют процедуры и функции которые выполняются по кнопкам, в процедурах присутствуют такие методы как "ОбработкаПрерыванияПользователем()", "Состояние()". В этому же модуле есть точно такие же процедуры и функции которые отвечают за загрузку по регламентному заданию, в них нет методов "ОбработкаПрерыванияПользователем()", "Состояние()". При активации задания, выскакивает ошибка что не обнаружено "ОбработкаПрерыванияПользователем()", я закоменнтировал это даже в тех процедурах которые по сути не вызываются для авто загрузки.

Закоментировал в этом общем модуле все строки с методами которые не могут вызываться в фоновом режиме - регламентное задание запустилось, но вылезло следующее на метод (Закрыть()) внешней компоненты которую я подключаю чтобы подключиться к базе.


Подскажите плиз что делаю не так?

Добвил директивы на процедуры и функции которые не используются в фоновом режиме. Ошибок по поводу обработки ожидания пользователя не появлялось, а вот ошибка с методом подключаемой внешней компонентой осталась....как быть?


 i 

Не надо "поднимать тему".
 
Просмотров: 168, последний комментарий от kosalex | Просмотр полной темы | Просмотр раздела "1С:Предприятие 8.3"   
 

> 1С 8.2 Обычный интерфейс :: Объединение баз
Автор Yuriy — 03.07.15, 7:50 — 4 комментариев
Конфигурации БУхгалтерия для Украины. Конфы полностью совпадают, проверял через сравнение. 5 баз, 5 разных фирм.

Добрый день всем. У меня стоит задача объединить 5 одинаковых баз(одинаковых конфигураций) в 1. Каждая из этих баз велась не 1 год и в каждой организации много общих конрагентов и других справочников. Объединяю с помощью стандартной обрабоки Выгрузка и Загрузка данных xml(2.1.6). Выгружаеются базы без проблем( в формате xml) , выгружаю всё кроме планов обмена и истории обмена выгружаю документы вместе с движениями. При загрузке единственная ошибка которая всплывает -это то что не указана учетная политика за период и там периоды пошли. Вот 3 базы нормально объединяются, а после 4ой по 631 счёту(Взаиморасчёты с контрагентами) возникают проблемы, проблема в том, что в договорах с некоторыми конрагентами в видах расчёта Вид расчёта меняется с грн за иностранную валюту, соответственно входящие и исходящие платёжки по этим фирмам не дают никаких движений...даже по 632(взаиморасчёты с иностранными контрагентами)Вопрос - почему меняется Вид расчёта, по какоой причине это может происходить? Вот объединил 4 базы нормально, загружаю ещё одну и по 631 счёту опять нету многих взаиморасчётов...
Просмотров: 150, последний комментарий от Егор Динин | Просмотр полной темы | Просмотр раздела "1С 8.2 Обычный интерфейс"   
 

> 1C Управление Торговым Предприятием 8.* :: Зависание 1С8.2 УТП
Автор kavi — 03.07.15, 6:23 — 2 комментариев
Доброго всем времени суток.
Есть такая проблема - 1С несколько раз в час зависает секунд на 10, такое впечатление, что происходи сохранение каких-то данных. Сама программа находится на сервере, подключался по RDP, Team Viewer. Сам сервер работает нормально, ресурсов хватает с головой, всего к нему конектится 6 пользователей.
Может было у кого такое, куда копать?
Просмотров: 169, последний комментарий от Inkognito | Просмотр полной темы | Просмотр раздела "1C Управление Торговым Предприятием 8.*"   
 

> Бухгалтерский учет, налоги, последние изменения законодательства :: Выписка НН фирме, которая не является плательщиком НДС (без НУ)
Автор Annette — 02.07.15, 11:23 — 3 комментариев
Добрый день! Подскажите пжлста, работаю на фирме, которая является плат-м НДС. Нам внесла предоплату фирма, которая не является плательщиком НДС и у нее договор "без НУ". Как правильно выписать НН для этой фирмы?
Просмотров: 198, последний комментарий от Annette | Просмотр полной темы | Просмотр раздела "Бухгалтерский учет, налоги, последние изменения законодательства"   
 

> 1С 8.2 Управляемый интерфейс :: Создать элемент в подчиненном справочнике при копировании
Автор SV71 — 01.07.15, 12:55 — 15 комментариев
Всем здравия!

1С 8.2 самописная конфигурация в режиме "Управляемое приложение".

Есть справочник "Номеклатура".
Реквизиты: Наименование, ОбъемПоУмолчанию - СправочникСсылка.Объем.

Ему подчинен справочник "Объем".

При копировании элемента "Номенклатура" нужно создать новый подчиненный элемент в "Объем" и привязать его.

Для этого в модуле объекта создал обработчик ПриКопировании (названия справочников содержат еще префикс "НИС_Спр_Нм_"):
////////////////////////////////////////////////////////////////////////////
//
// Назначение: Наследует (копирует) "ОбъемПоУмолчанию" источника копирования
//
// Вызов: Событие "ПриКопировании"
//
Процедура ПриКопировании(пОбъектКопирования)
    
    // ========================================
    // = Проверить наличие "ОбъемПоУмолчанию" =
    // ========================================
    Если ЭтотОбъект.ОбъемПоУмолчанию = Справочники.НИС_Спр_Нм_Объем.ПустаяСсылка() Тогда
        // = Нет "ОбъемПоУмолчанию"
        // ========================
        
        // ==========================
        // = Ничего делать не нужно =
        // ==========================
        Возврат;
        
    КонецЕсли; // ЭтотОбъект.ОбъемПоУмолчанию = Справочники.НИС_Спр_Нм_Объем.ПустаяСсылка()
    
    
    // ===============================================================================
    // = Дальше идем если есть "ОбъемПоУмолчанию"                                    =
    // = Нужно сделать копию с подчинением новому элементу "НИС_Спр_Нм_Номенклатура" =
    // ===============================================================================
    
    // ==================================================
    // - Создать копию в справочнике "НИС_Спр_Нм_Объем" -
    // ==================================================
    лНовыйОбъемПоУмолчанию = ЭтотОбъект.ОбъемПоУмолчанию.Скопировать();
    
    ЭтотОбъект.Записать();

    // ============================
    // - Зафиксировать "Владелец" -
    // ============================
    лНовыйОбъемПоУмолчанию.Владелец = ЭтотОбъект;
    
    // ============
    // - Записать -
    // ============
    лНовыйОбъемПоУмолчанию.Записать(); // ЗДЕСЬ ВЫХОДИТ ОШИБКА
    
    
    // ===============================================================
    // = Привязать копию к новому элементу "НИС_Спр_Нм_Номенклатура" =
    // ===============================================================
    ЭтотОбъект.ОбъемПоУмолчанию = лНовыйОбъемПоУмолчанию;
    
КонецПроцедуры // ПриКопировании


При исполнении выдает ошибку:
Цитата
Ошибка при выполнении обработчика - 'ПриКопировании'
по причине:
{Справочник.НИС_Спр_Нм_Номенклатура.МодульОбъекта(63)}: Ошибка при вызове метода контекста (Записать)
лНовыйОбъемПоУмолчанию.Записать();
по причине:
Значение поля "Владелец" не заполнено или заполнено неверно



Помогите решить вопрос
Просмотров: 148, последний комментарий от Petre | Просмотр полной темы | Просмотр раздела "1С 8.2 Управляемый интерфейс"   
 

> Управление торговлей для Украины редакция 2 (10.х для России) :: Выгрузка в Excel всех типов цен номенклатуры
Автор Dizeloid — 01.07.15, 11:21 — 10 комментариев
Здравствуйте! Подскажите пожалуйста, как выгрузить в Excel все типы цен номенклатуры? У каждой позиции товара есть четыре вида цены. Когда я хочу выгрузить в Excel все цены у меня получается только одна цена. Подскажите как сделать все четыре?
1С:Предприятие 8.2 (8.2.19.90)
Просмотров: 241, последний комментарий от Dizeloid | Просмотр полной темы | Просмотр раздела "Управление торговлей для Украины редакция 2 (10.х для России)"   
 

> 1С Бухгалтерия 8.* :: Помогите с начислением больничных (Нарахування лікарняних)
Автор IxI_JOKER_IxI — 01.07.15, 9:30 — 4 комментариев
Помогите разобраться с начислением больничных. Раньше бухгалтер в 1С больничные не начислял.
Если можно, скиньте пожалуйста ссылку или подробно опишите все шаги начальной настройки модулей для этого.
Версия 1С 8.3 Конфигурация Бухгалтерия для Украины 1.2 (1.2.29.3)
Особенно интересует начисление больничных (Нарахування лікарняних)
- за счет предприятия
- за счет ФСС



+ Скиньте ссылку на обновление 1.2.30.1


 ! 

Правила, п.13
 

Интересует не само обновление, а ПОДРОБНАЯ информация о нем, что добавили/измениили, какие ошибки исправили?
Просмотров: 199, последний комментарий от logist | Просмотр полной темы | Просмотр раздела "1С Бухгалтерия 8.*"   
 

> 1C Управление Торговым Предприятием 8.* :: Рентабельность услуг
Автор Log1c — 30.06.15, 16:54 — 5 комментариев
Что делаю:
Делаю поступление товаров и услуг в самом документе выбираю тип цен, провожу.
Делаю реализацию товаров и услуг в самом документе выбираю тип цен, провожу.
Потом смотрю отчетом. Отчеты - Продажи - Анализ Продаж - Валовая прибыль.

Что хочу: Увидеть в этом отчете себестоимость услуг, а соответственно и рентабельность.
Для товаров все считается отлично, себестоимость и рентабельность.

Проблема: не показывается себестоимость услуг.

Вопрос: я вообще верно цепочку делаю. Или услуги по другому вносятся или услуги как-то распределять нужно?


Просмотров: 203, последний комментарий от Log1c | Просмотр полной темы | Просмотр раздела "1C Управление Торговым Предприятием 8.*"   
 

> 1C Управление Торговым Предприятием 8.* :: Партии товара и резервирование при выписке с.ф.
Автор kot488 — 30.06.15, 13:31 — 9 комментариев
Добрый день уважаемые форумчане. Имеется УТП 1.2.30.1, подскажите пожалуйста, можно ли как то на програмном уровне или нужно писать что бы можно было просмотреть партии по номенклатуре, когда что приходило. И еще нужно что бы при выписке счета товар резервировался и отображался в резерве, что бы показывало в столбике В резерве количество зарезервированных
Просмотров: 259, последний комментарий от logist | Просмотр полной темы | Просмотр раздела "1C Управление Торговым Предприятием 8.*"   
 

> 1С 8.2 Обычный интерфейс :: Как групово изменить реквизиты контрагента ЕГРПОУ нужна помошь
Автор peace-yes — 29.06.15, 9:53 — 3 комментариев
Начну с самого начала:
Пытались перенести данные из 1С 7,7 в 8,2 и при переносе наплодилось много контрагентов без заполненого ЕГРПОУ
и теперь нельзя ставить пометку на удаление потому что выдает ошибку "Невозможно записать, не заполнен ЕГРПОУ"
соответственно груповое удаление не могу сделать, а контрагентов то ООЧЕНЬ много
значит нужно всем заполнить ЕГРПОУ

Облазил инет не нашел решения проблемы, решил делать обработку
(я пока учусь, строго не судите)
вылазит ошибка
{Обработка.Заполн_егрпоу.Форма.Форма.Форма(9)}: Итератор для значения не определенДля Каждого КодПоЕДРПОУ ИЗ док Цикл

Вот код обработки:


Процедура КнопкаВыполнитьНажатие(Кнопка)      
Докум = Справочники.Контрагенты.Выбрать();
Пока Докум.Следующий() Цикл
док = Докум.ПолучитьОбъект();

Для Каждого КодПоЕДРПОУ ИЗ док Цикл      
Если            
док.КодПоЕДРПОУ = 0      
Тогда              
док.КодПоЕДРПОУ = "123456789";                        
док.Записать(РежимЗаписиДокумента.Проведение);
Сообщить ("Записал");  
КонецЕсли;
КонецЦикла;;
КонецЦикла;;
КонецПроцедуры


Помогите пожалуйста!
Просмотров: 174, последний комментарий от Vofka | Просмотр полной темы | Просмотр раздела "1С 8.2 Обычный интерфейс"   
 

> Управление торговлей для Украины редакция 2 (10.х для России) :: Построение учета при торговле с колес
Автор TamerLan.TK — 28.06.15, 16:57 — 3 комментариев
Форумчане, подскажите, пожалуйста.
Вопрос по настройке Управление торговлей 2.3.


Работа построена таким образом:
Есть фирма которая торгует определенными товарами.
Есть центральный оптовый склад этой фирмы.
Реализация происходит только через торговых агентов которые берут товар в рассрочку по оптовой цене на центральном оптовом складе фирмы.
Торговые агенты торгуют с колес, их зароботок это разница между ценой розничной продажи и оптовой ценой.
Как правильно настроить конфигурацию? Какое движение документов?


Нужно иметь информацию со стороны владельца фирмы на какую сумму сейчас товара у каждого торгового, зароботок на каждом торговом.
И со стороны торгового нужно иметь информация на какую сумму он сегодня наторговал (сколько денег в кассе) и сколько денег нужно отдать на склад за проданный товар.

Старался написать подробно. Спасибо.
Просмотров: 240, последний комментарий от Егор Динин | Просмотр полной темы | Просмотр раздела "Управление торговлей для Украины редакция 2 (10.х для России)"   
 

> Литература, ссылки на полезные ресурсы :: База вопросов для подготовки 1С:Профессионал ЗУП для Украины
Автор onischenko — 26.06.15, 14:20 — 0 комментариев
Добрый день, может у кого есть База вопросов для подготовки 1С:Профессионал ЗУП для Украины. Заранее благодарен.
Просмотров: 183, оставить комментарий | Просмотр полной темы | Просмотр раздела "Литература, ссылки на полезные ресурсы"   
 

> 1С 8.2 Обычный интерфейс :: Проблемы с левосторонним склеиванием
Автор cocon2003 — 26.06.15, 10:26 — 12 комментариев
Привет.
Это мой 3-й запрос в браке с 1С и что-то с ним не так sad.gif
    ВЫБРАТЬ
        СпрНоменклатура.Наименование КАК Наименование,
        ЦенаОпт.ЦенаСНДС КАК ОптЦенаСНДС,
        ЦенаРозница.ЦенаСНДС КАК РозницаЦенаСНДС
    ИЗ
        Справочник.Номенклатура КАК СпрНоменклатура
            ЛЕВОЕ СОЕДИНЕНИЕ РегистрСведений.ЦеныПродажи.СрезПоследних(&Дата, ) КАК ЦенаОпт
            ПО (ЦенаОпт.Номенклатура.Ссылка = СпрНоменклатура.Ссылка)
            ЛЕВОЕ СОЕДИНЕНИЕ РегистрСведений.ЦеныПродажи.СрезПоследних(&Дата, ) КАК ЦенаРозница
            ПО (ЦенаРозница.Номенклатура.Ссылка = СпрНоменклатура.Ссылка)
    ГДЕ
        ЦенаОпт.Прайс = &ПрайсОпт
        И ЦенаРозница.Прайс = &ПрайсРозница

На выходе хочу получить номенклатуру + 2 колонки цен Опт/Розница.
Проблема в том, что по одному из прайсов (Розница) цены в регистре не заполнены - в результате получаю НОЛЬ строк. Если выберу скажем прайсы ОПТ и КИЕВ (оба заполнены) получаю то, что хочу - список номенклатуры с ценами в обоих колонках ОПТ и КИЕВ. Как быть?
Может зря заморочился с левосторонним соединением? И есть другой способ?
Просмотров: 248, последний комментарий от cocon2003 | Просмотр полной темы | Просмотр раздела "1С 8.2 Обычный интерфейс"   
 

> Управление торговлей для Украины редакция 3 (11.х для России) :: Группы доступа физических лиц
Автор yaroslav_oliynyk — 25.06.15, 18:30 — 0 комментариев
Добрый день. Еще одна проблема с которой столкнулся.

Предистория: в системе есть 2 группы физических лиц: сотрудники предприятия (и они же пользователи 1с) и водители.

Мы ведем большой справочник водителей, поскольку как торговая организация обязаны выдавать ТТН на каждый документ реализации. Стоит задача ограничить пользователям доступ к физическим лицам только на группе Водители. Создаю сначала группу доступа Водители. Каким-то странным образом эта группа автоматом присваивается абсолютно всем физическим лицам. Ладно, создаю вторую группу - Сотрудники. Пытаюсь зайти в профили физических лиц сотрудников и поменять группу доступа на Сотрудники - программа не выдает эту группу в списке. Думаю, ладно, сейчас все группы доступа прибью и попробую по новой. Удалил. У всех физических лиц в поле групп доступа появилась надпись Объект не найден. Создаю группы доступа по новому и пытаюсь их присвоить физическим лицам. В списке не выпадает ни одна из групп.

Окончательно запутался. upset.gif
Просмотров: 126, оставить комментарий | Просмотр полной темы | Просмотр раздела "Управление торговлей для Украины редакция 3 (11.х для России)"   
 

> 1С 8.2 Обычный интерфейс :: Скрыть документ из меню "Операции - Документы"
Автор Inkognito — 25.06.15, 15:08 — 11 комментариев
Имеется конфигурация "1С:СРМ", переписанная под себя за 10 лет 10ю программистами.
Необходимо: убрать из меню "Операции-Документы" лишние давно не используемые документы, а также большую часть типовых документов.
Чтобы никто, включая админов-программистов, его в меню не видел (кроме как из Конфигуратора).

Попробовал убрать из всех интерфейсов - не помогает. Вопрос: где можно ограничить перечень отображаемых документов?
Просмотров: 291, последний комментарий от Petre | Просмотр полной темы | Просмотр раздела "1С 8.2 Обычный интерфейс"   
 

> 1С 8.2 Обычный интерфейс :: Префикс базы
Автор candrey — 25.06.15, 15:01 — 7 комментариев
Добрый день

В наличии 1С 8.2 обычный интерфейс. файловый вариант УТП.

В конфигурации создал в разделе документы - новый вид документа например "Пробег авто".
Но когда создается номер то идет номурации с 000001 без префикса базы (Используются РИБ)
Каждая периферийная база имеет свой префикс и при создании документа "Пробег" тоже вбивался этот префикс.

В расходной и приходной все бьется как нужно с префиксом базы!

Подскажите где рыть??

Спасибо.

Так же к этому документу как пременить дату запрета редактирования?
Т.е приходная и расходная отрабатывает условие- дата запрета редактирования (не пускает) а в этом документе все доступно.

Спасибо
Просмотров: 216, последний комментарий от logist | Просмотр полной темы | Просмотр раздела "1С 8.2 Обычный интерфейс"   
 

> Бухгалтерский учет, налоги, последние изменения законодательства :: ЕСВ на ФОТ
Автор igmig65 — 25.06.15, 14:13 — 2 комментариев
Уважаемые бухгалтера, кто нибудь может подсказать:
в последних изменениях конфигураций при начислении ЕСВ на ФОТ, если у сотрудника в текущем месяце зп меньше мин.зарплаты то базой обложения становится мин.зарплата, но если сотрудник в предыдущем месяце получил отпускные, часть которых попала на тек.месяц, то база 1218(мин.зп) уменьшается на сумму отпускных попавших на этот месяц. В списке изменений есть только ссылка на закон от 27.01.2015 №1863, но ния ни наши бухгалтера там насчет этого ничего не нашли, может есть какие разъяснения насчет этого.
Просмотров: 254, последний комментарий от igmig65 | Просмотр полной темы | Просмотр раздела "Бухгалтерский учет, налоги, последние изменения законодательства"   
 

RSS Текстовая версия Сейчас: 07.07.15, 0:07
1С Предприятие 8.3, 1С Предприятие 8.2, 1С Предприятие 8.1, 1С Предприятие 8.0, 1С Предприятие 7.7, Литература 1С, Общие вопросы по администрированию 1С, Методическая поддержка 1С - всё в одном месте: на Украинском 1С форуме!

Курсы валют: доллар США к гривне Курсы валют: евро к гривне Курсы валют: российский рубль к гривне