Заказы на доработку 1С (сервис удаленной работы)

Хранилище

База знаний
Неназначенных незавершенных заказов: 6
Бесплатные отчеты, обработки, конфигурации, внешние компоненты для 1С Статьи, описание работы, методики по работе с 1С

Здравствуйте, гость ( Войти | Зарегистрироваться )

3 страниц V   1 2 3 >

>  Получить две последние цены товара
Pashaboston
Отправлено: 25.09.18, 13:15


Говорящий
***

Группа: Пользователи
Сообщений: 67
Регистрация: 01.07.14
Пользователь №: 36858


Конфигурация УТ для Украины 2.3.24, платформа 8.3. Вопрос как запросом получить товары у которых менялась цена и получить последнюю и предпоследнюю цену на определенную дату.
  Форум: Управление торговлей для Украины редакция 2 (Уп... · Просмотр сообщения: #145686 · Ответов: 5 · Просмотров: 403
 

>  Отчет по дням задолжености, не могу получить количество просроченых дней
Pashaboston
Отправлено: 30.08.18, 13:56


Говорящий
***

Группа: Пользователи
Сообщений: 67
Регистрация: 01.07.14
Пользователь №: 36858


Добрый день, платформа 8.3.9.1818, конфигурация УТ для украины редакция 2.3.29.1. Делаю отчек который показывает на сколько дней просроченая накладная по оплате, допустимое число дней берется с договора контрагент из реквизита ДопустимоеЧислоДнейЗадолжености, не могу получить в запросе разнице между датой документа + количество дней и датой отчета. Отчет делаю через универсальный отчет. Вот сам запрос
Запрос
"ВЫБРАТЬ
    |    ВзаиморасчетыСКонтрагентамиПоДокументамРасчетовОстатки.ДоговорКонтрагента КАК ДоговорКонтрагента,
    |    ВзаиморасчетыСКонтрагентамиПоДокументамРасчетовОстатки.Сделка,
    |    ВзаиморасчетыСКонтрагентамиПоДокументамРасчетовОстатки.ДокументРасчетовСКонтрагентом КАК ДокументРасчетовСКонтрагентом,
    |    ВзаиморасчетыСКонтрагентамиПоДокументамРасчетовОстатки.ВидРасчетовСКонтрагентом,
    |    ВзаиморасчетыСКонтрагентамиПоДокументамРасчетовОстатки.Организация КАК Организация,
    |    ВзаиморасчетыСКонтрагентамиПоДокументамРасчетовОстатки.Контрагент КАК Контрагент,
    |    ВзаиморасчетыСКонтрагентамиПоДокументамРасчетовОстатки.СуммаВзаиморасчетовОстаток КАК Сумма,
    |    ВзаиморасчетыСКонтрагентамиПоДокументамРасчетовОстатки.ДокументРасчетовСКонтрагентом.ПоФакту КАК ПоФакту,
    |    ВзаиморасчетыСКонтрагентамиПоДокументамРасчетовОстатки.ДокументРасчетовСКонтрагентом.Комментарий КАК Комментарий,
    |    ВзаиморасчетыСКонтрагентамиПоДокументамРасчетовОстатки.ДоговорКонтрагента.ДопустимоеЧислоДнейЗадолженности КАК ДопустимоеЧислоДней,
    |    РАЗНОСТЬДАТ(ДОБАВИТЬКДАТЕ(ВзаиморасчетыСКонтрагентамиПоДокументамРасчетовОстатки.ДокументРасчетовСКонтрагентом.Дата, ДЕНЬ, ВзаиморасчетыСКонтрагентамиПоДокументамРасчетовОстатки.ДоговорКонтрагента.ДопустимоеЧислоДнейЗадолженности), &Дата, ДЕНЬ) КАК Дней,
    |    ВЫБОР
    |        КОГДА РАЗНОСТЬДАТ(ВзаиморасчетыСКонтрагентамиПоДокументамРасчетовОстатки.ДокументРасчетовСКонтрагентом.Дата, &Дата, ДЕНЬ) > ВзаиморасчетыСКонтрагентамиПоДокументамРасчетовОстатки.ДоговорКонтрагента.ДопустимоеЧислоДнейЗадолженности
    |            ТОГДА ВзаиморасчетыСКонтрагентамиПоДокументамРасчетовОстатки.СуммаВзаиморасчетовОстаток
    |        ИНАЧЕ 0
    |    КОНЕЦ КАК СуммаПросрочки,
    |    ВзаиморасчетыСКонтрагентамиПоДокументамРасчетовОстатки.ДокументРасчетовСКонтрагентом.СуммаДокумента КАК СуммаДок,
    |    ВзаиморасчетыСКонтрагентамиПоДокументамРасчетовОстатки.ДокументРасчетовСКонтрагентом.ТорговыйАгент КАК ТорговыйАгент
    |{ВЫБРАТЬ
    |    ДоговорКонтрагента.*,
    |    Сделка.*,
    |    ДокументРасчетовСКонтрагентом.*,
    |    ВидРасчетовСКонтрагентом.*,
    |    Организация.*,
    |    Контрагент.*,
    |    Сумма,
    |    ПоФакту,
    |    Комментарий,
    |    ДопустимоеЧислоДней,
    |    Дней,
    |    СуммаПросрочки,
    |    СуммаДок,
    |    ТорговыйАгент.*}
    |ИЗ
    |    РегистрНакопления.ВзаиморасчетыСКонтрагентамиПоДокументамРасчетов.Остатки(&Дата, ДоговорКонтрагента.ВидДоговора = ЗНАЧЕНИЕ(Перечисление.видыДоговоровКонтрагентов.СПокупателем)) КАК ВзаиморасчетыСКонтрагентамиПоДокументамРасчетовОстатки
    |ГДЕ
    |    ВзаиморасчетыСКонтрагентамиПоДокументамРасчетовОстатки.ДоговорКонтрагента.ОплатаПоФакту = ЛОЖЬ
    |{ГДЕ
    |    ВзаиморасчетыСКонтрагентамиПоДокументамРасчетовОстатки.Контрагент.*,
    |    ВзаиморасчетыСКонтрагентамиПоДокументамРасчетовОстатки.ДокументРасчетовСКонтрагентом.ТорговыйАгент.* КАК ТорговыйАгент,
    |    ВзаиморасчетыСКонтрагентамиПоДокументамРасчетовОстатки.ДоговорКонтрагента.*,
    |    ВзаиморасчетыСКонтрагентамиПоДокументамРасчетовОстатки.Сделка.*,
    |    ВзаиморасчетыСКонтрагентамиПоДокументамРасчетовОстатки.ДокументРасчетовСКонтрагентом.*,
    |    ВзаиморасчетыСКонтрагентамиПоДокументамРасчетовОстатки.ВидРасчетовСКонтрагентом.*,
    |    ВзаиморасчетыСКонтрагентамиПоДокументамРасчетовОстатки.Организация.*,
    |    ВзаиморасчетыСКонтрагентамиПоДокументамРасчетовОстатки.СуммаВзаиморасчетовОстаток,
    |    ВзаиморасчетыСКонтрагентамиПоДокументамРасчетовОстатки.ДокументРасчетовСКонтрагентом.ПоФакту,
    |    ВзаиморасчетыСКонтрагентамиПоДокументамРасчетовОстатки.ДокументРасчетовСКонтрагентом.Комментарий,
    |    ВзаиморасчетыСКонтрагентамиПоДокументамРасчетовОстатки.ДоговорКонтрагента.ДопустимоеЧислоДнейЗадолженности,
    |    (РАЗНОСТЬДАТ(ВзаиморасчетыСКонтрагентамиПоДокументамРасчетовОстатки.ДокументРасчетовСКонтрагентом.Дата, &Дата, ДЕНЬ)) КАК Дней,
    |    (ВЫБОР
    |            КОГДА РАЗНОСТЬДАТ(ВзаиморасчетыСКонтрагентамиПоДокументамРасчетовОстатки.ДокументРасчетовСКонтрагентом.Дата, &Дата, ДЕНЬ) > ВзаиморасчетыСКонтрагентамиПоДокументамРасчетовОстатки.ДоговорКонтрагента.ДопустимоеЧислоДнейЗадолженности
    |                ТОГДА ВзаиморасчетыСКонтрагентамиПоДокументамРасчетовОстатки.СуммаВзаиморасчетовОстаток
    |            ИНАЧЕ 0
    |        КОНЕЦ) КАК СуммаПросрочки,
    |    ВзаиморасчетыСКонтрагентамиПоДокументамРасчетовОстатки.ДокументРасчетовСКонтрагентом.СуммаДокумента,
    |    (РАЗНОСТЬДАТ(ВзаиморасчетыСКонтрагентамиПоДокументамРасчетовОстатки.ДокументРасчетовСКонтрагентом.Дата, &Дата, ДЕНЬ) - ВзаиморасчетыСКонтрагентамиПоДокументамРасчетовОстатки.ДоговорКонтрагента.ДопустимоеЧислоДнейЗадолженности) КАК Просрочка}
    |
    |УПОРЯДОЧИТЬ ПО
    |    Контрагент
    |{УПОРЯДОЧИТЬ ПО
    |    Контрагент.*,
    |    ДоговорКонтрагента.*,
    |    Сделка.*,
    |    ДокументРасчетовСКонтрагентом.*,
    |    Организация.*,
    |    ТорговыйАгент.*}
    |ИТОГИ
    |    СУММА(Сумма),
    |    МАКСИМУМ(ДопустимоеЧислоДней),
    |    СУММА(СуммаПросрочки)
    |ПО
    |    ОБЩИЕ,
    |    ТорговыйАгент,
    |    Контрагент,
    |    ДокументРасчетовСКонтрагентом
    |{ИТОГИ ПО
    |    Контрагент.*,
    |    ДоговорКонтрагента.*,
    |    СуммаПросрочки,
    |    Сумма,
    |    ДопустимоеЧислоДней,
    |    ДокументРасчетовСКонтрагентом.*,
    |    Организация.*,
    |    Контрагент.*,
    |    ТорговыйАгент.*,
    |    Сделка.*,
    |    ВидРасчетовСКонтрагентом.*,
    |    ПоФакту,
    |    Комментарий,
    |    Дней,
    |    СуммаДок}"


Не расчитывает вот этот показатель: Код
РАЗНОСТЬДАТ(ДОБАВИТЬКДАТЕ(ВзаиморасчетыСКонтрагентамиПоДокументамРасчетовОстатки.ДокументРасчетовСКонтрагентом.Дата, ДЕНЬ, ВзаиморасчетыСКонтрагентамиПоДокументамРасчетовОстатки.ДоговорКонтрагента.ДопустимоеЧислоДнейЗадолженности), &Дата, ДЕНЬ) КАК Дней,
  Форум: Программирование в 1С Предприятие 8.3 · Просмотр сообщения: #144897 · Ответов: 1 · Просмотров: 342
 

>  Драйвер + обработка обслуживания для 1С 8 для кассового аппарата Мария М-304Т
Pashaboston
Отправлено: 16.07.18, 20:24


Говорящий
***

Группа: Пользователи
Сообщений: 67
Регистрация: 01.07.14
Пользователь №: 36858


Как подключить Марию 304 через Ehternet, побую вот так
Процедура ОткрытьПорт()
    
    Попытка
        Драйвер = CreateObject("M301Manager.Application");
        
        Если ПустоеЗначение(Драйвер)=1 Тогда
            Сообщить("Не найден драйвер ЭККА");
            Возврат;
        КонецЕсли;
        
        Порт = "192.168.1.220";//"COM"+СокрЛП(Константа.ПортЭККА);
        Скорость = 115200;
    Исключение
        Сообщить("Ошибка ЭККА :"+ОписаниеОшибки());
    КонецПопытки;
    ПортОткрыт = 1;
    ПризнакОшибка(Драйвер.Init(Порт,"Касир","1111111111"));
    Если Ошибка = 1 Тогда
        ЗакрытьПорт();
        Возврат;
    КонецЕсли;

КонецПроцедуры

Но первый параметр функции Init должен быть число.
Как решить хз может другой драйвер?
  Форум: Утилиты, программки, общее для 1С 7 и 8 · Просмотр сообщения: #143440 · Ответов: 15 · Просмотров: 13470
 

>  Универсальный отчет, двоит данные.
Pashaboston
Отправлено: 19.04.18, 13:10


Говорящий
***

Группа: Пользователи
Сообщений: 67
Регистрация: 01.07.14
Пользователь №: 36858


ОборотнаяВедомость вот ссилка на внешний отчет

Bernet @ Сегодня, 14:07 * ,
Учет по характеристикам не ведется!
  Форум: Программирование обычных форм 1С 8.2 и не интер... · Просмотр сообщения: #140878 · Ответов: 2 · Просмотров: 522
 

>  Универсальный отчет, двоит данные.
Pashaboston
Отправлено: 19.04.18, 12:31


Говорящий
***

Группа: Пользователи
Сообщений: 67
Регистрация: 01.07.14
Пользователь №: 36858


Добрый день. Конфигурация Управление торговым предприятиям для Украины редакция (1.2.45.2), платформа 8.3.9.1818. Задача следующая: создать отчет который показывает сумму начального остатка, сумму прихода, сумму расхода, сумму конечного остатка за период на определенном складе в розничных ценах. Отчет делаю через Универсальный отчет,но при выводе двоит данные, вот запрос:

Код
"ВЫБРАТЬ
    |    СУММА(ВложенныйЗапрос.КоличествоНачальныйОстаток) КАК КоличествоНачальныйОстаток,
    |    СУММА(ВложенныйЗапрос.СуммаНачальныйОстаток) КАК СуммаНачальныйОстаток,
    |    ВложенныйЗапрос.Номенклатура КАК Номенклатура,
    |    СУММА(ВложенныйЗапрос.КоличествоПриход) КАК КоличествоПриход,
    |    СУММА(ВложенныйЗапрос.СуммаПриход) КАК СуммаПриход,
    |    СУММА(ВложенныйЗапрос.КоличествоКонечныйОстаток) КАК КоличествоКонечныйОстаток,
    |    СУММА(ВложенныйЗапрос.СуммаКонечныйОстаток) КАК СуммаКонечныйОстаток,
    |    СУММА(ВложенныйЗапрос.КоличествоРасход) КАК КоличествоРасход,
    |    СУММА(ВложенныйЗапрос.СуммаРасход) КАК СуммаРасход
    |{ВЫБРАТЬ
    |    КоличествоНачальныйОстаток,
    |    СуммаНачальныйОстаток,
    |    Номенклатура.*,
    |    КоличествоПриход,
    |    СуммаПриход,
    |    КоличествоКонечныйОстаток,
    |    СуммаКонечныйОстаток,
    |    КоличествоРасход,
    |    СуммаРасход}
    |ИЗ
    |    (ВЫБРАТЬ
    |        СУММА(ВложенныйЗапрос.КоличествоНачальныйОстаток) КАК КоличествоНачальныйОстаток,
    |        СУММА(ВложенныйЗапрос.СуммаНачальныйОстаток) КАК СуммаНачальныйОстаток,
    |        ЕСТЬNULL(ВложенныйЗапрос.Номенклатура, ВложенныйЗапрос1.Номенклатура) КАК Номенклатура,
    |        СУММА(ВложенныйЗапрос.КоличествоПриход) КАК КоличествоПриход,
    |        СУММА(ВложенныйЗапрос.СуммаПриход) КАК СуммаПриход,
    |        СУММА(ВложенныйЗапрос1.КоличествоКонечныйОстаток) КАК КоличествоКонечныйОстаток,
    |        СУММА(ВложенныйЗапрос1.СуммаКонечныйОстаток) КАК СуммаКонечныйОстаток,
    |        СУММА(ВложенныйЗапрос1.КоличествоРасход) КАК КоличествоРасход,
    |        СУММА(ВложенныйЗапрос1.СуммаРасход) КАК СуммаРасход
    |    {ВЫБРАТЬ
    |        КоличествоНачальныйОстаток,
    |        СуммаНачальныйОстаток,
    |        Номенклатура.*,
    |        КоличествоПриход,
    |        СуммаПриход,
    |        КоличествоКонечныйОстаток,
    |        СуммаКонечныйОстаток,
    |        КоличествоРасход,
    |        СуммаРасход}
    |    ИЗ
    |        (ВЫБРАТЬ
    |            СУММА(НачальныйОстаток.КоличествоНачальныйОстаток) КАК КоличествоНачальныйОстаток,
    |            СУММА(НачальныйОстаток.СуммаНачальныйОстаток) КАК СуммаНачальныйОстаток,
    |            НачальныйОстаток.Номенклатура КАК Номенклатура,
    |            NULL КАК КоличествоПриход,
    |            NULL КАК СуммаПриход
    |        {ВЫБРАТЬ
    |            Номенклатура.*,
    |            КоличествоНачальныйОстаток,
    |            СуммаНачальныйОстаток,
    |            КоличествоПриход,
    |            СуммаПриход}
    |        ИЗ
    |            (ВЫБРАТЬ
    |                СУММА(ПартииТоваровНаСкладахОстаткиИОбороты.КоличествоНачальныйОстаток * ПартииТоваровНаСкладахОстаткиИОбороты.Номенклатура.ЕдиницаХраненияОстатков.Объем) КАК КоличествоНачальныйОстаток,
    |                СУММА(ПартииТоваровНаСкладахОстаткиИОбороты.КоличествоНачальныйОстаток * ЦеныНоменклатурыСрезПоследних.Цена) КАК СуммаНачальныйОстаток,
    |                ПартииТоваровНаСкладахОстаткиИОбороты.Номенклатура КАК Номенклатура
    |            {ВЫБРАТЬ
    |                Номенклатура.*}
    |            ИЗ
    |                РегистрНакопления.ПартииТоваровНаСкладах.ОстаткиИОбороты(&ДатаНачала, &ДатаКонца, Регистратор, , ) КАК ПартииТоваровНаСкладахОстаткиИОбороты
    |                    ЛЕВОЕ СОЕДИНЕНИЕ РегистрСведений.ЦеныНоменклатуры.СрезПоследних(&ДатаНачала, ) КАК ЦеныНоменклатурыСрезПоследних
    |                    ПО ПартииТоваровНаСкладахОстаткиИОбороты.Номенклатура = ЦеныНоменклатурыСрезПоследних.Номенклатура
    |            ГДЕ
    |                ЦеныНоменклатурыСрезПоследних.ТипЦен = &ТипЦен
    |                И ПартииТоваровНаСкладахОстаткиИОбороты.Склад = &Склад
    |            
    |            СГРУППИРОВАТЬ ПО
    |                ПартииТоваровНаСкладахОстаткиИОбороты.Номенклатура) КАК НачальныйОстаток
    |        
    |        СГРУППИРОВАТЬ ПО
    |            НачальныйОстаток.Номенклатура
    |        
    |        ОБЪЕДИНИТЬ ВСЕ
    |        
    |        ВЫБРАТЬ
    |            NULL,
    |            NULL,
    |            Приход.Номенклатура,
    |            СУММА(Приход.КоличествоПриход),
    |            СУММА(Приход.СуммаПриход)
    |        {ВЫБРАТЬ
    |            Номенклатура.*}
    |        ИЗ
    |            (ВЫБРАТЬ
    |                ПартииТоваровНаСкладахОстаткиИОбороты.Номенклатура КАК Номенклатура,
    |                СУММА(ПартииТоваровНаСкладахОстаткиИОбороты.КоличествоПриход * ПартииТоваровНаСкладахОстаткиИОбороты.Номенклатура.ЕдиницаХраненияОстатков.Объем) КАК КоличествоПриход,
    |                СУММА(ПартииТоваровНаСкладахОстаткиИОбороты.КоличествоПриход * ЦеныНоменклатурыСрезПоследних.Цена) КАК СуммаПриход
    |            {ВЫБРАТЬ
    |                Номенклатура.*}
    |            ИЗ
    |                РегистрНакопления.ПартииТоваровНаСкладах.ОстаткиИОбороты(&ДатаНачала, &ДатаКонца, Регистратор, , ) КАК ПартииТоваровНаСкладахОстаткиИОбороты
    |                    ЛЕВОЕ СОЕДИНЕНИЕ РегистрСведений.ЦеныНоменклатуры.СрезПоследних(&ДатаКонца, ) КАК ЦеныНоменклатурыСрезПоследних
    |                    ПО ПартииТоваровНаСкладахОстаткиИОбороты.Номенклатура = ЦеныНоменклатурыСрезПоследних.Номенклатура
    |            ГДЕ
    |                ПартииТоваровНаСкладахОстаткиИОбороты.Склад = &Склад
    |                И ЦеныНоменклатурыСрезПоследних.ТипЦен = &ТипЦен
    |            
    |            СГРУППИРОВАТЬ ПО
    |                ПартииТоваровНаСкладахОстаткиИОбороты.Номенклатура) КАК Приход
    |        
    |        СГРУППИРОВАТЬ ПО
    |            Приход.Номенклатура) КАК ВложенныйЗапрос
    |            ПОЛНОЕ СОЕДИНЕНИЕ (ВЫБРАТЬ
    |                ВложенныйЗапрос.Номенклатура КАК Номенклатура,
    |                СУММА(ВложенныйЗапрос.КоличествоКонечныйОстаток) КАК КоличествоКонечныйОстаток,
    |                СУММА(ВложенныйЗапрос.СуммаКонечныйОстаток) КАК СуммаКонечныйОстаток,
    |                СУММА(ВложенныйЗапрос.КоличествоРасход) КАК КоличествоРасход,
    |                СУММА(ВложенныйЗапрос.СуммаРасход) КАК СуммаРасход
    |            {ВЫБРАТЬ
    |                Номенклатура.*,
    |                КоличествоКонечныйОстаток,
    |                СуммаКонечныйОстаток,
    |                КоличествоРасход,
    |                СуммаРасход}
    |            ИЗ
    |                (ВЫБРАТЬ
    |                    ВложенныйЗапрос.Номенклатура КАК Номенклатура,
    |                    ВложенныйЗапрос.КоличествоКонечныйОстаток КАК КоличествоКонечныйОстаток,
    |                    ВложенныйЗапрос.СуммаКонечныйОстаток КАК СуммаКонечныйОстаток,
    |                    NULL КАК КоличествоРасход,
    |                    NULL КАК СуммаРасход
    |                {ВЫБРАТЬ
    |                    Номенклатура.*,
    |                    КоличествоКонечныйОстаток,
    |                    СуммаКонечныйОстаток,
    |                    КоличествоРасход,
    |                    СуммаРасход}
    |                ИЗ
    |                    (ВЫБРАТЬ
    |                        ПартииТоваровНаСкладахОстаткиИОбороты.Номенклатура КАК Номенклатура,
    |                        СУММА(ПартииТоваровНаСкладахОстаткиИОбороты.КоличествоКонечныйОстаток * ПартииТоваровНаСкладахОстаткиИОбороты.Номенклатура.ЕдиницаХраненияОстатков.Объем) КАК КоличествоКонечныйОстаток,
    |                        СУММА(ПартииТоваровНаСкладахОстаткиИОбороты.КоличествоКонечныйОстаток * ЦеныНоменклатурыСрезПоследних.Цена) КАК СуммаКонечныйОстаток
    |                    {ВЫБРАТЬ
    |                        Номенклатура.*}
    |                    ИЗ
    |                        РегистрНакопления.ПартииТоваровНаСкладах.ОстаткиИОбороты(&ДатаНачала, &ДатаКонца, Регистратор, , ) КАК ПартииТоваровНаСкладахОстаткиИОбороты
    |                            ЛЕВОЕ СОЕДИНЕНИЕ РегистрСведений.ЦеныНоменклатуры.СрезПоследних(&ДатаКонца, ) КАК ЦеныНоменклатурыСрезПоследних
    |                            ПО ПартииТоваровНаСкладахОстаткиИОбороты.Номенклатура = ЦеныНоменклатурыСрезПоследних.Номенклатура
    |                    ГДЕ
    |                        ПартииТоваровНаСкладахОстаткиИОбороты.Склад = &Склад
    |                        И ЦеныНоменклатурыСрезПоследних.ТипЦен = &ТипЦен
    |                    
    |                    СГРУППИРОВАТЬ ПО
    |                        ПартииТоваровНаСкладахОстаткиИОбороты.Номенклатура) КАК ВложенныйЗапрос
    |                {ГДЕ
    |                    ВложенныйЗапрос.Номенклатура.*}
    |                
    |                ОБЪЕДИНИТЬ ВСЕ
    |                
    |                ВЫБРАТЬ
    |                    ВложенныйЗапрос.Номенклатура,
    |                    NULL,
    |                    NULL,
    |                    СУММА(ВложенныйЗапрос.КоличествоРасход),
    |                    СУММА(ВложенныйЗапрос.СуммаРасход)
    |                {ВЫБРАТЬ
    |                    Номенклатура.*}
    |                ИЗ
    |                    (ВЫБРАТЬ
    |                        ПродажиОбороты.Номенклатура КАК Номенклатура,
    |                        СУММА(ПродажиОбороты.КоличествоОборот * ПродажиОбороты.Номенклатура.ЕдиницаХраненияОстатков.Объем) КАК КоличествоРасход,
    |                        СУММА(ПродажиОбороты.СтоимостьОборот + ПродажиОбороты.НДСОборот) КАК СуммаРасход
    |                    {ВЫБРАТЬ
    |                        Номенклатура.*}
    |                    ИЗ
    |                        РегистрНакопления.Продажи.Обороты(&ДатаНачала, &ДатаКонца, Регистратор, ) КАК ПродажиОбороты
    |                    ГДЕ
    |                        ПродажиОбороты.ДокументПродажи.Склад = &Склад
    |                        И ПродажиОбороты.Номенклатура.ПодакцизныйТовар = ИСТИНА
    |                    
    |                    СГРУППИРОВАТЬ ПО
    |                        ПродажиОбороты.Номенклатура) КАК ВложенныйЗапрос
    |                
    |                СГРУППИРОВАТЬ ПО
    |                    ВложенныйЗапрос.Номенклатура) КАК ВложенныйЗапрос
    |            {ГДЕ
    |                ВложенныйЗапрос.Номенклатура.*,
    |                ВложенныйЗапрос.КоличествоКонечныйОстаток,
    |                ВложенныйЗапрос.СуммаКонечныйОстаток,
    |                ВложенныйЗапрос.КоличествоРасход,
    |                ВложенныйЗапрос.СуммаРасход}
    |            
    |            СГРУППИРОВАТЬ ПО
    |                ВложенныйЗапрос.Номенклатура) КАК ВложенныйЗапрос1
    |            ПО ВложенныйЗапрос.Номенклатура = ВложенныйЗапрос1.Номенклатура
    |    {ГДЕ
    |        ВложенныйЗапрос.КоличествоНачальныйОстаток,
    |        ВложенныйЗапрос.СуммаНачальныйОстаток,
    |        (ЕСТЬNULL(ВложенныйЗапрос.Номенклатура, ВложенныйЗапрос1.Номенклатура)).* КАК Номенклатура,
    |        ВложенныйЗапрос.КоличествоПриход,
    |        ВложенныйЗапрос.СуммаПриход,
    |        ВложенныйЗапрос1.КоличествоКонечныйОстаток,
    |        ВложенныйЗапрос1.СуммаКонечныйОстаток,
    |        ВложенныйЗапрос1.КоличествоРасход,
    |        ВложенныйЗапрос1.СуммаРасход}
    |    
    |    СГРУППИРОВАТЬ ПО
    |        ЕСТЬNULL(ВложенныйЗапрос.Номенклатура, ВложенныйЗапрос1.Номенклатура)) КАК ВложенныйЗапрос
    |{ГДЕ
    |    ВложенныйЗапрос.КоличествоНачальныйОстаток,
    |    ВложенныйЗапрос.СуммаНачальныйОстаток,
    |    ВложенныйЗапрос.Номенклатура.*,
    |    ВложенныйЗапрос.КоличествоПриход,
    |    ВложенныйЗапрос.СуммаПриход,
    |    ВложенныйЗапрос.КоличествоКонечныйОстаток,
    |    ВложенныйЗапрос.СуммаКонечныйОстаток,
    |    ВложенныйЗапрос.КоличествоРасход,
    |    ВложенныйЗапрос.СуммаРасход}
    |
    |СГРУППИРОВАТЬ ПО
    |    ВложенныйЗапрос.Номенклатура
    |
    |УПОРЯДОЧИТЬ ПО
    |    Номенклатура
    |{УПОРЯДОЧИТЬ ПО
    |    Номенклатура.*}
    |ИТОГИ ПО
    |    ОБЩИЕ
    |{ИТОГИ ПО
    |    КоличествоНачальныйОстаток,
    |    СуммаНачальныйОстаток,
    |    Номенклатура.*,
    |    КоличествоПриход,
    |    СуммаПриход,
    |    КоличествоКонечныйОстаток,
    |    СуммаКонечныйОстаток,
    |    КоличествоРасход,
    |    СуммаРасход}"
  Форум: Программирование обычных форм 1С 8.2 и не интер... · Просмотр сообщения: #140876 · Ответов: 2 · Просмотров: 522
 

>  Валовая прибыль розници по подразделениям не показывает возврат
Pashaboston
Отправлено: 03.11.17, 13:05


Говорящий
***

Группа: Пользователи
Сообщений: 67
Регистрация: 01.07.14
Пользователь №: 36858


Flexy @ Сегодня, 13:53 * ,
Спасибо, всё верно, но какой смысл показывать возврат не в сумме а в рентабельности?
  Форум: Управление торговлей для Украины редакция 3 (Уп... · Просмотр сообщения: #134366 · Ответов: 6 · Просмотров: 818
 

>  Валовая прибыль розници по подразделениям не показывает возврат
Pashaboston
Отправлено: 03.11.17, 12:52


Говорящий
***

Группа: Пользователи
Сообщений: 67
Регистрация: 01.07.14
Пользователь №: 36858


Flexy @ Сегодня, 13:37 * ,
себестоимось не расчитана. Добавил групировки по регестратору в обеих отчетах и там разные суммы. Открываю через отчет регистратор а сумма отчета о продажах не та что в валовой прибыли.

Скрин2
скрин1

Скриншот3
  Форум: Управление торговлей для Украины редакция 3 (Уп... · Просмотр сообщения: #134363 · Ответов: 6 · Просмотров: 818
 

>  Валовая прибыль розници по подразделениям не показывает возврат
Pashaboston
Отправлено: 03.11.17, 12:20


Говорящий
***

Группа: Пользователи
Сообщений: 67
Регистрация: 01.07.14
Пользователь №: 36858


Flexy @ Сегодня, 13:14 * ,
Я нашел чек по которому производилась продажа и на основании этого чека создал чек на возврат (не этой смены). В отчете о розничных продажах есть строчка с минусом этой суммы, но отчет валовая прибыль розници
показывает сумму без учета минуса возврата.
  Форум: Управление торговлей для Украины редакция 3 (Уп... · Просмотр сообщения: #134359 · Ответов: 6 · Просмотров: 818
 

>  Валовая прибыль розници по подразделениям не показывает возврат
Pashaboston
Отправлено: 03.11.17, 12:01


Говорящий
***

Группа: Пользователи
Сообщений: 67
Регистрация: 01.07.14
Пользователь №: 36858


Платформа 8.3.9.1818 Конфигурация УТ для Украины редакция 3.1 (3.1.5.1).Отчет валовая прибыль розници по подразделениям не показывает возврат товара который бил продан не в этой смене(в другой день)(продажа и возврат производились через РМК).
Другой отчет Валовая прибыль предприятия показывает сумму с учетом возврата а Валовая прибыль розници по подразделениям сумму без учета возврата. Какая разница между отчетами не пойму?
  Форум: Управление торговлей для Украины редакция 3 (Уп... · Просмотр сообщения: #134356 · Ответов: 6 · Просмотров: 818
 

>  Аналог функции ПолучитьЦенуНоменклатуры
Pashaboston
Отправлено: 21.08.17, 10:57


Говорящий
***

Группа: Пользователи
Сообщений: 67
Регистрация: 01.07.14
Пользователь №: 36858


Flexy @ Сегодня, 11:53 * ,
Спасибо большое!!! Только перешол на новую торговлю)
  Форум: Программирование в 1С Предприятие 8.3 · Просмотр сообщения: #131108 · Ответов: 2 · Просмотров: 584
 

>  Аналог функции ПолучитьЦенуНоменклатуры
Pashaboston
Отправлено: 21.08.17, 10:46


Говорящий
***

Группа: Пользователи
Сообщений: 67
Регистрация: 01.07.14
Пользователь №: 36858


Управление торговлей для Украины, редакция 3.1, управляемая форма,8.3.9.1818 версия платформы . Не могу найти аналог функции ПолучитьЦенуНоменклатуры,и есть ли он вообще, или надо писать свою функцию?
  Форум: Программирование в 1С Предприятие 8.3 · Просмотр сообщения: #131106 · Ответов: 2 · Просмотров: 584
 

>  Выбрать только оплаченые реализации.
Pashaboston
Отправлено: 19.08.16, 11:54


Говорящий
***

Группа: Пользователи
Сообщений: 67
Регистрация: 01.07.14
Пользователь №: 36858


Вот запрос но по регистру взаиморасчеты, по докам уже удалил

"ВЫБРАТЬ
                      |    ВзаиморасчетыСКонтрагентамиОбороты.СуммаВзаиморасчетовПриход - ВзаиморасчетыСКонтрагентамиОбороты.СуммаВзаиморасчетовРасход КАК СУММА,
                      |    ВзаиморасчетыСКонтрагентамиОбороты.Контрагент
                      |    ВзаиморасчетыСКонтрагентамиОбороты.Регистратор
                      |ИЗ
                      |    РегистрНакопления.ВзаиморасчетыСКонтрагентами.Обороты(&ДатаНач, &ДатаКон, Регистратор, ) КАК ВзаиморасчетыСКонтрагентамиОбороты
                      |ГДЕ
                      |    ТИПЗНАЧЕНИЯ(ВзаиморасчетыСКонтрагентамиОбороты.Регистратор) = ТИП(Документ.РеализацияТоваровУслуг)"
  Форум: Программирование обычных форм 1С 8.2 и не интер... · Просмотр сообщения: #115699 · Ответов: 7 · Просмотров: 1543
 

>  Выбрать только оплаченые реализации.
Pashaboston
Отправлено: 19.08.16, 11:23


Говорящий
***

Группа: Пользователи
Сообщений: 67
Регистрация: 01.07.14
Пользователь №: 36858


Так не пойдет очень долго запрос выполняется
  Форум: Программирование обычных форм 1С 8.2 и не интер... · Просмотр сообщения: #115697 · Ответов: 7 · Просмотров: 1543
 

>  Выбрать только оплаченые реализации.
Pashaboston
Отправлено: 19.08.16, 10:31


Говорящий
***

Группа: Пользователи
Сообщений: 67
Регистрация: 01.07.14
Пользователь №: 36858


sava1 @ Сегодня, 11:28 *,
По взаиморасчетах, есть Приходные кассовые ордера где в Док. расчетов стоит реализация.
  Форум: Программирование обычных форм 1С 8.2 и не интер... · Просмотр сообщения: #115692 · Ответов: 7 · Просмотров: 1543
 

>  Выбрать только оплаченые реализации.
Pashaboston
Отправлено: 19.08.16, 9:51


Говорящий
***

Группа: Пользователи
Сообщений: 67
Регистрация: 01.07.14
Пользователь №: 36858


Конфигурация УТП для Украины (1.2.35.1), расчеты с контрагентами ведутса по договору в целому
Задача состоит в том чтобы выбирать только оплаченые накладные(по ним считается зарплата для торговых агентов), есть запрос где выбираются все реализации
"ВЫБРАТЬ
                               |    РеализацияТоваровУслуг.Ответственный КАК Ответственный,
                               |    ПРЕДСТАВЛЕНИЕ(РеализацияТоваровУслуг.Ответственный),
                               |    РеализацияТоваровУслуг.ТипЦен,
                               |    пиПроцентЗарплаты.Процент КАК Процент,
                               |    РеализацияТоваровУслугТовары.Номенклатура КАК Номенклатура,
                               |    ПРЕДСТАВЛЕНИЕ(РеализацияТоваровУслугТовары.Номенклатура),
                               |    РеализацияТоваровУслугТовары.Количество,
                               |    РеализацияТоваровУслугТовары.Цена,
                               |    РеализацияТоваровУслугТовары.Сумма КАК Сумма,
                               |    РеализацияТоваровУслугТовары.Сумма / 100 * пиПроцентЗарплаты.Процент КАК ПроцентЗП,
                               |    РеализацияТоваровУслуг.Ссылка КАК Реализация
                               |ИЗ
                               |    Документ.РеализацияТоваровУслуг.Товары КАК РеализацияТоваровУслугТовары
                               |        ЛЕВОЕ СОЕДИНЕНИЕ Документ.РеализацияТоваровУслуг КАК РеализацияТоваровУслуг
                               |        ПО РеализацияТоваровУслугТовары.Ссылка = РеализацияТоваровУслуг.Ссылка
                               |        ЛЕВОЕ СОЕДИНЕНИЕ РегистрСведений.пиПроцентЗарплаты КАК пиПроцентЗарплаты
                               |        ПО (РеализацияТоваровУслуг.Товары.Номенклатура = пиПроцентЗарплаты.Номенклатура)
                               |            И РеализацияТоваровУслугТовары.Ссылка.ТипЦен = пиПроцентЗарплаты.ТипЦен.Ссылка
                               |ГДЕ
                               |    РеализацияТоваровУслуг.Дата МЕЖДУ &ДатаНач И &ДатаКон
                               |{ГДЕ
                               |    РеализацияТоваровУслуг.Ответственный}
                               |ИТОГИ
                               |    СУММА(Сумма),
                               |    СУММА(ПроцентЗП)
                               |ПО
                               |    Ответственный,
                               |    РеализацияТоваровУслуг.Контрагент,
                               |    Реализация";
  Форум: Программирование обычных форм 1С 8.2 и не интер... · Просмотр сообщения: #115690 · Ответов: 7 · Просмотров: 1543
 

>  Подключение Datecs FP-3530T RT к УТ
Pashaboston
Отправлено: 27.04.16, 11:26


Говорящий
***

Группа: Пользователи
Сообщений: 67
Регистрация: 01.07.14
Пользователь №: 36858


Подключение касового апарата к 1с производится через обработку SystemGroup_ATLAS_v2. При оплате карточкой чек не пробивается на ФР пишет "ЧЕК АНУЛЬОВАНО".

Вот функция которая закрываэт чек. Параметры проверил, код вида оплаты в тоже.
Функция ЗакрытьЧек(Объект, СуммаНал, СуммаБезнал) Экспорт

    Результат  = мНетОшибки;

    Если Объект.Драйвер.PrinterState = 9 Тогда
        Объект.Драйвер.EndNonFiscal();
    Если Объект.Драйвер.ResultCode <> 0 Тогда         
                Объект.ОписаниеОшибки = НСтр("ru='Кассовый аппарат ';uk='Касовий апарат '") + НСтр("ru=' ошибка оплаты ';uk=' помилка оплати '") + ОписаниеОшибки() + ".";
                Результат = мОшибкаНеизвестно;
                Возврат Результат;             КонецЕсли;     КонецЕсли;

        
    Если    СуммаБезнал  <>  0  Тогда        
    Объект.Драйвер.PrintRecTotal(СуммаБезнал, СуммаБезнал, "1");
    
    Если Объект.Драйвер.ResultCode <> 0 Тогда         
                Объект.ОписаниеОшибки = НСтр("ru='Кассовый аппарат ';uk='Касовий апарат '") + НСтр("ru=' ошибка оплаты ';uk=' помилка оплати '") + ОписаниеОшибки() + ".";
                Результат = мОшибкаНеизвестно;
                Возврат Результат;             КонецЕсли;     КонецЕсли;
        
        
        
    Если    СуммаНал  <>  0  Или  (СуммаНал  =  0 И СуммаБезнал  =  0)Тогда
    Объект.Драйвер.PrintRecTotal(СуммаНал, СуммаНал, "0");
    
    Если Объект.Драйвер.ResultCode <> 0 Тогда         
                Объект.ОписаниеОшибки = НСтр("ru='Кассовый аппарат ';uk='Касовий апарат '") + НСтр("ru=' ошибка оплаты ';uk=' помилка оплати '") + ОписаниеОшибки() + ".";
                Результат = мОшибкаНеизвестно;
                Возврат Результат;             КонецЕсли;     КонецЕсли;
            
        

            
    Объект.Драйвер.EndFiscalReceipt(True);
    
    Если Объект.Драйвер.ResultCode <> 0 Тогда         
                Объект.ОписаниеОшибки = НСтр("ru='Кассовый аппарат ';uk='Касовий апарат '") + НСтр("ru=' ошибка оплаты ';uk=' помилка оплати '") + ОписаниеОшибки() + ".";
                Результат = мОшибкаНеизвестно;
                Возврат Результат;             КонецЕсли;
        
        
    // Закрытие чека

    Возврат Результат;

КонецФункции // ЗакрытьЧек()
  Форум: Работа с торговым оборудованием · Просмотр сообщения: #112029 · Ответов: 1 · Просмотров: 1914
 

>  Попытка записи свойства Значение для ячейки, связанной с данными.
Pashaboston
Отправлено: 28.12.15, 10:38


Говорящий
***

Группа: Пользователи
Сообщений: 67
Регистрация: 01.07.14
Пользователь №: 36858


Конфа УТ для Украины редакция (2.3.24.3). Не могу понять в чем проблема(. Документ Поступление товаров и услуг, нужно добавить колонки с розничной ценой и суммой
Для каждого Строка Из ОформленияСтрок Цикл
        
            Строка.Ячейки.ЦенаРозничная.Значение = Ценообразование.ПолучитьЦенуНоменклатуры(Строка.Ячейки.Номенклатура.Значение,,
                        Справочники.ТипыЦенНоменклатуры.НайтиПоНаименованию("Роздрібна"),ТекущаяДата() , , , , , , ,);
            Строка.Ячейки.СуммаРозничная.Значение = Строка.Ячейки.ЦенаРозничная.Значение * Строка.Ячейки.Количество.Значение;
            Строка.Ячейки.Наценка.Значение =   (Строка.Ячейки.ЦенаРозничная.Значение / Строка.Ячейки.Цена.Значение -1) *100;
                
    КонецЦикла;

Ошибка:Попытка записи свойства Значение для ячейки, связанной с данными.
  Форум: Программирование обычных форм 1С 8.2 и не интер... · Просмотр сообщения: #106665 · Ответов: 2 · Просмотров: 1960
 

>  Отчет Стоимостная оценка склада в ценах номенклатуры
Pashaboston
Отправлено: 30.10.15, 13:24


Говорящий
***

Группа: Пользователи
Сообщений: 67
Регистрация: 01.07.14
Пользователь №: 36858


Добрый день. Не могу разобраться с отчетом Стоимостная оценка склада, если сформировать отчет(режим неоперативный) например на 28.10.2015 то отчет дает одни цифры, а если на эту же дату(28.10.2015) сформировать отчет через день или два цифры совсем разные. Почему отчет даёт на одну дату через день или несколько разные цифри?
  Форум: Управление торговлей для Украины редакция 2 (Уп... · Просмотр сообщения: #104619 · Ответов: 1 · Просмотров: 1500
 

>  Установка запрета продажи алкоголя.
Pashaboston
Отправлено: 28.10.15, 13:26


Говорящий
***

Группа: Пользователи
Сообщений: 67
Регистрация: 01.07.14
Пользователь №: 36858


Всем огромное спасибо тема закрыта!!! icon_beer17.gif
  Форум: Программирование обычных форм 1С 8.2 и не интер... · Просмотр сообщения: #104549 · Ответов: 12 · Просмотров: 2135
 

>  Установка запрета продажи алкоголя.
Pashaboston
Отправлено: 28.10.15, 12:52


Говорящий
***

Группа: Пользователи
Сообщений: 67
Регистрация: 01.07.14
Пользователь №: 36858


Все получилось,константы перевёл в тип число, код стал более понятным:
ТекущееВремя = ТекущаяДата() - НачалоДня(ТекущаяДата());                  
    Если (ТекущееВремя >= Константы.НачалоВремениЗапрета.Получить()) И (ТекущееВремя <= Константы.КонецВремениЗапрета.Получить()) Тогда
        
        Для каждого Строка Из Товары Цикл
            Если Строка.Номенклатура.ПодакцизныйТовар И Строка.Номенклатура.ГраппаАкциза <> Перечисления.ГруппаАкциза.Г   Тогда
                Предупреждение("В даний момент заборонено продавати алкогольні напої");        
                Возврат;
            КонецЕсли;
        КонецЦикла;
    КонецЕсли;

Теперь как мне при открытии обработки преобразить число секунд в Время?
  Форум: Программирование обычных форм 1С 8.2 и не интер... · Просмотр сообщения: #104547 · Ответов: 12 · Просмотров: 2135
 

>  Установка запрета продажи алкоголя.
Pashaboston
Отправлено: 28.10.15, 12:28


Говорящий
***

Группа: Пользователи
Сообщений: 67
Регистрация: 01.07.14
Пользователь №: 36858


Цитата(sava1 @ 28.10.15, 13:27) *
Какие варианты? Пользователь не должен менять константы. Раз установили и забыли. Или через обработку (как дата запрета)

Через обработку.
  Форум: Программирование обычных форм 1С 8.2 и не интер... · Просмотр сообщения: #104544 · Ответов: 12 · Просмотров: 2135
 

>  Установка запрета продажи алкоголя.
Pashaboston
Отправлено: 28.10.15, 12:21


Говорящий
***

Группа: Пользователи
Сообщений: 67
Регистрация: 01.07.14
Пользователь №: 36858


Цитата(sava1 @ 28.10.15, 13:19) *
Почему пользователь должен менять константы? Или у Вас время запрета меняется каждый день?

У пользователя могут быть кривые руки), нужно прощитать все варианты.
  Форум: Программирование обычных форм 1С 8.2 и не интер... · Просмотр сообщения: #104542 · Ответов: 12 · Просмотров: 2135
 

>  Установка запрета продажи алкоголя.
Pashaboston
Отправлено: 28.10.15, 12:08


Говорящий
***

Группа: Пользователи
Сообщений: 67
Регистрация: 01.07.14
Пользователь №: 36858


Цитата(sava1 @ 28.10.15, 12:27) *
В константах лучше хранить время Нач и время Кон (число, время в секундах)

Для пользователя проще чтобы он ставил время, а как мне время например "01.01.0001 22:00:00" перевести в число секунд?
  Форум: Программирование обычных форм 1С 8.2 и не интер... · Просмотр сообщения: #104540 · Ответов: 12 · Просмотров: 2135
 

>  Установка запрета продажи алкоголя.
Pashaboston
Отправлено: 28.10.15, 11:38


Говорящий
***

Группа: Пользователи
Сообщений: 67
Регистрация: 01.07.14
Пользователь №: 36858


Как проще можна сравнить время. Суть в том что нужно сравнивать время одного дня (22:00) и время следуещего дня (08:00).
Вот что доработал:

    Время = Дата('00010101') + (ТекущаяДата() - НачалоДня(ТекущаяДата()));
    Дата1 = НачалоДня(ТекущаяДата() + 1*60*60*24);
    Дата2 = НачалоДня(ТекущаяДата());
    Если (Время >= ( Дата2 + (Константы.НачалоВремениЗапрета.Получить() - НачалоДня(Константы.НачалоВремениЗапрета.Получить())))) И (Время <= ( Дата1 + (Константы.КонецВремениЗапрета.Получить() - НачалоДня(Константы.НачалоВремениЗапрета.Получить())))) Тогда
        
        Для каждого Строка Из Товары Цикл
            Если Строка.Номенклатура.ПодакцизныйТовар И Строка.Номенклатура.ГраппаАкциза <> Перечисления.ГруппаАкциза.Г   Тогда
                Предупреждение("В даний момент заборонено продавати алкогольні напої");        
                Возврат;
            КонецЕсли;
            
        КонецЦикла;
    КонецЕсли;
  Форум: Программирование обычных форм 1С 8.2 и не интер... · Просмотр сообщения: #104538 · Ответов: 12 · Просмотров: 2135
 

>  Установка запрета продажи алкоголя.
Pashaboston
Отправлено: 28.10.15, 10:38


Говорящий
***

Группа: Пользователи
Сообщений: 67
Регистрация: 01.07.14
Пользователь №: 36858


Конфа УТ для Украины (2.3.24.3).
Вот что написал сам:
ТекущееВремя = ТекущаяДата() - НачалоДня(ТекущаяДата());
    Время = Дата('00010101') + (ТекущаяДата() - НачалоДня(ТекущаяДата()));
    Дата1 = НачалоДня(ТекущаяДата() + 1*60*60*24);
    
    Если (Время >= (Константы.НачалоВремениЗапрета.Получить() + НачалоДня(ТекущаяДата()))) и (Время <= (Константы.КонецВремениЗапрета.Получить() + Дата1 )) Тогда
        
        Для каждого Строка Из Товары Цикл
            Если Строка.Номенклатура.ПодакцизныйТовар И Строка.Номенклатура.ГраппаАкциза <> Перечисления.ГруппаАкциза.Г   Тогда
                Предупреждение("В даний момент заборонено продавати алкогольні напої");        
                Возврат;
            КонецЕсли;
            
        КонецЦикла;
    КонецЕсли;

Это все написано в процедуре ЗакрытьЧек в форме РегистрациПродаж. Даты запрета берутся с констант. Хочу стросить можно ли как то попроще?

Тип констатант Дата, состав даты Время
  Форум: Программирование обычных форм 1С 8.2 и не интер... · Просмотр сообщения: #104536 · Ответов: 12 · Просмотров: 2135
 

3 страниц V   1 2 3 >

Новые сообщения  Открытая тема (есть новые ответы)
Опрос  Опрос (есть новые голоса)
Нет новых сообщений  Открытая тема (нет новых ответов)
Нет новых голосов  Опрос (нет новых голосов)
Популярная тема  Горячая тема (есть новые ответы)
Закрыта  Закрытая тема
Нет новых  Горячая тема (нет новых ответов) Перемещена  Тема перемещена
 

RSS Текстовая версия Сейчас: 17.06.19, 23:10
1С Предприятие 8.3, 1С Предприятие 8.2, 1С Предприятие 8.1, 1С Предприятие 8.0, 1С Предприятие 7.7, Литература 1С, Общие вопросы по администрированию 1С, Методическая поддержка 1С - всё в одном месте: на Украинском 1С форуме!

Курсы валют: доллар США к гривне Курсы валют: евро к гривне Курсы валют: российский рубль к гривне