Заказы на доработку 1С (сервис удаленной работы)

Хранилище

База знаний
Неназначенных незавершенных заказов: 4, свеженьких 1
Бесплатные отчеты, обработки, конфигурации, внешние компоненты для 1С Статьи, описание работы, методики по работе с 1С

Здравствуйте, гость ( Войти | Зарегистрироваться )



История благодарностей участнику TipsyKID ::: Спасибо сказали: 159 раз
Дата поста: В теме: За сообщение: Спасибо сказали:
25.12.15, 17:27 Доработанная личная карточка сотрудника в УПП 1.3
Если у Вас есть типовая , но доработанная УПП ( которая не полностью снята с поддержки) Вы всегда можете получить вариант типовой конфигурации.
Конфигурация-►Поддержка-►Настройка поддержки-►"Сохранить в файл" ( получившийся файл это и есть типовая ).
Конфигурация-►Поддержка-►Настройка поддержки-►"Сравнить, объединить" ( вы сравните вашу текущую конфигурацию с типовой , в том числе и Ваш отчет)
kosalex,
22.12.15, 18:07 1с 7.7. на Windows XP і 10 одночасно
[ВангаМод_On]
Видно, есть желание организавать доступ к файловой версии базы на платформе 7.7 с двух ( и более ) компьютеров под оправлением разных операционных систем : Windows XP, Windows 10.
Могу только подсказать, как это сделать на Windows XP, Windows 7.
1. У вас должен быть каталог в сети к которому есть доступ вышеопределенных ОС.
2. Поместить в него информационную базу.
3.(проверить что бы к файлам базы был полный доступ)
4.Установите 1с.7.7, последний релиз "027". ( определитесь с компонентами которые необходимы для вашей информационной базы )
5.Установите на ОС региональные настройки русские.
6.Пропишете путь и имя к информационной базе.
7.При первом входе база предложит вам установить "региональные настройки". выберите пункт "+Текущие системная установка".
8.Удостоверьтесь, что зашли в базу не монопольно и повторите пункт 5,6 на второй машине.
[/ВангаМод_Off]
shuperv,
11.12.15, 15:52 Вакансия Программист 1С
Карьерный рост :
TeamViewer->Ammyy admin->RAdmin->RDP
Acid, DartRomanius, mister-x, Pudovan, Егор Динин,
11.12.15, 14:11 Тестирование конфигураций
Если бы пользовался, то вот этим ссылка
Acid, mister-x,
05.12.15, 15:54 Расчет ЗП ФОТ
Проверьте, что - бы курс валюты рассчетов в упр. учете на дату формирования документа был установлен.
Регистры сведений :
1."Курсы валют";
2. "Курсы валют для расчета с персоналом"
audit7buh,
28.10.15, 13:16 Установка запрета продажи алкоголя.
НачалоДня = НачалоДня(ТекущаяДата());
ДатаВремяНачала = НачалоДня +  Константы.НачалоВремениЗапрета.Получить();
ДатаВремяОкончания = НачалоДня + Константы.КонецВремениЗапрета.Получить();
Pashaboston,
28.10.15, 9:43 Якщо в організації щоквартально підвищуються оклади працівників, яким чином найпростіше і найшвидше провести це підвищення?
Кадровое перемещение организации.
На вкладке начисление есть кнопочка "Групповое изменение", там можно все изменить на процент или на сумму конкретную.
Senka,
18.10.15, 9:32 Выбор периода
Есть предположение, что у Вас КонПериода и НачПериода переменные типа Дата а следует указать ДатаВремя.
Тогда не надо будет дополнительно указывать НачалоДня и КонецДня.
bizisoft,
24.09.15, 9:38 Не формируется декларация по прибыли в 1 С 8.2
Цитата(natalka77p @ 24.09.15, 9:59) *
Спасибо.

Возможность поблагодарить отвечающего

У нас на форуме есть "хорошая" кнопка, нажав на которую можно без лишних слов выразить человеку благодарность за его сообщение. У новичков возникнет вопрос: "А где же она?". А вот она:



Если чей-то пост Вы посчитали для себя полезным - жмите на кнопку!
natalka77p,
11.09.15, 10:36 Пердача параметра из журнала в новый документ
1. Добавляем свою кнопку "Добавить", или подменяем стандартную.
2. В обработчике добавления пишем следующее :
СтруктураПараметрыДляЗаполненияДокумента = Новый Структура;
    Для каждого ТекОтбор Из ДокументСписок.Отбор Цикл
        Если ТекОтбор.Использование  Тогда
            //Записываем нужные отборы и значения
            СтруктураПараметрыДляЗаполненияДокумента.Вставить(ТекОтбор.Имя,ТекОтбор.Значение);
        КонецЕсли;
    КонецЦикла;
    
    //Создаем свое добавление нового документа :
    НовыйДокумент = Документы._НашДокумент_.СоздатьДокумент();
    ЗаполнитьЗначенияСвойств(НовыйДокумент,СтруктураПараметрыДляЗаполненияДокумента);
    
    //Открываем форму :
    ТекущаяФорма = НовыйДокумент.ПолучитьФорму();
    ТекущаяФорма.Открыть();
vol235,
02.09.15, 12:44 Не понятное с РАЗНОСТЬДАТ()
http://pro1c.org.ua/index.php?showtopic=477
Цитата
Третий параметр содержит единицу измерения, в которой необходимо получить результат функции. В качестве третьего параметра можно использовать следующие значения: Секунда, Минута, Час, День, Месяц, Квартал, Год. При расчете результата функция игнорирует единицы измерения, которые меньше, чем указанная в данном параметре единица.

Например, если в качестве третьего параметра указать Час, то при расчете результата будут игнорироваться минуты и секунды, присутствующие в первых двух параметрах. Если же в третьем параметре указать Месяц, то игнорироваться будут дни, часы, минуты и секунды.
kosalex,
14.08.15, 11:14 Метаданные
Единственное решение ( уже давно гуляет по интернету )
 
    МассивКлассовМетаданных = Новый Массив;
    МассивКлассовМетаданных.Добавить("Справочники");
    МассивКлассовМетаданных.Добавить("Документы");
    МассивКлассовМетаданных.Добавить("Отчеты");
    МассивКлассовМетаданных.Добавить("Обработки");
    
    Для каждого КлассМетаданных Из МассивКлассовМетаданных Цикл
        
        Для Каждого ОбъектМетаданных Из Метаданные[КлассМетаданных] Цикл
            
            Сообщить(ОбъектМетаданных.Имя);
        КонецЦикла;
    КонецЦикла;
logist,
14.08.15, 7:32 Получить доступ к ТЧ документа из формы обработки.
Передавайте не ссылку а сам объект :
Реквизит у обработки должен быть ДокументОбъект.ЗаказПокупателя.
ОбработкаКомплектацияСмеси.Наименование="Новая смесь";
    ОбработкаКомплектацияСмеси.Документ=ЭтотОбъект;

При заполнении :
//Получение непонятно чего   ////////////////////////////////////////////////
        //Объект = Документ.ПолучитьОбъект();* закоментируйте
        Строка=Объект.ТЧ_СмесиКТ.Добавить();
        Строка.СмесьНМНК = Наименование;
valleha,
13.08.15, 9:03 ошибка FS_LAUNCHPROCESS
Установите там где устанавливается и ,просто, скопируйте файлы с одной машины на другую.
Кстати вот это пробовали ?
Цитата
Проблема заключается в том, что полоса прогресса установки останавливается на некотором месте и категорически отказывается идти дальше; повисев так немного, вываливается ошибка копирования - и до свидания! Так, например, ведут себя 1С 7.7 и обновления релизов конфигураций для нее.
Решение было найдено, как всегда, в интернете... но решение таково, что заслуживает отдельного здесь упоминания .

Поскольку человек в здравом уме скорее всего не поверит в такое решение, сразу скажу, что установить удавалось только так, никак иначе.

1. Запустите программу установки.
2. Индикатор полосы прогресса застывает на «том самом
месте».
3. Щелкните по значку текущих подключений в области
уведомлений на панели задач. (на самом деле у меня полоса прогресса начинала снова заполняться именно на этом месте - просто щелчок по значку сети в трее)
4. Зайдите в «Центр управления сетями и общим доступом».
5. На картинке, изображающей вашу сеть (карте сети) щелкните
по иконке своего компьютера («Этот компьютер»).
6. Переключитесь в окошко установки и с возрастающим
недоверием наблюдайте, как заполняется полоса прогресса.
6.5. Если 4-й пируэт не увенчался успехом, снова бейте в
бубен. Вместо того, чтобы щелкать по «Этому компьютеру», щелкайте по
изображению вашей сети или по «Интернету» (если вы к нему подключены).
7. Bingo!!!

Если и теперь все равно не bingo, и, пока вы делаете п. с 3 по 6.5,
партнер стоит столбом, используйте папуасский тамтам. Вырубите сеть на совсем.
Потом, разумеется, врубите.

Сам не верил пока сегодня не столкнулся. Повеселило.

dddd2003,
13.08.15, 8:45 Получить доступ к ТЧ документа из формы обработки.
1. Добавляем реквизит Документ с типом ЗаказПокупателя.
2. Из документа заполняем этот реквизит после создания обработки (фактически раскомментировать осталось)
3. В обработке "передзакрытием" ( или по любому другому обработчику) записываем в реквизит документ все что душа желает.
valleha,
12.08.15, 11:58 Предопределенные счета (план счетов "хозрасчетный")
Цитата(jonson_r @ 12.08.15, 8:04) *
Спасибо за ответ!

Возможность поблагодарить отвечающего

У нас на форуме есть "хорошая" кнопка, нажав на которую можно без лишних слов выразить человеку благодарность за его сообщение. У новичков возникнет вопрос: "А где же она?". А вот она:



Если чей-то пост Вы посчитали для себя полезным - жмите на кнопку!
jonson_r,
10.08.15, 12:58 Трудности с переносом Ед.Ззм в Реализации Товаров, помогите
в свойстве Конвертации данных "После загрузки".
для кадого ТекСтрока из Объект.Товары цикл
  Если ЗначениеЗаполнено(ТекСтрока.Номенклатура) тогда
       ТекСтрока.ЕдиницаИзмерения = ТекСтрока.Номенклатура.ЕдиницаХраненияОстатков;
       ТекСтрока.ЕдиницаИзмеренияМест= ТекСтрока.Номенклатура.ЕдиницаИзмеренияМест;
  КонецЕсли;
Конеццикла;
yurvic,
04.08.15, 9:59 Импорт данных из jbkl_rec.dbf в 1с
Есть обработка "Обмен данными между ПП"1С:Предприятие 7.7" и системами клиент-банк" от внедренческого центра "Конто".
Купите, найдите. (насколько я понял правилами форума запрещено такое вылаживать).
Но кусочек кода в помощь, думаю можно :
//******************************************************************************
Функция Импорт_Файла_ДБФ(Параметр)                  
    ФайлБД = СоздатьОбъект("XBase");
    Попытка
        ФайлБД.ОткрытьФайл(Путь,,0);
    Исключение
        Предупреждение("Ошибка отрытия файла " + Путь);
        Возврат 0;
    КонецПопытки;
    Если ФайлБД.Открыта() = 0 Тогда
        Предупреждение("Ошибка отрытия файла " + Путь);
        Возврат 0;
    КонецЕсли;
    ФайлБД.КодоваяСтраница(спКодировка.ПолучитьЗначение(спКодировка.ТекущаяСтрока()));
    КвоПлатежей = 0;
    ФайлБД.Последняя();
    Пока (ФайлБД.вНачале() = 0)  Цикл
        //Если проведено не вчера - возврат
        Состояние("Обраатывается строка №" + ФайлБД.НомерЗаписи());
        Если (ФайлБД.DATE <> Параметр.Получить("ДатаДок")) Тогда
            ФайлБД.Предыдущая();
            Продолжить;
        КонецЕсли;
        Если (СокрЛП(Цел(ФайлБД.COUNT_A)) = Параметр.Получить("РСчет")) Тогда
            Сп = СоздатьОбъект("СписокЗначений");
            Сп.Установить("РСчет",СокрЛП(Цел(ФайлБД.COUNT_B)));
            Сп.Установить("МФО",СокрЛП(Цел(ФайлБД.MFO_B)));
            Сп.Установить("ОКПО",СокрЛП(Цел(ФайлБД.OKPO_B)));
            Сп.Установить("Контрагент",СокрЛП(ФайлБД.NAME_B));
            Сп.Установить("Банк",СокрЛП(ФайлБД.BANK_B));
            Сп.Установить("Расход",ФайлБД.SUMMA);
            Сп.Установить("Приход",0);                
            Сообщить("Платеж в " + СокрЛП(ФайлБД.NAME_B));
        ИначеЕсли (СокрЛП(Цел(ФайлБД.COUNT_B)) = Параметр.Получить("РСчет")) Тогда
            Сп = СоздатьОбъект("СписокЗначений");
            Сп.Установить("РСчет",СокрЛП(Цел(ФайлБД.COUNT_A)));
            Сп.Установить("МФО",СокрЛП(Цел(ФайлБД.MFO_A)));
            Сп.Установить("ОКПО",СокрЛП(Цел(ФайлБД.OKPO_A)));
            Сп.Установить("Контрагент",СокрЛП(ФайлБД.NAME_A));
            Сп.Установить("Банк",СокрЛП(ФайлБД.BANK_A));
            Сп.Установить("Приход",ФайлБД.SUMMA);
            Сп.Установить("Расход",0);  
            Сообщить("Платеж от " + СокрЛП(ФайлБД.NAME_A));
        Иначе
            ФайлБД.Предыдущая();
            Продолжить;
        КонецЕсли;
        КвоПлатежей = КвоПлатежей + 1;          
        Сп.Установить("Содержание",СтрЗаменить(ФайлБД.N_P ,РазделительСтрок," "));
        Сп.Установить("НомерПП", ФайлБД.N_D);
        Параметр.ДобавитьЗначение(Сп);
        ФайлБД.Предыдущая();
    КонецЦикла;
    ФайлБД.ЗакрытьФайл();
    
    Возврат 1;
КонецФункции //Импорт_Файла
//******************************************************************************
Функция Экспорт_Файла_ДБФ(Знач Параметр)
    ФайлБД = СоздатьОбъект("XBase");
    ИмяФайла = Путь;

    Попытка                  
        Если ФС.СуществуетФайл(Путь) = 1 Тогда
            ФС.УдалитьФайл(Путь);                
        КонецЕсли;
    Исключение
        Сообщить("Невозможно перезаписать файл с предыдущей выгрузкой.","!!!");
        Возврат 0;
    КонецПопытки;
    
    ФайлБД.ДобавитьПоле("TIP_DOC","C",1,);
    ФайлБД.ДобавитьПоле("N_DOC","C",10,);
    ФайлБД.ДобавитьПоле("DATE_DOC","D",8,0);
    ФайлБД.ДобавитьПоле("SUM_DOC","N",17,2);
    ФайлБД.ДобавитьПоле("ACCOUNT_A","C",16,0);
    ФайлБД.ДобавитьПоле("NAME_A","C",40,0);
    ФайлБД.ДобавитьПоле("OKPO1_A","C",10,0);
    ФайлБД.ДобавитьПоле("MFO_A","N",9,0);
    ФайлБД.ДобавитьПоле("BANK_A","C",45,0);
    ФайлБД.ДобавитьПоле("ACCOUNT_B","C",16,0);
    ФайлБД.ДобавитьПоле("NAME_B","C",40,0);
    ФайлБД.ДобавитьПоле("OKPO2_B","C",10,0);
    ФайлБД.ДобавитьПоле("MFO_B","N",9,0);
    ФайлБД.ДобавитьПоле("BANK_B","C",45,0);
    ФайлБД.ДобавитьПоле("N_P","C",160,0);
    ФайлБД.ДобавитьПоле("PACKET","C",1,0);

    Попытка
        ФайлБД.СоздатьФайл(Путь);
    Исключение
        Предупреждение("Ошибка создания файла " + Путь);
        Возврат 0;
    КонецПопытки;
    Если ФайлБД.Открыта() = 0 Тогда
        Предупреждение("Ошибка открытия файла " + Путь);
        Возврат 0;
    КонецЕсли;
    Для Ном = 1 По Параметр.РазмерСписка() Цикл
        Сп = Параметр.ПолучитьЗначение(Ном);
        Если ТипЗначенияСтр(Сп) <> "СписокЗначений" Тогда
            Продолжить;                
        КонецЕсли;
        ФайлБД.Добавить();
    
        ФайлБД.TIP_DOC = "p";
        ФайлБД.ACCOUNT_A = Сп.Получить("НашСчет");
        ФайлБД.MFO_B = Сп.Получить("МФО");
        ФайлБД.MFO_A = Сп.Получить("НашМФО");
        ФайлБД.ACCOUNT_B = Сп.Получить("Счет");
        ФайлБД.OKPO2_B = Сп.Получить("ОКПО");
        ФайлБД.OKPO1_A = Сп.Получить("НашОКПО");
        ФайлБД.NAME_B = Сп.Получить("Контрагент");
        ФайлБД.NAME_A = Сп.Получить("НашаФирма");
        ФайлБД.SUM_DOC = Сп.Получить("Сумма");
        ФайлБД.N_DOC = Сп.Получить("НомерПП");
        ФайлБД.N_P = Сп.Получить("Содержание");
        ФайлБД.DATE_DOC = Сп.Получить("ДатаПП");
        ФайлБД.BANK_B = Сп.Получить("Банк");
        ФайлБД.BANK_A = Сп.Получить("НашБанк");
        
        Попытка
            ФайлБД.Записать();
            Сообщить("Добавлена запись №" + ФайлБД.НомерЗаписи());
        Исключение
            Предупреждение("Ошибка записи!");
            Возврат 0;
        КонецПопытки;
    КонецЦикла;
    ФайлБД.ЗакрытьФайл();
    Возврат 1;
КонецФункции //Экспорт_Файла
alexvav,
03.08.15, 17:06 Предприятие 7.7 Возможность передать все содержимое обработки в список значений
Использовать стороннюю библиотеку : FormEx.dll

ПолучитьСледующийАтрибут / GetNextAttrib

Синтаксис: ПолучитьСледующийАтрибут()

Возвращает: тип: Число. В случае успеха поиска возвращает 1, иначе - 0.

Описание: Метод предназначен для поиска следующего атрибута в соответствии с параметрами, установленными ранее методом НайтиАтрибут / FindAttrib.

Пример:

ФормаРасш = СоздатьОбъект("РасширениеФормы");
р = ФормаРасш.НайтиАтрибут(5,"Основной");
Пока р = 1 Цикл
        Сообщить(ФормаРасш.ТекущийАтрибут().Заголовок);
        р = ФормаРасш.ПолучитьСледующийАтрибут();
КонецЦикла;
Sharzem,
28.07.15, 15:55 Работа с множеством одинаковы елементов
Моё дело научиться!
Задача показалась мне интерестной, вот я и решил сделать, в первую очередь для себя.
Вот рабочий вариант :
Перем мСписокФлаговОднойГруппы;
//*******************************************
Функция Присвоить(Чему,Что) Экспорт
     Чему = Что;
     Возврат "";
КонецФункции

Функция ПолучитьЗначение(Значение) Экспорт
     Возврат Значение;
КонецФункции

//======================================================================
Процедура ПриИзмененииФлагов(НомерФлага)
    для инд = 1 по мСписокФлаговОднойГруппы.РазмерСписка() Цикл
        ТекЗнач = Шаблон("[ПолучитьЗначение("+(мСписокФлаговОднойГруппы.ПолучитьЗначение(инд))+")]");
        Шаблон("[Присвоить("+(мСписокФлаговОднойГруппы.ПолучитьЗначение(инд))+","+(?(((НомерФлага = инд) И (ТекЗнач = "1")),1,0))+")]");
    КонецЦикла;
КонецПроцедуры // ПриИзмененииФлагов(НомерФлага)

мСписокФлаговОднойГруппы = СоздатьОбъект("СписокЗначений");
мСписокФлаговОднойГруппы.ДобавитьЗначение("Фл1");
мСписокФлаговОднойГруппы.ДобавитьЗначение("Флаг2");
мСписокФлаговОднойГруппы.ДобавитьЗначение("ОченьКлассныйФлаг");
Sede,
28.07.15, 15:23 Работа с множеством одинаковы елементов
Перем мСписокФлаговОднойГруппы;
Функция Присвоить(Чему,Что) Экспорт
     Чему = Что;
     Возврат "";
КонецФункции
//======================================================================
Процедура ПриИзмененииФлагов(НомерФлага)
    для инд = 1 по мСписокФлаговОднойГруппы.РазмерСписка() Цикл
        Шаблон("[Присвоить("+(мСписокФлаговОднойГруппы.ПолучитьЗначение(инд))+","+(?(НомерФлага = инд,1,0))+")]");
    КонецЦикла;
КонецПроцедуры // ПриИзмененииФлагов(НомерФлага)

//Наименование флагов которые связаны между собой ! (Их порядок важен)
//Аналогичные должны быть на форме, с теми-же Идентификаторами, а на вкладке дополнительно вызывать ПриИзмененииФлагов() с соотвецтвующим значением
//Значение = порядковый номер флага

мСписокФлаговОднойГруппы = СоздатьОбъект("СписокЗначений");
мСписокФлаговОднойГруппы.ДобавитьЗначение("Фл1"); //1-й по порядку
мСписокФлаговОднойГруппы.ДобавитьЗначение("Флаг2");//2-й
мСписокФлаговОднойГруппы.ДобавитьЗначение("ОченьКлассныйФлаг");//3-й
Sede,
27.07.15, 12:21 Как справляетесь с вводом знаков <>[]! в русской раскладке logist,
27.07.15, 12:15 Очистка базы
Возможность поблагодарить отвечающего

У нас на форуме есть "хорошая" кнопка, нажав на которую можно без лишних слов выразить человеку благодарность за его сообщение. У новичков возникнет вопрос: "А где же она?". А вот она:



Если чей-то пост Вы посчитали для себя полезным - жмите на кнопку!
Inna-14,
23.07.15, 10:51 Нужна помощь с ТЗ и выгрузкой из нее.
Сложно разобраться в Вашем алгоритме, что смог подправил, но думаю следует использовать конструкцию
    СтруктураОтбора = Новый Структура("Док,ТМЦ");
    СтруктураОтбора.Док = СтрокаТаблицы.Док;
    СтруктураОтбора.ТМЦ = СтрокаТаблицы.ТМЦ;
    НайденныеСтроки = ТБ.НайтиСтроки(СтруктураОтбора);

Таким способом можно найти строки в ТБ в которых и нужный док и тмц находятся в одной строке а не в разных ( что возможно по Вашему алгоритму)
Поправленная часть :
    ТБ = Результат.Выгрузить();
    ТБ.Колонки.Добавить("СуммаСебестоимость");
    ТБ.Колонки.Добавить("Документ");
    
    ТДСебестоимость = РезультатСебестоимость.Выгрузить();
    
    Для каждого СтрокаТаблицы Из ТДСебестоимость Цикл
        НеНайденНеобходимыйДокумент = ТБ.Найти(СтрокаТаблицы.Док,"Док") = Неопределено;
        НайденнаяСтрокаСНоменклатурой = ТБ.Найти(СтрокаТаблицы.ТМЦ,"ТМЦ");
        НеНайденаНеобходимаяНоменклатура = НайденнаяСтрокаСНоменклатурой = Неопределено;
        ПустыеСуммыИКоличествоВСтрокеНоменклатуры = ?(НеНайденаНеобходимаяНоменклатура,Истина,НайденнаяСтрокаСНоменклатурой.Количество=0 И НайденнаяСтрокаСНоменклатурой.Сумма=0);
        
        Если НеНайденНеобходимыйДокумент ИЛИ НеНайденаНеобходимаяНоменклатура ИЛИ ПустыеСуммыИКоличествоВСтрокеНоменклатуры Тогда
            продолжить;
        КонецЕсли;
        
        НоваяСтрока = ТБ.Добавить();
        ЗаполнитьЗначенияСвойств(НоваяСтрока,СтрокаТаблицы);
        НоваяСтрока.Документ = СтрокаТаблицы.Док;//--► идиотизм, одни и те же сущности называть по разному, где - то Документ а где - то Док.
    КонецЦикла;
    
    Для каждого СтрокаТаблицы Из ТБ Цикл
        Если НЕ ЗначениеЗаполнено(СтрокаТаблицы.Док) Тогда
            Продолжить;
        КонецЕсли;    
        Если СтрокаТаблицы.Док.СуммаВключаетНДС = Истина Тогда
            СтрокаТаблицы.Сумма = СтрокаТаблицы.Сумма-СтрокаТаблицы.СуммаНДС;
        КонецЕсли;    
    КонецЦикла;
EritikWoW,
09.07.15, 11:16 Ведомость на выплату з/п
Пользуйтесь рабочим столом, Вкладка Расчет зарплаты -- ► Журнал выплаты зарплаты --► Зарплата к выплате.
По интерфейсу : Расчет зарплаты организации --► Расчет зарплаты --► Касса и банк --► Зарплата к выплате
vadim007,

4 страниц V  < 1 2 3 4 >
RSS Текстовая версия Сейчас: 30.10.20, 13:09
1С Предприятие 8.3, 1С Предприятие 8.2, 1С Предприятие 8.1, 1С Предприятие 8.0, 1С Предприятие 7.7, Литература 1С, Общие вопросы по администрированию 1С, Методическая поддержка 1С - всё в одном месте: на Украинском 1С форуме!