Заказы на доработку 1С (сервис удаленной работы)

Хранилище

База знаний
Неназначенных незавершенных заказов: 6, свеженьких 1
Бесплатные отчеты, обработки, конфигурации, внешние компоненты для 1С Статьи, описание работы, методики по работе с 1С

Здравствуйте, гость ( Вход | Зарегистрироваться )

> Товаро-транспортна накладна для 7.7 , Бухгалтерія-сумісний МД з документом ТТН 3 страниц V  < 1 2 3          
Rayne Подменю пользователя
сообщение 17.07.14, 7:27
Сообщение #41

Говорящий
Иконка группы
Группа: Местный
Сообщений: 86
Спасибо сказали: 16 раз
Рейтинг: 0

Цитата(draggstar @ 17.07.14, 5:31) *
Звичайно ж ні:(


А якою датою останнiй архiв?


Signature
1С - как старый советский конструктор для детей. Вроде и все детали на месте, но без молотка и напильника нифига не собирается. (с) bash.im

draggstar Подменю пользователя
сообщение 17.07.14, 14:53
Сообщение #42

Молчаливый
*
Группа: Пользователи
Сообщений: 4
Спасибо сказали: 0 раз
Рейтинг: 0

Цитата(Rayne @ 17.07.14, 7:27) *
А якою датою останнiй архiв?

за 2011р.

Vofka Подменю пользователя
сообщение 17.07.14, 14:56
Сообщение #43

У нас здесь своя атмосфера...
***********
Группа: Основатель
Сообщений: 13073
Из: Киев
Спасибо сказали: 3964 раз
Рейтинг: 3096.3

draggstar, кроме как faceoff.gif даже не знаю что сказать.

Я редко даю на форуме такие советы, но ваш - это именно тот случай: обратитесь к специалисту. Теперь, правда, его помощь может вам значительно дороже обойтись, чем если бы вы это сделали до принятия решения о самостоятельном изменении программы.


Signature
Услуги 1С программиста

draggstar Подменю пользователя
сообщение 17.07.14, 15:34
Сообщение #44

Молчаливый
*
Группа: Пользователи
Сообщений: 4
Спасибо сказали: 0 раз
Рейтинг: 0

дякую!

Ирина1983 Подменю пользователя
сообщение 09.10.15, 23:21
Сообщение #45

Молчаливый
*
Группа: Пользователи
Сообщений: 3
Спасибо сказали: 0 раз
Рейтинг: 0

Спасибо!

gvatgor Подменю пользователя
сообщение 14.01.16, 16:33
Сообщение #46

Молчаливый
*
Группа: Пользователи
Сообщений: 5
Спасибо сказали: 1 раз
Рейтинг: 0

XBrut @ 18.01.14, 17:43 *,

У меня работае в таком варианте, иначе не заполняет количество, а из цены еще раз вычитает НДС.

Процедура Печать2014_2()
    Таб = СоздатьОбъект("Таблица");    
    Таб.ИсходнаяТаблица("2014-2");
    Таб.ВывестиСекцию("Шапка");
    ВыбратьСтроки();
    Пока ПолучитьСтроку() = 1 Цикл
        Номер         = НомерСтроки;
        Товар         = Товар;      
        Ед            = Единица;
        КвоМест        = Количество;
    //    Кво           = КвоМест;
        Код           = Код;          
        Цена=ЦенаСНДС;
        
        
    //    Если ПустоеЗначение(ТМЦ)=1 Тогда
    //        Цена=ЦенаСНДС;
    //    Иначе
    //        Цена= ЦенаСНДС/(1+ТМЦ.СтавкаНДС.Ставка.Получить(ДатаДок));
    //    КонецЕсли;    
        
        
        ПечДокумент = Док;
        Таб.ВывестиСекцию("Строка");
    КонецЦикла;




XBrut @ 18.01.14, 17:43 *,
Поправил ошибки, не печатало количество и еще раз вычитало НДС из цены.
Процедура Печать2014_2()
    Таб = СоздатьОбъект("Таблица");    
    Таб.ИсходнаяТаблица("2014-2");
    Таб.ВывестиСекцию("Шапка");
    ВыбратьСтроки();
    Пока ПолучитьСтроку() = 1 Цикл
        Номер         = НомерСтроки;
        Товар         = Товар;      
        Ед            = Единица;
        КвоМест        = Количество;
    //    Кво           = КвоМест;
        Код           = Код;          
        Цена=ЦенаСНДС;
        
        
    //    Если ПустоеЗначение(ТМЦ)=1 Тогда
    //        Цена=ЦенаСНДС;
    //    Иначе
    //        Цена= ЦенаСНДС/(1+ТМЦ.СтавкаНДС.Ставка.Получить(ДатаДок));
    //    КонецЕсли;    
        
        
        ПечДокумент = Док;
        Таб.ВывестиСекцию("Строка");
    КонецЦикла;


Сообщение отредактировал Vofka - 14.01.16, 17:42

Спасибо сказали: XBrut,

matilda2907 Подменю пользователя
сообщение 18.03.18, 22:16
Сообщение #47

Молчаливый
*
Группа: Пользователи
Сообщений: 2
Спасибо сказали: 0 раз
Рейтинг: 0

XBrut @ 28.01.14, 16:16 * ,
Спасибо громное. работает. А отдельного журнала ТТН нет? Только в общем журнале видны ТТН.

igkriv Подменю пользователя
сообщение 07.05.19, 10:30
Сообщение #48

Молчаливый
*
Группа: Пользователи
Сообщений: 1
Спасибо сказали: 1 раз
Рейтинг: 1.3

XBrut @ 18.01.14, 16:43 * ,
Давно был пост ТТН для 1С 7.7
Есть какой-то запароленный архив.

Мне нужна ТТН для 1С 7.70.027 бухучет для Украины

Если есть возможность поделиться, сделать, продать буду благодарен.

0676418020
Игорь


Спасибо сказали: Alex729,

Alex729 Подменю пользователя
сообщение 17.05.19, 9:59
Сообщение #49

Говорящий
***
Группа: Пользователи
Сообщений: 70
Из: Мариуполь
Спасибо сказали: 116 раз
Рейтинг: 142

igkriv @ 07.05.19, 11:30 * ,

Есть в составе конфигурации "Актуальные разрботки". Описание смотрите здесь: [необходимо зарегистрироваться для просмотра ссылки]
Прикрепленные файлы
Прикрепленный файл  _______1_.jpg ( 565.56 килобайт ) Кол-во скачиваний: 13
 

Не нашли ответа на свой вопрос?
Зарегистрируйтесь и задайте новый вопрос.


3 страниц V  < 1 2 3
Ответить Новая тема
1 чел. читают эту тему (гостей: 1, скрытых пользователей: 0)
Пользователей: 0

 

RSS Текстовая версия Сейчас: 14.10.19, 3:49
1С Предприятие 8.3, 1С Предприятие 8.2, 1С Предприятие 8.1, 1С Предприятие 8.0, 1С Предприятие 7.7, Литература 1С, Общие вопросы по администрированию 1С, Методическая поддержка 1С - всё в одном месте: на Украинском 1С форуме!