Заказы на доработку 1С (сервис удаленной работы)

Хранилище

База знаний
Неназначенных незавершенных заказов: 4
Бесплатные отчеты, обработки, конфигурации, внешние компоненты для 1С Статьи, описание работы, методики по работе с 1С

Здравствуйте, гость ( Войти | Зарегистрироваться )



4 страниц V   1 2 3 > » 

>  Общая форма не раскрывается во весь экран
python
Отправлено: 15.07.19, 14:06


Говорящий
***

Группа: Пользователи
Сообщений: 77
Регистрация: 01.02.12
Из: Киев
Пользователь №: 14596


Constantus @ 11.07.19, 13:30 * ,
Сбросить настройки на стандартные можно, но не сильно это помогает.

&НаСервере
Процедура СброситьРазмерыИПоложениеОкна()
    
    КлючОбъекта        = "РегистрСведений.Отправления.Форма.ФормаЗаписи/Такси/НастройкиОкна";
    ИмяПользователя = ПользователиИнформационнойБазы.ТекущийПользователь().Имя;
    
    ХранилищеСистемныхНастроек.Удалить(КлючОбъекта, "", ИмяПользователя);
    КлючСохраненияПоложенияОкна = Строка(Новый УникальныйИдентификатор);
    
КонецПроцедуры    // СброситьРазмерыИПоложениеОкна
  Форум: Программирование в 1С Предприятие 8.3 · Просмотр сообщения: #153814 · Ответов: 4 · Просмотров: 978
 

>  Переход с УТ версии 3.1 на 3.2 (BAS)
python
Отправлено: 02.06.19, 12:05


Говорящий
***

Группа: Пользователи
Сообщений: 77
Регистрация: 01.02.12
Из: Киев
Пользователь №: 14596


Цитата(sobaka sutulaya @ 01.06.19, 18:33) *
Спасибо за ответ, а возможно подробнее получить ответ?


Какой ответ Вы желаете получить? Все базы разные, разные контуры учета используются разными предприятиями, у всех разные данные, и разные ошибки могут быть. Причины ошибок нужно устранять, и добиться того, чтоб все процедуры были выполнены корректно.

Цитата(sobaka sutulaya @ 01.06.19, 18:33) *
При переходе возникает такая ошибка по обработке данных: Формирует корректировки регистра "Денежные средства в пути" по операциям возврата по эквайрингу.

Это только описание процедуры, при выполнении которой возникла ошибка. Смотрите в журнале регистрации сообщение об ошибках. Ну а дальше - конфигуратор в руки.
  Форум: Управление торговлей для Украины редакция 3 (Уп... · Просмотр сообщения: #152700 · Ответов: 6 · Просмотров: 1424
 

>  Переход с УТ версии 3.1 на 3.2 (BAS)
python
Отправлено: 31.05.19, 20:21


Говорящий
***

Группа: Пользователи
Сообщений: 77
Регистрация: 01.02.12
Из: Киев
Пользователь №: 14596


Цитата(sobaka sutulaya @ 31.05.19, 17:42) *
как решили проблему?

Выполнением обработчиков необходимых.
  Форум: Управление торговлей для Украины редакция 3 (Уп... · Просмотр сообщения: #152673 · Ответов: 6 · Просмотров: 1424
 

>  Переход с УТ версии 3.1 на 3.2 (BAS)
python
Отправлено: 23.05.19, 19:26


Говорящий
***

Группа: Пользователи
Сообщений: 77
Регистрация: 01.02.12
Из: Киев
Пользователь №: 14596


Еще один косяк с обновлением обнаружился при выполнении отложенных обработчиков обновления.
В модуле менеджера документа ПриходныйКассовыйОрдер в процедуре ЗаполнитьСуммуКонвертации в запросе ошибка:

ЗапросПоДокументам.Текст = "
    |ВЫБРАТЬ РАЗЛИЧНЫЕ
    |    ДанныеДокумента.Ссылка,
    |    ЕСТЬNULL(ДанныеДокумента.СписаниеБезналичныхДенежныхСредств.СуммаДокумента, 0) КАК СуммаКонвертации
    |ИЗ
    |    Документ.ПриходныйКассовыйОрдер КАК ДанныеДокумента
    |        ВНУТРЕННЕЕ СОЕДИНЕНИЕ ВТДляОбработки КАК ДокументыКОбработке
    |            ПО ДанныеДокумента.Ссылка = ДокументыКОбработке.Ссылка
    |ГДЕ
    |    ДанныеДокумента.ХозяйственнаяОперация = ЗНАЧЕНИЕ(Перечисление.ХозяйственныеОперации.КонвертацияВалюты)
    |    И ДанныеДокумента.СуммаКонвертации = 0
    |";


Цитата
.СписаниеБезналичныхДенежныхСредств
- нужно удалить!

Явный копи-паст, но неужели не тестировали? Если не ошибаюсь, данная ошибка присутствует во всех релизах 3.2.
  Форум: Управление торговлей для Украины редакция 3 (Уп... · Просмотр сообщения: #152457 · Ответов: 6 · Просмотров: 1424
 

>  Типовое соглашение по умолчанию в заказе/реализации
python
Отправлено: 23.05.19, 10:21


Говорящий
***

Группа: Пользователи
Сообщений: 77
Регистрация: 01.02.12
Из: Киев
Пользователь №: 14596


asilkhan @ Сегодня, 4:35 * ,
Может я чего не знаю, но вроде нет такой возможности.
если есть индивидуальное соглашение с клиентом - оно подставляется при выборе партнера, а вот типовые - нет.
  Форум: Управление торговлей для Украины редакция 3 (Уп... · Просмотр сообщения: #152443 · Ответов: 1 · Просмотров: 377
 

>  Переход с УТ версии 3.1 на 3.2 (BAS)
python
Отправлено: 20.05.19, 16:57


Говорящий
***

Группа: Пользователи
Сообщений: 77
Регистрация: 01.02.12
Из: Киев
Пользователь №: 14596


Доброго дня!

Предпринята попытка обновить конфигурацию УТ версии 3.1.5 до 3.2.
База тестовая. Размер не малый, клиент-сервер, БД MS SQL Server 2017. База на SSD диске, памяти достаточно.
Активно используется документ регистрации цен поставщиков.

Обновление проходит нормально (практически).

Проблема присутствует при выполнении обработчиков отложенного обновления.
В частности, процедура "Документы.РегистрацияЦенНоменклатурыПоставщика.ЗаполнитьВидЦеныПоставщикаВТабличнойЧастиТовары".
Выполняется сутками!

Текст процедуры, которая выполняется.
// Обработчик обновления BAS УТ 3.2.1
// Заполняет "ВидЦеныПоставщика" в табличных частях документа и обновляет движения по регистру сведений ЦеныНоменклатурыПоставщиков
Процедура ЗаполнитьВидЦеныПоставщикаВТабличнойЧастиТовары(Параметры) Экспорт
    
    ПолноеИмяОбъекта = "Документ.РегистрацияЦенНоменклатурыПоставщика";
    
    МенеджерВременныхТаблиц = Новый МенеджерВременныхТаблиц;
    
    Результат = ОбновлениеИнформационнойБазы.СоздатьВременнуюТаблицуСсылокДляОбработки(
        Параметры.Очередь,
        ПолноеИмяОбъекта,
        МенеджерВременныхТаблиц
    );
    
    Если НЕ Результат.ЕстьДанныеДляОбработки Тогда
        Параметры.ОбработкаЗавершена = Истина;
        Возврат;
    КонецЕсли;
    
    Если НЕ Результат.ЕстьЗаписиВоВременнойТаблице Тогда
        Параметры.ОбработкаЗавершена = Ложь;
        Возврат;
    КонецЕсли;
    
    ЗапросПоДокументам = Новый Запрос;
    ЗапросПоДокументам.МенеджерВременныхТаблиц = МенеджерВременныхТаблиц;
    ЗапросПоДокументам.Текст = "
    |ВЫБРАТЬ
    |    Т.Ссылка                                     КАК Ссылка,
    |    Т.Ссылка.Партнер                             КАК Партнер,
    |    Т.Ссылка.УдалитьСоглашение                   КАК Соглашение,
    |    Т.Ссылка.УдалитьСоглашение.ВидЦеныПоставщика КАК ВидЦеныПоставщика
    |ИЗ
    |    Документ.РегистрацияЦенНоменклатурыПоставщика.Товары КАК Т
    |        ВНУТРЕННЕЕ СОЕДИНЕНИЕ ВТДляОбработки КАК ДокументыКОбработке
    |            ПО Т.Ссылка = ДокументыКОбработке.Ссылка
    |ГДЕ
    |    Т.Ссылка.Проведен
    |    И (Т.ВидЦеныПоставщика = ЗНАЧЕНИЕ(Справочник.ВидыЦенПоставщиков.ПустаяСсылка)
    |        И ЕСТЬNULL(Т.Ссылка.УдалитьСоглашение, ЗНАЧЕНИЕ(Справочник.СоглашенияСПоставщиками.ПустаяСсылка)) <> ЗНАЧЕНИЕ(Справочник.СоглашенияСПоставщиками.ПустаяСсылка))
    |";
    
    ЗапросПоДокументам.Текст = СтрЗаменить(ЗапросПоДокументам.Текст, "ВТДляОбработки", Результат.ИмяВременнойТаблицы);
    
    Выборка = ЗапросПоДокументам.Выполнить().Выбрать();
    Пока Выборка.Следующий() Цикл
        
        НачатьТранзакцию();
        
        Попытка    
            
            Блокировка = Новый БлокировкаДанных;
            ЭлементБлокировки = Блокировка.Добавить(ПолноеИмяОбъекта);
            ЭлементБлокировки.УстановитьЗначение("Ссылка", Выборка.Ссылка);
            ЭлементБлокировки = Блокировка.Добавить("РегистрСведений.ЦеныНоменклатурыПоставщиков.НаборЗаписей");
            ЭлементБлокировки.УстановитьЗначение("Регистратор", Выборка.Ссылка);
            Блокировка.Заблокировать();
            
            ДокументОбъект = Выборка.Ссылка.ПолучитьОбъект();
            
            // Если объект ранее был удален или обработан другими сеансами, пропускаем его
            Если ДокументОбъект = Неопределено Тогда
                ОтменитьТранзакцию();
                ОбновлениеИнформационнойБазы.ОтметитьВыполнениеОбработки(Выборка.Ссылка);
                Продолжить;
            КонецЕсли;
            
            Для Каждого СтрокаТовары Из ДокументОбъект.Товары Цикл
                Если Не ЗначениеЗаполнено(СтрокаТовары.ВидЦеныПоставщика) Тогда
                    СтрокаТовары.ВидЦеныПоставщика = Выборка.ВидЦеныПоставщика;
                КонецЕсли;
            КонецЦикла;
            
            ДокументОбъект.УдалитьСоглашение = Неопределено;
            
            ОбновлениеИнформационнойБазы.ЗаписатьДанные(ДокументОбъект);
            
            НаборЗаписей = РегистрыСведений.ЦеныНоменклатурыПоставщиков.СоздатьНаборЗаписей();
            НаборЗаписей.Отбор.Регистратор.Значение = ДокументОбъект.Ссылка;
            НаборЗаписей.Отбор.Регистратор.Использование = Истина;
            НаборЗаписей.Прочитать();
            Если НаборЗаписей.Выбран() Тогда
                
                Для Каждого СтрокаНабора Из НаборЗаписей Цикл
                    
                    Если НЕ ЗначениеЗаполнено(СтрокаНабора.ВидЦеныПоставщика) Тогда
                        СтрокаНабора.ВидЦеныПоставщика = Выборка.ВидЦеныПоставщика;
                    КонецЕсли;
                    
                    СтрокаНабора.Соглашение = Неопределено;
                    СтрокаНабора.Партнер = Выборка.Партнер;
                    
                КонецЦикла;
                
                ОбновлениеИнформационнойБазы.ЗаписатьДанные(НаборЗаписей);
                
            КонецЕсли;
            
            ЗафиксироватьТранзакцию();
            
        Исключение
            
            ОтменитьТранзакцию();
            ОбновлениеИнформационнойБазыУТ.СообщитьОНеудачнойОбработке(Выборка.Ссылка);
                                        
        КонецПопытки;
        
    КонецЦикла;
    
    Параметры.ОбработкаЗавершена = ОбновлениеИнформационнойБазы.ОбработкаДанныхЗавершена(
        Параметры.Очередь,
        ПолноеИмяОбъекта
    );
    
КонецПроцедуры


Что-то мне подсказывает, что долго. По всей видимости - причина в количестве строк в документах, запись данных большими порциями.
Исправить можно только через разбиение на более мелкие документы? Или есть еще варианты оптимизации?

Пытался ли кто управлять последовательностью выполнения обработчиков отложенного обновления?
Хотелось бы посмотреть на эту разработку, но не бесплатная она: https://infostart.ru/public/426048/

На этом проблемы с обновлением не заканчиваются, к сожалению.
Так как не все обработки отложенного обновления выполнены - при открытии документа (к примеру, заказа покупателя) выдается ошибка "Недостаточно фактических параметров".
Ошибка возникает при вызове необходимых обработчиков при открытии формы, но вылетает. Как бороться? Перепроверять все доки, все процедуры?
{(1)}: Недостаточно фактических параметров
Документы.РасходныйОрдерНаТовары.РасходныеОрдераОбновленыНаНовуюВерсию(Параметры)


Есть подозрение, что разработчики не тестировали обновление на больших базах.
Кто-то уже переходил на УТ BAS? Как успехи, какие впечатления?

О себе:
1С:Предприятие 8.3 (8.3.13.1809)
BAS Управление торговлей, редакция 3.2 (3.2.8.1)
  Форум: Управление торговлей для Украины редакция 3 (Уп... · Просмотр сообщения: #152355 · Ответов: 6 · Просмотров: 1424
 

>  Загрузка курсов валют НБУ для 1с 8
python
Отправлено: 14.05.19, 22:19


Говорящий
***

Группа: Пользователи
Сообщений: 77
Регистрация: 01.02.12
Из: Киев
Пользователь №: 14596


Acid @ Сегодня, 15:39 * ,
Благодарю, я раньше думал что у меня бухгалтерия самая стандартная smile.gif
Но нет, в ней эта функция уже называется "СтрШаблонУкр" smile.gif
  Форум: Отчеты / Обработки · Просмотр сообщения: #152195 · Ответов: 26 · Просмотров: 2043
 

>  Загрузка курсов валют НБУ для 1с 8
python
Отправлено: 14.05.19, 13:30


Говорящий
***

Группа: Пользователи
Сообщений: 77
Регистрация: 01.02.12
Из: Киев
Пользователь №: 14596


При попытке загрузить курс выдает ошибку:
{ВнешняяОбработка.учет_ЗагрузкаКурсовВалют.МодульОбъекта(102)}: Метод объекта не обнаружен (СтрШаблон)

Это у меня одного так?
Как исправить? Модуль закрыт sad.gif

О себе:
1С:Предприятие 8.3 (8.3.10.2252)
Бухгалтерия для Украины, редакция 1.2. (1.2.51.1)
  Форум: Отчеты / Обработки · Просмотр сообщения: #152188 · Ответов: 26 · Просмотров: 2043
 

>  Ручное изменение цен в заказе клиента (УТ 3.1).
python
Отправлено: 29.12.18, 19:07


Говорящий
***

Группа: Пользователи
Сообщений: 77
Регистрация: 01.02.12
Из: Киев
Пользователь №: 14596


Alex78 @ Вчера, 12:25 * ,
Если отказываются - тогда без доработок никак.
  Форум: Программирование в 1С Предприятие 8.3 · Просмотр сообщения: #148566 · Ответов: 6 · Просмотров: 473
 

>  Ручное изменение цен в заказе клиента (УТ 3.1).
python
Отправлено: 26.12.18, 17:35


Говорящий
***

Группа: Пользователи
Сообщений: 77
Регистрация: 01.02.12
Из: Киев
Пользователь №: 14596


Alex78 @ 24.12.18, 9:49 * ,
Цитата(Alex78 @ 24.12.18, 9:49) *
В документе "ЗаказКлиента", если в строках табличной части "Товары" указаны виды цен, нельзя руками изменять цены, база пишет "Для редактирования цены выберите вид цены произвольная"

Почему не сделать так, как пишет программа?В snhjrt NX выбрать тип цен "Произвольная", откроется цена для редактирования, и можно будет нужную цену установить. Пробовали так сделать?
  Форум: Программирование в 1С Предприятие 8.3 · Просмотр сообщения: #148427 · Ответов: 6 · Просмотров: 473
 

>  1С Программист 7.7 Одесская область
python
Отправлено: 28.11.18, 23:16


Говорящий
***

Группа: Пользователи
Сообщений: 77
Регистрация: 01.02.12
Из: Киев
Пользователь №: 14596


Цитата(IrenNeri @ 28.11.18, 11:26) *
Ответила!

  Форум: Предложения работы · Просмотр сообщения: #147596 · Ответов: 10 · Просмотров: 829
 

>  Установить пароль на открытие формы в самой среде разработки
python
Отправлено: 06.11.18, 18:46


Говорящий
***

Группа: Пользователи
Сообщений: 77
Регистрация: 01.02.12
Из: Киев
Пользователь №: 14596


Законодательство разных стран отличается, не говоря уже о трудовых договорах различных предприятий.
В случае ТС вообще загадочная ситуация. ТС в рабочее время пилит обработку. И скрыть он ее хочет от своего же сотрудника - взыграло самолюбие?

Был бы у меня такой сотрудник - выгнал бы его. Все мы смертны - болеем, ездим в отпуск без доступа к прелестям цивилизации, получаем более интересные предложения и т.д. Кому нужен в команде человек, пишущий "нетленку", в которую нельзя будет внести изменения в связи с изменением этих "сложных процессов"?

1C сама по себе подразумевает открытый код. Могу понять, когда пытаются защитить тиражный продукт, или не уверены в получении оплаты за выполненную работу. Но прятать код от своих же коллег?

Прошу прощения за оффтоп, просто для себя пытаюсь понять - я заблуждаюсь в своем восприятии мира, или ТС.
  Форум: Программирование в 1С Предприятие 8.3 · Просмотр сообщения: #146916 · Ответов: 32 · Просмотров: 2163
 

>  Установить пароль на открытие формы в самой среде разработки
python
Отправлено: 06.11.18, 16:33


Говорящий
***

Группа: Пользователи
Сообщений: 77
Регистрация: 01.02.12
Из: Киев
Пользователь №: 14596


awp @ Сегодня, 16:06 * ,
Если не сложно - можете обосновать, почему исходные коды не принадлежат предприятию, нанявшему разработчика в штат, и оплачивающего его работу?
  Форум: Программирование в 1С Предприятие 8.3 · Просмотр сообщения: #146909 · Ответов: 32 · Просмотров: 2163
 

>  Установить пароль на открытие формы в самой среде разработки
python
Отправлено: 06.11.18, 13:34


Говорящий
***

Группа: Пользователи
Сообщений: 77
Регистрация: 01.02.12
Из: Киев
Пользователь №: 14596


Gigi @ Вчера, 11:52 * ,
Вы писали свою разработку в рабочее время? Тихо подозреваю, что в формировании ваших навыков принимали и ваши, более опытные сотрудники.
Почему Вы решили, что разработка, написанная в оплачиваемое работодателем время, принадлежит только Вам?
  Форум: Программирование в 1С Предприятие 8.3 · Просмотр сообщения: #146905 · Ответов: 32 · Просмотров: 2163
 

>  Проблема после перехода с 1 редакции на 2
python
Отправлено: 06.11.18, 13:20


Говорящий
***

Группа: Пользователи
Сообщений: 77
Регистрация: 01.02.12
Из: Киев
Пользователь №: 14596


Цитата(andr_andrey @ 06.11.18, 8:32) *
8.3.13 - вообще бессмертные

А что с ней не так?
Какую из версий безопасно использовать?
  Форум: Бухгалтерия 8, редакция 2 для Украины · Просмотр сообщения: #146903 · Ответов: 10 · Просмотров: 723
 

>  Добавить внешний отчет в Бухгалтерию для Украины 2.0
python
Отправлено: 03.10.18, 9:06


Говорящий
***

Группа: Пользователи
Сообщений: 77
Регистрация: 01.02.12
Из: Киев
Пользователь №: 14596


FrazyGrant @ Вчера, 18:18 * ,
В современных конфигурациях уже нет того единого меню с дополнительными отчетами, обработками, которое было в той же УТП.

Цитата
Конфигурация позволяет подключать и использовать внешние отчеты и обработки к информационной базе. Настройка внешних отчетов и обработок осуществляется в форме Печатные формы, отчеты и обработки – Отчеты и обработки – Дополнительные отчеты и обработки.

Для отчетов и обработок, предназначенных для работы с объектами, можно определить, в каком объекте они будут доступны. Для отчетов и обработок, вызывающихся из командного интерфейса, необходимо указать соответствующий раздел интерфейса.
  Форум: Бухгалтерия 8, редакция 2 для Украины · Просмотр сообщения: #145928 · Ответов: 7 · Просмотров: 1256
 

>  Ручная наценка в % отдельно на каждый товар.
python
Отправлено: 06.11.17, 18:37


Говорящий
***

Группа: Пользователи
Сообщений: 77
Регистрация: 01.02.12
Из: Киев
Пользователь №: 14596


cos12 @ Сегодня, 16:58 * ,
Я правильно понял, Вы рекомендуете создать вид цены имени "пиво оболонь", "хлеб белый"?
Какой тогда вид цены указывать в документе?
  Форум: Управление торговлей для Украины редакция 3 (Уп... · Просмотр сообщения: #134499 · Ответов: 3 · Просмотров: 767
 

>  Установить флажок по умолчанию в значение Истина
python
Отправлено: 06.11.17, 16:45


Говорящий
***

Группа: Пользователи
Сообщений: 77
Регистрация: 01.02.12
Из: Киев
Пользователь №: 14596


Цитата(python @ 06.11.17, 15:08) *
Да, действительно в обработках есть. А в документах, например, нету
У меня и в документах есть. Конфа и платформа выше в сообщении.

Прошу прощения, в табличной части таки да, таки нет такого свойства реквизита. Только для реквизита шапки есть.

Vidocq05 @ Сегодня, 16:16 * ,
Проверил у себя, для обработки не работает. Ни в обычной, ни в управляемой форме.
Тогда только в коде присваивать значение.
  Форум: Программирование обычных форм 1С 8.2 и не интер... · Просмотр сообщения: #134491 · Ответов: 14 · Просмотров: 5211
 

>  Установить флажок по умолчанию в значение Истина
python
Отправлено: 06.11.17, 15:08


Говорящий
***

Группа: Пользователи
Сообщений: 77
Регистрация: 01.02.12
Из: Киев
Пользователь №: 14596


Цитата(Vidocq05 @ 06.11.17, 10:15) *
Ну у меня чето не работает.

Почему птица "Заполнять из данных заполнения" не стоит. Что - заполнять - таки да, указано.

Цитата(Vofka @ 06.11.17, 10:18) *
Да, действительно в обработках есть. А в документах, например, нету

У меня и в документах есть. Конфа и платформа выше в сообщении.
  Форум: Программирование обычных форм 1С 8.2 и не интер... · Просмотр сообщения: #134486 · Ответов: 14 · Просмотров: 5211
 

>  Установить флажок по умолчанию в значение Истина
python
Отправлено: 03.11.17, 12:53


Говорящий
***

Группа: Пользователи
Сообщений: 77
Регистрация: 01.02.12
Из: Киев
Пользователь №: 14596


Цитата(Vidocq05 @ 03.11.17, 10:17) *
Нет, не срабатывает(. Хотя я так понимаю, что должно.

Проверил - работает!

Бухгалтерия для Украины, редакция 1.2.
1С:Предприятие 8.3 (8.3.10.2252)

Реквизит с типом - Булево, флаг "Заполнять данными заполнения", "Значение заполнения" - "Истина". Новый документ создается с нужным значением значением реквизита.
Проверял, правда, в реквизите шапки. По идее, и в ТЧ должно работать.
  Форум: Программирование обычных форм 1С 8.2 и не интер... · Просмотр сообщения: #134364 · Ответов: 14 · Просмотров: 5211
 

>  Установить флажок по умолчанию в значение Истина
python
Отправлено: 03.11.17, 10:02


Говорящий
***

Группа: Пользователи
Сообщений: 77
Регистрация: 01.02.12
Из: Киев
Пользователь №: 14596


Цитата(podcast @ 02.11.17, 17:30) *
Никак

А значение заполнения в свойствах реквизита - тоже не сработает?
  Форум: Программирование обычных форм 1С 8.2 и не интер... · Просмотр сообщения: #134352 · Ответов: 14 · Просмотров: 5211
 

>  КонХференція Інфостарт 2017
python
Отправлено: 12.10.17, 11:52


Говорящий
***

Группа: Пользователи
Сообщений: 77
Регистрация: 01.02.12
Из: Киев
Пользователь №: 14596


Vofka @ Сегодня, 10:04 * ,
Вроде все скачалось, через торрент. Просто мало раздач, не всегда есть кто-то в сети.
  Форум: Тематическое общение · Просмотр сообщения: #133400 · Ответов: 17 · Просмотров: 1197
 

>  УникальныйИдентификатор() запросом
python
Отправлено: 12.10.17, 11:51


Говорящий
***

Группа: Пользователи
Сообщений: 77
Регистрация: 01.02.12
Из: Киев
Пользователь №: 14596


lensky @ Сегодня, 12:40 * ,
1. Добавить колонку в ТЗ
2. Обойти ТЗ в цикле и добавленную колонку заполнить значением.
  Форум: Программирование в 1С Предприятие 8.1 (8.0) · Просмотр сообщения: #133399 · Ответов: 9 · Просмотров: 5109
 

>  облачное использование
python
Отправлено: 05.10.17, 15:53


Говорящий
***

Группа: Пользователи
Сообщений: 77
Регистрация: 01.02.12
Из: Киев
Пользователь №: 14596


DenisH @ Сегодня, 15:39 * ,
Какая не прикрытая реклама!
Плюс полное отсутствие полезной информации.
  Форум: Корзина · Просмотр сообщения: #133075 · Ответов: 3 · Просмотров: 442
 

>  "Вконтакте", "Одноклассники", "Яндекс" та "1С" заблокують - указ Порошенка
python
Отправлено: 16.05.17, 16:41


Говорящий
***

Группа: Пользователи
Сообщений: 77
Регистрация: 01.02.12
Из: Киев
Пользователь №: 14596


Цитата(gluar @ 16.05.17, 17:18) *
Парус обиделся

А еще десяток лет назад они не скрывали своих корней smile.gif
  Форум: Офф-топик · Просмотр сообщения: #126851 · Ответов: 309 · Просмотров: 19981
 

4 страниц V   1 2 3 > » 

Новые сообщения  Открытая тема (есть новые ответы)
Опрос  Опрос (есть новые голоса)
Нет новых сообщений  Открытая тема (нет новых ответов)
Нет новых голосов  Опрос (нет новых голосов)
Популярная тема  Горячая тема (есть новые ответы)
Закрыта  Закрытая тема
Нет новых  Горячая тема (нет новых ответов) Перемещена  Тема перемещена
 

RSS Текстовая версия Сейчас: 19.01.20, 21:15
1С Предприятие 8.3, 1С Предприятие 8.2, 1С Предприятие 8.1, 1С Предприятие 8.0, 1С Предприятие 7.7, Литература 1С, Общие вопросы по администрированию 1С, Методическая поддержка 1С - всё в одном месте: на Украинском 1С форуме!