Заказы на доработку 1С (сервис удаленной работы)

Хранилище

База знаний
Неназначенных незавершенных заказов: 2, свеженьких 1
Бесплатные отчеты, обработки, конфигурации, внешние компоненты для 1С Статьи, описание работы, методики по работе с 1С

Здравствуйте, гость ( Войти | Зарегистрироваться )



История благодарностей участнику Gazulo ::: Спасибо сказали: 37 раз
Дата поста: В теме: За сообщение: Спасибо сказали:
12.11.21, 13:52 Ошибка при установке обработки загрузки/выгрузки документов в XML
berjozov @ Сегодня, 13:48 * ,
Открывайте через Файл - Открыть.
berjozov,
12.10.21, 13:41 Обробка для МІНІ-ФП54.01 (Бухгалтерия для Украины 1.2.)
Cordelia @ Сегодня, 10:07 * ,
Добрий день, спробуйте утилітою TstT400Server виконати команду...
Cordelia,
07.10.21, 18:00 Перехід по зарплаті в Medoc
sash80 @ Сегодня, 15:33 * ,
Вийде, по оборотці все буде правильно, а по розрахунковій відомості - ні.
sash80,
07.10.21, 13:02 Перехід по зарплаті в Medoc
sash80 @ Вчера, 14:17 * ,
1) просто не ведіть в УТП ЗП і кадри, нічого не треба відключати.
2) Бух. проводки в УТП можна робити ручними операціями...
sash80,
01.04.21, 14:20 Коды УКТВЭД которых нет в справочнике 1С(УТП), например: 6907210090
sergey0703 @ 27.03.21, 18:05 * ,
Тепер за це відповідає RDI.

RDI Service (Regulatory Data Information Service) - сервіс, який дозволяє автоматично оновлювати періодичну нормативно-довідкову інформацію в типових рішеннях BAS та 1С:Підприємство: ставки податків та зборів; індекси інфляції; курси валют; класифікатор банків; класифікатор професій; класифікатор КОАТУУ; класифікатор УКТЗЕД; класифікатор ДКПП; класифікатор підстави звільнення за КЗПП. Крім цього, сервіс дозволяє виводити в спеціальній формі: терміни сплати податків і зборів, строки подання фінансової, податкової, статистичної звітності у вигляді календаря бухгалтера; а також новини, опубліковані на порталі ІТС. Докладніше про сервіс RDI Service.
kihor, sergey0703,
16.11.20, 9:28 Автоматичне заповнення ціни та підрахунок суми товару в видатковій накладній
igorslo @ 13.11.20, 20:25 * ,
nazar_budivskiy@ukr.net
igorslo,
13.11.20, 16:52 Автоматичне заповнення ціни та підрахунок суми товару в видатковій накладній
igorslo @ Сегодня, 16:41 * ,
я ж конфігурації вашої не маю, то треба вже самому дивитись я написав приблизний код як має бути.
Хіба підключусь гляну.
igorslo,
13.11.20, 15:27 Автоматичне заповнення ціни та підрахунок суми товару в видатковій накладній
igorslo @ Сегодня, 16:06 * ,

Приблизно так
&НаКлиенте
Процедура ТоварПриИзменении(Элемент)
  
   СтрокаТЧ = Элементы.Товари.ТекущиеДанные;
   ТоварПриИзмененииНаСервере(СтрокаТЧ.ПолучитьИдентификатор());

КонецПроцедуры

&НаСервере
Процедура ТоварПриИзмененииНаСервере(ИдентификаторСтрокиТЧ)
    
    СтрокаТЧ = Объект.Товари.НайтиПоИдентификатору(ИдентификаторСтрокиТЧ);    


    Запрос = Новый Запрос;
    Запрос.Текст =
        "ВЫБРАТЬ
        |    Номенклатура.Ціна
        |ИЗ
        |    Справочник.Номенклатура КАК Номенклатура
        |ГДЕ
        |    Номенклатура.Ссылка = &Ссылка";
    
    Запрос.УстановитьПараметр("Ссылка", СтрокаТЧ .Товар);
    
    РезультатЗапроса = Запрос.Выполнить();
    
    ВыборкаДетальныеЗаписи = РезультатЗапроса.Выбрать();
    
    Пока ВыборкаДетальныеЗаписи.Следующий() Цикл
        СтрокаТЧ.Ціна = ВыборкаДетальныеЗаписи.Цена;
                 СтрокаТЧ.Сума = СтрокаТЧ.Ціна * СтрокаТЧ.Кількість;
    КонецЦикла;

КонецПроцедуры
igorslo,
23.09.20, 18:38 MEDoc или Fredo звіт
kihor @ Сегодня, 18:12 * ,
В медовій стиковці ніби немає можливості перекидки статистичних звіті(Баланс, звіт про фін результати... іт.тд)
stark,
22.07.20, 9:53 Мини ФП 54.01 кроме X отчета ничего не работает
Irinel @ Вчера, 15:51 * ,
Також якщо апарат вже фіскалізовано, то якщо 72 години не передавалась інформація із фіскального, то він блокується..
Irinel,
22.07.20, 9:30 Мини ФП 54.01 кроме X отчета ничего не работает
Irinel @ Вчера, 15:51 * ,
Пробуйте, після кожної команди отримувати результат виконання чи немає помилки.Якщо є то після якої команди і тоді вже дивитись по списку помилок.
Irinel,
22.01.20, 13:07 перепроведение документов по одному контрагенту
denis84 @ Вчера, 18:00 * ,
Если были авансовые отчеты, где контргагент указываеться в табличной части, то отобрать все документы не удасться..
MeLony,
13.11.19, 22:01 10-й класс счетов в запросе
vl185 @ Сегодня, 17:48 * ,
А где отбор по 10 счету?
vl185,
21.10.19, 20:29 Добавление субсчета в плане счетов УТП для Украины
Laureola @ Сегодня, 19:03 * ,
Счет "ЗатратыБудущихПериодов" прописан в конфигураторе, надо править конфигурацию.
Laureola,
01.10.19, 17:52 В оборотке 281 сч не выводит название партий, только три точки
Helen1 @ Сегодня, 18:12 * ,Могу подключиться и глянуть
Helen1,
12.09.19, 9:31 Нельзя упорядочить список по колонке
l2d808 @ Сегодня, 10:00 * ,
Думаю, проблемма в длине. Сделайте реквизит с орграниченной длинной.
l2d808,
22.07.19, 9:10 Какое решение выбрать для обмена УТП для Украины 1.2.52 с МЕДок?
Vladal @ Сегодня, 9:40 * ,
Зверніться в обслуговуючу організацію по Медок, в них повинні бути готові обробки для обміну 1С - УТП
Vladal,
08.11.18, 19:55 Отражение курса валют в документах
FLancer @ Сегодня, 18:48 * ,
треба заповнити регистр сведений "Курсы валют для расчетов с персоналом"
FLancer,
05.11.18, 9:39 УТП неверно расчитывается ЕСВ
ylia2018 @ Вчера, 14:04 * ,
Можу підключитись - глянути.
ylia2018,
02.05.18, 21:10 Не отражаются затраты платёжным поручением
black-rose @ Сегодня, 22:05 * ,
Для этого можно использовать документ "Прочие затраты"
black-rose,
02.05.18, 19:37 Не отражаются затраты платёжным поручением
black-rose @ Сегодня, 16:00 * ,
А где Вы это хотите увидеть, в каком отчете?
black-rose,
05.04.18, 12:49 Начисление по больничному листу.
Володька @ Сегодня, 12:57 * ,
Обратите внимание! Праздничные и выходные дни не исключаются из расчетного периода (п. 5 разд. ІІІ Приказа № 1022, письмо Минсоцполитики от 16.09.2015 г. № 523/18/99-15, письмо ФСС по ВУТ от 25.08.2015 г. № 5.2-32-1375).

https://smartfin.ua/page/raschet-bolnichnyx...ine-v-2017-godu

Володька @ Сегодня, 12:57 * ,
Если выходные дни оплате не подлежат, тогда почему их считает во второй строчке 10.03.2018 - 12.03.2018 считает 3 дня, там два выходных???
Володька,
27.03.18, 13:45 Возврат поставщику бух проводки
Ariesod @ Сегодня, 8:49 * ,
В табличній частині вказується "Документ поступления товаров", але логічно, якщо ви повертаєте товар постачальнику, але його немає по тій партії, що ви купувати, то і буде списувати із іншої партії..
Ariesod,
05.02.18, 16:28 1C 7.7 Проводки по зп
Valerka1 @ Сегодня, 16:05 * ,
Вот процедура для получения хоз. операции:
// порядок: Назначение => Подраделение => Категория
Функция ПолучитьХозОперацию(Сотрудник)                                
    ХозОперация = "";
    
    ОснНазн = Сотрудник.ОсновноеНазначение.Получить(КонМесяца(ДатаДок));
    
    Если ПустоеЗначение(ОснНазн.ХозОперация) = 0 Тогда
        ХозОперация = ОснНазн.ХозОперация;
    Иначе
        Подразделение = ОснНазн.МестоРаботы.Владелец;
        Пока (ПустоеЗначение(Подразделение.Родитель) = 0) и (ПустоеЗначение(Подразделение.ХозОперация) = 1) Цикл  
            Подразделение = Подразделение.Родитель;
        КонецЦикла;
        ХозОперация = Подразделение.ХозОперация;
        
        Если ПустоеЗначение(ХозОперация) = 1 Тогда
            Попытка
                Категория = ОснНазн.МестоРаботы.Должность.Категория;
            Исключение
                глКомментарий("Не могу определить Категорию по Назначению "+ОснНазн+" для Сотрудника "+Сотрудник,1);
                Категория = 0;
            КонецПопытки;
            ХозОперация = Категория.ХозОперация;
        КонецЕсли;
        
    КонецЕсли;
    
    Возврат ХозОперация;
КонецФункции
Valerka1,
01.02.18, 18:02 Обережно грабля: ошибка в ППВ в 1.2.45.1
Vofka @ Сегодня, 14:51 * ,
Напевно йде мова про новий реліз УТП 1.2.45.1 де переробили процедуру, але в чому питання не відомо)
Vofka,

2 страниц V   1 2 >
RSS Текстовая версия Сейчас: 30.11.21, 7:58
1С Предприятие 8.3, 1С Предприятие 8.2, 1С Предприятие 8.1, 1С Предприятие 8.0, 1С Предприятие 7.7, Литература 1С, Общие вопросы по администрированию 1С, Методическая поддержка 1С - всё в одном месте: на Украинском 1С форуме!