Заказы на доработку 1С (сервис удаленной работы)

Хранилище

База знаний
Неназначенных незавершенных заказов: 8, свеженьких 2
Бесплатные отчеты, обработки, конфигурации, внешние компоненты для 1С Статьи, описание работы, методики по работе с 1С

Здравствуйте, гость ( Вход | Зарегистрироваться )

> РИБ Ошибка при создании начального образа , Ошибка фильтрации при создании начального образа          
riesling Подменю пользователя
сообщение 26.06.18, 9:05
Сообщение #1

Молчаливый
*
Группа: Пользователи
Сообщений: 2
Спасибо сказали: 0 раз
Рейтинг: 0

Добрый день!
при создании начального образа подчиненного узла следующая конструкция не отрабатывает.
Процедура ПриОтправкеДанныхПодчиненному(ЭлементДанных, ОтправкаЭлемента, СозданиеНачальногоОбраза)
     Если СозданиеНачальногоОбраза Тогда
              ОтправкаЭлемента=ОтправкаЭлементаДанных.Игнорировать;
     КонецЕсли;
КонецПроцедуры

Код проходит нормально, смотрел в отладчике. Параметру "отправкаЭлемента" все присваивается. Но создает все-равно полную копию центральной базы

Подскажите пожалуйста, в чем может быть проблема?

Сообщение отредактировал Vofka - 26.06.18, 9:22

riesling Подменю пользователя
сообщение 26.06.18, 10:25
Сообщение #2

Молчаливый
*
Группа: Пользователи
Сообщений: 2
Спасибо сказали: 0 раз
Рейтинг: 0

riesling @ Сегодня, 10:05 * ,
Вопрос типа закрыт. Со второго раза все выгрузилось правильно. но в чем проблема была так и не понял. Ничего не менял, ничего не делал.

Не нашли ответа на свой вопрос?
Зарегистрируйтесь и задайте новый вопрос.


Ответить Новая тема
1 чел. читают эту тему (гостей: 1, скрытых пользователей: 0)
Пользователей: 0

 

RSS Текстовая версия Сейчас: 23.10.18, 22:53
1С Предприятие 8.3, 1С Предприятие 8.2, 1С Предприятие 8.1, 1С Предприятие 8.0, 1С Предприятие 7.7, Литература 1С, Общие вопросы по администрированию 1С, Методическая поддержка 1С - всё в одном месте: на Украинском 1С форуме!

Курсы валют: доллар США к гривне Курсы валют: евро к гривне Курсы валют: российский рубль к гривне