Заказы на доработку 1С (сервис удаленной работы)

Хранилище

База знаний
Неназначенных незавершенных заказов: 8, свеженьких 2
Бесплатные отчеты, обработки, конфигурации, внешние компоненты для 1С Статьи, описание работы, методики по работе с 1С

Здравствуйте, гость ( Войти | Зарегистрироваться )

31 страниц V   1 2 3 > » 

>  Печать на Wifi принтер HPRT TP806
kosalex
Отправлено: 04.05.18, 8:08


Ветеран
*******

Группа: Пользователи
Сообщений: 770
Регистрация: 04.04.13
Пользователь №: 26110


logist @ Сегодня, 1:08 * ,
оно в гугл маркете есть у всех) а вот кода нет...
  Форум: Мобильная платформа 1С · Просмотр сообщения: #141280 · Ответов: 9 · Просмотров: 288
 

>  Печать на Wifi принтер HPRT TP806
kosalex
Отправлено: 03.05.18, 20:56


Ветеран
*******

Группа: Пользователи
Сообщений: 770
Регистрация: 04.04.13
Пользователь №: 26110


logist @ Сегодня, 20:09 * ,

а где можно на код этого приложения посмотреть? :-)
  Форум: Мобильная платформа 1С · Просмотр сообщения: #141250 · Ответов: 9 · Просмотров: 288
 

>  Печать на Wifi принтер HPRT TP806
kosalex
Отправлено: 03.05.18, 17:34


Ветеран
*******

Группа: Пользователи
Сообщений: 770
Регистрация: 04.04.13
Пользователь №: 26110


logist @ 30.04.18, 10:33 *

Перед печатью появляется окно, где указывается адрес принтера и всё, идет печать. Кроме адреса можно еще выбрать протокол PLC или ZBL, если выбрать PLZ - получаются иероглифы и принтер печатает их где то на 0,5 метра и не обрезает в конце. Если выбрать ZBL то вообще тишина...
В табличном документе всю стандартно, ничего дополнительно не выставляется.

С другой программы не 1С, на этот же принтер печатает норм. Может 1С не может без бубна печатать на ESC/POS принтеры... или может но не по Wi-Fi а по bluetooth. Например есть же мобильное приложение "1С Касса" и оно же печатает :-)
  Форум: Мобильная платформа 1С · Просмотр сообщения: #141243 · Ответов: 9 · Просмотров: 288
 

>  Печать на Wifi принтер HPRT TP806
kosalex
Отправлено: 27.04.18, 14:11


Ветеран
*******

Группа: Пользователи
Сообщений: 770
Регистрация: 04.04.13
Пользователь №: 26110


andr_andrey @ Сегодня, 13:48 * ,
не совсем понял что значит web? У 1С написано что можно распечатать через метод "Напечатать", указав адрес принтера.
  Форум: Мобильная платформа 1С · Просмотр сообщения: #141136 · Ответов: 9 · Просмотров: 288
 

>  Печать на Wifi принтер HPRT TP806
kosalex
Отправлено: 27.04.18, 11:18


Ветеран
*******

Группа: Пользователи
Сообщений: 770
Регистрация: 04.04.13
Пользователь №: 26110


Доброго времени суток! Столкнулся с проблемой печати на Wi-Fi принтер HPRT TP806. Задал адрес принтера, отправил на печать. В результате печатает без остановки и непонятные символы.
Скачивал приложение на планшет, из него тест печатается нормально.

Как распечатать чек на этом принтере с планшета на android ? Должно же быть все просто....
  Форум: Мобильная платформа 1С · Просмотр сообщения: #141130 · Ответов: 9 · Просмотров: 288
 

>  Отчетка о выборе, множественный выбор
kosalex
Отправлено: 03.04.18, 12:52


Ветеран
*******

Группа: Пользователи
Сообщений: 770
Регистрация: 04.04.13
Пользователь №: 26110


Дурному не скучно и самому 32542460.gif

Подскажите версию мобильной платформы из последних - стабильную?
  Форум: Мобильная платформа 1С · Просмотр сообщения: #140366 · Ответов: 6 · Просмотров: 290
 

>  Отчетка о выборе, множественный выбор
kosalex
Отправлено: 02.04.18, 18:10


Ветеран
*******

Группа: Пользователи
Сообщений: 770
Регистрация: 04.04.13
Пользователь №: 26110


Мобильная версия платформы 8.3.11.57
  Форум: Мобильная платформа 1С · Просмотр сообщения: #140338 · Ответов: 6 · Просмотров: 290
 

>  Отчетка о выборе, множественный выбор
kosalex
Отправлено: 02.04.18, 15:57


Ветеран
*******

Группа: Пользователи
Сообщений: 770
Регистрация: 04.04.13
Пользователь №: 26110


Может ошибка в коде?

&НаСервере
Функция ПолучитьМассивСтрокДляВыделенияОткрытыеЗаказы(Стол)

    Запрос = Новый Запрос;
    Запрос.Текст =
        "ВЫБРАТЬ
        |    Заказы.Ссылка КАК Ссылка
        |ИЗ
        |    Документ.Заказы КАК Заказы
        |ГДЕ
        |    Заказы.Стол = &Стол
        |    И Заказы.Проведен
        |    И Заказы.СостояниеЗаказа = &СостояниеЗаказа";
    
    Запрос.УстановитьПараметр("СостояниеЗаказа", Перечисления.СостоянияЗаказа.Открыт);
    Запрос.УстановитьПараметр("Стол", Стол);
    
    РезультатЗапроса = Запрос.Выполнить();
    
    мЗаказов = РезультатЗапроса.Выгрузить().ВыгрузитьКолонку("Ссылка");
    
    Возврат  мЗаказов;
КонецФункции

&НаКлиенте
Процедура ВыбратьВсеЗаказы(Команда)
    мЗаказов = ПолучитьМассивСтрокДляВыделенияОткрытыеЗаказы(ВыбранныйСтол);
    Элементы.Список.ВыделенныеСтроки.Очистить();
    Для Каждого Заказ Из мЗаказов Цикл
        Элементы.Список.ВыделенныеСтроки.Добавить(Заказ);
    КонецЦикла;
    ЭтаФорма.ОбновитьОтображениеДанных(Элементы.Список);
КонецПроцедуры


На клиенте отрабатывает правильно, выделяет все строки, а в мобильном приложении не хочет...
  Форум: Мобильная платформа 1С · Просмотр сообщения: #140337 · Ответов: 6 · Просмотров: 290
 

>  Отчетка о выборе, множественный выбор
kosalex
Отправлено: 01.04.18, 22:11


Ветеран
*******

Группа: Пользователи
Сообщений: 770
Регистрация: 04.04.13
Пользователь №: 26110


Добрый вечер! Еще одна проблемка с этой зеленой галкой. При программном добавлении строк в "выделенные строки" эта галка не ставится на первой строке, на против остальных строк галка ставится. На скрине показана одна строка при нажатой кнопке "Выделить все". Строка добавлена в "выделенные строки", при закрытии формы передается дальше, но вот ГАЛКА....не ставится на первой строке ни в какую.... теряется наглядность...

В чем может быть дело?

  Форум: Мобильная платформа 1С · Просмотр сообщения: #140297 · Ответов: 6 · Просмотров: 290
 

>  Отчетка о выборе, множественный выбор
kosalex
Отправлено: 29.03.18, 11:49


Ветеран
*******

Группа: Пользователи
Сообщений: 770
Регистрация: 04.04.13
Пользователь №: 26110


Prospero @ Сегодня, 6:41 * ,
Установил МножественныйВыбор программно в Истина, колонка не появилась :-(
  Форум: Мобильная платформа 1С · Просмотр сообщения: #140208 · Ответов: 6 · Просмотров: 290
 

>  Отчетка о выборе, множественный выбор
kosalex
Отправлено: 28.03.18, 23:13


Ветеран
*******

Группа: Пользователи
Сообщений: 770
Регистрация: 04.04.13
Пользователь №: 26110


Доброго времени суток! Есть форма выбора, если нажать на "Выбор нескольких" появляется колонка слева с зеленой галкой.

Как программно получить появление этой колонки с зеленой галкой?

Сделал кнопку "Выделить все", при ее нажатии список выделяется, но вот колонка не появляется.
  Форум: Мобильная платформа 1С · Просмотр сообщения: #140183 · Ответов: 6 · Просмотров: 290
 

>  Не отображается шапка табличной части
kosalex
Отправлено: 24.03.18, 12:41


Ветеран
*******

Группа: Пользователи
Сообщений: 770
Регистрация: 04.04.13
Пользователь №: 26110


Решилось)
Оказывается чтобы шапку показывало когда таблица пустая, нужно эту тч запихнуть в группу :-)
  Форум: Мобильная платформа 1С · Просмотр сообщения: #140018 · Ответов: 2 · Просмотров: 205
 

>  Не отображается шапка табличной части
kosalex
Отправлено: 24.03.18, 1:24


Ветеран
*******

Группа: Пользователи
Сообщений: 770
Регистрация: 04.04.13
Пользователь №: 26110


При добавлении строки шапка появляется, но хочется видеть ее при пустой табличной части
  Форум: Мобильная платформа 1С · Просмотр сообщения: #140017 · Ответов: 2 · Просмотров: 205
 

>  Не отображается шапка табличной части
kosalex
Отправлено: 24.03.18, 0:06


Ветеран
*******

Группа: Пользователи
Сообщений: 770
Регистрация: 04.04.13
Пользователь №: 26110


Здравствуйте, господа :-)

Есть два документа, в обоих есть табличная часть. При пустой табличной части в одном документе шапка отображается в другом нет, не могу понять в чем дело...

Нет шапки:



Есть шапка:




  Форум: Мобильная платформа 1С · Просмотр сообщения: #140003 · Ответов: 2 · Просмотров: 205
 

>  Обмен данными между двумя и более моб. приложениями без ЦБ
kosalex
Отправлено: 23.03.18, 14:56


Ветеран
*******

Группа: Пользователи
Сообщений: 770
Регистрация: 04.04.13
Пользователь №: 26110


logist @ Сегодня, 14:27 * ,

Задача в том, чтобы не использовать ПК. За ЦБ отвечает планшет, т.е. ЦБ она есть только не на ПК, все остальные устройства обмениваются с ней.

Я так понимаю что коллизии при количестве устройств больше двух это если нет главной базы?
  Форум: Мобильная платформа 1С · Просмотр сообщения: #139989 · Ответов: 6 · Просмотров: 227
 

>  Обмен данными между двумя и более моб. приложениями без ЦБ
kosalex
Отправлено: 23.03.18, 14:03


Ветеран
*******

Группа: Пользователи
Сообщений: 770
Регистрация: 04.04.13
Пользователь №: 26110


Доброго времени суток!

Возможно ли реализовать обмен данными между двумя и более мобильными приложениями без ЦБ, т.е. без базы которая стоит на ПК или в облаке?

Через какие механизмы лучше делать?
  Форум: Мобильная платформа 1С · Просмотр сообщения: #139982 · Ответов: 6 · Просмотров: 227
 

>  Выбор периодичности для чего то
kosalex
Отправлено: 23.03.18, 12:25


Ветеран
*******

Группа: Пользователи
Сообщений: 770
Регистрация: 04.04.13
Пользователь №: 26110


Vofka @ Сегодня, 9:31 * ,

Спасибо) с этой мыслью проснулся))
  Форум: Программирование в 1С Предприятие 8.3 · Просмотр сообщения: #139975 · Ответов: 4 · Просмотров: 243
 

>  Выбор периодичности для чего то
kosalex
Отправлено: 23.03.18, 2:09


Ветеран
*******

Группа: Пользователи
Сообщений: 770
Регистрация: 04.04.13
Пользователь №: 26110


Подскажите как можно записать в реквизит табличной части тип "РасписаниеРегламентногоЗадания" ?
  Форум: Программирование в 1С Предприятие 8.3 · Просмотр сообщения: #139962 · Ответов: 4 · Просмотров: 243
 

>  Выбор периодичности для чего то
kosalex
Отправлено: 22.03.18, 21:20


Ветеран
*******

Группа: Пользователи
Сообщений: 770
Регистрация: 04.04.13
Пользователь №: 26110


Вот что то вроде этого нужно, где можно посмотреть как реализовано?


kosalex @ Сегодня, 21:17 * ,
Кажется вот то, что нужно:

Диалог = Новый ДиалогРасписанияРегламентногоЗадания(Расписание);
    Расписание = Диалог.Расписание;
  Форум: Программирование в 1С Предприятие 8.3 · Просмотр сообщения: #139937 · Ответов: 4 · Просмотров: 243
 

>  Выбор периодичности для чего то
kosalex
Отправлено: 22.03.18, 14:18


Ветеран
*******

Группа: Пользователи
Сообщений: 770
Регистрация: 04.04.13
Пользователь №: 26110


Доброго времени суток! Задача такова что требует чтобы пользователь заполнил запись в РС. В этой записи ему нужно указать периодичность, например 1 раз в день, по вторникам или еще как нибудь, аналог настройки запуска регламентного задания.

Как такое сделать? В гугле не нашел ничего, возможно не так ищу :-) подскажите.
  Форум: Программирование в 1С Предприятие 8.3 · Просмотр сообщения: #139924 · Ответов: 4 · Просмотров: 243
 

>  Обмен данными с мобильным приложением через Web сервис 1С
kosalex
Отправлено: 06.03.18, 10:59


Ветеран
*******

Группа: Пользователи
Сообщений: 770
Регистрация: 04.04.13
Пользователь №: 26110


logist @ Сегодня, 10:01 * ,
Свойства:


Заработало после того как поменял адрес:
Адрес = Константы.АдресЦентральнойБазы.Получить();
    Адрес = Адрес + "/wsExchange/ws/wsExchange?wsdl";



И еще дал права на папку htdocs, папку с базой и папку с 1С.
  Форум: Программирование в 1С Предприятие 8.3 · Просмотр сообщения: #139359 · Ответов: 2 · Просмотров: 482
 

>  Обмен данными с мобильным приложением через Web сервис 1С
kosalex
Отправлено: 05.03.18, 14:32


Ветеран
*******

Группа: Пользователи
Сообщений: 770
Регистрация: 04.04.13
Пользователь №: 26110


Здравствуйте! Пытаюсь сделать авто обмен с мобильным приложением через Web сервис

Делаю так как написано в ИТС по разработке моб. приложения
Создал XDTO пакет



Создал Web сервис



Опубликовал



Код мобильного приложения:



httpd.conf Apache:



В результате:
{ОбщийМодуль.Обмен.Модуль(36)}: Ошибка при вызове конструктора (WSОпределения)
по причине:
При создании описания сервиса произошла ошибка. URL сервиса: http://192.168.1.3/wsExchange/wsExchange.1cws?wsdl
Код ответа сервера: 404

Перепробовал уже кучу вариантов обращения, игрался в файлом httpd.conf, добавил в брэнмауер правило для apache....ошибка не пропадает...


 ! 

Правила: 4,5
 
  Форум: Программирование в 1С Предприятие 8.3 · Просмотр сообщения: #139332 · Ответов: 2 · Просмотров: 482
 

>  Клавиатуры Telegram Bot Api
kosalex
Отправлено: 26.02.18, 11:37


Ветеран
*******

Группа: Пользователи
Сообщений: 770
Регистрация: 04.04.13
Пользователь №: 26110


Рабочий код! Проблема была в неправильном порядке и заполнении параметров. Определил сначала клавиатуру,а потом уже изображение! И ПОЛУЧИЛОСЬ! :-)

    ддКартинка = Блюдо.Ссылка.ОсновноеИзображение.Хранилище.Получить().ПолучитьДвоичныеДанные();
                
                времКаталог = КаталогВременныхФайлов();
                времФайлКартинки = ПолучитьИмяВременногоФайла("jpg");
                имяВремяФайла = СтрЗаменить(времФайлКартинки,времКаталог,"");
                                
                ддКартинка.Записать(времФайлКартинки);
                
                СтрокаСоединения = "/bot" + Константы.Токен.Получить() + "/sendPhoto";
                
                //Определяем массив для процедуры ОбъединитьФайлы
                МассивФайловДляОбъединения = Новый Массив;
                
                //Формируем начальный фрагмент файла POST-запроса
                ИмяФайлаОтправкиНачало = ПолучитьИмяВременногоФайла("txt");
                ФайлОтправкиНачало = Новый ЗаписьТекста(ИмяФайлаОтправкиНачало, КодировкаТекста.UTF8);
                
                //Формируем конечный фрагмент файла POST-запроса
                ИмяФайлаОтправкиКонец = ПолучитьИмяВременногоФайла("txt");
                ФайлаОтправкиКонец = Новый ЗаписьТекста(ИмяФайлаОтправкиКонец, КодировкаТекста.UTF8);
                
                ТекстДляОтправки = "";
                
                Boundary = "----" + Строка(Новый УникальныйИдентификатор());
                
                //ЧАТ++
                ТекстДляОтправки = ТекстДляОтправки + "--" + Boundary + Символы.ПС;    
                ТекстДляОтправки = ТекстДляОтправки + "Content-Disposition: form-data; name=""chat_id"""+ Символы.ПС + Символы.ПС;    
                ТекстДляОтправки = ТекстДляОтправки + СокрЛП(Формат(Клиент.Код,"ЧГ=0")) + Символы.ПС;
                //ЧАТ++
                
                //ПОДПИСЬ++  
                Подпись = "Наименование: " + Блюдо.Ссылка.Наименование + Символы.ПС + "Цена: " + Блюдо.Ссылка.Цена;  
                
                ТекстДляОтправки = ТекстДляОтправки + "--" + Boundary + Символы.ПС;    
                ТекстДляОтправки = ТекстДляОтправки + "Content-Disposition: form-data; name=""caption""" + Символы.ПС + Символы.ПС;    
                ТекстДляОтправки = ТекстДляОтправки + СокрЛП(Подпись) + Символы.ПС;
                //ПОДПИСЬ--
                                                                        
                //КЛАВИАТУРА++
                клСтруктура = Новый Структура;
                Строки = Новый Массив;
                Кнопки = Новый Массив;
                Кнопки.Добавить(Новый Структура("text, callback_data", "В корзину", Блюдо.Ссылка.Код));
                Строки.Добавить(Кнопки);    
                клСтруктура.Вставить("inline_keyboard",Строки);
                
                ЗаписьJSON = Новый ЗаписьJSON;
                ЗаписьJSON.УстановитьСтроку(Новый ПараметрыЗаписиJSON(ПереносСтрокJSON.Нет,,,ЭкранированиеСимволовJSON.Нет));  //Новый ПараметрыЗаписиJSON(ПереносСтрокJSON.Нет,,,ЭкранированиеСимволовJSON.СимволыВнеASCII)  
                ЗаписатьJSON(ЗаписьJSON,клСтруктура,,);
                Клавиатура = ЗаписьJSON.Закрыть();
                
                ТекстДляОтправки = ТекстДляОтправки + "--" +  Boundary + Символы.ПС;    
                ТекстДляОтправки = ТекстДляОтправки + "Content-Disposition: form-data; name=""reply_markup""" + Символы.ПС+ Символы.ПС;    
                ТекстДляОтправки = ТекстДляОтправки + СокрЛП(Клавиатура) + Символы.ПС;
                //КЛАВИАТУРА--
                
                //ФОТО++
                ТекстДляОтправки = ТекстДляОтправки + "--" +  Boundary + Символы.ПС;    
                ТекстДляОтправки = ТекстДляОтправки + "Content-Disposition: form-data; name=""photo""; filename=""" + имяВремяФайла + """" + Символы.ПС;    
                ТекстДляОтправки = ТекстДляОтправки + "Content-Type: image/jpg" + Символы.ПС;
                //ФОТО--
                
                ФайлОтправкиНачало.ЗаписатьСтроку(ТекстДляОтправки);
                ФайлОтправкиНачало.Закрыть();
                
                МассивФайловДляОбъединения.Добавить(ИмяФайлаОтправкиНачало);
                МассивФайловДляОбъединения.Добавить(времФайлКартинки);
                
                ТекстДляОтправки = "";
                
                ТекстДляОтправки = ТекстДляОтправки + Символы.ПС  + "--" +  Boundary+"--";
                ФайлаОтправкиКонец.ЗаписатьСтроку(ТекстДляОтправки);
                
                ФайлаОтправкиКонец.Закрыть();
                МассивФайловДляОбъединения.Добавить(ИмяФайлаОтправкиКонец);
                
                ИмяФайлаОтправки = ПолучитьИмяВременногоФайла("txt");
                
                ОбъединитьФайлы(МассивФайловДляОбъединения, ИмяФайлаОтправки);
                
                HTTPЗапрос = Новый HTTPЗапрос;
                HTTPЗапрос.Заголовки.Вставить("Connection", "keep-alive");
                HTTPЗапрос.Заголовки.Вставить("Content-Type", "multipart/form-data; boundary="+Boundary);
                HTTPЗапрос.УстановитьИмяФайлаТела(ИмяФайлаОтправки);    
                HTTPЗапрос.АдресРесурса = СтрокаСоединения;
                
                Результат = ОтправитьЗапросНаОбработкуВTelegramPOST(HTTPЗапрос);
                
                Для Каждого Файл Из МассивФайловДляОбъединения Цикл
                    УдалитьФайлы(Файл);    
                КонецЦикла;
  Форум: Программирование в 1С Предприятие 8.3 · Просмотр сообщения: #139028 · Ответов: 8 · Просмотров: 615
 

>  Клавиатуры Telegram Bot Api
kosalex
Отправлено: 26.02.18, 10:17


Ветеран
*******

Группа: Пользователи
Сообщений: 770
Регистрация: 04.04.13
Пользователь №: 26110


Функция отправки на сервер выглядит так:

Функция ОтправитьЗапросНаОбработкуВTelegramPOST(Запрос)
    Попытка
        Соединение  =  Новый HTTPСоединение(Константы.Сервер.Получить(),443,,,,,Новый ЗащищенноеСоединениеOpenSSL());
        
        Ответ = Соединение.ОтправитьДляОбработки(Запрос);
        ТекстовыеДанныеОтвета = Ответ.ПолучитьТелоКакСтроку();
        
        ДеревоЗн = Новый ДеревоЗначений();
        ЧтениеJSON = Новый ЧтениеJSON();
        ЧтениеJSON.УстановитьСтроку(ТекстовыеДанныеОтвета);
        Результат = ПрочитатьJSON(ЧтениеJSON);
        ЧтениеJSON.Закрыть();
        
        Возврат Результат;
    Исключение
        ЗаписьЖурналаРегистрации("ОтправитьЗапросНаОбработкуВTelegramPOST",,Метаданные.ОбщиеМодули.TelegramAPI,"Ошибка!" + ИнформацияОбОшибке().Описание,ИнформацияОбОшибке().Причина,);
        Возврат Неопределено;
    КонецПопытки;
КонецФункции




Цитата(logist @ 25.02.18, 23:14) *
решения проблем по другим языкам


таких проблем в других языках нет)) потому как они умеют работать с двоичными данными, отправлять картинку на сервер.

 клСтруктура = Новый Структура;
                Строки = Новый Массив;
                Кнопки = Новый Массив;
                Кнопки.Добавить(Новый Структура("text, callback_data", "В корзину", Блюдо.Ссылка.Код));
                Строки.Добавить(Кнопки);    
                клСтруктура.Вставить("inline_keyboard",Строки);
                ЗаписьJSON = Новый ЗаписьJSON;
                ЗаписьJSON.УстановитьСтроку(Новый ПараметрыЗаписиJSON(ПереносСтрокJSON.Нет));  //Новый ПараметрыЗаписиJSON(ПереносСтрокJSON.Нет,,,ЭкранированиеСимволовJSON.СимволыВнеASCII)  
                ЗаписатьJSON(ЗаписьJSON,клСтруктура,,);
                Клавиатура = ЗаписьJSON.Закрыть();


В "Клавиатура" после выполнения этого кода будет же строка JSON ?
  Форум: Программирование в 1С Предприятие 8.3 · Просмотр сообщения: #139018 · Ответов: 8 · Просмотров: 615
 

>  Клавиатуры Telegram Bot Api
kosalex
Отправлено: 26.02.18, 7:41


Ветеран
*******

Группа: Пользователи
Сообщений: 770
Регистрация: 04.04.13
Пользователь №: 26110


logist @ Вчера, 23:14 * ,
Дело в том что на гит хабе смотрел) и если отправить картинку уже ту которая есть на сервере то кнопки будут, потому как там запись немного по другому. Просто строкой "Ресурс = "/bot" + Константы.Токен.Получить() + "/sendPhoto?photo=" + АйдиФайла + "&chat_id=" + Формат(Сообщение.from.id,"ЧГ=0") + "&caption=" + КодироватьСтроку(Заголовок,СпособКодированияСтроки.КодировкаURL);"

А вот в мое случае строка запроса собирается немного по другому...

Может я не правильно задаю параметры ?
  Форум: Программирование в 1С Предприятие 8.3 · Просмотр сообщения: #139017 · Ответов: 8 · Просмотров: 615
 

31 страниц V   1 2 3 > » 

Новые сообщения  Открытая тема (есть новые ответы)
Опрос  Опрос (есть новые голоса)
Нет новых сообщений  Открытая тема (нет новых ответов)
Нет новых голосов  Опрос (нет новых голосов)
Популярная тема  Горячая тема (есть новые ответы)
Закрыта  Закрытая тема
Нет новых  Горячая тема (нет новых ответов) Перемещена  Тема перемещена
 

RSS Текстовая версия Сейчас: 27.05.18, 5:19
1С Предприятие 8.3, 1С Предприятие 8.2, 1С Предприятие 8.1, 1С Предприятие 8.0, 1С Предприятие 7.7, Литература 1С, Общие вопросы по администрированию 1С, Методическая поддержка 1С - всё в одном месте: на Украинском 1С форуме!

Курсы валют: доллар США к гривне Курсы валют: евро к гривне Курсы валют: российский рубль к гривне