Заказы на доработку 1С (сервис удаленной работы)

Хранилище

База знаний
Неназначенных незавершенных заказов: 2
Бесплатные отчеты, обработки, конфигурации, внешние компоненты для 1С Статьи, описание работы, методики по работе с 1С

Здравствуйте, гость ( Войти | Зарегистрироваться )

История благодарностей участнику sava1 ::: Спасибо сказали: 323 раз
Дата поста: В теме: За сообщение: Спасибо сказали:
22.03.17, 15:47 как програмно организовать автоматическое заполнение поля многострочной части определенного докумнта
У полей Температура и плотность в формуле вписать ПриИзмененииТемпературіПлотности.

В модуле написать процедуру ПриИзмененииТемпературіПлотности
где будет написано:
ПриведеннаяПлотность = Плотность*Температура * ААА +ВВВ .....
leo10k10,
21.03.17, 21:16 Обработка Клиент-Банк для Бухгалтерии 1.2.5.3 (и старше) Украина 8.2 доточена
Возьмите обработку для iBank, попробуйте.
Liona_od, Marinel,
13.03.17, 11:51 В ЗУП из документа передать реквизит в другой документ
Цитата(Altem @ 13.03.17, 10:53) *
ОбластьМакетаШапка.Параметры.НомерПриказа = СсылкаНаОбъект.НомерПриказа;

поставьте

ОбластьМакетаШапка.Параметры.НомерПриказа = "123456";


попробуйте

Есть результат ?
Altem,
28.02.17, 13:33 Заполнение поля в цикле табличной части
Для каждого строка из ТабличнаяЧасть Цикл
    строка.Дата1 = ....;
КонецЦикла;
candrey,
28.02.17, 11:18 Как добавить кпопку фильтр в табличное поле обработки
alexandr_f @ Сегодня, 11:16 * ,
Что значит "индексировать не смогу".
Добавьте кнопки и проверьте отбор - все должно работать.
alexandr_f,
27.02.17, 15:40 Как вывести назначение платежей в отчет?
Типо так

Запрос = Новый Запрос; 
Запрос.Текст = "
|ВЫБРАТЬ
|    РеализацияТоваровУслуг.Ссылка
|ИЗ
|    Документ. РеализацияТоваровУслуг КАК РеализацияТоваровУслуг
|ГДЕ
|    РеализацияТоваровУслуг.Контрагент = &Контрагент
|    И
|    (РеализацияТоваровУслуг.Номер < 100 | ИЛИ | РеализацияТоваровУслуг.Дата < ДАТАВРЕМЯ(2005, 1, 1))
|    И
|    РеализацияТоваровУслуг.Товары.Номенклатура В ИЕРАРХИИ(&Номенклатура)";

Запрос.УстановитьПараметр("Контрагент", ОтбКонтрагент);
Запрос.УстановитьПараметр("Номенклатура", ОтбНоменклатура);

Результат = Запрос.Выполнить();
Выборка = Результат.Выбрать();
Пока Выборка.Следующий() Цикл
    // действия с документом - элементом выборки,
    // его значение содержится в переменной Выборка
КонецЦикла;
cos12,
21.02.17, 13:58 УПП 1.3. Определить событие программно
Элемент.УстановитьДействие("НачалоВыбора", Новый Действие("СотрудникиОрганизацийКолонка2НачалоВыбора"));
alexandr_f, McTSIMCO,
21.02.17, 7:54 Получить документы в которых нет движений прихода
И для кого это столько буков ?
logist,
10.02.17, 12:09 Передать значени с формы подбора УТП 1.2.40
В форме документа есть ОбработкаПодбора - в ней и вызывайте свою
kot488,
01.02.17, 15:06 Как удалить кнопки в форме внутреннего документа
Глобальный поиск в модулях по наименованию кнопки, там-же будет и обработчик
megamin1,
26.01.17, 13:50 Не формується оборотно - сальдова відомість
Организация ? Отборы ?
sasha007,
24.01.17, 13:03 Как организовать быстрый процесс заполнения номенклатуры?
Отписал в ЛС
PM.VIVAT,
21.01.17, 16:32 Брак при комплектации как вторичное сырье для следующей комплектации
1. Комплектация
Constantus,
18.01.17, 14:28 Выбор сервера для 1с терминальный сервер
для начала почитайте про лицензирование 2016го.
nmf,
16.01.17, 18:07 Выбор сервера для 1с терминальный сервер
Цитата(podcast @ 16.01.17, 16:15) *
для остальных настроить бесплатный доступ на 180 дней

Тогда вооще можно не покупать. через 180 дней продолжить пробный период и т.д.
Цитата(podcast @ 16.01.17, 16:15) *
взять одну CAL и одну RDP

и придут дятьки, посмотрят в лицензии ТС и напишут нехилую бомагу (могут Вам же ее и продать).
//*
Для Вас Стандарта вполне хватит.
Проц и7 с частотой побольше, 16 г оперативы и диски в минимальный РАЙД (желательно ССД).
Веталь,
16.01.17, 15:38 Выбор сервера для 1с терминальный сервер
Цитата(Веталь @ 16.01.17, 15:16) *
Если брать все сразу то будет дешевле?

Вряд-ли , не те объемы.
Цитата(Веталь @ 16.01.17, 15:16) *
стоит ли брать с установленным виндовс сервером?

А смысл ? Установка минут 15/25. Настроить все-равно надо самому.

дружит.

если программные - заказывайте.
Веталь,
16.01.17, 8:07 Расчет цен
Цитата(Vlad 1C @ 15.01.17, 21:15) *
УТП как и остальное семейство программ, производных от УПП не сильны в ценообразовании и маркетинге.

Охренець! Т.е. лучше всего Розница ?

По вопросу - над табличной часть Изменить, Изменить цены на % - 15 , Выполнить, Распределить сумму по суммам - вводим сумму, Выполнить, ОК.
Нонна,
13.01.17, 13:27 Обновление FormEx. Версия 2.5.0.115
От Альфа:

Постарался привести в порядок als-файл.

Объект "Сервис". Новые методы:
КопироватьОбъект() - открывает форму нового документа, создаваемого путем копирования указанного;
НарисоватьШтрихкод() - рисует штрих-код заданного типа на объекте "Картинка" с помощью библиотеки zint;
РежимКонфигуратораУСообщений() - переключение вывода в сообщений в режим, когда по двойному клику на любом сообщении осуществляется переход в конфигуратор, как при ошибке исполнения;
ПолучитьСтекВызова() - возвращается таблица значений с текущим стеком вызова.

Объект "АтрибутФормы". Новое свойство:
СтильРамкиКартинки - чтение\запись стиля картинки на форме.

Новый объект "ОкноСообщений" для создания собственных окон сообщений и управления ими.

Скачать можно, как обычно, по адресу: http://dorex.pro/?projects&formex&download
miha74, Sanyk,
05.01.17, 9:39 Обработка "Согласование заявок" для УТП
Цитата(drug_com @ 05.01.17, 9:10) *
, то она заработает.


не факт. Это обязательное, но не достаточное условие. Дальше может быть ньюансы конфигураций.
drug_com,
26.12.16, 15:33 Вивід назв складів у відмінках
1.В СКД добавляем параметр СкладВРодПадеже.
в запросе добавляем &СкладВРП как ..... (тут пишем псевдоним теперешнего "Аптека...")

2. Процедура ПриКомпоновке... ()
пишем Если..... ( заполняем Склад )

3. После компоновки - ищем в Табл.Документе поле с тексом Апт. склад и меняем на Аптечному складу...
cos12,
20.12.16, 15:33 Бекап бази УТ
Большой процент сжатия экономит место на дисках но увеличивает время архивирования/восстановления. Решать Вам.
Существует возможность не успеть что-то: фоновые задания,бекап, и т.д. (особенно перепроведение по партиям илипохожее)
cos12,
01.12.16, 20:50 Не сворачивается Таблица значений
Сворачивать надо по КодУКТВЭД - Номенклатура ГТД подчиненный справочник - так не свернется
Alex007,
29.11.16, 11:07 Не систематические притормаживания 1С
Цитата(bizisoft @ 28.11.16, 14:54) *
Товар = Справочники.Номенклатура.НайтиПоРеквизиту("Артикул", Артикул);

Почему не в запросе ?
Цитата(bizisoft @ 28.11.16, 14:54) *
Остаток = 0; Пока ВыборкаДетальныеЗаписи.Следующий() Цикл Остаток = Остаток+ВыборкаДетальныеЗаписи.КоличествоОстаток; КонецЦикла;

сразу получаетя как ВыборкаДетальныеЗаписи.КоличествоОстаток
Цитата(bizisoft @ 28.11.16, 14:54) *
| ОстаткиТоваровКомпанииОстатки.СкладКомпании
|ИЗ
| РегистрНакопления.ОстаткиТоваровКомпании.Остатки(, Номенклатура = &Номенклатура) КАК ОстаткиТоваровКомпанииОстатки
|ГДЕ
| ОстаткиТоваровКомпанииОстатки.СкладКомпании.РегионПродаж = &РегионПродаж";

зачем тут склад? регион в условия ВТ.
ну и т.д.
bizisoft,
26.11.16, 8:34 Новое решение старых проблем. "Config Spy" для 1С:Предприятие 7.7 от АЛьФа
Проблема 1: в пакетном режиме иногда ночное создание резервной копии заканчивается неудачей, при этом в журнал регистрации ничего не пишется, выводится только в окно сообщений, что бесполезно, т.к. после выполнения пакета окно 1С закрывается.

Проблема 2: 1С не хочет зиповать выгрузку больше 2 гигабайт.

Решение:
1. Перехват сообщений и запись их во внешний лог (аналог 1spy.dll для Предприятия).
2. Подключение внешнего архиватора.
Acid, mister-x, Vofka,
24.11.16, 20:10 Самопроизвольный вытет из одной из четырех баз с ошибкой
Положил в хранилище.
Соврал - последняя .111 - позже добавлю.
Sharzem, vl185,

10 страниц V   1 2 3 > » 
RSS Текстовая версия Сейчас: 27.03.17, 12:44
1С Предприятие 8.3, 1С Предприятие 8.2, 1С Предприятие 8.1, 1С Предприятие 8.0, 1С Предприятие 7.7, Литература 1С, Общие вопросы по администрированию 1С, Методическая поддержка 1С - всё в одном месте: на Украинском 1С форуме!

Курсы валют: доллар США к гривне Курсы валют: евро к гривне Курсы валют: российский рубль к гривне