Заказы на доработку 1С (сервис удаленной работы)

Хранилище

База знаний
Неназначенных незавершенных заказов: 4
Бесплатные отчеты, обработки, конфигурации, внешние компоненты для 1С Статьи, описание работы, методики по работе с 1С

Здравствуйте, гость ( Войти | Зарегистрироваться )

История благодарностей участнику sava1 ::: Спасибо сказали: 373 раз
Дата поста: В теме: За сообщение: Спасибо сказали:
20.10.17, 14:42 Учет пробега автомобиля
Для с/х Управление/Бухгалтерия
gill_bates,
18.10.17, 14:28 КонХференція Інфостарт 2017
Цитата(Vofka @ 18.10.17, 15:25) *
Остальное качнул.

Сделайте на меге диск и просто скопируйте себе. Зачем перекачивать 20 гиг ?
Vofka,
18.10.17, 14:05 Пожалуйста помогите разобраться Синтаксическая ошибка в запросе
Цитата(martynovalena @ 18.10.17, 14:54) *
| ГДЕ
| ОсновныеНачисления.ПеречислениеВидВремени = ЗНАЧЕНИЕ(Перечисление.ВидыВремени.ОтработанноеСверхНормы
| И &УчитыватьРасчетныеДанные
//---
| )КАК РабочееВремяРаботниковОрганизаций
martynovalena,
18.10.17, 7:55 КонХференція Інфостарт 2017 mister-x, Trintintin, Vofka,
17.10.17, 12:52 Отбор в табличной части ограниченного списка Документов и Справочников конфигурации
Flexy,
с третьей колонкой чет не так
Flexy,
06.10.17, 8:03 Как бы я выдавливал 1С с рынка.
Цитата(XBrut @ 06.10.17, 8:57) *
реакция "сообщества" =0


На что реагировать? На бред? Жириновский когда-то до Индийского океана собирался дойти...
cos12, MATEVI, Vofka,
04.10.17, 18:13 Обработка Клиент-Банк для Бухгалтерии 1.2.5.3 (и старше) Украина 8.2 доточена
Цитата(logist @ 04.10.17, 18:24) *
Абби выпускала обработку для Б2.0?


Сам скачивал. называется "Обмен данными с системами "Клиент-Банк", 2.1"
logist,
02.10.17, 12:13 РегистрСведений Штри-коды ошибка записи.
Цитата(bizisoft @ 02.10.17, 13:02) *
НаборЗаписей.Отбор.Объект.Установить(пвНоменклатура);


это как ?
bizisoft,
27.09.17, 11:03 Работа с базой МЕДКа в оффлайн режиме
Цитата(Bernet @ 27.09.17, 11:51) *
Или вы имеете в виду работу через ODBC драйвер с прямым подключением к базе?


Именно .
Bernet,
23.09.17, 18:59 Как ограничить доступ к странице документа
В модуле формы ПриОткрытии
Если РольДоступна("ПолныеПрава") Тогда
    ЭлементыФормы.Панель.Страница.Видимость = Истина
Иначе
    ЭлементыФормы.Панель.Страница.Видимость = ложь
КонецЕсли


Синтаксис может быть "кривой" - пишу по-памяти.
Lexveritas,
23.09.17, 16:53 Запретить проведение по условию
требуемоеЗначение = Справочники.Статус.НайтиПоКоду("0001"); // или Справочники.Статус.НайтиПоНаименованию("Закрыт")
Если Статус <> ТребуемоеЗначение Тогда
отказ =Истина;
конецЕсли;
Lexveritas,
22.09.17, 18:52 Запретить проведение по условию
Если Реквизит<>Значение Тогда
отказ =Истина;
конецЕсли;

Lexveritas,
19.09.17, 20:41 ШтрихКод в документе заказа
запрос = Новый Запрос;
    запрос.Текст ="
    | ВЫБРАТЬ
    |    Штрихкоды.Штрихкод
    |ИЗ
    |    РегистрСведений.Штрихкоды КАК Штрихкоды
    |ГДЕ
    |    Штрихкоды.Владелец = &Владелец
    |    И Штрихкоды.ХарактеристикаНоменклатуры = &ХарактеристикаНоменклатуры
    |    И Штрихкоды.ЕдиницаИзмерения = &ЕдиницаИзмерения"
    |";
    запрос.УстановитьПараметр("Владелец", Номенклатура);
    запрос.УстановитьПараметр("ХарактеристикаНоменклатуры", Характеристика);
    запрос.УстановитьПараметр("ЕдиницаИзмерения", Единица);
    результат = запрос.Выполнить().Выбрать();
Lexveritas,
19.09.17, 14:28 Порядок вывода страниц в форме
podcast, стесняюсь спросить - а зачем столько кода ? Достаточно было бы
Цитата(podcast @ 19.09.17, 9:23) *
ЭлементыФормы.ОсновнаяПанель.ТекущаяСтраница = ЭлементыФормы.ОсновнаяПанель.Страницы.ДополнительноеОписаниеНоменклатуры;

В процедуре открытия
ViktorB,
12.09.17, 11:24 Перерасчет суммы в ТЧ обработки при изменении булево
У ТЧ есть событие ПриИзменении Флажка (как-то так). Проверяйте элемент и обрабатывайте.
Constantus,
12.09.17, 10:27 1c 7.7, Formex, обратное преобразование цвета в RGB
А обратное преобразование не пробовали ?
синий = Цел(а/65536); и т.д.
Lunatik_5,
12.09.17, 9:49 Программное задание документа-основания для документа РеализацияТоваровУслуг
info230a02,

тогда только
 док.Сделка = докПТиУ.Ссылка;
info230a02,
12.09.17, 9:47 Программное задание документа-основания для документа РеализацияТоваровУслуг
Зачем советовать человеку бред, если там уже есть ссылочный реквизит ?
andreykyiv@bigmir.net,
12.09.17, 9:44 Программное задание документа-основания для документа РеализацияТоваровУслуг
док = Документы.РеализацияТоваровуслуг.Создать();
Цитата(Bernet @ 12.09.17, 10:34) *
Добавьте в документ Реализация Товаров и услуг реквизит "ДокументОснование" с типом "ДокументСсылка.ПоступлениеТоваровУслуг".

Вы в конфигурацию смотрели ? Может еще какую хрень добавить ?



докПТиУ    -  это Ваш документ поступления  //Документы.ПоступлениеТоваровУслуг.СоздатьДокумент();

    док = Документы.РеализацияТоваровУслуг.СоздатьДокумент();
    док.Заполнить(докПТиУ);
    Если Не ЗначениеЗаполнено(док.Ссылка) Тогда
        док.Сделка = докПТиУ.Ссылка;
    КонецЕсли;
info230a02,
05.09.17, 8:13 Новое итоговое поле в группировке
В ресурсах - Вычислить("Сумма(КолСырья)/Сумма(КолПродукции)")
salton,
09.08.17, 12:48 Нужен программист-методист-внедренец ERP
Возьмите меня - опят хочу на ТюраТам
Далекий Казахстан,
01.08.17, 16:40 Не обновляется реквизит формы (платформа 8.2.19.106)
Почитайте про Оповестить()
andrew76,
17.07.17, 13:41 Код обозначения текущего объекта в модуле объекта
Процедура ПередУдалением(Отказ)
Сообщить(""+Ссылка+" -- "+код);
КонецПроцедуры
Gigi,
08.07.17, 14:31 Двойное условие в запросе (=>; <=)
тимВивер в ЛС - посмотрю
Constantus,
08.07.17, 11:56 Двойное условие в запросе (=>; <=)
Такой диапазон определяется МЕЖДУ

Условия лучше формировать динамически, типа%

Если ДиапазонОстатка ИЛИ ДиапазонСумм Тогда 
   Если ДиапазонОстатка Тогда
        УсловиеЗапроса = "ГДЕ ДиапазонОстатка МЕЖДУ &ОстатокОт И &ОстатокДо";
        Запрос.УстановитьПараметр("ОстатокОт", СуммаОстаткаОт);
        Запрос.УстановитьПараметр("ОстатокДо", СуммаОстаткаДо);
    КонецЕсли;        

    Если ДиапазонСумм Тогда
        УсловиеЗапроса = УсловиеЗапроса + ?(ДиапазонОстатка, " И ", "ГДЕ ") +" ДиапазонСумм МЕЖДУ &СтоимостьОт И &СтоимостьДо";
        Запрос.УстановитьПараметр("СтоимостьОт", СуммаПродажОт);
        Запрос.УстановитьПараметр("СтоимостьДо", СуммаПродажДо);
    КонецЕсли;    
КонецЕсли;


текстзапроса = "
|....
|"+ УсловиеЗапроса+"    
......
|";
Constantus,

11 страниц V   1 2 3 > » 
RSS Текстовая версия Сейчас: 24.10.17, 9:46
1С Предприятие 8.3, 1С Предприятие 8.2, 1С Предприятие 8.1, 1С Предприятие 8.0, 1С Предприятие 7.7, Литература 1С, Общие вопросы по администрированию 1С, Методическая поддержка 1С - всё в одном месте: на Украинском 1С форуме!

Курсы валют: доллар США к гривне Курсы валют: евро к гривне Курсы валют: российский рубль к гривне