Версия для печати темы (http://pro1c.org.ua/index.php?s=cc281066c0f15b82b426ed51f1493234&showtopic=51865)

Нажмите сюда для просмотра этой темы в обычном формате

Украинский 1С форум: всё про 1С 8.3, 1С 8.2, 1С 8.1, 1С 8.0, 1С 7.7 _ Администрирование и настройка 1С _ 1С 8.3 Веб-клиент отображает даты на английский манер

Автор: Vladal 07.05.19, 11:41

Платформа 1С:Предприятие 8.3 (8.3.13.1513)
Есть несколько баз 1С 8.3, опубликованных на web-сервере: документоборот, самописка на основе БСП, некоторые другие
Веб-сервис работает на IIS.

У одного пользователя в Хроме дата во всех базах отображается на английский манер, в виде m/d/yy (7 мая как 5/7/19). Если зайти любым пользователем 1С - с русским или английским языком системы.
В тонком клиенте у того же пользователя на том же компьютере - нормально как для пользователя с русским языком - даты в формате дд.мм.гггг, так и с английским - m/d/yy
В файрфоксе - отображение нормально. Любым пользователем 1С - с русским или английским зыком системы.

Проблема в конкретном браузере на конкретной машине.

Локаль винды - украинская, стандартно на всех компьютерах организации.
У других, в том числе и у меня - те же настройки, управляются доменной политикой, находимся в одной группе. Но показывает даты корректно - в Хроме, файрфоксе, тонком клиенте...

Как настроить Хром у того пользователя?

Автор: nik389 07.05.19, 15:35

В самом Хроме, в Настройках язык попробуйте сменить на Русский:




 ! 

http://pro1c.org.ua/index.php?act=announce&id=2: 8
 

Автор: Vladal 07.05.19, 16:16

nik389 @ Сегодня, 16:35 * ,

Я так сделал, браузер - не помогло, потом контупер перезапустил - не помогло.

У меня браузер на украинском - даты в украинском формате, на английский не переключились.
У пользователя установлен русский язык. База та же, сервер тот же.

Что-то мне не нравится эта ситуёвина...


Автор: Vofka 07.05.19, 16:24

Цитата(Vladal @ 07.05.19, 17:16) *
У меня браузер на украинском - даты в украинском формате, на английский не переключились.

А если поставить русский язык?
В виде предположения: может при установке платформы на сервере не установили русский язык?

Автор: Vladal 07.05.19, 16:28

Цитата(Vofka @ 07.05.19, 17:24) *
А если поставить русский язык?

Э не, не получилось. В локали винды установили. В браузере установили.
Цитата(Vladal @ 07.05.19, 17:16) *
У пользователя установлен русский язык.

Цитата(Vofka @ 07.05.19, 17:24) *
В виде предположения: может при установке платформы на сервере не установили русский язык?

Установили. Работает же у других.

И выскочило непонятно, почему - пользователь старый, давнёшний, это только я новый, три месяца проработал.
Выйдет админ из отпуска, порешает на свежую голову.

Украинский 1С форум: всё про 1С 8.3, 1С 8.2, 1С 8.1, 1С 8.0, 1С 7.7
http://pro1c.org.ua