Заказы на доработку 1С (сервис удаленной работы)

Хранилище

База знаний
Неназначенных незавершенных заказов: 2, свеженьких 2
Бесплатные отчеты, обработки, конфигурации, внешние компоненты для 1С Статьи, описание работы, методики по работе с 1С

Здравствуйте, гость ( Войти | Зарегистрироваться )

История благодарностей участнику logist ::: Спасибо сказали: 2450 раз
Дата поста: В теме: За сообщение: Спасибо сказали:
21.05.18, 18:19 Проводки по рахунку 6851 та ін.
Цитата(sash80 @ 21.05.18, 16:59) *
1) Залишки по 6851 підкажіть як реалізувати в 1С вбудованими можливостями?

В УНФ есть счет 681, только, в платежке вы ручками ставите флажок "Аванс", система не умеет сама определять.

Цитата(sash80 @ 21.05.18, 16:59) *
2) Фін. допомогу (поворотну) в ході роботи як проводити?

50/60 счет, кассовыми ордерами, или платежками
sash80,
18.05.18, 12:44 Создание дополнительных начислений
Цитата(KriAn @ 18.05.18, 11:20) *
можно ли увеличить точность (число разрядов) в реквизите Количество ставок???

А у вас человек работает согласно приказу на 0.668055 ставки? Ответ на вопрос именно в приказе, а не в костылях для 1С.
Ну и правила, пункт 6 wink.gif
KriAn,
16.05.18, 18:53 Как получить файл из вложения документа Эл.письма входящего
Есть вариант что файл хранится в РС ПрисоединенныеФайлы, а не в справочнике.
djmn_alexander,
04.05.18, 14:27 Записать данные оборотов регистра накопления в таблицу значения
Цитата(Gigi @ 04.05.18, 14:28) *
ВСЕ ДАННЫЕ!

Запрос = Новый Запрос("ВЫБРАТЬ * ИЗ РегистрНакопления."+РегистрНакопленияИмя+" КАК Т");
Gigi,
04.05.18, 12:47 Связь основного документа с документом на основании
Цитата(Orion-PS @ 04.05.18, 5:52) *
этого достаточно для организации необходимых связей или нет? Похоже, что нет.

Нет, не достаточно. "Ввод на основании" это лишь механизм платформы который отображает кнопку и запускает выполнение процедуры ОбработкаЗаполнения. Саму связь вы прописываете самостоятельно, путем добавления необходимых реквизитов.

Пример написан на коленке
&НаКлиенте
Процедура ПриОткрытии(Отказ)
    СуществующееОснование = ФункцияКотораяВернетИмеющийсяДокумент(РеквизитФормыСДокументомОснованием);
    Если Не СуществующееОснование.Пустая() Тогда
        КакойТоОбщийМодуль.ОткрытьИмеющеесяОснование(ЭтаФорма, СуществующееОснование);
        Отказ = Истина;
    КонецЕсли;
КонецПроцедуры

&НаСервереБезКонтекста
Функция ФункцияКотораяВернетИмеющийсяДокумент(Основание)
    Возврат Документы.ИмяДокументаОснования.НайтиПоРеквизиту("ИмяРеквизитаОснования", Основание);
КонецФункции


#Область КакойТоОбщийМодуль
Процедура ОткрытьИмеющеесяОснование(Форма, СуществующееОснование) Экспорт
    Форма.Закрыть();
    ПоказатьЗначение(,СуществующееОснование);
КонецПроцедуры
#КонецОбласти
Orion-PS,
03.05.18, 20:14 Записать данные оборотов регистра накопления в таблицу значения
Цитата(Gigi @ 03.05.18, 18:32) *
Ну объясните мне пожалуйста ... почему ну никак не найдет этот долблённый е..ный ресурс.

Потому что надо научить себя читать синтаксис-помощник, и/или смотреть в отладчик на таблицу, а не методом тыка. В результирующей таблице, для регистров накопления, колонки ресурсов имеют другие имена. Дальше сами разбирайтесь.
Gigi,
26.04.18, 11:43 Функция: Найти(Тект,Значение)
Прекращайте писать литературную хрень. Не хотите учиться/разбираться - не е№№те мозг другим, напишите сам вопрос. В следующий раз сразу удалю всё.
Vidocq05,
06.04.18, 14:11 Акт про результати інвентаризації наявних коштів
Не реализованы
vbi,
06.04.18, 11:59 Получить строка регистра сведений
По-моему пришла пора размещать темы автора в разделе Юмор smile.gif
Vidocq05,
05.04.18, 15:45 Получить строка регистра сведений
Цитата(Gigi @ 05.04.18, 16:14) *
И понятное дело почему... ведь на рег сведений нет ссылки. Как на справочник или док.

Тут вы сами ответили на свой вопрос.

Цитата(Gigi @ 05.04.18, 16:14) *
просто рою .. шастаю по страницам нигде нет инфы блин...

Тут так же всё понятно - вы не можете даже поисковику объяснить что хотите...

Цитата(Gigi @ 05.04.18, 16:14) *
А собрать строки регистра по запросу это что проблема?

Не проблема. Для этого существуют запросы
Gigi,
03.04.18, 14:21 Ошибка доступа к файлу после перехода на 8.3
Это косяк смены платформы, поищите в гугле, пару лет назад этот вопрос часто возникал. По-моему надо снести все версии 1с, и установить нужную 8.3, иначе 8,3 не понимает где папка пользователя в которой список баз.
Vidocq05,
31.03.18, 10:14 Обновление нетиповой конфигурации с нюансами
Если вторая база РИБ то изменения в неё придут сами с обменом, в случае последовательного изменения надо делать обмен после каждой версии и применять изменения в РИБ. Иначе процесс с второй базой такой же как с первой.
bizisoft,
28.03.18, 13:25 1С БП 2.0 учет на счете 09
По-моему проводка на 09 делается не во всех случаях, а насчет аналитики, она хоть и предусмотрена, но её заполнение разработчики не реализовали.
Володька,
28.03.18, 11:03 1С БП 2.0 учет на счете 09
Цитата(Володька @ 28.03.18, 8:59) *
Или я теперь обязан вести забалансовый учет?

Думаю обязаны, и не теперь а всегда.
Положеннями (стандартами), які визначають методологічні засади обліку на позабалансових рахунках є П(С)БО 1 "Загальні вимоги до фінансової звітності", П(С)БО 11 "Зобов'язання", П(С)БО 12 "Фінансові інвестиції", П(С)БО 13 "Фінансові інструменти", П(С)БО 14 "Оренда".
Володька,
23.03.18, 15:34 1С БП 2.0 Дополнительные сведения ПТиУ
Petre, в свойствах объекта не указаны необходимые Характеристики, это косяк разработчиков
Володька,
22.03.18, 23:45 Задачи в УТП
У задач в УТП простейший функционал, это скорее напоминалки, чем процесс который можно отслеживать и управлять им. Так что всё, что вы хотите можете смело дописывать smile.gif
Trintintin,
22.03.18, 16:14 Мобильное приложение 8.3 + IIS 7.5 Не могу настроить обмен
Добавьте:
Прокси = Новый WSПрокси(Определения, УРИ, "WebОбмен", "WebОбменSoap");
//+++
Прокси.Пользователь = "zvn";
Прокси.Пароль = "4369040";
ValeryZ,
21.03.18, 12:13 Почему регистр сведений никак не хочет записывать булевое занчение
Цитата(Gigi @ 21.03.18, 11:41) *
Перейти ~ЛинияДалее1;



Если вы хотели написать какую-то универсальную процедуру записи в РС - то вы написали какую-то х...ню. Вообще не понятно в чем смысл, сделайте запись в регистр так как это принято, и будет всё работать.
andr_andrey, ivan.brusniak,
19.03.18, 17:11 При входе в конфигурацию выдавал бы диалог?
Процедура ПриНачалеРаботыСистемы()
    
    // <...> код типовой процедуры
    
    #Область ОтображениеКоличестваВходов
    // Вызов серверных процедур которые сделают изменения в регистре
    // И вернут в переменную необходимое число для отображения
    КоличествоВходов = ИмяСерверногоОбщегоМодуля.ПолучитьКоличествоРаз();
    
    Предупреждение("Вы зашли в программу "+Фмаорт(КоличествоВходов,"ЧДЦ=; ЧН=0; ЧГ=0")+" раз".);
    #КонецОбласти
    
КонецПроцедуры
cobra77777,
19.03.18, 16:49 Установка метода ФИФО для списания товаров
Цитата(Юля @ 19.03.18, 11:30) *
Є можливіть прописати в обліковій політиці для всіх за замовчуванням?

Нет такой возможности.

Цитата(Юля @ 19.03.18, 11:30) *
але для кожного товару ставити окркмо не зручно

Для этого существует групповое изменение. Выделяете нужные позиции и выбираете в меню "Изменить выделенные"
Юля,
18.03.18, 2:17 Перемещение наличности из одной кассы в другую кассу
Цитата(audit7buh @ 17.03.18, 22:17) *
нет механизма перемещения наличности из кассы в кассу по разным предприятиям?

В этой конфигурации - нет.

Цитата(audit7buh @ 17.03.18, 22:17) *
Может можно как то другими документами сделать перемещение?

Сделать РКО по одной организации и ПКО по другой
audit7buh,
15.03.18, 15:19 Продажа вагового товару
Необходимо включить опцию "Использовать обмен с подключаемым оборудованием offline". Затем в справочнике "Правила обмена с подключаемым оборудованием offlie" создать запись для ваших весов (тип оборудования Весы с печатью этикеток). Основной момент, даже если не будете использовать подключение весов это указать "Префкис весового товара", ваш код который печатает весы должен быть в формате:
Цитата
Формат весового штрихкода: 2 + П + ЧЧЧЧЧ + BBBBB + K
Где,
П - Префикс весового товара
ЧЧЧЧЧ - код весового товара
BBBBB - Вес
К - Контрольное число

Далее в том же справочнике, "Показать список товаров для редактирования" (при необходимости настройте отбор), и в получившемся списке укажите коды для товаров, в колонке "Код" (это 3-7 символы в штрихкоде), в будущем редактировать список можно в этом же справочнике.
Юля,
15.03.18, 13:53 Итоги по столбцу в документе
Если поле итога надо разместить в любом месте формы (не таблицы), в окне реквизитов формы цепляем мышкой нужное поле итога и перетаскиваем его в нужное место формы


Если итог надо разместить в подвале соответствующей колонки, то идем в свойства табличной части формы, и проверяем что включен Подвал


затем идем в свойство нашей колонки где надо разместить итог, и указываем в соотв. свойстве откуда брать данные
Vofka,
07.03.18, 12:10 Накапливающиеся остатки в регистре остатков
Цитата(Orion-PS @ 07.03.18, 5:05) *
И если даже использовать отчет или что-то еще, все равно все данные нужно будет брать из регистра остатков, - больше неоткуда.

Данные можно брать откуда угодно.

Цитата(Orion-PS @ 07.03.18, 5:05) *
И наверняка подобные решения в практике уже встречались...

Встречались, и выше я привел их - это регистр бухгалтерии и отчет Карточка счета. Дело в том, что бухгалтерский регистр (таблица ОстаткиИОбороты) позволяет получить остаток до и после конкретной записи регистра вместе с этой записью.
Orion-PS,
06.03.18, 17:04 Получить данные из регистра накопления по условию
Цитата(burza @ 06.03.18, 16:43) *
Неа не то

Почему не то? Вы фидбек умеете давать, или надо догадываться?

&НаКлиенте
Процедура ЗаполнитьПоетапам(Команда)
Для Каждого Строка Из Объект.ОписаниеПутевки Цикл
    Строка.Количество = Строка.Количество / 100 * 20;
    Строка.СуммаПоСчету = Объект.СуммаПоСчетуБезСкидок / 100 * 20;
     Строка.ЦенаПутевки = Строка.СуммаПоСчету / Строка.Количество;
КонецЦикла;
КонецПроцедуры

Если и это будет не то, без подробного описания проблемы - уйдете в бан.
burza,

64 страниц V   1 2 3 > » 
RSS Текстовая версия Сейчас: 18.09.18, 20:10
1С Предприятие 8.3, 1С Предприятие 8.2, 1С Предприятие 8.1, 1С Предприятие 8.0, 1С Предприятие 7.7, Литература 1С, Общие вопросы по администрированию 1С, Методическая поддержка 1С - всё в одном месте: на Украинском 1С форуме!

Курсы валют: доллар США к гривне Курсы валют: евро к гривне Курсы валют: российский рубль к гривне