Заказы на доработку 1С (сервис удаленной работы)

Хранилище

База знаний
Неназначенных незавершенных заказов: 4
Бесплатные отчеты, обработки, конфигурации, внешние компоненты для 1С Статьи, описание работы, методики по работе с 1С

Здравствуйте, гость ( Войти | Зарегистрироваться )

История благодарностей участнику nik389 ::: Спасибо сказали: 9 раз
Дата поста: В теме: За сообщение: Спасибо сказали:
11.09.17, 15:44 Способ отладки прав пользователя
так заходите под кассиром через отладчик и смотрите. В Конфигураторе - Сервис - Параметры - Запуск 1С:Предприятия - Основные - Пользователь
Володька,
27.07.17, 21:28 Регистратор MG N707TS
На сайте разработчика есть обработка 1С под аппарат: Обработка под 1С по HTTP протоколу, работает через web интерфейс устройства. Думаю, прикрутить ее к типовым не сложно
twilight_dream,
04.07.17, 20:40 Восстановление файловой базы после вируса PETYA
awp @ Сегодня, 20:46 * ,
300 у.е. - это создателям трояна? так бесполезно платить - никто ключ расшифровки не пришлет. те, кто заплатил, ничего не получили - в интернете это уже на специализированных форумах обсуждали
XBrut,
23.11.16, 12:31 Помогите подобрать сервер: бюджет 100000 грн, 25-30 пользователей, терминальный сервер, сервер почты
База на MySQL? Может, на MSSQL? Плохая идея впихнуть столь разные роли сервера в одну железку. Правильно вам говорят про трехзвенку. Еще можно задействовать виртуализацию, если таки хочется на одной железке сделать, но работать будет конечно медленнее
Marinel,
20.11.16, 22:00 POST запрос API из 1с77
Sharzem @ 18.11.16, 20:34 * ,
в качестве примера (когда-то делал отправку смс):
отправка файла методом POST через curl:

для удобства создаем файл с параметрами param.ini:
url = "sms-fly.com/api/api.php"
user = "380672223344:password"
header = "Content-Type: text/xml", "Accept: text/xml""
-d @send.xml //файл для отправки
-o Log\log.txt //сюда пишем ответ сервера

стартуем:
curl.exe -K param.ini
Sharzem,
16.11.16, 15:19 Автоматический запуск, переиндексация базы и выход из 1С.
Если кто-то из пользователей не выйдет из базы, переиндексация не запустится. Перед запуском вашего батника нужно принудительно выгнать всех из базы.. А для этого можно использовать ОбработкаОжидания
Acid,
12.11.16, 15:56 Выборка данных из необходимых документов
если база sql, используйте прямые запросы, например, через библиотечку 1cpp. Будет быстрее в разы
inna.innainna84,
26.10.16, 14:52 Нужно добавить к документу "Оригинал отримано"
ZnNu @ Сегодня, 15:47 * ,
нет, не сложное. Но,как говаривал старик Энштейн, "все относительно"
ZnNu,
06.10.16, 15:22 Выбор Договора согласно выбранной фирмы
inna.innainna84 @ Сегодня, 16:11 * ,

ну если вообще не программист, лучше позвать программиста
навскидку можно так:
лпДоговор  =Контрагент.Договор;
Если лпДоговор.Фирма = Фирма Тогда
Договор = лпДоговор;
Иначе
ДокДоговор = СоздатьОбъект("Документ.Договор");
ДокДоговор.ВыбратьДокументы(Дата1,Дата2);
Пока ДокДоговор.ПолучитьДокумент() = 1 Цикл
//тут должны быть проверки на актуальность договора
Если ДокДоговор.Фирма = Фирма Тогда
Договор = ДокДоговор.ТекущийДокумент();
Прервать;
КонецЕсли;
КонецЦикла;
КонецЕсли;


или запросом
inna.innainna84,

RSS Текстовая версия Сейчас: 23.06.18, 16:19
1С Предприятие 8.3, 1С Предприятие 8.2, 1С Предприятие 8.1, 1С Предприятие 8.0, 1С Предприятие 7.7, Литература 1С, Общие вопросы по администрированию 1С, Методическая поддержка 1С - всё в одном месте: на Украинском 1С форуме!

Курсы валют: доллар США к гривне Курсы валют: евро к гривне Курсы валют: российский рубль к гривне