Заказы на доработку 1С (сервис удаленной работы)

Хранилище

База знаний
Неназначенных незавершенных заказов: 6, свеженьких 1
Бесплатные отчеты, обработки, конфигурации, внешние компоненты для 1С Статьи, описание работы, методики по работе с 1С

Здравствуйте, гость ( Войти | Зарегистрироваться )

5 страниц V   1 2 3 > » 

>  Деньги к поступлению постоянно висит
Володька
Отправлено: 09.11.18, 17:36


Завсегдатай
****

Группа: Пользователи
Сообщений: 104
Регистрация: 24.05.17
Пользователь №: 56151


Володька @ Вчера, 9:14 * ,
Решение: Создал в ручную документ выписки по БС и деньги стали на место.

- В конфе нет создания на основании, ну и автоматом они туда не попадают.
  Форум: Управление торговлей для Украины редакция 3 (Уп... · Просмотр сообщения: #147004 · Ответов: 1 · Просмотров: 71
 

>  Деньги к поступлению постоянно висит
Володька
Отправлено: 08.11.18, 8:14


Завсегдатай
****

Группа: Пользователи
Сообщений: 104
Регистрация: 24.05.17
Пользователь №: 56151


Доброе утро, делаю РКО, с операцией сдача в банк, указываю сумму, а в отчете остатков денежных средств вижу графу Ожидаемое поступление и там свою сумму, в движениях документа РКО вижу, что пишет Средства в пути, в видео с ютуба вижу что "Сдача в банк" - это как бы сразу в банк (без инкассации), конфигурация типовая, может что-то не настроил, посоветуйте, куда глядеть-то?
  Форум: Управление торговлей для Украины редакция 3 (Уп... · Просмотр сообщения: #146964 · Ответов: 1 · Просмотров: 71
 

>  Дебиторка по соглашениям
Володька
Отправлено: 06.11.18, 10:17


Завсегдатай
****

Группа: Пользователи
Сообщений: 104
Регистрация: 24.05.17
Пользователь №: 56151


Добрый день, помогите разобраться в следующем вопросе:
1. Создали контрагента (клиента) - работаем только по индивидуальным соглашениям, создали 2 соглашения (у каждого из них есть свой менеджер)
2. Сделали ввод начальных остатков по задолженности контрагента, но в объекте расчетов нет соглашений, чтобы выбрать.

Итог (или то, что хотелось бы получить): Каждый менеджер по соглашению хотел бы видеть задолженность по своему соглашению (именно соглашению, договорные отношения не ведутся), а в итоге текущие строки показывают динамику, а старая задолженность висит просто суммой и показать менеджеру не представляется возможности, спасайте!
  Форум: Управление торговлей для Украины редакция 3 (Уп... · Просмотр сообщения: #146893 · Ответов: 0 · Просмотров: 75
 

>  1С:Заказы
Володька
Отправлено: 27.09.18, 10:04


Завсегдатай
****

Группа: Пользователи
Сообщений: 104
Регистрация: 24.05.17
Пользователь №: 56151


Espresso.Doktor @ Вчера, 11:25 * ,
Ну да, в УТ11 уже включена подсистема Мобильных заказов, у наших УТ её -нет, так что вопрос актуален, самому интересно!
  Форум: Остальные конфигурации 1С 8 · Просмотр сообщения: #145766 · Ответов: 2 · Просмотров: 195
 

>  Зависла номерация поручения
Володька
Отправлено: 26.09.18, 15:57


Завсегдатай
****

Группа: Пользователи
Сообщений: 104
Регистрация: 24.05.17
Пользователь №: 56151


admin@stark.ua @ Сегодня, 14:23 * ,
В Бухгалтерии для Украины есть соответствующий регистр (Нумерация), попробуйте и в УТП поискать.
  Форум: 1С Управление Торговым Предприятием 8 · Просмотр сообщения: #145735 · Ответов: 7 · Просмотров: 270
 

>  1С:Заказы
Володька
Отправлено: 26.09.18, 11:25


Завсегдатай
****

Группа: Пользователи
Сообщений: 104
Регистрация: 24.05.17
Пользователь №: 56151


Espresso.Doktor @ Сегодня, 11:25 * ,
Для УТ11 на ютубе есть полное видео и к нему пошаговая инструкция, как апач развернуть и настроить, как платформу разместить, как роли настроить.
  Форум: Остальные конфигурации 1С 8 · Просмотр сообщения: #145723 · Ответов: 2 · Просмотров: 195
 

>  Процентная или фиксированная скидка на товары и группы
Володька
Отправлено: 26.09.18, 7:52


Завсегдатай
****

Группа: Пользователи
Сообщений: 104
Регистрация: 24.05.17
Пользователь №: 56151


awp @ Вчера, 11:46 * ,
Т.е. остальные скидки "штатные" возможности реализовать способны?
  Форум: Управление торговлей для Украины редакция 3 (Уп... · Просмотр сообщения: #145715 · Ответов: 2 · Просмотров: 163
 

>  Процентная или фиксированная скидка на товары и группы
Володька
Отправлено: 25.09.18, 8:26


Завсегдатай
****

Группа: Пользователи
Сообщений: 104
Регистрация: 24.05.17
Пользователь №: 56151


Доброе утро! Немного объясню, как сейчас происходит:

Существует подобная структура Справочника Номенклатура:

Бытовая техника
--- Пылесосы
--- Sharp
--- Karcher
--- Dyson
--- Samsung
--- 1101. Пылесос циклонный SAMSUNG VCC6590H3R/XEV
--- Телевизоры
--- Sharp
--- Samsung
--- LG
Мебель
--- Стулья
--- Дерево
--- Метал
--- Столы
--- Дерево
--- Метал
... (10000+ объектов)


Есть такая задача: Нужно установить клиенту
А: Скидку в размере 3% на все позиции в папке Sharp (Пылесосы) и 5% на папку Samsung (Пылесосы), но 1101. Пылесос циклонный SAMSUNG VCC6590H3R/XEV должен продаваться за 3100 грн., независимо от того, что для всех остальных он будет стоить 3200 к примеру.
B: Скидку в размере 3% на всю папку Мебель.

Вопрос, стандартная система скидок способна реализовать подобную схему? Если у меня практически для каждого клиента есть подобное, а таких клиентов 200+, рационально ли смотреть в сторону Сегментов и по ним (как-то, пока даже не представляю как) назначать скидки?
  Форум: Управление торговлей для Украины редакция 3 (Уп... · Просмотр сообщения: #145665 · Ответов: 2 · Просмотров: 163
 

>  1С БП 2.0 "Фишка" счета МЦ
Володька
Отправлено: 04.07.18, 15:27


Завсегдатай
****

Группа: Пользователи
Сообщений: 104
Регистрация: 24.05.17
Пользователь №: 56151


Petre @ Сегодня, 14:03 * ,
Ну проблема куда глубже, не в получении остатков, а в "ахинеи" хранения самих остатков, ведь если Вы перемещаете или списываете, то даже указав МВО, Вы обязаны указать подразделение, в котором числиться (куда завязана партия) МА.

Если Вы еще не столкнулись, то советую провести эксперимент, гарантирую удивление.
  Форум: Бухгалтерия 8, редакция 2 для Украины · Просмотр сообщения: #143137 · Ответов: 11 · Просмотров: 493
 

>  1С БП 2.0 "Фишка" счета МЦ
Володька
Отправлено: 04.07.18, 12:33


Завсегдатай
****

Группа: Пользователи
Сообщений: 104
Регистрация: 24.05.17
Пользователь №: 56151


Petre @ Сегодня, 11:15 * ,
Вопрос скорее в том, как Вы ведете учет? Ведь эта проблема никак не решена. Переписываете 3 документа?
  Форум: Бухгалтерия 8, редакция 2 для Украины · Просмотр сообщения: #143128 · Ответов: 11 · Просмотров: 493
 

>  1С БП 2.0 "Фишка" счета МЦ
Володька
Отправлено: 04.07.18, 8:51


Завсегдатай
****

Группа: Пользователи
Сообщений: 104
Регистрация: 24.05.17
Пользователь №: 56151


Люди, ау, я что один работаю в БП 2.0? Или только у меня есть МБП?
  Форум: Бухгалтерия 8, редакция 2 для Украины · Просмотр сообщения: #143106 · Ответов: 11 · Просмотров: 493
 

>  Как запретить право настройку рабочего стола
Володька
Отправлено: 29.06.18, 7:48


Завсегдатай
****

Группа: Пользователи
Сообщений: 104
Регистрация: 24.05.17
Пользователь №: 56151


Gigi @ Вчера, 13:34 * ,
Конфигуратор - Сервис - Параметры - Запуск 1с Предприятия - Дополнительно.
Снимите галочку с соответствующего пункта.
Но от себя личный вопрос: Зачем Вам это?
  Форум: Программирование в 1С Предприятие 8.3 · Просмотр сообщения: #142988 · Ответов: 5 · Просмотров: 517
 

>  1С БП 2.0 "Фишка" счета МЦ
Володька
Отправлено: 29.06.18, 7:11


Завсегдатай
****

Группа: Пользователи
Сообщений: 104
Регистрация: 24.05.17
Пользователь №: 56151


АПну, очень хочется услышать мнение специалистов, как Вы это объясняете своим бухгалтерам?
  Форум: Бухгалтерия 8, редакция 2 для Украины · Просмотр сообщения: #142987 · Ответов: 11 · Просмотров: 493
 

>  Как из четырех справочников, сделать такую форму как на картинке
Володька
Отправлено: 28.06.18, 10:56


Завсегдатай
****

Группа: Пользователи
Сообщений: 104
Регистрация: 24.05.17
Пользователь №: 56151


Задание "Бред сивой кобылы".

Что ж там за курс такой или книга, что заводятся дни недели в форме справочника? Собираетесь расширить неделю?)


Далее...
1. Связь между справочниками не прослеживается.
2. Фамилия в вас в дневнике почему везде разная или это фамилия учителя, это точно дневник?)
3. Для решения вам минимум нужно сделать структуру правильную.

1. Перечисления: ДниНедели (Пн,Вт,Ср...)
2. Справочники: Предметы, Учителя, Аудитории, ДомашнееЗадание.
3. Регистры: Уроки, Оценки.
4. Отчеты: Успеваемость, ДомашнееЗадание.
5. Документы: УрокиНедели, ПолучениеОценки, ПолучениеДомашнегоЗадания.
....
Можно кучу всего еще придумать, но Вам правильно ответили, результат Ваших стараний - Это Всего лишь отчет за 2 минуты, были бы данные правильные.
  Форум: Программирование обычных форм 1С 8.2 и не интер... · Просмотр сообщения: #142974 · Ответов: 4 · Просмотров: 317
 

>  Программно отправить сообщение на почту через внешнюю обработку. Версия платформы: 8.3.10.2667, версия конфигуратора: 2.4.1.206
Володька
Отправлено: 28.06.18, 10:00


Завсегдатай
****

Группа: Пользователи
Сообщений: 104
Регистрация: 24.05.17
Пользователь №: 56151


В любом случае для мэйла
  ПараметрыПочты.АутентификацияSMTP = СпособSMTPАутентификации.БезАутентификации;

вот это не пройдет. Их SMTP требует аутентификацию.
  Форум: Программирование в 1С Предприятие 8.3 · Просмотр сообщения: #142973 · Ответов: 5 · Просмотров: 469
 

>  Что лучше изучать 8.2 (обычный интерфейс) или 8.3 С УП интерфесом?
Володька
Отправлено: 28.06.18, 9:55


Завсегдатай
****

Группа: Пользователи
Сообщений: 104
Регистрация: 24.05.17
Пользователь №: 56151


А я вот не соглашусь, для меня УФ всё таки имеют больший ряд ограничений и пониманий, что в свою очередь свожу к тому, что если возвращаться на обычные формы, получаешь больший доступ, возможности и от этого психологически приятно, нежели это делать наоборот. Соответственно, если говорить про изучение, а не работу, то - УФ.
  Форум: Вся 1С · Просмотр сообщения: #142972 · Ответов: 11 · Просмотров: 569
 

>  Контекстная подсказка - часть подсказок невыдает. Что можно изменить?
Володька
Отправлено: 28.06.18, 9:43


Завсегдатай
****

Группа: Пользователи
Сообщений: 104
Регистрация: 24.05.17
Пользователь №: 56151


kvital @ Вчера, 9:06 * ,
Что-то не так делаете.

Цитата
ОформлениеСтроки (RowAppearance)
ОформлениеСтроки (RowAppearance)
Свойства:

ДанныеСтроки (RowData)
ЦветТекста (TextColor)
ЦветФона (BackColor)
Шрифт (Font)
Ячейки (Cells)

Описание:

Определяет оформление строки табличного документа.

Доступность:

Толстый клиент.
См. также:

ОформлениеЯчейки
ТабличноеПоле, событие ПриВыводеСтроки
ОформленияСтрок, метод Получить
ТабличноеПоле, метод ОформлениеСтроки
  Форум: Программирование обычных форм 1С 8.2 и не интер... · Просмотр сообщения: #142971 · Ответов: 3 · Просмотров: 436
 

>  Как правильно перенести документы
Володька
Отправлено: 22.06.18, 9:00


Завсегдатай
****

Группа: Пользователи
Сообщений: 104
Регистрация: 24.05.17
Пользователь №: 56151


romarker @ Сегодня, 9:58 * ,
И? В рабочей базе уже есть 1000 документов, вот эту 1000 документов, я хочу забрать именно в свой старый бэкап.
  Форум: Программирование в 1С Предприятие 8.3 · Просмотр сообщения: #142791 · Ответов: 3 · Просмотров: 251
 

>  Как правильно перенести документы
Володька
Отправлено: 22.06.18, 8:53


Завсегдатай
****

Группа: Пользователи
Сообщений: 104
Регистрация: 24.05.17
Пользователь №: 56151


Ситуация банальна, после последнего бэкапа есть работа пользователей, как перенести эту работу в бэкап?
Что для этого делают гуру?

1С БП 2.0, Файловая база.
  Форум: Программирование в 1С Предприятие 8.3 · Просмотр сообщения: #142788 · Ответов: 3 · Просмотров: 251
 

>  Программное создание документа ОперацияБух и его движений
Володька
Отправлено: 11.06.18, 8:05


Завсегдатай
****

Группа: Пользователи
Сообщений: 104
Регистрация: 24.05.17
Пользователь №: 56151


            ДокОперация = Документы.ОперацияБух.СоздатьДокумент();
        ДокОперация.Дата = ДатаДокумента;
        ДокОперация.Организация = Организация;
        ДокОперация.Ответственный = ПараметрыСеанса.ТекущийПользователь;
        ДокОперация.Содержание = "Содержание";
        ДокОперация.Комментарий = "Комментарий";
        ДокОперация.Записать();

        ДокОперацияСсылка = ДокОперация.Ссылка;
        
                // Добавляем в хозрастчет.
        РегХозрасчетный = РегистрыБухгалтерии.Хозрасчетный.СоздатьНаборЗаписей();
        РегХозрасчетный.Отбор.Регистратор.Значение = ДокОперацияСсылка;
        
                // Если нужен другой регистр
        РегНакопления = РегистрыНакопления.ДРУГОЙ_РЕГИСТР.СоздатьНаборЗаписей();
        РегНакопления.Отбор.Регистратор.Значение = ДокОперацияСсылка;
        
        
        
        Для Каждого Строка из Объект.ТАБЛИЧНАЯ_ЧАСТЬ_К_ ПРИМЕРУ Цикл
        
            РегЗапись = РегХозрасчетный.Добавить();
            РегЗапись.Период = ДатаДокумента;
            РегЗапись.Регистратор = ДокОперацияСсылка;
            РегЗапись.Организация = Организация;
            РегЗапись.Содержание  = Строка.Назначение;
            
            РегЗапись.СчетДт = ПланыСчетов.Хозрасчетный.НайтиПоКоду("СЧЕТ");        
            РегЗапись.СчетКт = ПланыСчетов.Хозрасчетный.НайтиПоКоду("СЧЕТ");
            
            БухгалтерскийУчет.УстановитьСубконто(РегЗапись.СчетДт, РегЗапись.СубконтоДт, "СУБКОНТОДТ", Строка.ДАННЫЕ);
              БухгалтерскийУчет.УстановитьСубконто(РегЗапись.СчетКт, РегЗапись.СубконтоКт, "СУБКОНТОКТ", Строка.ДАННЫЕ);
            
            РегЗапись.Сумма = Строка.ДАННЫЕ;
            
            
            РегНакоп = РегНакопления.Добавить();
            РегНакоп.Период = ДатаДокумента;
            РегНакоп.Регистратор = ДокОперацияСсылка;
            РегНакоп.Организация = Организация;

                        /* ЗАПОЛНЯЕЙТЕ ПО ТИПУ Регистра */
            
        
        КонецЦикла;

                // Не забывайте ЗАПИСАТЬ ВСЁ ЭТО ДЕЛО //
        РегНакопления.Записать();
        РегХозрасчетный.Записать();


Разницы нет никакой в формировании. То, что у Вас стоит сумма, но нет проводок, скорее всего связано, что Вы не записали эти проводки. В данном коде всё будет наоборот, будут проводки, но не будет суммы =) Дал, просто как образец.
Думаю добавить:
ОпБух.СпособЗаполнения="Вручную";
НовДок.СуммаОперации=НовДок.Движения.Хозрасчетный.Итог("Сумма");

Найдете куда, тем более взять из Вашего листинга.
  Форум: Программирование в 1С Предприятие 8.3 · Просмотр сообщения: #142407 · Ответов: 2 · Просмотров: 655
 

>  1С БП 2.0 Снять начисление амортизации массово
Володька
Отправлено: 30.05.18, 10:44


Завсегдатай
****

Группа: Пользователи
Сообщений: 104
Регистрация: 24.05.17
Пользователь №: 56151


Petre @ Сегодня, 9:12 * ,
Добрый день. Я и не решал, что для них начисляется амортизация. Понятное дело, что это только сообщения. Но у меня, как видно по скрину УФ и сообщение на 1500+ строк очень нагружает, как интерфейс, так и не дает возможность проанализировать "ошибки". Поэтому и хочу отключить массово амортизацию этим объектам до возможной модернизации.
  Форум: Бухгалтерия 8, редакция 2 для Украины · Просмотр сообщения: #142035 · Ответов: 7 · Просмотров: 367
 

>  1С БП 2.0 Снять начисление амортизации массово
Володька
Отправлено: 30.05.18, 8:02


Завсегдатай
****

Группа: Пользователи
Сообщений: 104
Регистрация: 24.05.17
Пользователь №: 56151


Доброе утро, при расчете амортизации вываливается постоянно такая картинка

Там строк очень много, порядка 1500.
Подскажите, как снять "галочку" начислять амортизацию для тех, у кого амортизация равна 0?
Если это можно как-то реализовать стандартной обработкой Групповое изменение реквизитов, буду вообще очень счастлив!
  Форум: Бухгалтерия 8, редакция 2 для Украины · Просмотр сообщения: #142031 · Ответов: 7 · Просмотров: 367
 

>  1С УПП 1.3: Отчет Кассовая книга, ошибка формирования Страниц.
Володька
Отправлено: 04.05.18, 12:42


Завсегдатай
****

Группа: Пользователи
Сообщений: 104
Регистрация: 24.05.17
Пользователь №: 56151


Суть проблемы:
Нумерация кассовой книги дала сбой.
Описание ситуации:
Печатаю Кассовую книгу за период 13.03 - 17.03.
Нумерация 13,14,15-го - нормальная, 16-го , 17-го бред.
Смотрю отличие между этими числами и данными, а оно в том, что 15-го числа количество документов не влезло на один печатный лист.
Лезу в конфигурацию и вижу супер-функцию
Процедура НачатьНовуюСтраницу(СоответствиеНомеровГод, СоответствиеНомеровМесяц, ТекДата, СледДата, ОбластьШапка)
    
    ЧислоДокумента                          = Формат(ТекДата,"ДФ='дд';Л=uk_UA");
    ДатаДокумента                           = Формат(ТекДата,"ДФ='дд ММММ ггггр.';Л=uk_UA");
    ДатаДокументаБезЧисла                   = Прав(ДатаДокумента, СтрДлина(ДатаДокумента) - 2);
    ОбластьШапка.Параметры.ДатаПрописью       = """" + ЧислоДокумента + """" + ДатаДокументаБезЧисла;
    
    // номер листа
    НомеТекЛистаГода = СоответствиеНомеровГод.Получить(НачалоДня(ТекДата));
    СоответствиеНомеровГод.Вставить(НачалоДня(ТекДата), НомеТекЛистаГода + 1);
    НомеТекЛистаМесяца = СоответствиеНомеровМесяц.Получить(НачалоДня(ТекДата));
    СоответствиеНомеровМесяц.Вставить(НачалоДня(ТекДата), НомеТекЛистаМесяца + 1);
        
    ОбластьШапка.Параметры.НомерЛиста = НомеТекЛистаГода + 1;

    Если НачалоМесяца(СледДата) = НачалоМесяца(ТекДата) Тогда
        СоответствиеНомеровМесяц.Вставить(НачалоДня(СледДата), НомеТекЛистаМесяца + 2);
    КонецЕсли;
    
    Если НачалоГода(СледДата) = НачалоГода(ТекДата) Тогда
        СоответствиеНомеровГод.Вставить(НачалоДня(СледДата), НомеТекЛистаГода + 2);
    КонецЕсли;
    
КонецПроцедуры // НачатьНовуюСтраницу


Смотрю соответствие до:
13.03 - 1
14.03 - 2
15.03 - 3
16.03 - 4
17.03 - 5

и вижу весь этот ужас после:
13.03 - 1
14.03 - 2
15.03 - 4
16.03 - 5
17.03 - 5

По коду всё вроде логично и правильно, отрабатывает он, как и ожидалось. Вопрос, у меня у одного не вмещается на лист ПКО и РКО за день? Как побороть?

Пробовал перенумеровать оставшиеся элементы в соответствии так:
    
Для Каждого Элемент Из СоответствиеНомеровГод Цикл
        
        Если Элемент.Ключ > НачалоДня(ТекДата) Тогда
            
            СоответствиеНомеровГод.Вставить(Элемент.Ключ, Элемент.Значение + 1);            
            
        КонецЕсли;        
    
КонецЦикла;


Но это не панацея, во-первых долго, во-вторых т.к. этот код выполняется только в случае разрыва страницы, для печати другого периода он не будет учитывать нумерацию. И получится, что если мой период закончится на 6 (реальной странице), при формировании 18.03-20.03, начальная страница будет 5 (расчетная).
Подкиньте идей, я потерялся.


 ! 

Правила: 3
 
  Форум: Программирование в 1С Предприятие 8.3 · Просмотр сообщения: #141284 · Ответов: 0 · Просмотров: 500
 

>  потрібна друкована форма документа "Акт прийому передачі"
Володька
Отправлено: 03.05.18, 7:48


Завсегдатай
****

Группа: Пользователи
Сообщений: 104
Регистрация: 24.05.17
Пользователь №: 56151


pingvin_vlad @ Вчера, 16:12 * ,
Пример создания внешних печатных форм
Откуда взять макет

Успехов!
  Форум: Управление торговлей для Украины редакция 2 (Уп... · Просмотр сообщения: #141225 · Ответов: 1 · Просмотров: 649
 

>  Выходные дни в печатной форме П5
Володька
Отправлено: 27.04.18, 11:01


Завсегдатай
****

Группа: Пользователи
Сообщений: 104
Регистрация: 24.05.17
Пользователь №: 56151


Altem @ Сегодня, 11:56 * ,
Возьмите родную, сохраните, как внешнюю, в модуль напишите "магию внешних отчетов и обработок", добавьте пару строк кода, которые будут заполнять и выводить нужный результат. Там совсем не сложно!
  Форум: Программирование обычных форм 1С 8.2 и не интер... · Просмотр сообщения: #141129 · Ответов: 3 · Просмотров: 367
 

5 страниц V   1 2 3 > » 

Новые сообщения  Открытая тема (есть новые ответы)
Опрос  Опрос (есть новые голоса)
Нет новых сообщений  Открытая тема (нет новых ответов)
Нет новых голосов  Опрос (нет новых голосов)
Популярная тема  Горячая тема (есть новые ответы)
Закрыта  Закрытая тема
Нет новых  Горячая тема (нет новых ответов) Перемещена  Тема перемещена
 

RSS Текстовая версия Сейчас: 19.11.18, 20:09
1С Предприятие 8.3, 1С Предприятие 8.2, 1С Предприятие 8.1, 1С Предприятие 8.0, 1С Предприятие 7.7, Литература 1С, Общие вопросы по администрированию 1С, Методическая поддержка 1С - всё в одном месте: на Украинском 1С форуме!

Курсы валют: доллар США к гривне Курсы валют: евро к гривне Курсы валют: российский рубль к гривне