Заказы на доработку 1С (сервис удаленной работы)

Хранилище

База знаний
Неназначенных незавершенных заказов: 6, свеженьких 1
Бесплатные отчеты, обработки, конфигурации, внешние компоненты для 1С Статьи, описание работы, методики по работе с 1С

Здравствуйте, гость ( Войти | Зарегистрироваться )

История благодарностей участнику Gazulo ::: Спасибо сказали: 13 раз
Дата поста: В теме: За сообщение: Спасибо сказали:
05.02.18, 16:28 1C 7.7 Проводки по зп
Valerka1 @ Сегодня, 16:05 * ,
Вот процедура для получения хоз. операции:
// порядок: Назначение => Подраделение => Категория
Функция ПолучитьХозОперацию(Сотрудник)                                
    ХозОперация = "";
    
    ОснНазн = Сотрудник.ОсновноеНазначение.Получить(КонМесяца(ДатаДок));
    
    Если ПустоеЗначение(ОснНазн.ХозОперация) = 0 Тогда
        ХозОперация = ОснНазн.ХозОперация;
    Иначе
        Подразделение = ОснНазн.МестоРаботы.Владелец;
        Пока (ПустоеЗначение(Подразделение.Родитель) = 0) и (ПустоеЗначение(Подразделение.ХозОперация) = 1) Цикл  
            Подразделение = Подразделение.Родитель;
        КонецЦикла;
        ХозОперация = Подразделение.ХозОперация;
        
        Если ПустоеЗначение(ХозОперация) = 1 Тогда
            Попытка
                Категория = ОснНазн.МестоРаботы.Должность.Категория;
            Исключение
                глКомментарий("Не могу определить Категорию по Назначению "+ОснНазн+" для Сотрудника "+Сотрудник,1);
                Категория = 0;
            КонецПопытки;
            ХозОперация = Категория.ХозОперация;
        КонецЕсли;
        
    КонецЕсли;
    
    Возврат ХозОперация;
КонецФункции
Valerka1,
01.02.18, 18:02 Обережно грабля: ошибка в ППВ в 1.2.45.1
Vofka @ Сегодня, 14:51 * ,
Напевно йде мова про новий реліз УТП 1.2.45.1 де переробили процедуру, але в чому питання не відомо)
Vofka,
01.02.18, 11:39 1с 8.3 УПП 1.3 Код який працює в файловому режимі непрацює в серверному.
s.vitaliy @ Сегодня, 10:07 * ,
"РежимДиалогаВопрос", "Предупреждение" все це , я так розумію, виклики вікна, які є неможливими на сервері..треба превіряти Если Клиент
s.vitaliy,
21.01.18, 8:20 После обновления 1С не загружаются налоговые накладные
sveta333 @ Сегодня, 2:38 * ,
Якою обробкою завантажуєте накладні? і яка помилка виникає?
sveta333,
20.12.17, 11:41 Ограничить права для кладовщика
Юля @ Сегодня, 11:31 * ,
Без доработок никак
Юля,
13.05.17, 14:09 Распределение затрат на себестоимость продукции
audit7buh @ 11.05.17, 20:03 * ,
Посмотрите Регистр сведений «Методы распределения косвенных расходов организаций»

Здесь в колонке «База распределения» можно выбрать один из следующих методов распределения:

"Объем выпуска" — в качестве базы распределения используется количество выпущенной в текущем месяце продукции, оказанных услуг;
"Плановая себестоимость" — в качестве базы распределения используется плановая стоимость выпущенной в текущем месяце продукции, оказанных услуг;
"Оплата труда" — в качестве базы распределения используется сумма расходов, отраженных на статьях затрат с видом «Оплата труда»;
"Материальные затраты" — в качестве базы распределения используется сумма расходов, отраженных на статьях с видом «Материальные расходы»;
"Прямые затраты" - в качестве базы распределения используется сумма прямых производственных расходов по всем статьям затрат с характером "Производственные";
"Отдельные статьи прямых затрат" - в качестве базы распределения используется сумма производственных расходов по статьям, выбранным пользователем. Список выбранных статей находится в справочнике "Список статей затрат, включенных в базу распределения косвенных расходов".
Для общепроизводственных расходов можно устанавливать способ распределения с точностью до подразделения и статьи затрат. Это может потребоваться в случае, когда для разных видов расходов необходимо применение разных способов распределения.

Если для всех общепроизводственных расходов необходимо установить один общий способ распределения, то при установке способа распределения не надо указывать счет затрат, подразделение и статью затрат.

Аналогично — путем неуказания ряда параметров — можно установить общий способ распределения для всех расходов, учитываемых на одном счете или по одному подразделению.

При установлении способа распределения в регистре сведений «Методы распределения косвенных расходов организаций» указывается дата, начиная с которой способ распределения. Если, начиная с определенного периода, необходимо изменить способ распределения расходов, то в регистр сведений вводится новая запись, в которой указываются новый способ распределения и дата, начиная с которой следует применять новый способ.


audit7buh,
03.04.17, 11:31 Комплектация номенклатуры: результат поместился в резерв на складе
Constantus @ Сегодня, 11:10 * ,
Думаю, что в документе указан заказ, поэтому и происходит резервирование..
Constantus,
28.03.17, 20:29 Підготовка податкових накладних в xml - формі
FOZOT @ Сегодня, 15:12 * ,
закоментуйте перевірку..
FOZOT,
23.03.17, 12:18 Поступление товаров и услуг не попадает в регистр "Партии товаров на складах"
bestnamebest @ Сегодня, 12:16 * ,
ок
bestnamebest,
23.03.17, 12:15 Поступление товаров и услуг не попадает в регистр "Партии товаров на складах"
bestnamebest @ Сегодня, 12:14 * ,
можете дать доступ к базе чтобы посмотреть
bestnamebest,
23.03.17, 12:12 Поступление товаров и услуг не попадает в регистр "Партии товаров на складах"
bestnamebest @ Сегодня, 12:09 * ,
Нужно реально базу смотреть
bestnamebest,
22.11.15, 23:49 Отбор Контрагентов не совершавших покупки
Цитата(Михрутка @ 22.11.15, 20:08) *
1С 8.2. УТП 1.2.27.6.
Ужасно простая задача, но что-то туплю страшно. Нужно отобрать из справочника Контрагенты, тех, кто ни разу не совершал ни каких покупок. Подскажите, а то что-то ступор...


Выбрать из КритерийОтбора.ДокументыПоКонтрагенту. Если результат пустой - значит нет документов.
За пример можно взять процедуру ПередЗаписью в модуле объекта ДоговорыКонтрагентов.
Acid,
03.08.15, 14:32 Понижуючий коефіцієнт ЄСВ
Согласно требованиям закона, в 2015 г. понижающий коэффициент не является фиксированной величиной, а рассчитывается ежемесячно для каждой организации. Для этой цели в справочник "Фирмы" добавлен реквизит "Коэффициент уменьшения ставки ЕСВ ФОТ" на закладке "Коэффициент ЕСВ". Если коэффициент на месяц не задан или равен 1 - расчет взносов происходит по обычной ставке.
Существует возможность расчета коэффициента по требованиям Закона (из соотношения средней месячной суммы базы ЕСВ за 2014 год и суммы базы ЕСВ за расчетный месяц) либо заполнить его вручную.
ВНИМАНИЕ! Пользователи должны самостоятельно проверять требования закона, дающие право на применение коэффициента.
ВНИМАНИЕ! Для определения используется ли понижающий коэффициент для вида расчета "Оплата по договору ГПХ" определенного сотрудника будет использоваться галочка "Не сотрудник, только ГПХ". Если галочка установлена - понижающий коэффициент не применяется.
sasha007,

RSS Текстовая версия Сейчас: 18.02.18, 20:11
1С Предприятие 8.3, 1С Предприятие 8.2, 1С Предприятие 8.1, 1С Предприятие 8.0, 1С Предприятие 7.7, Литература 1С, Общие вопросы по администрированию 1С, Методическая поддержка 1С - всё в одном месте: на Украинском 1С форуме!

Курсы валют: доллар США к гривне Курсы валют: евро к гривне Курсы валют: российский рубль к гривне