Заказы на доработку 1С (сервис удаленной работы)

Хранилище

База знаний
Неназначенных незавершенных заказов: 2
Бесплатные отчеты, обработки, конфигурации, внешние компоненты для 1С Статьи, описание работы, методики по работе с 1С

Здравствуйте, гость ( Войти | Зарегистрироваться )

История благодарностей участнику podcast ::: Спасибо сказали: 22 раз
Дата поста: В теме: За сообщение: Спасибо сказали:
22.03.17, 17:34 Как убрать должность главного бухгалтера в документах
Лелуш Ламперуж @ Сегодня, 17:32 * ,
Смотрю в каких документах и какие должности, но если править печатные формы, то да, их только через конфигуратор, если что обращайтесь помогу.
Лелуш Ламперуж,
22.03.17, 17:29 Как убрать должность главного бухгалтера в документах
Лелуш Ламперуж @ Сегодня, 16:58 * ,
Проверьте Регистр сведений Ответственные лица организации.
Лелуш Ламперуж,
17.03.17, 10:35 Как правильно начислять индексацию зарплаты?
Лелуш Ламперуж @ Сегодня, 10:30 * ,
Проставьте "Дату изменения", потом рассчитайте с комментарием.
Лелуш Ламперуж,
17.03.17, 10:22 Как правильно начислять индексацию зарплаты?
Лелуш Ламперуж @ Сегодня, 10:01 * ,
Введите на основание документа "Приём на работу", документ "Изменение параметров расчёта индексации", там будет реквизит в верхней ТЧ "Дата изменения" заполните его, а скрин который вы выложили, это вроде документ "Изменение параметров расчёта индексации (По должности)", почитайте изменения в Законодательстве когда нужно устанавливать базовый месяц по должности.
Лелуш Ламперуж,
17.03.17, 9:53 Как правильно начислять индексацию зарплаты?
Лелуш Ламперуж @ Сегодня, 9:48 * ,
Рассчитайте с комментарием, посмотрите какой базовый месяц установлен, если не правильно, то вносите документ "Изменение параметров расчёта индексации", и там устанавливайте нужный базовый месяц. Или выложите скрин комментария расчета.
Лелуш Ламперуж,
16.03.17, 14:57 Не правильно записывает движения по регистру накопления
Yevhenii @ Сегодня, 14:38 * ,
 Если (СуммаОплатыТмп>=ПлатимТЕМП и СуммаОплатыТмп>0) Тогда
            ДокОбъект = ВыборкаДетальныеЗаписи.СсылкаДокПродажи.ПолучитьОбъект();
            ДокОбъект.ОплатаПоДок =ПлатимТЕМП;
            ДокОбъект.Оплата = Истина;
            ДокОбъект.Записать(РежимЗаписиДокумента.Запись);
            
            // регистр ПродажаМатериала Приход
            Движение = Движения.ПродажаМатериала.Добавить();
            Движение.ВидДвижения = ВидДвиженияНакопления.Приход;
            Движение.Период = Дата;
            Движение.Контрагент = Контрагент;
            Движение.Дата = Дата;
            Движение.СтоимостьДолл = ПлатимТЕМП;
            Движение.СтоимостьГрн = (ПлатимТЕМП*ВыборкаДетальныеЗаписи.КурсДокПродажи);
            
                Движения.Записать(); // !!!Вроде ж нужно записать.

        
            //}}__КОНСТРУКТОР_ДВИЖЕНИЙ_РЕГИСТРОВ
            СуммаОплатыТмп=СуммаОплатыТмп-ПлатимТЕМП;
            ОбновитьДопИнфоВсех();
        ИначеЕсли (СуммаОплатыТмп<ПлатимТЕМП и СуммаОплатыТмп>0) Тогда
            ДокОбъект = ВыборкаДетальныеЗаписи.СсылкаДокПродажи.ПолучитьОбъект();
            ДокОбъект.ОплатаПоДок =СуммаОплатыТмп;
            ДокОбъект.Записать(РежимЗаписиДокумента.Запись);
            
            // регистр ПродажаМатериала Приход
            
            Движение = Движения.ПродажаМатериала.Добавить();
            Движение.ВидДвижения = ВидДвиженияНакопления.Приход;
            Движение.Период = Дата;
            Движение.Контрагент = Контрагент;
            Движение.Дата = Дата;
            Движение.СтоимостьДолл = СуммаОплатыТмп;
            Движение.СтоимостьГрн = (СуммаОплатыТмп*ВыборкаДетальныеЗаписи.КурсДокПродажи);
            Движения.Записать();

            //}}__КОНСТРУКТОР_ДВИЖЕНИЙ_РЕГИСТРОВ
            
            СуммаОплатыТмп=0;
            ОбновитьДопИнфоВсех();
            
        КонецЕсли;
Yevhenii,
16.03.17, 9:31 Способ отражения начисления по умолчанию
drug_com @ Сегодня, 0:29 * ,
Так как отражение ФОТ не получиться, можно только премию, отнести на один счет, если указать в "Способе отражение в бух учете" нужное отражение, в самом виде расчета.
drug_com,
10.03.17, 13:59 Как добавить в личную карточку сотрудника данные о стаже и учёбе
Лелуш Ламперуж @ Сегодня, 13:48 * ,
Заходите в карточку ФизЛица, переходите на кладку Персональные данные, на нужной табличной части нажимаете Правую кнопку мыши - выбираете добавить.
Лелуш Ламперуж,
09.03.17, 10:29 Печать ведомости начисления зарплаты
Лелуш Ламперуж @ Сегодня, 10:25 * ,
Расчет зарплаты организации - Отчеты - Расчетная ведомость организации. В отчетах посмотрите там есть ещё пару отчетов в которых можете увидеть начисления.
Лелуш Ламперуж,
10.02.17, 13:50 Как сделать так чтобы базовый месяц индексации программа брала дату создания посады или последние изменения посады?
Юля @ Сегодня, 13:07 * ,
Нужно внести документ "Изменение параметров расчета индексации (по должностям)".
Юля,
06.02.17, 15:57 Как учесть праздничные дни при начислении зарплаты сотрудникам
djmn_alexander @ Сегодня, 15:55 * ,
Мой пост выше сделайте как написал, будет всё нормально.
djmn_alexander,
01.02.17, 10:08 Выплаты в натуральной форме
zag3 @ Вчера, 11:58 * ,
Пробуйте создать два вида расчета первый Стоимость уплаченных страховых взносов, а второй Коэффициент, и настраивайте налоги соответственно.
zag3,
19.01.17, 11:54 Работает ли СообщениеПользователю в управляемой форме обычного приложения?
Yevhenii @ Сегодня, 11:23 * ,
Функции общего назначения помещайте в блок для клиента и сервера. Если в такой функции встречаются клиентские вызовы, например Сообщить или Состояние, то берите их в скобки ЕслиКлиент.
Yevhenii,
18.01.17, 12:43 Приказ о приеме на работу в 1С8
ЯраЯровая @ Сегодня, 12:11 * ,
Тут два варианта, правильный создать документ Ввод сведений о плановых начислениях работников и добавить там Взносы, либо отменить проведение приема добавить Взносы и провести, ну так не очень правильно.
Да взносы по нему рассчитывались, если не много месяцев то перезаполнить ТЧ Взносы в документах Начисления.
ЯраЯровая,
03.01.17, 16:16 Множественный выбор значений для реквизита
PM.VIVAT @ Сегодня, 15:01 * ,
1. Создать несколько свойств Автор. Это самый правильный вариант в плане меньше "допиливаем".
PM.VIVAT,
03.01.17, 9:24 Кадровое перемещение не проводится
bestnamebest @ Сегодня, 9:13 * ,
По упр учету не можете два раза поднимать оклад в одинаковый период.
bestnamebest,
16.12.16, 13:23 Как передать Организация и Склад из документа в обработку печать ценников?
Altem @ Сегодня, 11:28 * ,
Параметры = Новый Структура("Организация",Организация);
ФормаВыбора = ПолучитьФорму("Обработки.ОбработкаПечатьЦенников",Параметры);

Если реквизиты совпадают, то должно примерно так.
Altem,
14.12.16, 17:26 Перенумерация НомерОрдера в Приходно-кассовом ордере
Yana.P @ Сегодня, 17:10 * ,
 НомерПО = НачатьНомер;
    Для каждого Стр из Таблица Цикл
        Если Стр.Пометка Тогда

            ДокументОрдер = Стр .Документ.ПолучитьОбъект();    
            ДокументОрдер .НомерПО = НомерПО;
            ДокументОрдер .Записать(РежимЗаписиДокумента.Запись);
             НомерПО = НомерПО +1;
                КонецЕсли;
    КонецЦикла;

Должно как то так.
Yana.P,
09.12.16, 16:13 Получить итог по столбцу табличной части
cos12 @ Сегодня, 16:11 * ,
Перед циклом СуммаИтог = 0.
cos12,
23.11.16, 11:28 Помогите подобрать сервер: бюджет 100000 грн, 25-30 пользователей, терминальный сервер, сервер почты
Marinel @ Сегодня, 3:11 * ,
Можно оперативы 32 гб, и ССД желательно именно для базы 1С.

podcast @ Сегодня, 11:27 * ,
Marinel,
19.10.16, 10:03 как заполнить столбик категория в отчете ЭСВ?
cos12 @ Сегодня, 10:44 * ,
Да, это сделано что б люди использовали 1с Звит, там всё нормально заполняется. А так только руками заполнять.
cos12,
15.09.16, 8:00 Торговля для Украины 8 или УНФ 8
f12 @ Вчера, 16:52 * ,
В УТ больше функционал, УНФ не такая обшираная для работы с курсовыми разницами и прочим, лучше УТ.
f12,

RSS Текстовая версия Сейчас: 30.03.17, 20:28
1С Предприятие 8.3, 1С Предприятие 8.2, 1С Предприятие 8.1, 1С Предприятие 8.0, 1С Предприятие 7.7, Литература 1С, Общие вопросы по администрированию 1С, Методическая поддержка 1С - всё в одном месте: на Украинском 1С форуме!

Курсы валют: доллар США к гривне Курсы валют: евро к гривне Курсы валют: российский рубль к гривне