Заказы на доработку 1С (сервис удаленной работы)

Хранилище

База знаний
Неназначенных незавершенных заказов: 6
Бесплатные отчеты, обработки, конфигурации, внешние компоненты для 1С Статьи, описание работы, методики по работе с 1С

Здравствуйте, гость ( Войти | Зарегистрироваться )

6 страниц V   1 2 3 > » 

>  Звернення з форми до довідника
Vidocq05
Отправлено: Вчера, 16:33


Завсегдатай
****

Группа: Пользователи
Сообщений: 127
Регистрация: 08.02.13
Из: Сумы
Пользователь №: 24478


Цитата(Flexy @ 23.05.18, 17:20) *
&НаСервере
Процедура МодельТранспортногоЗасобуПриИзмененииСервер()
ТранспортнийЗасіб.ТипТранспортногоЗасобу=МодельТранспортногоЗасобу.ТипТранспортногоЗасобу;
КонецПроцедуры

Тогда наверное так:
&НаСервере
Процедура МодельТранспортногоЗасобуПриИзмененииСервер()
    ТипТранспортногоЗасобу=МодельТранспортногоЗасобу.ТипТранспортногоЗасобу;
КонецПроцедуры
  Форум: Программирование в 1С Предприятие 8.3 · Просмотр сообщения: #141844 · Ответов: 8 · Просмотров: 96
 

>  Звернення з форми до довідника
Vidocq05
Отправлено: Вчера, 16:18


Завсегдатай
****

Группа: Пользователи
Сообщений: 127
Регистрация: 08.02.13
Из: Сумы
Пользователь №: 24478


l2d808 @ Сегодня, 17:04 * ,
Похоже у Вас управляемые формы. Я в них не очень силен. Попробуйте так:
Процедура МодельТранспортногоЗасобуПриИзменении(Элемент)
    Объект.ТипТранспортногоЗасобу=Объект.МодельТранспортногоЗасобу.ТипТранспортногоЗасобу;
КонецПроцедуры
  Форум: Программирование в 1С Предприятие 8.3 · Просмотр сообщения: #141841 · Ответов: 8 · Просмотров: 96
 

>  Звернення з форми до довідника
Vidocq05
Отправлено: Вчера, 15:57


Завсегдатай
****

Группа: Пользователи
Сообщений: 127
Регистрация: 08.02.13
Из: Сумы
Пользователь №: 24478


l2d808 @ Сегодня, 16:32 * ,
Для обычных форм так:
Процедура МодельТранспортногоЗасобуПриИзменении(Элемент)
    ТипТранспортногоЗасобу=МодельТранспортногоЗасобу.ТипТранспортногоЗасобу;
КонецПроцедуры
  Форум: Программирование в 1С Предприятие 8.3 · Просмотр сообщения: #141838 · Ответов: 8 · Просмотров: 96
 

>  МаршрутныйЛистПроизводства
Vidocq05
Отправлено: 22.05.18, 9:03


Завсегдатай
****

Группа: Пользователи
Сообщений: 127
Регистрация: 08.02.13
Из: Сумы
Пользователь №: 24478


Цитата(logist @ 21.05.18, 23:37) *
Экстрасенсы по внешним обработкам выехали, ожидайте...

Цитата(XacTLa @ 22.05.18, 8:16) *
ее нет смысла показывать

Похоже Вам придется их дожидаться.
  Форум: Программирование в 1С Предприятие 8.3 · Просмотр сообщения: #141795 · Ответов: 5 · Просмотров: 83
 

>  Обработка для выгрузки документов с УТ в самописную базу
Vidocq05
Отправлено: 10.05.18, 11:01


Завсегдатай
****

Группа: Пользователи
Сообщений: 127
Регистрация: 08.02.13
Из: Сумы
Пользователь №: 24478


Цитата(burza @ 10.05.18, 11:38) *
Этот код взял и просто создал все документы по новому(они уже есть)! Мне не нужно загружать документы каждый раз новые.
Мне чтобы менялись только данные в документе а документы оставались прежние.
То есть так нету проверки на уже имеющиеся документы.

Нет, всетаки я Вас не понял.
Последний код, что я писал, искал документ в базе и если находил то проверял сумму документа и если она отличается то сумма перезаполняется и документ перезаписывается.
В предпоследнем моем коде происходило тоже самое, плюс если документ не находился то создавался новый и заполнялся данными и записывался.
А что нужно Вам?
  Форум: Программирование в 1С Предприятие 8.3 · Просмотр сообщения: #141440 · Ответов: 20 · Просмотров: 492
 

>  Обработка для выгрузки документов с УТ в самописную базу
Vidocq05
Отправлено: 10.05.18, 10:51


Завсегдатай
****

Группа: Пользователи
Сообщений: 127
Регистрация: 08.02.13
Из: Сумы
Пользователь №: 24478


burza @ Сегодня, 11:38 * ,
Тогда так:
Док = Документы.СписокЗаявокУТ.НайтиПоНомеру(Выборка.Номер, Выборка.Дата);

                    Если НЕ Док.Пустая Тогда

                           Если Док.СуммаДокумента = Выборка.СуммаДокумента Тогда
                                  Сообщить("Загрузка №" + Выборка.Номер + " невозможна, поскольку документ уже был загружен");
                                  Продолжить;
                           КонецЕсли;

                           НачатьТранзакцию();
                           Док = Док.ПолучитьОбъект;
                           Док.СуммаДокумента = Выборка.СуммаДокумента;
                           Док.Записать();
                           ЗафиксироватьТранзакцию();
                    
                    КонецЕсли;
  Форум: Программирование в 1С Предприятие 8.3 · Просмотр сообщения: #141438 · Ответов: 20 · Просмотров: 492
 

>  Обработка для выгрузки документов с УТ в самописную базу
Vidocq05
Отправлено: 10.05.18, 10:30


Завсегдатай
****

Группа: Пользователи
Сообщений: 127
Регистрация: 08.02.13
Из: Сумы
Пользователь №: 24478


Допустил ошибку. Вот так правильно

Если НЕ Док.Пустая() Тогда


Цитата(Petre @ 10.05.18, 11:26) *
Судя по ошибке, возвращается что-то другое...

Возвращает пустую ссылку.
  Форум: Программирование в 1С Предприятие 8.3 · Просмотр сообщения: #141434 · Ответов: 20 · Просмотров: 492
 

>  Обработка для выгрузки документов с УТ в самописную базу
Vidocq05
Отправлено: 10.05.18, 10:25


Завсегдатай
****

Группа: Пользователи
Сообщений: 127
Регистрация: 08.02.13
Из: Сумы
Пользователь №: 24478


burza @ Сегодня, 11:09 * ,
Конечно не работает. Вы вдумайтесь в смысл выполнения кода.
&НаСервере
Процедура ПровестиИмпортВходящихПлатежей()
    
    ВыборкаБазДляИмпорта = РегистрыСведений.СоединенияСБазамиДанныхУТ.Выбрать();
    
    Пока ВыборкаБазДляИмпорта.Следующий() Цикл
        Если (ВыборкаБазДляИмпорта.ЗагружатьПриходБезналичный) Тогда
            Сообщить(ВыборкаБазДляИмпорта.СтрокаСоединения);
            
            СоединениеБух = СоединитьсяСБазой(ВыборкаБазДляИмпорта.СтрокаСоединения);
            Если СоединениеБух = неопределено тогда
                Сообщить("Произошла ошибка при соединении с базой предприятия " + ВыборкаБазДляИмпорта.СтрокаСоединения, СтатусСообщения.Внимание);
            Продолжить;
            иначе
                Сообщить("Успешно соединились с базой предприятия " + ВыборкаБазДляИмпорта.СтрокаСоединения, СтатусСообщения.Информация);
            конецЕсли;

            // Создаём запрос для выборки всех исходящих платежей за период
            запр =  СоединениеБух.NewObject("Запрос");
            запр.Текст = "ВЫБРАТЬ
            |    ЗаказКлиента.Номер КАК Номер,
            |    ЗаказКлиента.Дата,
            |    ЗаказКлиента.СуммаОплаты КАК СуммаОплаты,
            |    ЗаказКлиента.СуммаДокумента КАК СуммаДокумента,
            |    ЗаказКлиента.ЧислоПутевок КАК ЧислоПутевок,
            |    ЗаказКлиента.Санаторий.Наименование КАК Санаторий,
            |    ЗаказКлиента.Партнер.Наименование КАК Партнер,
            |    ЗаказКлиента.РуководительГруппы.Наименование КАК РуководительГруппы,
            |    ЗаказКлиента.Контрагент.Наименование КАК  Контрагент
            |ИЗ
            |    Документ.ЗаказКлиента КАК ЗаказКлиента
            |ГДЕ
            |    ЗаказКлиента.Дата МЕЖДУ &НачалоПериода И &КонецПериода
            |    И ЗаказКлиента.Проведен = ИСТИНА
            |    И ЗаказКлиента.ПометкаУдаления = ЛОЖЬ
            |   И НЕ ЗаказКлиента.СуммаДокумента = &СуммаДокумента";
            
            запр.УстановитьПараметр("НачалоПериода", Объект.НачалоПериода);
            запр.УстановитьПараметр("КонецПериода", Объект.КонецПериода);
            запр.УстановитьПараметр("СуммаДокумента", 0);
        

            Выборка = запр.Выполнить().Выбрать();
            
                        
            Пока Выборка.Следующий() Цикл
                Сообщить("Загрузка документа №" + Выборка.Номер);

                // Это уже не нужно и функцию можете удалить
                //Если ПроверитьСуществованиеДокумента(Выборка.Номер, Выборка.СуммаДокумента, НачалоГода(Выборка.Дата), КонецГода(Выборка.Дата)) тогда
                        //Сообщить("Загрузка №" + Выборка.Номер + " невозможна, поскольку документ уже был загружен");
                        
                
                   // Иначе    
        
                    Док = Документы.СписокЗаявокУТ.НайтиПоНомеру(Выборка.Номер, Выборка.Дата);

                    Если НЕ Док.Пустая Тогда

                           Если Док.СуммаДокумента = Выборка.СуммаДокумента Тогда
                                  Сообщить("Загрузка №" + Выборка.Номер + " невозможна, поскольку документ уже был загружен");
                                  Продолжить;
                           КонецЕсли;

                           НачатьТранзакцию();
                           Док = Док.ПолучитьОбъект();

                    Иначе
                          
                           НачатьТранзакцию();
                           Док = Документы.СписокЗаявокУТ.СоздатьДокумент();

                    КонецЕсли;
                    
                    Док.Контрагент = Выборка.Контрагент;
                    Док.ЧислоПутевок = Выборка.ЧислоПутевок;
                    Док.СуммаДокумента = Выборка.СуммаДокумента;
                    Док.НомерЗаявки = Выборка.Номер;
                    Док.Санаторий =  ПодобратьСанаторий(Выборка.Санаторий);
                    Док.РуководительГруппы = Выборка.РуководительГруппы;
                    Док.Партнер   = Выборка.Партнер;
                    Док.Дата  = Выборка.Дата;
                    Док.Оплачено  = Выборка.СуммаОплаты;
                    Док.Записать();
                    ЗафиксироватьТранзакцию();

                //КонецЕсли;

            КонецЦикла;
            

        КонецЕсли;
    КонецЦикла;
    
КонецПроцедуры
  Форум: Программирование в 1С Предприятие 8.3 · Просмотр сообщения: #141432 · Ответов: 20 · Просмотров: 492
 

>  Обработка для выгрузки документов с УТ в самописную базу
Vidocq05
Отправлено: 10.05.18, 10:06


Завсегдатай
****

Группа: Пользователи
Сообщений: 127
Регистрация: 08.02.13
Из: Сумы
Пользователь №: 24478


burza @ Сегодня, 11:02 * ,
Выложите полностью код.
  Форум: Программирование в 1С Предприятие 8.3 · Просмотр сообщения: #141430 · Ответов: 20 · Просмотров: 492
 

>  Обработка для выгрузки документов с УТ в самописную базу
Vidocq05
Отправлено: 10.05.18, 9:59


Завсегдатай
****

Группа: Пользователи
Сообщений: 127
Регистрация: 08.02.13
Из: Сумы
Пользователь №: 24478


burza @ Сегодня, 10:37 * ,
Если у Вас документы с периодической нумерацией, тогда нужно так:
Док = Документы.СписокЗаявокУТ.НайтиПоНомеру(Выборка.Номер, Выборка.Дата);
  Форум: Программирование в 1С Предприятие 8.3 · Просмотр сообщения: #141428 · Ответов: 20 · Просмотров: 492
 

>  Обмен данными между УТП Укр. и базой на базе БСП
Vidocq05
Отправлено: 01.05.18, 11:17


Завсегдатай
****

Группа: Пользователи
Сообщений: 127
Регистрация: 08.02.13
Из: Сумы
Пользователь №: 24478


vdn12 @ Сегодня, 10:08 * ,
Особо плотно не работал с обменами. Но я думаю скорее всего причина в том, что БСП не получает ответ то УТП о том, что данные получены и поэтому отсылает их повторно.
  Форум: Программирование обычных форм 1С 8.2 и не интер... · Просмотр сообщения: #141166 · Ответов: 2 · Просмотров: 245
 

>  Отчет СКД вычисляемое поле
Vidocq05
Отправлено: 13.04.18, 14:22


Завсегдатай
****

Группа: Пользователи
Сообщений: 127
Регистрация: 08.02.13
Из: Сумы
Пользователь №: 24478


burza @ Сегодня, 10:19 * ,
Плюс к вышесказанному, возможно влияют поля группировки в колонке "Рассчитывать по" на закладке "Ресурсы". Очистите ее и проверьте. Если Вам действительно нужно рассчитывать по чемто, то добавляйте поля группировки постепенно.
  Форум: Программирование в 1С Предприятие 8.3 · Просмотр сообщения: #140705 · Ответов: 2 · Просмотров: 157
 

>  Нужно сравнить дынные с двух разных регистров накопления
Vidocq05
Отправлено: 12.04.18, 10:40


Завсегдатай
****

Группа: Пользователи
Сообщений: 127
Регистрация: 08.02.13
Из: Сумы
Пользователь №: 24478


burza @ Сегодня, 9:53 * ,
Вам следует ознакомится с кодом контроля остатков номенклатуры при продажах. В интернете примеров данного кода хватает. И использовать его как основу в вашем коде.
  Форум: Программирование в 1С Предприятие 8.3 · Просмотр сообщения: #140660 · Ответов: 5 · Просмотров: 156
 

>  Ошибка доступа к файлу после перехода на 8.3
Vidocq05
Отправлено: 03.04.18, 14:03


Завсегдатай
****

Группа: Пользователи
Сообщений: 127
Регистрация: 08.02.13
Из: Сумы
Пользователь №: 24478


Доброго времени суток.

Обновил платформу с 8.2 до 8.3.
Создается новый пользователь на сервере и при запуске базы возникает ошибка: "Ошибка доступа к файлу 'C:\Documents and Settings\Default User\Local Settings\Application Data\1C\1Cv82\ffa1cebc-f6be-45de-8c39-c52ce1725584'. 5(0x00000005)".
То что нет доступа к Default User - это понятно. Вопрос в том, что почему идет обращение к Default User? У всех существующих пользователей вместо Default User указано имя пользователя.

Что не так? Нужно гдето поменять настройки, чтобы обращение шло по имени пользователя, а не к Default User? Или просто открыть доступ к папке Default User?


Прошу прощения. Модератор, перенесите пожалуйста тему в раздел "Администрирование и настройка 1С".
  Форум: Администрирование и настройка 1С · Просмотр сообщения: #140370 · Ответов: 1 · Просмотров: 208
 

>  Правильный расчет через цикл
Vidocq05
Отправлено: 28.03.18, 17:47


Завсегдатай
****

Группа: Пользователи
Сообщений: 127
Регистрация: 08.02.13
Из: Сумы
Пользователь №: 24478


burza @ Сегодня, 13:55 * ,
Както не понятно что нужно. Если имея общую сумму по документу нужно получить цену и сумму по строках исходя из количества, тогда както так:

ОбщееКоличество = Объект.ОписаниеПутевки.Итог("Количество");
Цена = Объект.СуммаПоСчетуБезСкидок / ОбщееКоличество;
Для Каждого Строка Из Объект.ОписаниеПутевки Цикл
    Строка.СуммаПоСчету = Цена * Строка.Количество;
     Строка.ЦенаПутевки = Цена;
КонецЦикла;


О 20 процентах я ничего не понял.
  Форум: Программирование в 1С Предприятие 8.3 · Просмотр сообщения: #140179 · Ответов: 5 · Просмотров: 219
 

>  Не правильно выводится таблица в круглую диаграмму
Vidocq05
Отправлено: 26.03.18, 17:10


Завсегдатай
****

Группа: Пользователи
Сообщений: 127
Регистрация: 08.02.13
Из: Сумы
Пользователь №: 24478


illiona @ 23.03.18, 6:31 * ,
Цитата(illiona @ 23.03.18, 6:31) *
Диаграмма.Очистить();

Также нужно очищать таблицу значения


illiona @ 23.03.18, 6:31 * ,
Хотя нет. Она каждый раз новая осздается.

Проверьте отладчиком.
  Форум: Программирование в 1С Предприятие 8.3 · Просмотр сообщения: #140068 · Ответов: 2 · Просмотров: 261
 

>  ДиалогВыбораФайла задвоение (дублирование) конечного каталога
Vidocq05
Отправлено: 15.03.18, 18:07


Завсегдатай
****

Группа: Пользователи
Сообщений: 127
Регистрация: 08.02.13
Из: Сумы
Пользователь №: 24478


В общем ситуация не понятна. Этот глюк наблюдается только с 1С, другие программы работают корректно. На другом сервере (там тоже Windows Server 2008 и платформа 8.3.8.2442) все ОК.
  Форум: Программирование в 1С Предприятие 8.3 · Просмотр сообщения: #139681 · Ответов: 4 · Просмотров: 237
 

>  ДиалогВыбораФайла задвоение (дублирование) конечного каталога
Vidocq05
Отправлено: 15.03.18, 11:11


Завсегдатай
****

Группа: Пользователи
Сообщений: 127
Регистрация: 08.02.13
Из: Сумы
Пользователь №: 24478


Bernet @ Сегодня, 10:52 * ,
Похоже на то. Проверил - на локальном компе все ОК, а на сервере (Windows Server 2008) глюк. Платформа и там и там 8.3.8.2442.
  Форум: Программирование в 1С Предприятие 8.3 · Просмотр сообщения: #139639 · Ответов: 4 · Просмотров: 237
 

>  ДиалогВыбораФайла задвоение (дублирование) конечного каталога
Vidocq05
Отправлено: 15.03.18, 10:50


Завсегдатай
****

Группа: Пользователи
Сообщений: 127
Регистрация: 08.02.13
Из: Сумы
Пользователь №: 24478


Платформа 8.3.8.2442
Есть вот такой простой код
Диалог = Новый ДиалогВыбораФайла(РежимДиалогаВыбораФайла.ВыборКаталога);
    Диалог.Заголовок = "Укажите каталог для выгрузки";
        Диалог.МножественныйВыбор = Ложь;
    Диалог.Каталог = СокрЛП(Элемент.Значение);
    Если Диалог.Выбрать() Тогда
        Элемент.Значение = Диалог.Каталог;
    КонецЕсли;

Если я выбираю например "T:\Моя папка" то в Диалог.Каталог дублируется конечная папка - "T:\Моя папка\Моя папка". Та же ситуация наблюдается при добавлении в список информационных баз файловую базу - при выборе каталога информационной базы, в пути дублируется конечный каталог.

Предполагаю, что это глюк версии платформы. Кто-нибудь сталкивался с такой ситуацией? Что подскажете?

  Форум: Программирование в 1С Предприятие 8.3 · Просмотр сообщения: #139637 · Ответов: 4 · Просмотров: 237
 

>  Вывод двух табличных документов в один с сохранением группировок
Vidocq05
Отправлено: 02.03.18, 11:06


Завсегдатай
****

Группа: Пользователи
Сообщений: 127
Регистрация: 08.02.13
Из: Сумы
Пользователь №: 24478


Цитата(DrLivsi @ 28.02.18, 13:55) *
Но в результате теряются группировки в таблице

Не совсем понятно. Скрин можете выложить?
  Форум: Программирование обычных форм 1С 8.2 и не интер... · Просмотр сообщения: #139230 · Ответов: 4 · Просмотров: 278
 

>  Убрать итоги из отчета СКД "таблица"
Vidocq05
Отправлено: 22.02.18, 12:19


Завсегдатай
****

Группа: Пользователи
Сообщений: 127
Регистрация: 08.02.13
Из: Сумы
Пользователь №: 24478


Constantus @ Сегодня, 11:54 * ,
Вкладка "Другие настройки", там есть "Расположение общих итогов по горизонтали" и "Расположение общих итогов по вертикали"
  Форум: Система компоновки данных · Просмотр сообщения: #138905 · Ответов: 4 · Просмотров: 412
 

>  Не обновляется форма при обновлении конфигурации
Vidocq05
Отправлено: 08.02.18, 17:51


Завсегдатай
****

Группа: Пользователи
Сообщений: 127
Регистрация: 08.02.13
Из: Сумы
Пользователь №: 24478


ОБНОВИЛ!!!!

Поделюсь опытом. В чем была проблема, так до конца и не понял. Опишу шаги обновления подробно.

Конфигурация во многом доработанная. Все типовые объекты находится в режиме "Объект редактируется с сохранением поддержки" (не спрашивайте почему).
Обновлял сразу на 4 релиза на рабочей базе через Конфигурация-Поддержка-Обновить конфигурацию.
После каждого обновления я сохранял основную конфигурацию но не обновлял конфигурацию базы данных.
В процессе обновления я заметил, что некоторые типовые формы не корректно обновляются. После обновления на последний релиз я в большинстве случаем поправил формы вручную так как ошибки были не значительные. Но в форме регистра сведений смешало все конкретно (наименование реквизита старое, значение новое и т.д.). Пытался обновить через сравнение, объединение, как описывал выше - не помогло.
В общем плюнул я на этот регист )) (на нашем предприятии он не используется). Но осадок остался.
И наконец обновил конфигурацию базы данных. И похоже в этом и заключалась проблема. Нужно было после каждого обновления обновлять конфигурацию базы данных. Т.к. после этого (ну и после создания данной темы) я провел еще одно "Сравнить, объединить с конфигурацией из файла" взяв конфигурацию поставщика и выбрав режим объединения "Взять из файла". И все получилось, хотя до обновления конфигурации базы данных обновление не происходило.

У кого какие мысли по этому поводу?
  Форум: Программирование обычных форм 1С 8.2 и не интер... · Просмотр сообщения: #138385 · Ответов: 6 · Просмотров: 408
 

>  Не обновляется форма при обновлении конфигурации
Vidocq05
Отправлено: 08.02.18, 15:38


Завсегдатай
****

Группа: Пользователи
Сообщений: 127
Регистрация: 08.02.13
Из: Сумы
Пользователь №: 24478


Цитата(Petre @ 08.02.18, 15:18) *
Динамическое обновление пользуете?

Да, регулярно. В этом может быть причина?

podcast @ Сегодня, 15:23 * ,
Форма находится в режиме "Объект редактируется с сохранением поддержки".
А это у Вас было на разных версиях платформы?
  Форум: Программирование обычных форм 1С 8.2 и не интер... · Просмотр сообщения: #138381 · Ответов: 6 · Просмотров: 408
 

>  Не обновляется форма при обновлении конфигурации
Vidocq05
Отправлено: 08.02.18, 15:03


Завсегдатай
****

Группа: Пользователи
Сообщений: 127
Регистрация: 08.02.13
Из: Сумы
Пользователь №: 24478


Платформа 8.3.8.2442. Конфигурация УТП 1.2.45.1

При обновлении конфигурации с 1.2.44.2 на 1.2.45.1 возникала проблема, а именно - при выборе режима объединения формы "Взять из новой конфигурации поставщика" модуль формы обновляется корректно, а элементы формы смешиваются новые со старыми, как будто я выбрал вариант "Обновить с приоритетом основной конфигурации". Особо явно это заметно в РегистрСведений.ВоинскийУчет.ФормаЗаписи.
Также пытался после обновления релиза обновить форму через "Сравнить, объединить с конфигурацией из файла" взяв конфигурацию поставщика и выбрав режим объединения "Взять из файла" - результат тотже.
Я предполагаю, что проблема в платформе. Данная версия платформы установлена недавно, меньше месяца назад. В планах протестировать обновление на другой версии платформы.

Кто что подскажет?
  Форум: Программирование обычных форм 1С 8.2 и не интер... · Просмотр сообщения: #138378 · Ответов: 6 · Просмотров: 408
 

>  Добавить в запрос параметр отображение по дате Дата
Vidocq05
Отправлено: 08.02.18, 12:28


Завсегдатай
****

Группа: Пользователи
Сообщений: 127
Регистрация: 08.02.13
Из: Сумы
Пользователь №: 24478


burza @ Сегодня, 12:14 * ,
Ну это я Вам не подскажу - у меня нет под рукой данной конфигурации. Посмотрите как задаются другие параметры и по аналогии задайте свой.

P.S. Укажите название конфигурации, чтобы другие форумчане понимали о чем идет речь.
  Форум: Программирование в 1С Предприятие 8.3 · Просмотр сообщения: #138369 · Ответов: 5 · Просмотров: 1487
 

6 страниц V   1 2 3 > » 

Новые сообщения  Открытая тема (есть новые ответы)
Опрос  Опрос (есть новые голоса)
Нет новых сообщений  Открытая тема (нет новых ответов)
Нет новых голосов  Опрос (нет новых голосов)
Популярная тема  Горячая тема (есть новые ответы)
Закрыта  Закрытая тема
Нет новых  Горячая тема (нет новых ответов) Перемещена  Тема перемещена
 

RSS Текстовая версия Сейчас: 24.05.18, 23:10
1С Предприятие 8.3, 1С Предприятие 8.2, 1С Предприятие 8.1, 1С Предприятие 8.0, 1С Предприятие 7.7, Литература 1С, Общие вопросы по администрированию 1С, Методическая поддержка 1С - всё в одном месте: на Украинском 1С форуме!

Курсы валют: доллар США к гривне Курсы валют: евро к гривне Курсы валют: российский рубль к гривне