Заказы на доработку 1С (сервис удаленной работы)

Хранилище

База знаний
Неназначенных незавершенных заказов: 2
Бесплатные отчеты, обработки, конфигурации, внешние компоненты для 1С Статьи, описание работы, методики по работе с 1С

Здравствуйте, гость ( Войти | Зарегистрироваться )

История благодарностей участнику sava1 ::: Спасибо сказали: 482 раз
Дата поста: В теме: За сообщение: Спасибо сказали:
Сегодня, 10:01 Дождаться закрытия формы и выполнить код в документе открытия этой формы
При закрытии 2й формы Оповестить()
в 1й обработать оповещение.
Constantus,
28.06.19, 7:43 Отбор по максимальному значению в результате запроса
Цитата(TrasserZero @ 28.06.19, 0:14) *
Простор для фантазии - много вариантов..


Сколько можно лисапетов с квадратными, треугольными и т.д. колесами построить.....

А просто сгруппировать и взять МАКСИМУМ() - не приходит на ум ?
Vladal,
13.06.19, 14:08 Как заменить фирму в документе
в ПКС спр.Организации для Код ставим Поиск
и ПриВыгрузке пишем
Значение = "код Огранизации в Приемнике";


поиск оставляем только по коду

во всех объектах (Документах) - Организацию переносим по этому правилу.
igmig65,
13.06.19, 7:48 Как заменить фирму в документе
в ПКС Документа (нижняя ТЧ)
- Организация - или удалить, или поставить птичку Отключить
в ПКО Документа (верхняя ТЧ) - есть вкладка После загрузки
igmig65,
12.06.19, 20:28 Как заменить фирму в документе
В правилах Организацию вооще НЕ ВЫГРУЖАЕМ.

Для Объекта (Документа) ПослеЗагрузки -
Объект.Организация = Справочники.Организации.НайтиПоКоду(КодОрганизацииНаСторонеПриемника);
igmig65,
11.06.19, 13:41 как скопировать Результат запроса в таблицу на форме
ТаблицаНаФорме.Загрузить(Таб)
lolmatrix,
05.06.19, 14:46 При переносе текста запроса в другой отчет выдает ошибку
Цитата(Мичман Харитонов @ 05.06.19, 15:13) *
ТекстЗапроса =


менять на Запрос.ТексЗапроса =
Мичман Харитонов,
04.06.19, 11:22 Как прекратить начисление по исполнительным листам ?
А док.КорректировкаЗаписейРегистров ?
sasha007,
04.06.19, 10:08 Как прекратить начисление по исполнительным листам ?
попробовать вручную откорректировать рс.ПлановыеУдержания... ?
sasha007,
21.05.19, 10:29 Перенос справочника Контагенты из Бухгалтерия 1.2 в УПП
почту в лс.
VarMkn,
21.05.19, 10:22 Перенос справочника Контагенты из Бухгалтерия 1.2 в УПП
Цитата(VarMkn @ 21.05.19, 10:54) *
Странно, зачем спрашиваете.


Есть правила переносил Контрагентов из бух12 в УТП. (без Договоров)
Метаданные УТП и УПП практически одинаковые, но может потребоваться "допилить".
Если подарить - могу отдать "as is", если продать - тогда с Договорами и проверкой работы.
VarMkn,
13.05.19, 14:44 Группировка разных документов с общим реквизитом по максимальной дате
типо так - вместо Контрагент-ДокументОснование
ВЫБРАТЬ
    РеализацияТоваровУслуг.Ссылка,
    РеализацияТоваровУслуг.Контрагент
ИЗ
    (ВЫБРАТЬ
        МАКСИМУМ(РеализацияТоваровУслуг.Дата) КАК Дата,
        РеализацияТоваровУслуг.Контрагент КАК Контрагент
    ИЗ
        Документ.РеализацияТоваровУслуг КАК РеализацияТоваровУслуг
    
    СГРУППИРОВАТЬ ПО
        РеализацияТоваровУслуг.Контрагент) КАК ВложенныйЗапрос
        ВНУТРЕННЕЕ СОЕДИНЕНИЕ Документ.РеализацияТоваровУслуг КАК РеализацияТоваровУслуг
        ПО ВложенныйЗапрос.Дата = РеализацияТоваровУслуг.Дата
            И ВложенныйЗапрос.Контрагент = РеализацияТоваровУслуг.Контрагент
Constantus,
22.04.19, 14:59 Табличная часть - Возможность установить только просмотр на всю таблицу и не возможность добавить к тому столбец исключения
обход на клиенте/сервере ?

пардон - вместо Колонки - ПодчиненныеЭлементы
Gigi,
22.04.19, 13:34 Табличная часть - Возможность установить только просмотр на всю таблицу и не возможность добавить к тому столбец исключения
типо так

Для каждого Колонка из Элементы.ТЧ.Колонки Цикл
       Если Колонка.Имя = "Флаг" тогда
                Колонка.ТолькоЧтение = 1;
       Иначе
                Колонка.ТолькоЧтение = ложь;
       КонецЕсли;
КонецЦикла
Gigi,
22.04.19, 13:27 При печати не вытягивает "Ответственного"
добавить для организации в ответственные лица человека с типом Руководитель
Vladal,
08.04.19, 13:50 Подпись на событие открытия указанной формы. Возможно ли это в системе 1С?
Если при открытии ПРЯМО указывать форму (типо ОткрытьФорму(".....Форма.Форма..")
Gigi,
08.04.19, 11:57 Подпись на событие открытия указанной формы. Возможно ли это в системе 1С?
подписка для менеджера
Gigi,
08.04.19, 9:07 Подпись на событие открытия указанной формы. Возможно ли это в системе 1С?
в подписках для УФ
Gigi,
20.03.19, 16:42 Фиксация столбцов слева
да
Constantus,
19.03.19, 10:16 Заборона запису документа в базі приймачі
Цитата(SaintDaemon @ 19.03.19, 9:55) *
ПослеЗагрузки написав

Если Не ОбъектНайден Тогда
Отказ = Истина;
КонецЕсли;


просто поставить птису - не создавать новый объект в приемнике....

Цитата(SaintDaemon @ 19.03.19, 9:55) *
Якщо цей новий склад обраний в якомусь документі то він записується, не зважаючи на мою умову.


чудес не бывает - где-то налажал.
SaintDaemon,
14.03.19, 11:33 Вставить ФИО сотрудника в макет, которого пользователь выберет сам в режиме предприятия
через параметры
coder,
05.03.19, 13:51 Документ "заявка на расходование средств" не проводиться
    Если РазмещениеЗаявки.Итог("СуммаПлатежа")>СуммаДокумента Тогда
        Сообщить(Заголовок+"
        |сумма размещения превышает сумму документа.");
        
        Отказ=Истина;
        
    КонецЕсли;


А больше ничого нет.
Sirius83,
11.02.19, 14:21 Запрос по потомкам
смотрите тыц
xtd,
22.01.19, 7:46 Отчет по движению товара Розница 2.х с Аналитикой операции
Использовать физическую таблицу, а не виртуальную.
Володька,
18.01.19, 14:03 Как в СКД вывести значения в колонки.
для группировок в строках убрать группировки, оставить одну по номенклатуре
bizisoft,

15 страниц V   1 2 3 > » 
RSS Текстовая версия Сейчас: 16.07.19, 16:52
1С Предприятие 8.3, 1С Предприятие 8.2, 1С Предприятие 8.1, 1С Предприятие 8.0, 1С Предприятие 7.7, Литература 1С, Общие вопросы по администрированию 1С, Методическая поддержка 1С - всё в одном месте: на Украинском 1С форуме!