Заказы на доработку 1С (сервис удаленной работы)

Хранилище

База знаний
Неназначенных незавершенных заказов: 8, свеженьких 1
Бесплатные отчеты, обработки, конфигурации, внешние компоненты для 1С Статьи, описание работы, методики по работе с 1С

Здравствуйте, гость ( Войти | Зарегистрироваться )

9 страниц V   1 2 3 > » 

>  Настройка эл.почты: ошибка при работе с SMTP. Код ошибки: 27
podcast
Отправлено: 15.11.17, 11:30


Завсегдатай
****

Группа: Пользователи
Сообщений: 203
Регистрация: 23.12.15
Пользователь №: 47553


Constantus @ Сегодня, 10:40 * ,
Нет stunel делает мапинг, нужно использовать защищенное соединение, если такой настройки нет, то нужно в коде принудительно установить.
  Форум: Управление торговлей для Украины редакция 2 (Уп... · Просмотр сообщения: #134898 · Ответов: 11 · Просмотров: 244
 

>  Настройка эл.почты: ошибка при работе с SMTP. Код ошибки: 27
podcast
Отправлено: 15.11.17, 9:57


Завсегдатай
****

Группа: Пользователи
Сообщений: 203
Регистрация: 23.12.15
Пользователь №: 47553


Constantus @ Сегодня, 9:54 * ,
Провайдер не блочит яндекс?
  Форум: Управление торговлей для Украины редакция 2 (Уп... · Просмотр сообщения: #134887 · Ответов: 11 · Просмотров: 244
 

>  Запуск фонового завдання
podcast
Отправлено: 08.11.17, 15:16


Завсегдатай
****

Группа: Пользователи
Сообщений: 203
Регистрация: 23.12.15
Пользователь №: 47553


SaintDaemon @ Сегодня, 15:01 * ,
Я вам это и пытаюсь объяснить, в типовой конфигурации при начале работы системы есть проверка, если база файловая, тогда подключается обработчик ожидания для выполнения Регламентного задания, можно сделать обработку в которой подключите Обработчик ожидания для вашего Регламентного задания, или сделайте как в типовой.
Процедура ПриНачалеРаботыСистемы()
    ЭтоФайловаяИБ = ОпределитьЭтаИнформационнаяБазаФайловая();
        
    Если ЭтоФайловаяИБ Тогда
                    
        ПользовательДляВыполненияРеглЗаданий = Константы.ПользовательДляВыполненияРегламентныхЗаданийВФайловомВарианте.Получить();
        
        Если мТекущийПользователь = ПользовательДляВыполненияРеглЗаданий Тогда
            
            // с интервалом секунд вызываем процедуру работы с регламентными заданиями
            ПоддержкаРегламентныхЗаданиеДляФайловойВерсии();
            
            ПодключитьОбработчикОжидания("ПоддержкаРегламентныхЗаданиеДляФайловойВерсии", глЗначениеПеременной("глКоличествоСекундОпросаОбмена"));
            
            ИнтервалДляОпроса = Константы.ИнтервалДляОпросаРегламентныхЗаданийВФайловомВарианте.Получить();
            
            Если ИнтервалДляОпроса = Неопределено
                ИЛИ ИнтервалДляОпроса = 0 Тогда
                
                ИнтервалДляОпроса = 60;    
                
            КонецЕсли;
            
        КонецЕсли;
        
    КонецЕсли;
КонецПроцедуры // ПриНачалеРаботыСистемы()


Функция ОпределитьЭтаИнформационнаяБазаФайловая(СтрокаСоединенияСБД = "") Экспорт
            
    СтрокаСоединенияСБД = ?(ПустаяСтрока(СтрокаСоединенияСБД), СтрокаСоединенияИнформационнойБазы(), СтрокаСоединенияСБД);
    
    // в зависимости от того файловый это вариант БД или нет немного по-разному путь в БД формируется
    ПозицияПоиска = Найти(Врег(СтрокаСоединенияСБД), "FILE=");
    
    Возврат ПозицияПоиска = 1;    
    
КонецФункции

// процедура служит для поддержки работы регламентных заданий в файловой версии
Процедура ПоддержкаРегламентныхЗаданиеДляФайловойВерсии() Экспорт
    
    ВыполнитьОбработкуЗаданий();
    
КонецПроцедуры
  Форум: Программирование в 1С Предприятие 8.3 · Просмотр сообщения: #134624 · Ответов: 10 · Просмотров: 161
 

>  Запуск фонового завдання
podcast
Отправлено: 07.11.17, 17:27


Завсегдатай
****

Группа: Пользователи
Сообщений: 203
Регистрация: 23.12.15
Пользователь №: 47553


SaintDaemon @ Сегодня, 17:16 * ,
Для того что бы запустить регламентное задание ему нужно Расписание когда выполнятся, почитайте думаю проясните.
Вики
  Форум: Программирование в 1С Предприятие 8.3 · Просмотр сообщения: #134562 · Ответов: 10 · Просмотров: 161
 

>  Запуск фонового завдання
podcast
Отправлено: 07.11.17, 16:18


Завсегдатай
****

Группа: Пользователи
Сообщений: 203
Регистрация: 23.12.15
Пользователь №: 47553


SaintDaemon @ Сегодня, 15:01 * ,
Посмотрите как в типовой, там указывается пользователь в константе под которым будет выполнятся Фоновое задание, в событии при открытие подключается Обработчик ожидание и пользователь должен быть запущен,
для файловый базы, если в SQL, то выполняется всё средствами SQL.
  Форум: Программирование в 1С Предприятие 8.3 · Просмотр сообщения: #134559 · Ответов: 10 · Просмотров: 161
 

>  Dt:Менеджер (Распаковка/упаковка *.dt файлов. Быстрый экспорт Cf)
podcast
Отправлено: 07.11.17, 12:07


Завсегдатай
****

Группа: Пользователи
Сообщений: 203
Регистрация: 23.12.15
Пользователь №: 47553


Batchir @ 12.12.11, 8:59 * ,
Есть у кого то новая версия?
  Форум: Программы, внешние компоненты, прочее · Просмотр сообщения: #134526 · Ответов: 9 · Просмотров: 12946
 

>  Расшифровка отчетов на 8.2
podcast
Отправлено: 03.11.17, 17:55


Завсегдатай
****

Группа: Пользователи
Сообщений: 203
Регистрация: 23.12.15
Пользователь №: 47553


Gazulo @ Сегодня, 14:06 * ,
Делать внешним.
  Форум: Программирование обычных форм 1С 8.2 и не интер... · Просмотр сообщения: #134379 · Ответов: 3 · Просмотров: 121
 

>  Расшифровка отчетов на 8.2
podcast
Отправлено: 03.11.17, 13:56


Завсегдатай
****

Группа: Пользователи
Сообщений: 203
Регистрация: 23.12.15
Пользователь №: 47553


Gazulo @ Сегодня, 13:55 * ,
Попробуйте заполните Параметр расшифровки, указывается в Макете под названием Параметра, и заполняется так же как и параметр.
  Форум: Программирование обычных форм 1С 8.2 и не интер... · Просмотр сообщения: #134370 · Ответов: 3 · Просмотров: 121
 

>  Установить флажок по умолчанию в значение Истина
podcast
Отправлено: 03.11.17, 9:38


Завсегдатай
****

Группа: Пользователи
Сообщений: 203
Регистрация: 23.12.15
Пользователь №: 47553


Vidocq05 @ Сегодня, 9:23 * ,
Либо менять саму логику когда Ложь будет отрабатывать как Истина, или программно присваивать Истина.
  Форум: Программирование обычных форм 1С 8.2 и не интер... · Просмотр сообщения: #134351 · Ответов: 14 · Просмотров: 255
 

>  Установить флажок по умолчанию в значение Истина
podcast
Отправлено: 02.11.17, 17:30


Завсегдатай
****

Группа: Пользователи
Сообщений: 203
Регистрация: 23.12.15
Пользователь №: 47553


Vidocq05 @ Сегодня, 14:39 * ,
Никак.
  Форум: Программирование обычных форм 1С 8.2 и не интер... · Просмотр сообщения: #134331 · Ответов: 14 · Просмотров: 255
 

>  Доначисление ЕСВ
podcast
Отправлено: 31.10.17, 18:01


Завсегдатай
****

Группа: Пользователи
Сообщений: 203
Регистрация: 23.12.15
Пользователь №: 47553


lubchik @ Сегодня, 17:25 * ,
Зарплата и кадры - Настройка учета зарплаты - Выбираете свою организацию - Вкладка Налоги и взносы - Внизу Дополнительная настройка взносов - Вкладка Предельная величина базы взносов.
  Форум: Бухгалтерия 8, редакция 2 для Украины · Просмотр сообщения: #134233 · Ответов: 2 · Просмотров: 95
 

>  Событие ПриИзменении нужно добавлять текст в наименование другого реквизита
podcast
Отправлено: 30.10.17, 15:32


Завсегдатай
****

Группа: Пользователи
Сообщений: 203
Регистрация: 23.12.15
Пользователь №: 47553


Krushiv @ Сегодня, 14:53 * ,
&НаКлиенте
Процедура ЧерныйСписокПриИзменении(Элемент)
    
    Если  ЧерныйСписок Тогда
        Объект.Наименование = "Черный список " + Объект.Наименование;
    КонецЕсли;
        
КонецПроцедуры
  Форум: Программирование управляемых форм 1С 8.2 · Просмотр сообщения: #134153 · Ответов: 2 · Просмотров: 150
 

>  Сумма предела при расчете больничных
podcast
Отправлено: 23.10.17, 16:23


Завсегдатай
****

Группа: Пользователи
Сообщений: 203
Регистрация: 23.12.15
Пользователь №: 47553


Natashik @ Сегодня, 17:22 * ,
Вид учета времени какой?
  Форум: 1С Зарплата и Управление Персоналом 8 · Просмотр сообщения: #133812 · Ответов: 8 · Просмотров: 158
 

>  Сумма предела при расчете больничных
podcast
Отправлено: 23.10.17, 16:12


Завсегдатай
****

Группа: Пользователи
Сообщений: 203
Регистрация: 23.12.15
Пользователь №: 47553


Natashik @ Сегодня, 16:26 * ,
Проверьте регистр сведений Сведения о взносах фонды, для ЕСВ ФОТ Больничные предел.
  Форум: 1С Зарплата и Управление Персоналом 8 · Просмотр сообщения: #133810 · Ответов: 8 · Просмотров: 158
 

>  Сумма предела при расчете больничных
podcast
Отправлено: 23.10.17, 15:16


Завсегдатай
****

Группа: Пользователи
Сообщений: 203
Регистрация: 23.12.15
Пользователь №: 47553


Natashik @ Сегодня, 16:12 * ,
РегистрСведений МинимальнаяОплатаТруда.
  Форум: 1С Зарплата и Управление Персоналом 8 · Просмотр сообщения: #133808 · Ответов: 8 · Просмотров: 158
 

>  Сумма предела при расчете больничных
podcast
Отправлено: 23.10.17, 15:07


Завсегдатай
****

Группа: Пользователи
Сообщений: 203
Регистрация: 23.12.15
Пользователь №: 47553


Natashik @ Сегодня, 15:58 * ,
В документе есть реквизит сумма предела, он заполнен у вас?
  Форум: 1С Зарплата и Управление Персоналом 8 · Просмотр сообщения: #133806 · Ответов: 8 · Просмотров: 158
 

>  Работа с "Интайм" по API
podcast
Отправлено: 23.10.17, 10:28


Завсегдатай
****

Группа: Пользователи
Сообщений: 203
Регистрация: 23.12.15
Пользователь №: 47553


DrLivsi @ Сегодня, 11:16 * ,
Есть конфа CAS вроде называется там Упр.формы, должно помочь, или обработку новой почты, но там сильно накручено.
  Форум: Программирование в 1С Предприятие 8.3 · Просмотр сообщения: #133787 · Ответов: 7 · Просмотров: 221
 

>  Ошибка запуска обработки Клиент-Банк
podcast
Отправлено: 20.10.17, 16:56


Завсегдатай
****

Группа: Пользователи
Сообщений: 203
Регистрация: 23.12.15
Пользователь №: 47553


ZIDANE @ Вчера, 13:37 * ,
Файлы с обработкой где лежат? Доступ есть туда с 1с?
  Форум: Бухгалтерия 8, редакция 2 для Украины · Просмотр сообщения: #133725 · Ответов: 4 · Просмотров: 139
 

>  Пожалуйста помогите разобраться Синтаксическая ошибка в запросе
podcast
Отправлено: 18.10.17, 14:03


Завсегдатай
****

Группа: Пользователи
Сообщений: 203
Регистрация: 23.12.15
Пользователь №: 47553


martynovalena @ Сегодня, 14:54 * ,
Не правильное условие, удалите строку, или нормальное условие сделайте.
  Форум: Программирование в 1С Предприятие 8.3 · Просмотр сообщения: #133632 · Ответов: 3 · Просмотров: 144
 

>  Реквизит Обмен данными.
podcast
Отправлено: 10.10.17, 10:32


Завсегдатай
****

Группа: Пользователи
Сообщений: 203
Регистрация: 23.12.15
Пользователь №: 47553


Bernet @ Сегодня, 11:22 * ,
Понял, спасибо.
  Форум: Программирование обычных форм 1С 8.2 и не интер... · Просмотр сообщения: #133275 · Ответов: 5 · Просмотров: 201
 

>  Реквизит Обмен данными.
podcast
Отправлено: 10.10.17, 10:07


Завсегдатай
****

Группа: Пользователи
Сообщений: 203
Регистрация: 23.12.15
Пользователь №: 47553


Vofka @ Сегодня, 11:04 * ,
Стоит дата запрета, а у меня в подписке на событие меняется реквизит документа, если ставлю ОбменДаными.Загрузка = Истина, то тогда всё нормально работает, не на что не может это повлиять?
  Форум: Программирование обычных форм 1С 8.2 и не интер... · Просмотр сообщения: #133270 · Ответов: 5 · Просмотров: 201
 

>  Разные языки вывода отчета на СКД
podcast
Отправлено: 10.10.17, 8:47


Завсегдатай
****

Группа: Пользователи
Сообщений: 203
Регистрация: 23.12.15
Пользователь №: 47553


gorak @ Сегодня, 9:41 * ,
В типовых отчет на 8.3 на форме всегда выводится язык печатных форм. Сделайте так же.
  Форум: Система компоновки данных · Просмотр сообщения: #133261 · Ответов: 9 · Просмотров: 274
 

>  Реквизит Обмен данными.
podcast
Отправлено: 10.10.17, 8:30


Завсегдатай
****

Группа: Пользователи
Сообщений: 203
Регистрация: 23.12.15
Пользователь №: 47553


Здравствуйте, подскажите если при записи программно поставить реквизит
Документ.ОбменДанными.Загрузка = Истина

на что это может повлиять в дальнейшем?
Нужно это для того что б не проверялась дата запрета.
  Форум: Программирование обычных форм 1С 8.2 и не интер... · Просмотр сообщения: #133259 · Ответов: 5 · Просмотров: 201
 

>  Как запретить отгрузку с некоторых складов?
podcast
Отправлено: 09.10.17, 15:05


Завсегдатай
****

Группа: Пользователи
Сообщений: 203
Регистрация: 23.12.15
Пользователь №: 47553


Bulzavr @ Сегодня, 15:59 * ,
Сделайте Регистр сведений Ограничение по складам, Измерение Склад и актуальность, потом делает подписку на событие, При проведение, делает выборку с регистра который вы создали с Параметром склад, если результат пустой то можно отгружать, если есть то Отказ.
  Форум: Программирование в 1С Предприятие 8.3 · Просмотр сообщения: #133226 · Ответов: 9 · Просмотров: 302
 

>  Имя (название) колонки в структуре ТаблицаЗначений
podcast
Отправлено: 09.10.17, 10:06


Завсегдатай
****

Группа: Пользователи
Сообщений: 203
Регистрация: 23.12.15
Пользователь №: 47553


berkut_0 @ Вчера, 15:35 * ,
В любом типовом отчете в котором есть выборка Номенклатуры и остатков, посмотрите там запрос, выполните запрос, а потом обрабатывайте результат.
  Форум: Программирование в 1С Предприятие 8.3 · Просмотр сообщения: #133214 · Ответов: 3 · Просмотров: 192
 

9 страниц V   1 2 3 > » 

Новые сообщения  Открытая тема (есть новые ответы)
Опрос  Опрос (есть новые голоса)
Нет новых сообщений  Открытая тема (нет новых ответов)
Нет новых голосов  Опрос (нет новых голосов)
Популярная тема  Горячая тема (есть новые ответы)
Закрыта  Закрытая тема
Нет новых  Горячая тема (нет новых ответов) Перемещена  Тема перемещена
 

RSS Текстовая версия Сейчас: 20.11.17, 17:35
1С Предприятие 8.3, 1С Предприятие 8.2, 1С Предприятие 8.1, 1С Предприятие 8.0, 1С Предприятие 7.7, Литература 1С, Общие вопросы по администрированию 1С, Методическая поддержка 1С - всё в одном месте: на Украинском 1С форуме!

Курсы валют: доллар США к гривне Курсы валют: евро к гривне Курсы валют: российский рубль к гривне