Заказы на доработку 1С (сервис удаленной работы)

Хранилище

База знаний
Неназначенных незавершенных заказов: 2, свеженьких 1
Бесплатные отчеты, обработки, конфигурации, внешние компоненты для 1С Статьи, описание работы, методики по работе с 1С

Здравствуйте, гость ( Войти | Зарегистрироваться )

История благодарностей участнику Petre ::: Спасибо сказали: 583 раз
Дата поста: В теме: За сообщение: Спасибо сказали:
06.07.18, 7:51 Начисление зарплаты - закладка "Отражение в учете (не используется)"
QUOTE (SpecAgent @ 05.07.18, 19:11) *
1) что если перепровести документ какой-то обработкой, то эти изменения потеряются.

Нет, не потеряются.
QUOTE (SpecAgent @ 05.07.18, 19:11) *
2) там рядышком есть документ "Отражение зарплаты в бухгалтерском учете". Только не въеду как им пользоваться, т.к. кнопка Заполнить отсутствует.

Не пользовался. Из справки:
QUOTE
Документ формує проводки з нарахованої зарплати, якщо в налаштуваннях обліку зазначено формування проводок в кінці періоду.
SpecAgent,
04.07.18, 12:13 Обробка "Обмін з Медок" для БУ 2.0
alla35 @ Today, 11:55 * ,
Добрый день. Совершенно верно, при купленном модуле "интеграция" обработка работать будет.
alla35,
03.07.18, 15:44 OneSync: 1С интеграция с ArtZvit, MEDoc, Sonata
andr_andrey @ Today, 15:26 * ,
Медок подорожал на 602 грн., при этом никакого дополнительного функционала мы не получаем.
citana,
03.07.18, 14:25 как передать переменную с клиента на сервер
lolmatrix @ Today, 14:15 * ,
А зачем ее передавать?
&НаКлиенте
Процедура СписокЗЧНаименованиеПриИзменении(Элемент)
    СписокЗЧНаименованиеПриИзмененииНаСервере();
КонецПроцедуры

&НаСервере
Процедура СписокЗЧНаименованиеПриИзмененииНаСервере()
    СтрокаТЧ = Элементы.СписокЗЧ.ТекущиеДанные;
    
    // . . .

КонецПроцедуры
lolmatrix,
02.07.18, 10:54 Проблема с переходом с 1.2 на 2.0
sash80 @ Today, 9:28 * ,
Так, є проблеми на 8.3.12. Спробуйте оновитись на 8.3.10.
sash80,
13.06.18, 16:05 Программист 1С. Одесса.
faceoff.gif
awp,
08.06.18, 13:01 Обробка "Обмін з банком" для БУ 2.0
В поставке идет обработка формата лишь для банка Аваль (и, как оказалось, она же подходит для УкрСиб). Для других необходимо разрабатывать (на основе спецификации формата соответствующего банка и шаблона "ОбмінЗБанком_ОбробкаФормату_Шаблон 3.1.epf").
mkc123,
04.05.18, 13:33 Клиент-Банк обмен через cvv файлы УкрСибБанк, Укрсоцбанк и т.п.
QUOTE (Рейстлин @ 04.05.18, 13:16) *
а вот контрагентов по прежнему подтягивает в виде знаков вопроса

Может на предыдущем этапе контрагенты были созданы со знаками вопроса, а сейчас они просто заполняются по коду. Посмотрите справочник контрагентов.
Рейстлин,
16.04.18, 11:12 Обробка "Завантаження курсів валют НБУ" для БУ 2.0
Версія 1.3
Зміни:
* оптимізація завантаження при затримках на сервері НБУ
* дрібні виправлення
VSB,
16.04.18, 10:16 Обробка "Обмін з банком" для БУ 2.0
Версія 3.6
Зміни:
+ опції контролю заповнення статей руху гк
+ зміна обробки формату: можливість зазначати типи файлів для фільтру
* зміна вибору обробок формату
* дрібні виправлення
Godkind, myrbojko, WillyM, Дмитрий Дмитриевич Костен, _kr0t_,
10.04.18, 8:30 Вычислить общую сумму в табличной части
До цикла обнулить.
В цикле - накапливать:
Объект.Нал = Объект.Нал + Строка.Сумма;
burza,
06.04.18, 13:35 Не удалось спланировать отбор из ячеек хранения
Constantus @ Today, 13:28 * ,
Добавить соответствующий параметр в строку запуска сервера предприятия.
А потом подключить сервер как предмет отладки для соответствующего сеанса отладки в конфигураторе.
Constantus,
06.04.18, 7:58 Вопрос по начальным остаткам на МЦ
Володька @ Today, 6:43 * ,
Может и мне сделать тупую нетленку, назвать в ней счет 22 "учет контрагентов в эксплуатации", и рассказывать басни о том, что все вокруг - лошади и тыкать скриншоты?

Не занимайтесь ерундой, а перечитайте первоисточники: http://zakon2.rada.gov.ua/laws/show/z0893-99/page4
На 22 счете - МБП, которые еще не введены в эксплуатацию. Точка.
logist, Володька,
05.04.18, 14:46 Получить строка регистра сведений
Gigi @ Today, 14:35 * ,
Точно так же.
Gigi,
05.04.18, 11:10 Разная себестоимость товаров для разных подразделений
QUOTE (kavi @ 05.04.18, 10:21) *
Нет, речь идет именно о себестоимости. А т.к. подразделение 1, "продает" подразделению 2 товар, то и себестоимость у них разная.

Каким образом подразделение 2 имеет доступ к чужим остаткам? Если на склад пришел товар для подразделения 1, то подразделение 1 и может им пользоваться. После того, как подразделение 1 продаст товар подразделению 2, а подразделение 2 его оприходует, только после этого подразделение 2 может иметь к товару доступ со своей себестоимостью.
Володька,
27.03.18, 9:07 Возврат поставщику бух проводки
Ariesod @ Today, 8:49 * ,
1. ФИФО - и есть партионный учет.
2. По правилам ФИФО списывается самый ранний товар, даже если это - возврат поставщику.
Ariesod,
20.03.18, 15:03 Как ввести в эксплуатацию самостоятельно скомплектованные МНМА
QUOTE (Aur @ 20.03.18, 14:46) *
на 1122 счете не видно названия МНМА, вместо него указано: <...> - так должно быть?

Так не правильно. Выбирайте не 1122, а 1121.
QUOTE (Aur @ 20.03.18, 14:46) *
И еще данный обьект не попал на счет МЦ, это нормально?

Да. Введенный этим документов на МЦ не попадает.
Aur,
20.03.18, 13:29 Как ввести в эксплуатацию самостоятельно скомплектованные МНМА
QUOTE (Aur @ 20.03.18, 12:36) *
но для передачи МНМА в эксплуатацию необходимо использовать документ Передача малоценных активов в эксплуатацию, а не Ввод в эксплуатацию ОС.

С чего вы взяли?
Aur,
15.03.18, 9:33 Рассылка СМС
XBrut @ Yesterday, 19:15 * ,
Есть UTF-8 с BOM и без BOM. Для записи UTF-8 без BOM используйте кодировку "CESU-8".
XBrut,
12.03.18, 11:26 Странное поведение внешней печатной формы
dobruan @ Today, 11:11 * ,
Т. е. вы текст на одном языке отредактировали, а на другом - нет. Так отредактируйте же.
dobruan,
12.03.18, 9:15 Не правильно рассчитываются рабочие часы при начислении зарплаты
Ksena @ 09.03.18, 23:12 * ,
Поддержка на это ответила, что на данный момент в полной мере не реализован учет рабочего времени.
Ksena,
06.03.18, 12:47 Функция "НайтиФайлы" и маска отбора (для вер. 8.3.10.2561)
AleksWhite7 @ Today, 12:20 * ,
Приведу более полную выдержку из сп:
QUOTE
Для операционной системы MS Windows:
В строке маски, помимо обычных символов, допускается использование символа "*" (звездочка), обозначающего любое число произвольных символов, и "?" (знак вопроса), обозначающего один произвольный символ.

Для операционных систем Linux, MacOS:
В строке маски допускается использование следующих последовательностей:
- любой символ, допустимый в имени файла. Сопоставление указанных символов производится с учетом регистра;
- "*" (звездочка) - любая последовательность символов;
- "?" (знак вопроса) - любой символ;
- "[" - класс символов. После открывающей квадратной скобки указывается последовательность символов. Паттерн соответствует любому из указанных символов. Можно указывать диапазон, используя "-". Описание класса символов завершается "]". Для указания "-" в качестве символа класса нужно указать его первым или последним символом. Если после "[" указан знак "!", то класс описывает все символы, кроме указанных.
AleksWhite7,
03.03.18, 15:24 Заполнить табличный документ суммой по всем полям таблицы
burza @ Today, 14:15 * ,
Объект.СуммаДокументаБезСкидок = Товары.Итог("Сумма") + Товары.Итог("СуммаСкидок");
burza,
02.03.18, 15:39 ВыбранныйЭлемент = ФормаВыбора.Открыть() - почему не работает?
Gigi @ Today, 14:02 * ,
Процедура МояКнопкаНажатие(Элемент)
    ФормаВыбора = ПолучитьФорму("Справочник.МойСправочник.ФормаВыбора", , ЭтаФорма);
    ФормаВыбора.Открыть();
КонецПроцедуры

Процедура ОбработкаВыбора(ЗначениеВыбора, Источник)
    Если ЗначениеВыбора <> Неопределено Тогда
        Сообщить(ЗначениеВыбора.Наименование);
    КонецЕсли;
КонецПроцедуры

где
- МояКнопкаНажатие - обработчик события "Нажатие" кнопки, которая нажимается;
- ОбработкаВыбора - обработчик события "ОбработкаВыбора" формы, где располагается кнопка.
Gigi,
01.03.18, 17:28 ВыбранныйЭлемент = ФормаВыбора.Открыть() - почему не работает?
Gigi @ Today, 17:07 * ,
Все зависит от конкретики.
Если полученную ссылку необходимо поместить в элемент формы, достаточно указать данный элемент как владельца в ПолучитьФорму и больше ничего не делать.
Если полученная ссылка не помещается в элемент формы, а лишь используется программно для х.з. каких целей, то, как вариант, в ПолучитьФорму как владелец указывается ЭтаФорма (как у вас в первом сообщении), и этой же форме-владельце в процедуре события ОбработкаВыбора получаем выбранное значение из параметра ЗначениеВыбора и делаем с ним что необходимо.
Gigi,

17 страниц V   1 2 3 > » 
RSS Текстовая версия Сейчас: 20.07.18, 1:06
1С Предприятие 8.3, 1С Предприятие 8.2, 1С Предприятие 8.1, 1С Предприятие 8.0, 1С Предприятие 7.7, Литература 1С, Общие вопросы по администрированию 1С, Методическая поддержка 1С - всё в одном месте: на Украинском 1С форуме!

Курсы валют: доллар США к гривне Курсы валют: евро к гривне Курсы валют: российский рубль к гривне