Заказы на доработку 1С (сервис удаленной работы)

Хранилище

База знаний
Неназначенных незавершенных заказов: 4
Бесплатные отчеты, обработки, конфигурации, внешние компоненты для 1С Статьи, описание работы, методики по работе с 1С

Здравствуйте, гость ( Войти | Зарегистрироваться )

> Объявление: ПРАВИЛА (редакция 1 от 02.02.2009, не актуальная)
Vofka
ПРАВИЛА (редакция 1 от 02.02.2009, не актуальная) 


У нас здесь своя атмосфера...
***********

Группа: Основатель
Сообщений: 12206
Регистрация: 02.02.09
Из: Киев
Пользователь №: 1



Правила и условия публикации сообщений на форуме


ОБЯЗАТЕЛЬНО ПРОЧТИТЕ ТО, ЧТО ЗДЕСЬ НАПИСАНО, ИБО С БОЛЬШОЙ ДОЛЕЙ ВЕРОЯТНОСТИ ВАША ТЕМА МОЖЕТ ПОПАСТЬ В КОРЗИНУ, А СООБЩЕНИЯ УДАЛЕНЫ, В СВЯЗИ С НЕСООТВЕТСТВИЕМ ЭТИМ ПРОСТЫМ ПРАВИЛАМ ПУБЛИКАЦИИ!!!




Дорогой друг, если Вы пишете "Помогите!" и через 30 минут Вас и след простыл на Форуме... так ли уж Вам нужна эта самая помощь?

1. Общение на форуме строится на уважении участников друг к другу, поэтому обращаться к участникам следует на Вы;

2. Задавать вопросы следует на русском/украинском языках, а не на "албанском". Не следует в названии или описании употреблять кучу ненужных знаков препинания, вроде "?????????" или "!!!!!!!!!!!!!!!!!!". Хотите спросить - поставьте "?", хотите сделать акцент - поставьте "!";

3. Перед тем как задать вопрос на 100% даём себе отчет что вопрос подходит по смыслу названия раздела (частая ошибка: задаётся вопрос связанный с учетом в темах для программистов);

4. Тему называйте максимально информативно, чтобы её название отражало (или было максимально приближено) к сути проблемы или вопроса. Не называйте тему "Нужна помощь" или "ПОМОГИТЕ!!!", т.к. темы названы подобным образом - будут перемещаться в корзину;

5. Описание к теме - это может быть дополнительное описание или логическое продолжение названия темы. Не надо писать туда что попало. Если написать нечего - это поле можно не заполнять;

6. Новый вопрос - это новая тема! Не следует создавать одну тему и лепить в неё все свои вопросы;

7. Указываем версию и релиз платформы (Предприятие 7.7, 8.0, 8.1, 8.2, 8.3; релиз платформы такой-то). Если вопрос технического характера, то не мешало бы ещё указать параметры компьютера, размер БД и т.д. и т.п.
Если не знаете параметры Вашего компьютера, то выполните следующие действия: нажмите "Пуск" - "Выполнить" - здесь впишите : "dxdiag" и нажмите "Enter". После того, как диагностика закончится, сохраните её, нажав на кнопку "сохранить все сведения", и выложите сформированный файл на форуме;

8. Указываем название конфигурации и номер релиза по которой задается вопрос (частая ошибка: автор имел ввиду,например, комплексную конфигурацию, а вопрос создал в темах по бухгалтерии, а мы голову ломаем).
Для указания информации, о которой говорится в пунктах 7 и 8 необходимо в 1С посмотреть "Справка/О программе". В первой строке указан релиз платформы. А название и релиз конфигурации указан далее за словом "Конфигурация:"

Для особо ленивых mister-x записал видео (на украинском языке):



9. Как можно четче описываем суть вопроса (частая ошибка: в 1-м посте ставится вопрос как-нибудь, а только на 10-м выясняется суть проблемы);

10. Предложение вопрошающим
Если Вы активно роете/изучаете определенную конфигурацию, время от времени задавая вопросы о ней, то ее наименование и релиз можно вставить в подпись. Отвечающим не придется искать Ваш первый вопрос, мучительно вспоминать, "с чего у него все началось", задавать грозные вопросы, отвечать наугад. И главное - пропадет искушение пройти мимо вопроса из-за нежелания делать что-либо из перечисленного. Вы в этом случае будете получать более точные ответы и избавитесь от повода для тягостных раздумий "меня и здесь не запомнили";

11. Если в сообщение вставляется картинка (например, с сайта radikal.ru) то не следует вставлять в сообщение ссылку на картинку, следует вставлять саму картинку через специальные теги. Если картинка вставляется с радикал.ру, то вставлять надо вот это:



Если тегов вы ещё не знаете (не смотря на то, что они общие во многих форумах), Вам поможет кнопочка в форме ответа:



После нажатия кнопки выскочит запрос на вставку картинки, где следует указать полный путь к непосредственному файлу картинки (он обычно заказнчивается на .png, .jpg, .gif и т.п.):



12. Если Вы программист и выкладываете листинг кода, то для этого используйте специальный тег. Оцените, что легче читается?
Функция ПримерИспользованияТегаНаФоруме(ПеременнаяФункции)
      // комментарий
      Если ПеременнаяФункции тогда
            Сообщить("Общие правила форума");
      КонецЕсли;
КонецФункции

или
Функция ПримерИспользованияТегаНаФоруме(ПеременнаяФункции)
// комментарий
Если ПеременнаяФункции тогда
Сообщить("Общие правила форума");
КонецЕсли;
КонецФункции

Для достижения такого эффекта необходимо обрамить Ваш код тегами [ code ] Ваш код [ / code ] (без пробелов) либо выделить мышкой участок кода и нажать эту кнопочку:



13.

Для тех кто не в курсе - на картинке показаны кнопки которые используются для ответов, с цитированием или без.
Суть вот в чем - НЕ НАДО ИСПОЛЬЗОВАТЬ НЕ НУЖНОЕ ЦИТИРОВАНИЕ ИЛИ ЦИТИРОВАНИЕ СВОИХ СООБЩЕНИЙ!!! Пожалуйста, не используйте бессмысленное цитирование, если контекст ответа и так понятен. Так же не надо цитировать картинки поста, если это не какая-то конкретная картинка из множества, на которую Вы хотите сделать акцент.
Эти несколько простых просьб помогут избежать лишнего мусора на форуме, который модераторы устали чистить;

14. Если вопрос будет создан не по правилам оформления, то он будет закрыт и перенесен в корзину и в дальнейшем удален. Создайте заново вопрос согласно установленным правилам. Если Вы считаете, что вопрос помещен в корзину ошибочно, то сообщите об этом администрации с указанием причины того почему Вы так считаете;

15. Реклама на форуме
На форуме категорически запрещена реклама интернет-ресурсов, магазинов и компаний. Подобные сообщения платные и должны быть согласованы с администрацией. Рекламные сообщения, размещенные не по правилам будут тут же удалены.
Пользователь, который постоянно размещает рекламное сообщение после его удаления, будет заблокирован;

16. Нельзя хамить администраторам, модераторам и участникам команды. Кто будет позволять себе такое - будет заблокирован;

17. Модератор имеет права удалять сообщения, если посчитает нужным, без уведомления пользователя и без объяснения причины;

18. Нельзя просить/раздавать программные продукты (ссылки, файлы по почте или ЛС, и. т.п.) от фирмы 1С (конфигурации, диски ИТС, и т.п.) и других компаний, если это запрещено лицензионным соглашением. Также запрещается обсуждать обход защиты лицензионного ПО. Подобные просьбы и обсуждения будут удаляться, а авторы наказываться;

19. Размещения ссылок на сайты с партнёрскими программами, интернет магазины, а так же сайты, созданные с коммерческой целью у себя в профиле, подписи и где попало без согласования с администрацией - расцениваются как спам и будут удалены! При повторном размещении их - автор будет заблокирован! Разрешается размещать в своих данных (профиле, подписи) ссылки на личные (не коммерческие!) блоги, страницы в соц. сетях и.т.п. и просто полезные сайты, которыми вы бескорыстно желаете поделиться с сообществом;

20. Информация для работодателей. ОБЯЗАТЕЛЬНО К ОЗНАКОМЛЕНИЮ, что бы не было лишних вопросов;

21. Файлы, которые скачаны у нас из раздела Хранилище вероятнее всего будут запаролены. Пароль на архив: pro1c.org.ua
Так же такой пароль может накладываться на файлы, скачанные из других разделов;

22. Пользователям из группы Пользователи запрещено редактировать свои посты. Сделано это специально, по определенным причинам;

23. Не нужно давать пространственные ответы либо задавать встречные вопросы в технических форумах, ответы на которые не помогут сути дела. Пример:

1.
Автор1: 1С 7.7, пишу Соообщить("хз"); и у меня возникает ошибка. Почему?
Автор2: какой конкретно у Вас релиз платформы?


2.
Автор1: 1С 8. Есть регистр Остатки с измерением Товар и ресурсом Количество. Как составить запрос, чтобы в результате выбрать все записи из этого регистра?
Автор2: У Вас типовая конфигурация?


Так же, если в теме до вас дали правильный ответ и это очевидно для всех участников, то не нужно писать посты в духе "+1". Пример:

Автор1: 1С 7.7, пишу Соообщить("хз"); и у меня возникает ошибка. Почему?
Автор2: Вы неправильно написали имя метода. Правильно: Сообщить("хз"); с двумя буквами "о".
Автор3: Автор2, +1.


Если такой вопрос/ответ - это удачная (приемлемая) шутка, вроде

Автор1: 1С 7.7, пишу Соообщить("хз"); и у меня возникает ошибка. Почему?
Автор2: Вы бы Сообщить написали ещё с 4 буквами "о" wink.gif


- то такой ответ может "пройти". Остальные ответы будут удаляться. Если ответить нечего - ничего и не отвечайте.

Ответ со смыслом "Обратитесь к специалисту" считается "в тему", если в ходе общения становится понятно, что задававший вопрос - далек от темы и своими силами вопрос не решит. В противном случае такие ответы будут удаляться.

24. Форум рассчитан на аудиторию хотя бы со средним образованием (оконченной школой), поэтому подразумевается, что хотя бы базовые правила орфографии и пунктуации у наших посетителей присутствуют. Это НЕ означает, что человек должен употреблять научные термины и должен не давать шансов учителям украинского или русского языка найти ошибку в его посте. Просто нужно стараться писать максимально грамотно. Это облегчает чтение и восприятие вашего поста со стороны других участников, что в свою очередь поможет максимально быстро и корректно ответить на ваш вопрос. Если вы не обладаете такими знаниями - собирайте портфель, вам завтра в школу. Придёте попозже.


Дополнительная полезная информация


Возможность поблагодарить отвечающего

У нас на форуме есть "хорошая" кнопка, нажав на которую можно без лишних слов выразить человеку благодарность за его сообщение. У новичков возникнет вопрос: "А где же она?". А вот она:



Если чей-то пост Вы посчитали для себя полезным - жмите на кнопку!

В посты можно вставлять видео с ютуба


Как это делается - написано здесь.

ПРАВИЛЬНО ПОСТАВЛЕННЫЙ ВОПРОС - ЭТО 70% ТОГО, ЧТО ВАМ ДАДУТ НАИБОЛЕЕ ТОЧНЫЙ ОТВЕТ


Пожалуйста, внимательно ознакомьтесь с приведенными ниже текстом.

Сообщения отражают точку зрения автора сообщения, и не обязательно точку зрения владельцев данного форума. Всем пользователям, считающим, что размещенное сообщение вызывает какие-либо возражения, рекомендуется немедленно связаться с нами по электронной почте. У нас есть возможность удалять сомнительные сообщения, и мы будем прилагать максимум условий для этого в минимально возможные сроки, в случае, если посчитаем такие действия необходимыми.

Пользуясь услугами данного форума, вы соглашаетесь не использовать данный форум для размещения заведомо ложной, неточной, оскорбительной, вульгарной, непристойной информации и/или информации сексуального характера, информации, оскорбляющей достоинства и нарушающей права на личную жизнь, а также любую другую информацию, противоречащую законодательным нормам.

Помните, что мы не несем ответственности за размещаемые сообщения. Мы не ручаемся и не гарантируем точность, полноту и полезность любого сообщения, мы также не несем ответственности за содержание сообщения.

Администрация сайта просто не в силах вовремя проконтролировать все сообщения форума, а так же личные сообщения. Если Вам каким-то образом удалось заполучить ссылку на программный продукт на нашем форуме, то Вы используете её на свой страх и риск. Авторы и администрация форума не несет никакой ответственности за содержимое этих ссылок или использование полученных программных решений третьими лицами. В случае если Вас устраивает программа, Вы ОБЯЗАНЫ официально приобрести ее у фирмы 1С или ее партнеров!!!


Администрация оставляет за собой право дополнять/изменять правила без уведомления пользователей



Перейти в начало страницы
 
 
RSS Текстовая версия Сейчас: 28.04.17, 6:19
1С Предприятие 8.3, 1С Предприятие 8.2, 1С Предприятие 8.1, 1С Предприятие 8.0, 1С Предприятие 7.7, Литература 1С, Общие вопросы по администрированию 1С, Методическая поддержка 1С - всё в одном месте: на Украинском 1С форуме!

Курсы валют: доллар США к гривне Курсы валют: евро к гривне Курсы валют: российский рубль к гривне